Maxim DL

Poczatkujacy astroamatorzy zwykle po okoto roku obserwacji, a czg¢sto nawet szybciej, zaczynaja
interesowac si¢ astrofotografia. Zwykle tez, po paru probach, udaje im si¢ podtaczy¢ jakas kamer¢ lub
aparat fotograficzny do teleskopu i zrobi¢ swoje pierwsze zdjecia nocnego nieba.

I w tym momencie napotykaja kolejny problem — na zdj¢ciu w zasadzie nic nie wida¢, lub wida¢ gtownie
jakies$ kolorowe szumy, a wszystkie parametry na§wietlania byty ustawione tak jak u innych — co
zrobitem Zle... Odpowiedz jest prosta-wszystko jest jak najbardziej w porzadku, po prostu zdjgcie nalezy
poddac dalszej obrobce elektronicznej w jakims programie specjalnie do tego celu zaprojektowanym np.
MaximieDL. Wtasnie ten temat chciatbym nieco rozwina¢ w tym artykule, przedstawiajac krok po kroku
jak nalezy uzy¢ tego programu by otrzymac na koncu prawidtowo wykonane i1 przetworzone zdjgcie.
Kolejne kroki niezb¢dne do wykonania dobrego zdjecia:

. Instalacja i konfiguracja oprogramowania

. Stworzenie bibliotek kalibrujacych zdjecia (ramki: dark, bias i flat)

. Naswietlenie serii ekspozycji

. Kalibracja

. Usunigcie hot i dead pikseli

. Wyréwnanie ekspozycji (align)

. U$rednienie klatek (stack)

. Balansowanie koloréw - kanaty L i RGB

. Ostateczna obrobka - poziomy i krzywe

O 00 1 O Ui D W N B

No c6z - najpierw musimy mie¢ MaxImDL, 30-dniowa wersj¢ testowa mozna pobraé ze strony
producenta programu: wersja demo MaxImDL. Oczywiscie musimy program jeszcze zainstalowac i
odpowiednio skonfigurowa¢. Warto zacza¢ od ustawien.
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Jak wida¢ na zrzucie ekranu (rys.1) nalezy wybra¢ menu File>Settings otworzy si¢ wtedy kolejne okno
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Warto wypetni¢ dane z tej zaktadki, bo dzigki nim MaxImDL bedzie wiedziat jakim teleskopem jest
wykonywane zdjgcie - panel Main Teleskope i gdzie bylo robione — panel Site location., a takze bedzie
znat parametry guidera — panel Guide Teleskope. W panelu lokalizacji mam zaznaczona opcj¢ Use
telescope’s location if available, poniewaz standardowo do sterowania teleskopem uzywam programu
planetarium TheSky6, ktory doskonale wspolpracuje z MaxImDL i bez problemoéw przekazuje dane o
lokalizacji miejsca obserwacji, a takze wspotrzednych obiektu i czasie wykonania zdjecia do zdjeé
wykonywanych z pod MaxImDL. Nic nie stoi jednak na przeszkodzie by wprowadza¢ te informacje
recznie. Po wprowadzeniu wszystkich danych naciskamy guzik OK., ktory zamyka okno 1 zapamigtuje
wpisane przez nas informacje.

CCD Camera
Kolejnym bardzo waznym ustawieniem jest poinformowanie programu jaka kamera wykonujemy zdjecia
1 w jaki sposob sterujemy teleskopem. Zacznijmy od kamery:
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Control Window Wybieramy opcje¢ z menu View>CCD Control Window lub naciskamy ikonke kamery

CCD z paska narzedzi. Otwiera na si¢ kolejne okno:

MaxIm CCD
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rys. 4 Maxim CCD | Setup

W oknie MaxIm CCD przechodzimy do zaktadki Setup. W panelu Main CCD Camera naciskamy guzik

Setup i otwiera na si¢ okno wyboru kamery CCD:
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Wybieramy kamerg¢ z rozwijalnej listy Camera Model i ewentualnie w zaleznos$ci od jej typu
odpowiednio ustawiamy pozostate parametry. Tradycyjnie po wprowadzeniu zmian naciskamy guzik OK.
Mozemy juz podtaczy¢ kamerg do komputera i wyprobowaé czy MaxImDL prawidlowo si¢ z nia
komunikuje, przedtem nie zapomnijmy o wiaczeniu zasilania kamery. W oknie Maxim CCD (rys.4)
nalezy w tym celu po prostu nacisna¢ guzik Connect, jesli wszystko jest prawidtowo podiaczone i
skonfigurowane guzik Connect pozostanie wcisnigty, jesli co$ pojdzie nie tak zostaniemy o tym
poinformowani w okienku informujacym o bi¢dzie kamery. W analogiczny spos6b powinni§my
skonfigurowa¢ kamerg autoguidera w panelu Autoguider. Jesli nasza kamera ma regulacje temperatury,
po jej podtaczeniu uvaktywni si¢ guzik Cooler powinni$my wybra¢ najnizsza mozliwa do utrzymania
przez cala sesj¢ zdjeciowa temperature przetwornika np. —20 stopni. Temperatur¢ nalezy dobiera¢ tak by
chlodzenie pracowalo na okoto 50% swojej mocy, nie nalezy raczej przekraczac¢ 70%, przynajmniej w
przypadku kamer SBIG’a. Pamigtajmy, Ze im nizsza temperatura tym na zdjgciach bedziemy mieli mniej
szuméw, a dodatkowo widoczne beda stabsze obiekty, bo ich sygnal stanie si¢ wigkszy niz poziom
szumo6w kamery. Producenci SBIG’a polecaja np. ustawienie na poczatek np. —50 stopni, po okoto po6t
godzinie sprawdzamy jaka temperaturg osiagneta kamera, zwigkszamy ta warto$¢ o 5 stopni i
teoretycznie powinno by¢ ok., czyli, ze kamera powinna pracowa¢ na ok. 50% mocy chtodzenia 1
stabilnie trzymac temperaturg. Mate odchylenia typu +/- 0.5 stopnia sa normalne i nie nalezy si¢ nimi
przejmowac. Jesli posiadamy koto filtrowe powinniSmy o tym poinformowac program wybierajac
odpowiedni typ w panelu Filter Whell. Dzigki temu bedziemy mogli sterowa¢ kotem filtrowym z
poziomu MaxImDL 1 wykona¢ np. seri¢ zdje¢ uzywajac kolejno wszystkich filtrow. Po podiaczeniu
kamery mozemy od razu przej$¢ do zaktadki Expose ustawi¢ w niej czas ekspozycji na np. 5s, zaznaczy¢
opcje Type | Light i nacisna¢ guzik Expose. Zrobimy w ten sposdb nasze pierwsze zdjgcie i upewnimy
si¢, ze kamera prawidlowo wspotpracuje z programem. MaxImDL od wersji 4.58 obstuguje aparaty
fotograficzne Canona w tym model 300D 1 potrafi nawet sterowac lustrem 1 dlugimi czasami naswietlania
(tej opcji osobiscie nie testowatem). Dobrze tez spisuje si¢ jako konwerter RAW’6w. Jesli nie mamy pod
reka kamery a chcemy sprawdzi¢ jak dziala program, mozemy wybra¢ z listy modeli kamer Simulator,
program bedzie wtedy zachowywat sig tak, jakby kamera byta fizycznie do niego podtaczona, nawet
wykona przyktadowe zdjgcie.



Telescope
Mamy skonfigurowana kamerg-warto jeszcze skonfigurowac teleskop, cho¢ teoretycznie do obrobki zdjeé

nie jest to konieczne. Z jednej strony dzigki temu w kazdym zdjgciu bedziemy mieli zapisane informacje
o0 jego wspotrzednych Ra i Dec, z drugiej co chyba wazniejsze bgdziemy mogli skorzysta¢ z dobrego
autoguidera wbudowanego w program.
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rys.6 Menu View>Telescope Control Window

Naciskamy Ctrl+T lub wybieramy z menu View>Telescope Contrpl Window, lub naciskamy w pasku
narzedzi ikonke teleskopu 1 przechodzimy do okna Telescope Control, w nim wybieramy zaktadke¢ Setup
i w panelu Telescope z rozwijalnej listy wybieramy odpowiedni typ montazu.
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Jesli naszego modelu nie ma na li§cie, mozna sprobowac podiaczy¢ go przez drivery ASCOM,
wybierajac opcje POTH, wymaga to jednak odpowiedniego skonfigurowania driverow ASCOM i samego
POTH’a (nie jest to niestety proste). Po wybraniu typu montazu naciskamy guzik z czarnym trojkacikiem
przy napisie Options i wybieramy z listy menu Setup..., w zaleznosci od typu montazu zobaczymy
dodatkowe opcje konfiguracyjne, w szczegdlnosci nalezy zwrdci¢ uwage na wybor odpowiedniego portu
szeregowego np. COM1 do ktoérego zwykle podtaczane sa montaze. Po skonfigurowaniu montazu
wybieramy guzik Connect jesli wszystko jest prawidlowo ustawione guzik pozostanie wcisnigty a w
panelu Telescope pojawi sig napis Connected. Przechodzac do zaktadki Telescope w tym oknie mozemy
sprawdzi¢ czy teleskop jest prawidlowo sterowany przez MaximaDL. W panelu Nudge wpisujemy np. 10
min i wciskamy guzik N (Nord) — teleskop powinien zacza¢ si¢ przesuwac i podnies¢ si¢ o 10 minut
katowych. Dzigki tym ustawieniom MaxImDL, bgdzie automatycznie przepisywac wspotrzedne obiektu
do zdjecia.

Autoguider

Pozostaje nam jeszcze skonfigurowanie autoguidera. Mamy juz skonfigurowana kamerg w autoguiderze,
powinnismy jeszcze wythumaczy¢ programowi jak ma sterowa¢ montazem. Wracamy do okna MaxIm
CCD (rys.4). Wybieramy zaktadke Guide, naciskamy guzik Options, a nastgpnie wybieramy opcj¢ Guide
Settings.

\' MaxIm DL 4 + DSLR ol =1olx|
: File Edit Yiew Analyze Process Filter Color Plug-in  Window Help
SH o mEBhem @A (N iRECIcIO | el mE B e

QA E P4«mEEOF-B B m B

i
Expose | Settings | Sequence | Focus | Inspect  Guide ISetup |
(¢ Expose Declination Exposure
C Calbate  [a3 = o = e |
" Track
[~ Pier Flip Camera not available

Settings I Advanced |

Stop

Guide Star— ; X Asis——— [~ GuiderEnables— [~ Autoguider Output oK
Options .
X IllD 3: % Ag ?’-I Cal Time  Backlash VX Axis Conkol Via _I
0 - ~
v [o0 = [t = gl =] [0 = IU o= V4 Dutput IGuider Relays VI _CavleJ
R | L —
VX Dutput Guider Relays Apply I
Y ARis——————————————— 7 v A Main Relays
Cal Time  Backlash 2 Telescope ﬂ
~ MicroGuide Defaults
flo g [ = G ASCOM Direct —I
VY Qutput LPT 378
LPT 278
—Manual Calibration LPT 38C
XSpeed Y Speed Angle (deg) {5 Serial —
- - - E Mt. Stromlo
I1 j I1 j I'J j Bir Cookbook
I~ Automatically Apply Spin Control Changes IT z&gﬂfﬁ%ﬁgt Reset I
Shoestring 378
— Display Scaling Leff Shoestiing 278 wfidth Height
Display Mode IPiers | ¥ Deta [0 gg?.leétBnng BC peg = B

For Help, press F1 4

rys.8 Maxim CCD | Guide | Options | Guider Settings

Na poczatek interesuje nas panel Autoguider Output i lista Control Via. Jesli nasza kamera ma wyjscie
autoguidera w standardzie ST4 to wybieramy opcje Guider Relays, a kabel z wyjscia autoguidera kamery
laczymy z wejsciem autoguidera na montazu (oczywiscie o ile montaz ma odpowiednie wejscie). Jesli



kamera lub montaz nie ma takiego wyjscia wybieramy opcje Telescope lub ASCOM Direct i teoretycznie
guider powinien nam zacza¢ dziata¢. Prawidtowe skonfigurowanie guidera to prawde mowiac temat na
oddzielny artykut. W tym miejscu przypomng moze tylko o koniecznosci skalibrowania guidera przed
jego uzyciem, czyli wybraniu opcji MaxIm CCD | Guide Calibrate i naci$nigciu guzika Start. Pozwoli to
programowi zorientowac sig o ile jest obrécona kamera autoguidera w stosunku do osi poétnoc — potudnie
i jak duze poprawki powinien wprowadza¢ przy zmianach pozycji gwiazdy. Polecam rowniez zapoznanie
si¢ z przydatnym kalkulatorem pod adresem: CCDWare - kalkulator guidera. Dobra wiadomos¢ — to
koniec konfiguracji programu. Przy kolejnych uruchomieniach MaxImDL oczywiscie bgdzie pamigtat
wszystkie wprowadzone przez nas ustawienia 1 jesli nie zmieniamy sprz¢tu nie bedziemy musieli brnaé

przez ta liste ponownie. Mozemy nareszcie przystapi¢ do robienia zdjeé. Wiasciwie wspomniatem juz jak
zrobi¢ pierwsze zdjecie przy okazji konfigurowania kamery. W MaxImDL jest jednak znacznie lepszy
sposob na robienie serii zdjg¢, a zwykle z taka sytuacja mamy do czynienia zajmujac si¢ astrofotografia.

Sequence

Wybieramy okno MaxIm CCD i zaktadk¢ Sequence, w niej naciskamy Options, a z rozwijalnego menu
Setup Sequence.
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W tym oknie mozemy zdefiniowa¢ sekwencje na§wietlania czyli ustali¢ jakie zdjgcia zostana po kolei
wykonane, z jakim binningiem i ile razy zostana powtorzone, a takze wybrac filtr przez ktory beda
robione, oczywiscie o ile mamy podtaczone koto filtrowe. Naciskajac w tym oknie guzik Options
mozemy ustali¢ dodatkowe parametry sekwencji zdje¢, zapisa¢ zdefiniowana sekwencje do pliku (bardzo
przydatna opcja przy robieniu sekwencji darkéw), wezytac¢ zapisana sekwencje, lub spowodowac by
kamera wykonywata zdjecia seriami dla wybranego filtra (opcja Group by Slot) , dzigki czemu
oszczedzamy czas, ktory bylby tracony na zmiany filtrow przy kazdym powtorzeniu sekwencji. Ponadto
robiac zdjecia przy uzyciu sekwencji MaxImDL od razu zapisuje je na dysk do wskazanego katalogu
Options | Set Destination Path z nazwa podana w polu Autosave FileName. Kolejne zdjecia z sekwencji
beda mialy dodane do tej nazwy numer zdjecia 1 Suffix podany w Setup Sequence. Jest to niesamowicie
wygodna funkcja programu i grzechem bylo by z niej nie korzysta¢. Po zdefiniowaniu sekwencji po
prostu naciskamy guzik Start i kamera zaczyna wykonywac¢ sekwencje zdje¢ zapisujac kolejne do
wskazanego katalogu.

Bardzo wazne jest ustalenie typu (Type) zdjecia jakie bedzie wykonane. MaxImDL rozréznia cztery
rodzaje: Light, Dark, Bias i Flat. Jesli chcemy wykona¢ dobre zdjecie bedziemy potrzebowaé kazdego z
nich. Co nie znaczy, ze za kazdym razem do kazdego zdjgcia, musimy naswietla¢ wszystkie rodzaje
ramek kalibracyjnych.

Light

Ramki typu Light to wlasciwe zdjecia obiektow na niebie wykonane z zadanym czasem i przy jakiejs$
temperaturze. Czas i temperatura sa o tyle istotne, ze od nich zaleza ramki Dark, Bias i Flat, ktore beda
nam potrzebne do prawidlowe;j kalibracji zdje¢ (Light). Goraco zachgcam do naswietlania co najmniej 10
ekspozycji obiektu w jednej sesji, w przypadku Canona nawet 20-30 sztuk. To naprawde pomaga i bez
duzej ilos$ci naswietlen, nie ma co marzy¢ o tadnych zdjeciach, no chyba, Ze sa to bardzo jasne, bardzo
kontrastowe obiekty np. Ksigzyc, przy ktorym zwykle wystarczy nam jedna ekspozycja.

Dark
Dark’1 wykonujemy zamykajac szczelnie teleskop (lub sama kamerg), czyli na§wietlajac teoretycznie

czarne klatki. Jesli mamy kamere¢ z regulacja temperatury wlaczmy ja przedtem i odczekajmy, az
temperatura si¢ ustali, jesli fotografujemy np. Canonem, zrébmy seri¢ darkéw 1 w nazwie pliku
zanotujmy sobie przy jakiej temperaturze byty robione, najlepiej na koniec sesji zdjgciowej. Jeszcze lepiej
bedzie jesli podzielmy serie darkow na dwie: jedna na poczatku sesji, a druga na koniec. Darkow
powinni$my mie¢ co najmniej tyle samo co ramek typu Light, najlepiej nawet dwa razy tyle. Pozwoli to
nam zachowac przyzwoity odstgp od szumoéw na skalibrowanym zdjgciu. Uwaga: darki musza mie¢ te
same czasy naswietlania co ramki typu light i musza by¢ wykonane w tej samej temperaturze.
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rys.10 Przyktadowy master Dark

Bias

To ramka wykonana przy szczelnie zamknigtym teleskopie z minimalnym mozliwym czasem
naswietlania, najlepiej zerowym, ale to potrafig robi¢ tylko dedykowane do astrofotografii kamery CCD. I
w tym przypadku zadbajmy o to by Bias’y byty wykonywane w tej samej temperaturze co zdjecia (Light)
1 rowniez zrobmy ich co najmniej tyle samo co zdje¢. Biasy zniweluja nam wszelkie niejednorodnosci
zwiazane z sama matryca i jej czgsto nierownym dla kazdego piksela tzw. sygnatem Dark Current. Bez
dobrze zrobionych ramek Dark i Bias wlasciwie nie ma co np. powaznie mysle¢ o fotometrii, ktora
MaxImDL moze dla nas wyliczy¢ ze zdjecia.
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rys.11 Przykladowy master Bias

Flat

To najtrudniejszy do wykonania typ ramek kalibrujacych. Chodzi o to by sfotografowac nierownomierne

roztozenie natezenia Swiatta docierajacego do roznych miej

sc przetwornika, wynikajace np. z

winietowania teleskopu lub niejednorodnego poziomu tta nieba spowodowanego przez Light Pollution,
czy po prostu gradientu powstajacego na niebie o $wicie. Dodatkowo przy pomocy flatéw pozbedziemy
si¢ $sladow wszelkich paprochow, ktore osiadly nam na przetworniku lub optyce i sa potem widoczne na

zdjgciach.
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rys.12 Przykladowy master Flat

Jak to zrobi¢? Nie ma jednej dobrej metody. Mozna sobie pomagaé przy pomocy tzw. Light Box’ow,
mozna probowac¢ fotografowac niebo o zachodzie lub wschodzie stonca (koniecznie wtedy gdy nie ma na
nim juz widocznych gwiazd, mozna sobie pomaga¢ mocnym rozostrzeniem teleskopu, dzigki czemu
gwiazdy, ktére sa widoczne nawet na do$¢ jasnym niebie o wschodzie stofica rozmywaja sig 1 nie sa
widoczne na flacie. Ja osobiscie stosuj¢ najprostszy Light Box, czyli biata koszulke naciagnigta na
teleskop 1 jasno oswietlony biaty sufit na ktory pod katem prostym (czyli w tym przypadku pionowo do
gory) kieruje teleskop. Flaty nalezy naswietli¢ z takim czasem by warto$¢ ADU (czyli jasnos¢ pikseli
zdjgcia ) wynosita okoto potowy maksymalnej mozliwej jasno$ci. Czas naswietlania flata nalezy dobraé
eksperymentalnie. Powinno by¢ dobrze na nich wida¢ winietowanie, niejednorodnosci i brudy z
przetwornika. Flaty koniecznie musza by¢ czarno biate. W przypadku kamer z kotem filtrowym nalezy
sobie naswietli¢ flaty do kazdego filtra oddzielnie. Do flatéw powinnismy sobie réwniez naswietli¢ darki
z odpowiednimi czasami i biasy wykonane przy tej samej co flaty temperaturze. Doradzat bym tez
zrobienie wszystkiego w tej samej temperaturze co zdjgcia, ale w zasadzie nie jest to konieczne.



MaxImDL sam potem dobierze odpowiednie darki i biasy do flatow, o ile oczywiscie go o to poprosimy,
definiujac wtasciwosci kalibracji. Warto rowniez zwroci¢ uwage na kat kamery w teleskopie, przy
niesymetrycznym winietowaniu bedzie on mial duze znaczenie dla prawidlowego wykonania flata. Jak
fatwo przewidzie¢, robiac flaty nalezy wtozy¢ kamerg do teleskopu pod tym samym katem pod jakim sa
lub beda wykonywane zdj¢cia. Robiac sobie kreske na wyciagu i kamerze (np. naklejajac kawatek
kolorowej taSmy izolacyjnej) utatwimy sobie utrzymanie tego samego kata przy kazdej ekspozycji.

Kalibracja — przyktad
Zdjecie przed kalibracja:
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rys.13 Zdjecie przed kalibracja



Zdjecie po kalibracji:
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rys.14 Zdjecie po kalibracji

Proszg zwroci¢ uwagg na wartos¢ StdDev w tle zdjgcia (zaznaczony kwadrat) 1 zobaczy¢ o ile zmienito
si¢ odchylenie standardowe w ciemnej czgsci zdjgcia. Przed kalibracja to byto 186, po juz tylko 32,
mozna z tego wywnioskowac, ze szumy spadly az sze$ciokrotnie. Przy okazji znikta wigkszo$¢ hot
pikseli. Naprawdg jest wigc o co walczy¢.

Kalibracja — Ustawienia
Przy pomocy sekwencji naswietliliémy juz sobie serie darkow, biasoéw i flatow. Teraz powinnismy

wskaza¢ w MaxImDL, gdzie je zapisali$my 1 ktory plik odpowiada jakiemu rodzajowi ramki. Czeka nas
tu mite zaskoczenie, bo program ma doskonale opracowang kwestie tworzenia bibliotek plikow
niezbgdnych do kalibracji. Zaczynamy od wybrania z menu pozycji Process>Set Calibration
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Set up calibration data 4Iys. 15 Menu>Process>Set

Calibration Otworzy si¢ nam okno Set Calibration:

1o/
: File Edit Wew Analyze Process Filker Color  Plug-in Window  Help
SH o DE 4 F | @ -1 | n2 I RECIcI ) = E | [ E
aea@ P4 EoOE B 0 ™ %

4k

|¥ Calibrate Bias [ Calibrate Dark [ Calibrate Flat [ Dark Subtract Flats ™ Bias Subtract Flats

| Mame | Tvpe | Filter | Diuration | Image Size | Binning | Setpoink | Countil
Eias 5 EIAS Mia 4008 x 2672 1=l -30.00 1
Eias & Mia 2004 x 1336 2= 2 1
Dark 1 150.00s 2004 x 1336 2= 2 1
Dark 2 1200.00s 2004 x 1336 2x2 1
Dark 3 300.00s 2004 x 1336 2= 2 i 1
1
1
1
1

Dark 4 180,005 2004 % 1336 2xz
Dark s 80,005 2004 % 1336 2xz
Dark 6 60,005 2004 x 1336 2%z
Dark 7 0.05s 2004 x 1336 2xz i
1 |
IDAFIK VI Add Group | Femave Group I Clear All Groups |

— Group Propertie:

File Mame Drark Frame Scaling
D astroIMal_MaximDl_Calibratelstl 1K\MasterFrameMaster_Flat Red 2_| |gutg.sca|e j

Scale Factor I‘I .0ooa

Combine Type

I Median % l
Settings |
4| | LI Add | Remave |

[T Show File Mamnes Only [ &pply Boxcar Filter IV &pply To Al

— Auto-Generation
Source Faolder ¥ Include Subfolders
ID:'\AstrolMG'\_MaximDI\_CaIibrate\St‘l 1k M asterFrame’,

Auto-Generate Replace w/ Masters Advanced

For Help, press F1

rys.16 Okno Set Calibration



Jesli zapisaliSmy wszystkie pliki typu dark, bias flat w jednym katalogu to mozemy skorzysta¢ z panelu
Auto-Generation i naciskajac na guzik z trzema kropkami wskaza¢ ten katalog. A nastgpnie nacisna¢
guzik Auto-Generate. I to w zasadzie wszystko. Jedyne co nam pozostanie to ustali¢ jak maja by¢
usredniane ramki kalibrujace — czyli w opcji Combine Type wybra¢ Median. Jesli chcemy sobie na
podstawie bibliotek zrobi¢ master darki, flaty 1 biasy (co zdecydowanie, nawet kilkakrotnie przyspieszy
kalibracje zdj¢¢) naciskamy guzik Replace w/Master. Nastepnie nalezy na gérze okienka zaznaczy¢
wszystkie opcje: Calibrate Bias, Calibrate Dark, Calibrate Flat, Dark Substract Flats i Bias Substract
Flats. Jesli jakiego$ typu ramek kalibrujacych akurat nie mamy mozemy pozostawic ta opcje
niezaznaczona. Funkcja Auto-Generate zadziata pod warunkiem, ze wszystkie ramki kalibrujace byty
wykonane z pod MaxImDL, kamera ktéra posiada regulacje temperatury i byly zapisane w plikach typu
fits. Fotografujac Canonem bgdziemy musieli sami utworzy¢ odpowiednie grupy plikow (Add Group) i
doda¢ do nich wtasciwe pliki. Po zdefiniowaniu biblioteki plikdw nie nalezy juz ich usuwac badz
zmienia¢ ich nazw z poziomu Windows, bo MaxImDL nie bgdzie mogt ich wtedy odszuka¢ na dysku i
cala czynnos¢ konfiguracji bibliotek bgdzie trzeba zaczyna¢ od nowa. Warto zadba¢ o prawidlowa
strukturg katalogow z plikami kalibrujacymi. Ja stosuje jeden katalog dla jednej temperatury, ewentualnie
pod tym katalogiem warto sobie utworzy¢ jeszcze podkatalogi na Biasy, Flaty i Darki. Pozwala to potem
na wielokrotne uzycie tych samych plikow kalibrujacych, a z drugiej strony utatwia zdefiniowanie
bibliotek kalibrujacych zdjgcia. Po prostu wskazujemy wtedy katalog nadrzedny do katalogow z
poszczegolnymi temperaturami i naciskamy Auto Generate. Wygodne jest rowniez w nazwie katalogu
nadrzednego zapisa¢ sobie date wykonania ramek kalibrujacych.
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rys.17 Przyktadowa struktura katalogow z plikami kalibrujacymi



Tym sposobem dobrngliSmy do miejsca od ktoérego zaczynamy wlasciwa obrobke i wykonywanie zdjec.
Pamigtajmy o tym, ze dobrze zdefiniowana biblioteka dobrze zrobionych plikéw kalibrujacych zdjecia,
postuzy nam wiele razy i jest kluczem do prawidlowej obrobki zdjeé astronomicznych.

Do naswietlenia zdjgcia postuzymy sig jak zwykle sekwencja. Naswietlmy serie zdje¢ i zapiszmy je we
wskazanym w MaxIm CCD | Sequence > Options > Set Destination Path katalogu pod nazwa na
przyktad: Test LRGB.
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rys.18 Przykladowa sekwencja LRGB

Warto sobie zapisac ta definicje sekwencji na przyszto$¢, naciskajac Setup Sequence > Options > Save
Sequence As i nazywac ja np. LRGB 300s. Jak wida¢ zamierzamy naswietli¢ dziesie¢ ekspozycji dla



kazdego z filtréw RGB z binning’iem x2 i czasem 180s, oraz 10 ekspozycji luminancji z binning’iem x1 1
czasem 300s.

Dobieramy czas ekspozycji

Podane w przyktadzie czasy ekspozycji sa typowe dla w miarg jasnych obiektéw dla co najmniej 10’
teleskopu ze §wiattosita na poziomie F5 no 1 oczywiscie czutej kamery CCD. Tak naprawdg dla kazdego
obiektu w zaleznosci od jego jasnos$ci nalezy dobra¢ indywidualnie czas naswietlania, cho¢ zwykle nie
bawimy si¢ w szczegoty 1 stosujemy gradacj¢ czaséw typu 1,2,3,5 10,15,20 minut 1 dla takich czasow
naswietlania warto mie¢ przygotowane biblioteki darkow, flatow, i biasoéw w funkcji temperatury. Warto
tez zastanowi¢ si¢ dlaczego kanaty RGB naswietlamy z binning’iem x2 1 z krotszymi czasami ekspozycji.
Powdd jest trywialny-oszczedno$¢ czasu: o ilosci szczegdtow 1 dynamice zdjecia decyduje kanat
luminancji, RGB shuzy w zasadzie tylko do naniesienia koloréw na luminancje. Mozemy wigc sobie
pozwoli¢, na nieco gorsza jakos$¢ ekspozycji kolorowych, wigksza ilos¢ szumu w tych klatkach i mniejsza
ilo$¢ szczegotow. Czgsto stosowane jest nawet zmniejszenie o potowe ilosci ekspozycji dla filtrow RGB,
czesto pomimo binning’u stosowane sa jednak te same czasy ekspozycji co dla kanatu L. Spowodowane
jest to tym, ze kolorowe filtry do$¢ mocno ttumia sygnat i chcac zachowa¢ podobna jasnos¢ obiektu w
skladowych RGB jak w kanale L musimy po prostu odpowiednio zwigkszy¢ czas naswietlania, badz przy
tym samym czasie na§wietlania uzy¢ czulszego przetwornika (czyli wtasnie wiaczy¢ binning). Nie ma
chyba ztotego srodka 1 uniwersalnych nastawien czasu, ilosci ekspozycji i binning’u. Dla kazdego
przetwornika, teleskopu, zestawu filtrow, a wrgez obiektu sa one dobierane indywidualnie i nie ma innej
drogi do dobrych ustawien niz eksperymenty. Oczywiscie osoby robiace zdjgcia kamerami kolorowymi
maja ten problem z gtowy bo naswietlaja wszystkie cztery kanaty jednocze$nie z tym samym czasem
usuwajac z sekwencji wpisy dotyczace kanatow RGB.

Dobieramy ilos¢ ekspozycji

Im lepsze (tadniejsze), z mniejsza ilo$cia szumow chcemy zrobi¢ zdjecie, tym ilo$¢ ekspozycji powinna
by¢ wigksza. Ogdlne zalecenie jest by nie bylo to mniej niz 10. Ja dodat bym od siebie, ze w zasadzie
mozemy zrobi¢ nawet jedna ekspozycje, ale oczywiscie zdjgcie wtedy bedzie mocno zaszumione.
Znaczace rdznice w poziomie szuméw beda widoczne przy zmianach co najmniej o pig¢ ekspozycji. Tak
wigc albo naswietlamy 5 ekspozycji, albo 10, jeszcze lepiej 15 itd. Warto zapoznac¢ sig z kalkulatorem
przygotowanym przez firm¢ CCDWare na stronie: CCDWare - Kalkulator ilosci ekspozycji (wybieramy

z lewego menu Sub Exposure Calculator). I zerkna¢ na przygotowane kiedy$ przeze mnie zestawienie:

rys.19 Ilos¢ ekspozycji, a szum

Pamigtajmy tez, ze im nizsza temperaturg kamery ustawimy, tym szumy bgda mniejsze, wigc bedziemy
mogli pozwoli¢ sobie na mniejsza 1lo$¢ ekspozycji, lub przy tej samej ilosci ekspozycji zyskamy na
stosunku sygnat szum co pozwoli nam dostrzec szczeg6ly, ktore przy matlej ilosci ekspozycji ginglty w
szumie.
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rys.20 Poziom szumoéw w funkcji temperatury dla kamery SBIG STL11000M

Po tak gruntownym przygotowaniu teoretycznym samo wykonywanie zdjg¢ to juz czysta przyjemnos¢c. W
MaxImDL w oknie MaxIM CCD | Sequence po zdefiniowaniu sekwencji naciskamy po prostu guzik
Start. Pamigtajmy, zeby wczesniej wlaczy¢ kamerg 1 pozwoli€ jej uzyska¢ zadang temperaturg. MaxImDL
naswietli nam wszystkie klatki 1 zapisze je we wskazanym katalogu. Mamy wigc nareszcie material
wejsciowy. Przystgpujemy do jego obrobki.

Wczytujemy do MaxImDL wszystkie ekspozycje menu File>Open lub po prostu przeciagamy myszka w
okno programu wybrane pliki. Poniewaz wczes$niej przygotowalis§my sobie biblioteki do kalibracji, na
etapie obrobki zdje¢ czynnos¢ ta jest trywialna. Wystarczy, ze naci$niemy jeden guzik z paska narzedzi
Calibrate All i po ktopocie (lub wybranie menu Process > Calibrate All). Wszystkie parametry kalibracji
ustaliliémy wcze$niej w oknie menu Process > Set Calibration. Kalibracje zdj¢¢ nalezy koniecznie
wykona¢ najpierw, na samym poczatku obrobki, w szczegdlnosci przed operacja Combine czy Align, lub
wykonywaniu na nich jakichkolwiek operacji.
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rys.21 Kalibracja-Calibrate All

Usuwanie Hot i Dead Pikseli
Po kalibracji warto jeszcze usunaé z wszystkich klatek pozostate mimo wszystko pojedyncze hot piksele.

Postuzmy si¢ do tego celu (by nie powtarza¢ zmudnie tych czynno$ci na wszystkich klatkach recznie)
komenda menu View>Command Sequence ( lub CTRL+Q):
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rys.22 Command Sequence i Hot / Dead Pixel

Po otworzeniu okna Command Sequence naciskamy czerwony przycisk nagrywania. Nastgpnie
wybieramy menu Filter>Cernel Filters i zaznaczamy Hot Pixel, naciskamy OK. Operacja Filter, Kernel
Filter zostata dopisana do listy w oknie Command Sequence, a ze zdjecia zostaty usunigte Hot Piksele,
naciskamy jednak guzik Undo (lub Ctrl+Z) cofnigcia operacji, bo bedziemy chcieli ja wykonac jeszcze
raz dla wszystkich zdj¢¢, a jednoczes$nie nie chcemy zmienia¢ biezacego zdjecia. Nastepnie w podobny
sposOb nagrywamy sobie operacje usuwania Dead Pikseli, czyli wybieramy menu Filter>Kernel Filter 1
zaznaczmy opcje Dead Pixel, no i znéw po wykonaniu operacji naciskamy Undo. W tym kroku
przetwarzania dla niektorych zdje¢ warto przeprowadzi¢ operacje usuwania gradientu, czyli menu
Filter>Auto Remove Gradient, lub rowniez tylko dla niektorych zdj¢¢ mozna w tym momencie wykona¢
operacje automatycznego wyréwnywania tata czyli menu Filter>Auto Flatten Background. Nagrywajac
sekwencje zawsze po wykonaniu jakiej$ operacji cofamy ja. Gdy nagraliSmy juz wszystkie operacje ktore



chcemy wykona¢ na zdjgciach zatrzymujemy nagrywanie naciskajac guzik STOP z czarnym
kwadracikiem. Nastgpnie zaznaczamy wszystkie operacje Undo i usuwamy je z listy komend do
wykonania naciskajac czerwony krzyzyk. Przygotowana sekwencje mozemy zapamigta¢ na przysziosé
naciskajac guzik Save. Kolejnym krokiem jest wybranie zdje¢ na ktorych chcemy wykona¢ sekwencje
komend. W tym celu naciskamy guzik oznaczony >> (Toggle Single Multiple) nastgpnie naciskamy
guzik Images, zaznaczamy wszystkie zdjecia 1 naciskamy OK. Teraz juz mozemy wykona¢ nasza
sekwencje przetwarzania zdje¢ naciskajac guzik Play (dwa czarne trojkaciki) i poczekaé na zakonczenie
operacji.

Nastepnym krokiem jest wyrdwnanie (Align) klatek, wybieramy ikonke Align (na lewo od czerwonego
Plusa) lub menu Process>Align otwiera nam si¢ okno wyboru zdj¢¢. Poniewaz chcemy wyrownac
wszystkie zdjgcia naciskamy guzik Add All a nastgpnie guzik OK.
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rys.23 Align-wybor plikow do wyréwnania



Zdjecie referencyjne
Otwiera nam si¢ kolejne okienko, pozwalajace na wybor klatki referencyjnej wzgledem, ktorej beda

wyréwnywane pozostale zdjecia. W tym oknie mozemy tez wybra¢ metode wyréwnywania zdjeé w
rozwijalnym menu Align Mode. Polecam Auto — star maching, jesli nie chce zadziata¢ to nalezy wybrac
Manual 2 stars i wskaza¢ myszka na kazdej klatce dwie te same gwiazdy. Program najpierw bedzie
chciat, Zzeby$Smy wskazali pierwsza gwiazdg na wszystkich zdjgciach, a nastgpnie druga. Po wskazaniu
gwiazdy na wszystkich klatkach ustyszymy dzwigk informujacy nas, ze wskazali$my pierwsza gwiazdg, i
program zacznie oczekiwa¢ na wskazanie drugiej gwiazdy. W trybie Auto oczywiscie mamy ten problem

z glowy. Pozostaje nam jedynie wcisnigcie guzika OK. i poczekanie az program wyrdwna wszystkie
Klatki.
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rys. 24 Align - wybor referencyjnej klatki i metody wyréwnywania zdjec




Kolejnym krokiem jest usrednienie wszystkich klatek. Wybieramy menu Process > Combine (lub z paska
narzgdzi ikonkg z czerwonym plusem):

N MaxIm DL 4 - 17P_Holmes_60s-004_L.fit ] -1of x|
File Edit Yew Analyze | Process | Filter Color Plug-in  Window Help
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rys.25 Menu Process > Combine

Otwiera nam si¢ okno wyboru plikow do usrednienia identyczne jak przy wyréwnywaniu klatek,

wybieramy wszystkie wczytane zdjecia 1 naciskamy guzik OK. Otwiera sig kolejne okno Combine
Images:



=101

N MaxIm DL 4 - Combine - 17P_Holmes_60s-001_L.fit

: File Edit Yiew alyze lor Plug-in  Window Help
: .ﬂz[b&ﬁ‘ @lam 2 iCIMCICICE § o m i O | O R

imﬂ]fﬁa @B R4 | EQ duek0 K=
qQeaE s«NEooF-2 B » [FE

P_Holmes_60s-001_L.fit | 17P_Holmes_60s-002_L.fit | 17P_Holmes_60s-003

t 4>
LlEquallze Screen Stretch rM L.fit  Combine - 17P_Holmes_60s-001_L.fit |

N Combine - 17P_Holmes_60s-001_L.fit '3 =101 x|

Cursor Align Mode |&uto - star matching

e : File 1 of 5: Overlay All
entro 17P_Holmes_E0s-001_L fit Images

SetAs
Images to be included: 5 of 5 Reference
Reference:

Image Star

Catalog Star — M arual Contrals—————— Reject Image

¥ UseCentraid ¥ Suta Nest

. ; Char Crar D Next Image
Mode lAstrometnc 'I Calibrate <<| Al ghealls 5

— Magnitude Calibration . - Previous

—[Hwerlav Controls=

Intensity 180514 3: Extract from imagel : J TR - Image
Exposure |180 5: Set from EITS : - Bicibic

Magnitude |1 0.3 3: Aoply feeanis

— Output

- Spatial Calibration ,—_I -
Pizel scale X I .70 v HT> Inot available Sigma Cipij

scale

I w l< =0 Diaaonal _JSettings...

FITS Format

| [16bitint ]

M hual ¥
Minimum Maxlmum i

| 7736 | 49510 [ Update | <4

Auto-stretch settings [hot applicable]
Minimum Percentile Maximum percentile Set |

l = | =
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rys.26 Okno sktadania zdjg¢

Nalezy w tym miejscu zwrdci¢ uwage na okno Screen Strech. Zmienia ono poziomy bieli 1 czerni w
wys$wietlanym na ekranie zdjgciu. Poziomy nalezy dobra¢ (manipulujac czerwonym i zielonym
trojkacikiem) tak, by jak najlepiej widzie¢ jaki§ wazny dla nas fragment zdjecia. W tym przypadku jest to
jadro komety. Pozwoli to nam na trafny wybor klatki referencyjnej, ktora powinna by¢ jak najlepszej
jakosci, czyli nie poruszona, ostra, z dobrym kontrastem, tadnymi okragtymi gwiazdkami. Zeby nie
powtarza¢ operacji Screen Streach dla kazdego zdjgcia po wybraniu wlasciwych poziomdw naciskamy
ikonke Equalize Screen Streach, co przenosi zadane przez nas ustawienia do wszystkich zdje¢ 1 pozwala
nam latwiej je porownywac. Kolejne klatki wyswietlamy naciskajac guzik Next lub Previous Image.
Wybrane najlepsze zdjgcie zaznaczamy naciskajac guzik Set As Reference. Wazne jest tez bySmy wybrali
wlasciwy sposob sktadania klatek. Stuzy do tego panel Output. Moim zdaniem najlepszy jest algorytm



Sigma Clip, ale nic nie stoi na przeszkodzie, zeby wyprobowac inne. Dla przyktadu SD Mask bedzie
nieco lepiej usuwac¢ niechciane zwykle §lady przelotu satelitow. Po wybraniu klatki referencyjnej i
metody sktadania zdjg¢ pozostaje nam jedynie nacisna¢ guzik OK i poczeka¢ az program usredni nasze
zdjecia. Metode wyréwnywania zdje¢ mozemy w tym miejscu ustawi¢ na None, poniewaz wyrownalismy
zdjecia w poprzednim kroku obrobki. Usrednione zdjecie bedzie miato nazwe ze znakiem X w miejscach
gdzie nazwy usrednianych plikow si¢ rozniag w tym przypadku bedzie to: 17P__Holmes 60s-00X_L (bo do
usrednienia wzi¢lismy dla przyktadu pierwsze pig¢ klatek).

\' MaxIm D _Halines L O =101 ]
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rys.27 Usrednione z pigciu ekspozycji metoda Sigma Clip zdjecie komety 17P/Holmes

Pozostaje nam jeszcze zapisanie usrednionej klatki do pliku czyli menu File>Save. Najlepiej na tym
etapie zapisywac zdjecia w formacie FITS. Pozwala to nam np. na sprawdzenie w Fits Header co program
zrobit z naszym zdjgciem (CTRL+F) :



FITS Header for 17P_Holmes_60s-00%_L el

Wiew | Edit |
OBJCTRA  ='03 4417/ M aminal Right Ascenzion of center of image ;I
OBJCTDEC ='+B03516"/ Maorminal Declination of center of image
TRAKTIME = 3.0000000000000000 /Exposure time wuzed for autoguiding
EGAIM = [0.819599939284 744263 /Electranic gain in e-AA0L

FOCALLEW  =1093.0000000000000 /Focal length of telezcope in mm

AFPTDIA = 300.00000000000000 A4 perture diameter of telescope in mmm
APTAREA  =BB267.971992338615 AAperture area of telescope in mm”™2
SWCREATE ='Maxim DL Werzion 4.58' /M ame of software that created the image
SBESTOWER ='SBFITSEXT Yersion 1.0° Merzion of SEFITSEXT standard in effec
SWOWHMER ='lacek Pala' / Licensed owner of software

IMPUTFMT ='FITS '/ Format of file from which image wasz read
Swt0DIFY = "Mawlim DL Yerzion 4.58" /MName of zoftware that modified the imag:
HISTORY Biaz Subtraction (Bias 1, 4008 = 2672, Binl =1, Temp -20C,
HISTORY Exp Time Ornz]

CALSTAT  ='BOF '

HISTORY Drark, Subtraction [Dark 33, 4008 » 2672, Binl » 1, Temp -200C,
HISTORY Exp Time G0z]

HISTORY Flat Field [Flat Luminance 1. Luminance, 4008 = 2672, Binl « 1.
HISTORY Temp -20C, Exp Time 200mz]

FEDESTAL =-300 /Comection to add for zero-bazed ADU

SHAPSHOT =5 /Mumber of images combined —
MIDPOINT  ="2007-11-02T18:07:39" AUT of midpoint of exposure ﬂ

Cloze

rys.28 Fits header

Powyzsze czynnosci, czyli kalibracja, usuwanie hot pikseli, wyréwnywanie 1 usrednianie nalezy
powtorzy¢ oddzielnie dla serii zdjg¢ z kazdego kanalu RGB. Na koniec zamykamy wszystkie pliki,
otwieramy jedynie usrednione klatki LRGB i wyré6wnujemy je wszystkie do kanatu L (luminancji). Jesli
zdjgcia z kanatéw RGB robili$my z binning’iem x2 to powinnismy je przedtem powigkszy¢ dwukrotnie
czyli dla kazdego kanatu wybra¢ opcje menu Process>Double Size. Czeka nas teraz zadanie wyréwnania
balansu kolorow. Jesli zdjgcia robiliSmy kolorowa kamera na przyktad Canonem to powinni$my je rozbi¢
do trzech kanatow uzywajac opcji menu Color>Split Tricolor.



Balansowanie Kolorow
Wybieramy menu Color>Combine Color. Otwiera nam si¢ okno Combine Color:
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rys.29 Okno Combine Color — balansowanie poziomu bieli

Zaznaczamy w panelu Conversion Type opcje RGB i Bgd Auto Equalize. Przypisujemy odpowiednie
pliki do odpowiednich kanalow (o ile nie wpisaty si¢ same). W okienku Preview Image ustalamy sobie
wlasciwa skalg, tak by widzie¢ najistotniejszy fragment zdjgcia, nastgpnie tupiemy w nie i
dostosowujemy Screen Stretch. Mamy wstepny podglad tego jak bedzie wyglada¢ kolorowe zdjgcie. Jak
widac¢ nie jest najlepiej — jest zdecydowanie za duzo niebieskiego. Sprawdzmy doktadniej co si¢ dzieje.
Naciskamy guzik Full Screen — co pozwala nam podejrze¢ sktadania zdjecia do RGB na calym ekranie i
uzy¢ na nim wykresu Line Profile (naciskamy Ctrl+L a nastgpnie myszka zaznaczamy okolice jadra
komety)



N MaxIm DL 4 - 17P_Holmes_60s-0XX_RGB B -0l x]
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rys.30 Wykres jasno$ci poszczegolnych koloréw

Na wykresie widzimy, ze faktycznie niebieskiego jest zdecydowanie za duzo. Jadro przeciez powinno by¢
biate. Poprawiamy wspotczynniki koloréow (w tym przypadku zwigkszamy udziat czerwonego i
niebieskiego) tak dtugo, az szczyty wykreséw dla poszczegolnych koloréw wyrdownaja sig, czyli jadro
komety bedzie biate:
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rys.31 Zbalansowane poziomy poszczegolnych koloréw

Naciskamy guzik OK, i to wszystko. Mamy juz prawidtowo zbalansowane kolory. Pozostaje nam zapisac
efekt pracy do pliku. Powinnismy w tym przypadku uzy¢ formatu TIFF bo w praktyce i tak bedziemy
dalej zdjecie obrabia¢ w Photoshopie. Pozostalo nam jeszcze do zrobienia ustalenie poziomow i
krzywych jasnosci, a takze natozenie luminancji na przygotowane przed chwilg kolorowe zdjgcie w RGB.
Mozemy to zrobi¢ rowniez w MaxImDL, ale Photoshop zrobi to znacznie lepiej i wygodniej. Dodatkowo
mozna tez w tym momencie zapisa¢ w formacie TIFF kanat luminancji, nad ktorym dalej bedziemy
pracowac¢ w juz Photoshopie. Cho¢ nic nie stoi na przeszkodzie, zeby rozwina¢ zdjecie w MaxImDL tyle,
ze jest to zdecydowanie mniej wygodne. Kluczowe w tym momencie jest zadbanie o zapis zdjgcia z 16
bitowa glebia kolorow, dlatego wlasnie zapisujemy je w formacie Tiff, a nie JPG:
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rys.32 Zapis zdjecia w formacie Tiff

Wazne jest by wylaczy¢ funkcje Auto Stretch 1 ustali¢ Size Format na: 16 bit int. Warto zauwazy¢, ze do

tego momentu nie ingerowaliSmy w ogdle w poziomy i krzywe jasnosci w zdjgciu. Jedyne co zrobilismy,
to kalibracja, zmniejszenie poziomu szumu i pozbycie si¢ hot pikseli 1 innych defektow ze zdjgcia.
Ztozylismy tez z poszczegodlnych czarno biatych sktadowych kolorowe zdjgcie. Wykresy kolorow na
przyktadowym zdjgciu sa jakby przesunigte. To normalne dla poruszajacych sig na tle gwiazd obiektow
takich jak komety 1 robienia zdje¢ oddzielnie dla poszczegdlnych kanatow. Po prostu kometa zdazyta si¢
pomiedzy kolejnymi zdjgciami przesunac na tle gwiazd, a poszczegdlne klatki wyrownywaliSmy na

gwiazdach a nie na jadrze komety.

Mozemy dla przyktadu rozwina¢ zdjecie w MaxImDL. Bgdziemy postugiwac si¢ na przemian narzg¢dziem

Levels i Stretch (menu Process>Levels i Strtch). Zaczynamy od Levels i przesuwamy nieco w lewo




zielony ($rodkowy) trojkacik, a prawy-niebieski odsuwamy w prawo do konca gtownej czesci histogramu
I naciskamy OK.
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rys.33 Poziomy

Nastegpnie w oknie Screen Stretch przesuwamy czerwony i zielony trojkacik tak by obejmowaty gtowna
cze$¢ histogramu. Nigdy nie nalezy przesuwac czerwonego trojkata poza poczatek histogramu bo
obetniemy sobie ciemne partie zdjgcia i pozostana one po prostu czarne bez zadnych pottondw. Nastgpnie
wybieramy menu Process>Stretch... i zaznaczamy opcje tak jak na ekranie ponizej:
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rys.34 Stretch — rozciaggamy histogram

i naciskamy OK. W przypadku tego zdjecia wystarcza tylko dwukrotne powtorzenie tej operacji by
histogram byl rozciagnigty na cata szeroko$¢ wykresu. W przypadku ciemniejszych zdjeé czynnosci te
nalezy powtarza¢ tak dlugo az zdjgcie bedzie dostatecznie jasne, a jednoczes$nie nie bgdzie widoczny
nadmiernie szum. Na koniec mozemy jeszcze poprawi¢ nieco kontrast przy pomocy krzywej jasnosci
menu Process>Curves:
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rys.35 Krzywa jasno$ci-podbijanie kontrastu

| gotowe - zapisujemy zdjecie w formacie Tiff, a jesli chcemy je pokaza¢ w internecie uzywamy formatu
JPG tyle, ze w przypadku jpg’6w zaznaczamy opcjg Auto Stretch przy zapisie pliku.

Warto jeszcze przed przystapieniem do obrobki zdjeé zapoznacé si¢ z dobrymi przyktadami jak
prawidtowo skalibrowa¢ monitor, tak by inni zobaczyli twoje zdjecie w podobnych odcieniach jakie ty
widzisz na ekranie:



Poziom czerni
Gamma a takze pamigta¢ o tym, ze nasze oczy w przeciwienstwie do kamer CCD nie odbieraja Swiatta
liniowo tylko logarytmicznie: Prawo Webera-Fechnera

Prawo Webera - Fechnera

- in

llos¢ barwy czarnej wzrasta liniowo — wrazenie logarytmiczne

(wrazenie zbyt szybko narastajacej czerni)

llo$¢ barwy czarnej wzrasta wyktadniczo — wrazenie liniowe

Wypadato by oczywiscie pokaza¢ zdjgcie jakie powstato wyniku prezentowanej tutaj metody obrobki:

rys.36 Ostateczne zdjgcie w LRGB


http://trurl.asua.org.pl/photo/books/calib/blacklevel.xml
http://trurl.asua.org.pl/photo/books/calib/gamma.xml
http://pl.wikipedia.org/wiki/Prawo_Webera-Fechnera

Zazwyczaj tak jak wspominatem ostateczny szlif zdjgcia robig jeszcze w Photoshopie, tutaj dla czystosci
wywodu postanowilem ograniczy¢ si¢ do podstawowych tylko narzedzi zawartych w MaxImDL. Efekt
dziatan jest jednak chyba zadowalajacy.

Trzeba pamigta¢ jednak, ze to co zobaczymy ostatecznie na zdjeciu w najwigkszym stopniu zalezy od
warunkow obserwacji i pogody, w nast¢pnej kolejnosci od uzytego sprzetu, a dopiero na samym koncu
od obrébki komputerowej, cho¢ z pewnos$cia na tym ostatnim etapie — niezmiernie tatwo jest zepsué
nawet najlepszy material.

Warto tez wiedzie¢, ze wigkszo$¢ narzg¢dzi uzytych tu do obrobki zdjg¢ astronomicznych znajdziemy w
bezptatnych programach takich jak np. DeepSkyStacker, czy PixInsight i wielu-wielu innych.
MaxImDL jest programem, ktory wybralem ze wzgledu na jego doskonata wspotpracg z kamerami
SBIG’a, ktérych uzywam, ponadto ma doskonale zorganizowana biblioteke do kalibracji zdje¢ (co w
moim odczuciu jest jego gldéwna zaleta) no 1 jest po prostu standardem w Swiecie astrofotografii.

Na co dzieh MaxImDL jest uzywany przeze mnie tylko do robienia zdjg¢ i ich kalibracji, prawie nigdy do
ostatecznej obrobki, cho¢ jak wida¢ na zataczonym przyktadzie — bez problemdéw mozna w nim zrobic¢
catkiem przyzwoite zdj¢cie. Kometg 17P/Holmes z tego samego materiatu, ale z koncéwka obrobki w
Photoshopie mozna zobaczy¢ w galerii na mojej stronie www: 17P/Holmes

Mam nadziejg, Ze ten tutorial bgdzie pomocny poczatkujacym astrofotografom we wstepnej obrobce
zdje¢ 1 pomoze im przebrnaé przez do$¢ jednak zlozone poczatki dajacego bardzo wiele satysfakcji
hobby.

Czystego nieba
Jacek Pala


http://www.astronomia.slupsk.pl/Galeria_Zdjecie.aspx?FotoId=340

