Jump to content

omikron20

Społeczność Astropolis
  • Posts

    228
  • Joined

  • Last visited

Everything posted by omikron20

  1. Cześć. Niestety to nie on. Wyciąg był inny, mimo że te samej firmy. A adapter był fabryczny, dołączony do wyciągu przez producenta. Ale jeśli kiedyś będziesz chciał się go pozbyć, to pisz śmiało.
  2. Bardzo żałuję sprzedaży mojego Celestrona ED80 z wymienionym wyciągiem na Baader Planetarium, i faltenerem TeleVue 0.8. Tak jest mi szkoda tego teleskopu, że nawet kontaktowałem się z osobą której go sprzedałem. Niestety osoba ta sprzedała go już komuś innemu.
  3. Aktualizuje temat. Sporo czasu minęło. Sprawdziłem kilka rzeczy o których pisałem w poście powyżej. Wnioski były troszkę inne. Montaż reagował tylko przy korektach na północ i zachód. W kierunkach przeciwnych nie poruszało montażem w żadną stronę. Dziś korzystając z wolnej chwili podłączyłem wszystko jeszcze raz. W celu obserwacji rzeczy których wcześniej mogłem nie dostrzec. Okazało się że wcześniej nie zwracałem.uwagi na taką błahostkę jak dioda sygnalizująca wprowadzanie korekt. Zauważyłem że gdy próbuję przesuwać montaż na południe lub wschód, dioda się nie zapala. Postanowiłem rozkręcić kamerkę. Winowajcą nie święcenia się diody w tych dwóch kierunkach była urwana nóżka diody, niestety oderwała się od PCB razem z padem. Po krótkiej zabawie miernikiem znalazłem inne miejsce na płytce, gdzie wychodzi sygnał na urwany pad. Po małym druciarstwie dioda ożyła. A po przeprowadzeniu testów montaż zaczął się przesuwać we wszystkich 4 kierunkach. Zostały comprawda jeszcze finalne testy w plenerze. Ale myślę że problem można uznać za rozwiazany.
  4. Dzięki za info na PW. Przymierzam się do wykonania astroeq. Zastanawiam się jak duża różnica jest w tym co sprzedajesz, a w wersji z Arduino mega. Plany są takie żeby zmodernizować mój cg5. Na stronie projektu napisane jest w prosty że Arduino mega jest słabsze. Ale czy wiesz jaka to różnica w praktyce?
  5. Istnieje możliwość zakupu samej płytki, bez elementów?
  6. Spróbuj zrobić ręczny guide I zobacz czy gwiazda się przesuwa o kilka pikseli. Może masz problem ze zbyt dużym luzem na przekładniach. Daj może screen z ustawień w PhD.
  7. Musisz napisać jak dokładnie był podłączony montaż. Z treści twojego posta nic nie można wywnioskować, bo praktycznie nie ma w nim żadnych informacji. Kabel st4 z montażu gdzie był podłączony? Jakie ustawienia miałeś w PhD?
  8. Odświeżam temat po długiej przerwie. Miałem urlop, a po urlopie nazbierało się trochę obowiązków. Korzystając z wolnej chwili, sprawdziłem luzy na montażu oraz ustawienia w pilocie. Ustawienia są takie jak wszędzie zalecają. w obu osiach ustawione mam dla guide 50%. Luzy lekkie są, w sumie to około 98% luzu jaki występuje to luz na zębatkach przekładni, i niestety jedyny sposób na ich sunięcie to ich wyrzucenie. Więc niestety zrobić się tego nie da. No przy okazji podłączyłem sobie montaż na sucho w domu. Kamerkę podpiąłem i wszystko co było potrzebne. Uruchomiłem PHD i w opcjach wybrałem ręczny guideing. I zacząłem testy. I w sumie plus jest taki że faktycznie montaż reaguje a wciśnięcie każdego przycisku. Ale i tak chyba jest problem. Bez względu na to jaki wcisnę przycisk (północ, południe, wschód, zachód) to obiekt w kamerze przesuwa się zawszę w tę samą stronę. No tak chyba być nie powinno ? Aha no i jeszcze usunąłem wszystkie ustawienia kalibracji, i dalej tak samo. Krok kalibracji ustawiony standardowo miałem na 2900.
  9. Z danymi będzie ciężko. Nie prędko mogę je zdobyć. Jak już pisałem wcześniej, ostatnio sesję miałem ponad miesiąc temu. A następna sesja niestety nie prędko się zapowiada. Na obecną chwilę mogę jedynie skorzystać z rady MateuszW i zrobić to na sucho w pokoju. W ustawieniach pilota mam obie ustawione na 0.5 tak było fabrycznie i nie zmieniałem. Ale nie zaszkodzi sprawdzić. Może dzieciaki coś powciskaly. Dzięki wszystkim za rady. Znajdę czas to będę sprawdzał jeszcze raz wszystko po kolei. Może w nerwach coś przeoczyłem.
  10. Pezez chwilę też tak sobie pomyślałem. Ale próbowałem różnego wyważenia, no i oczywiście kalibracja robiona po wszystkich stronach nieba. Dodatkowo, jeśli by tak było, to musiał bym w końcu trafić na moment w którym to teleskop w osi DEC nie przesunie się już na początku kalibracji. A tak jeszcze nigdy się nie zdarzyło. Nie chce żeby ktoś pomyślał że cały ten temat to jakiś wielki troll. Ja już naprawdę zastanawiam się nad wyrzuceniem wszystkich bebechów z tego montażu, i zrobienie na nim "OnStep" lub "AstroEQ". Bo na nowy montaż niestety nie mam.
  11. Nie wiem, ale jeśli nie to moja wersja jest przedostatnia która się ukazala. A były jakieś błędy w starszych wersjach, przypominające mój problem?
  12. Nie grzebałem w tych ustawieniach. Zawsze było ok. Tym bardziej że gwiazda normalnie się porusza poza nieszczęsnym Dec w jednym kierunku.
  13. No właśnie robię. Kiedyś nie robiłem. Ale jak zaczął się ten problem, to doczytałem gdzieś że tak właśnie powinni się robić. I niestety problem dalej występuje. Zastanawiam się czy nie mam jakieś drobnej rzeczy uszkodzonej na płycie montażu. I pech chce że wszystko działa poza guide.
  14. No ale luz jest w obu kierunkach. To dlaczego nie idzie w tylko w jedną stronę ? Tak mam ustawione. I to mogło by powodować nie poruszanie się tylko jedne osi i tylko w jednym kierunku ? Mam lunetkę do guide. I ogniskową jest raczej dobrze. Teraz nie pamiętam chyba 170mm lub 180mm coś koło tego. Z logiem będzie problem. Musiał bym zapisać przy nowej sesji. Ostatnia była miesiąc temu, i pewnie mam wszystko usunięte.
  15. Potrzebuje opini na temat tego co może się dziać w moim setupie. Od dłuższego czasu podczas kalibracji PHD, wyskakuje mi błąd że przesunięcia w osi DEC nie było w cale lub było zbyt małe i guideing może działać nieprawidłowo. Wszystko rozumiem. Ale muszę opisać dokładnie co się dzieje. Kalibracja osi RA - kilka kroków na północ wszystko idzie elegancko - potem powrót kilka korekt na południe + czyszczenie backlash Kalibracja DEC - kilka kroków na wschód, wszystko idzie elegancko - potem powrót kilka korekt na zachód i nic się nie dzieje- montaż stoi w miejscu I sytuacja powtarza się za każdym razem. Ile razy bym nie zresetował programu, komputera czy montażu. w jednym kierunku podczas kalibracji PHD, oś DEC stoi w miejscu. Myślałem że mam gdzieś uszkodzoną wtyczkę przy kabelku ST4. Więc zarobiłem nowe końcówki. Nic nie pomogło. Mówię sobie dobra kabel gdzieś uszkodzony. Podłączyłem więc montaż nie do kamerki a do laptopa. Tak żeby guide nie szło po kablu st4 prosto z kamerki. A żeby PHD sterował montażem za pomocą ASCOM. I niestety znowu to samo. Dodam że podczas sterowania montażem przez pilot wszystko działa w obu kierunkach. Podczas sterowania z laptopa również wszystko działa we wszystkie strony. A guide nie rusza montażem w osi DEC w jednym kierunku. O co chodzi ? ktoś coś wie ? gdzie mam szukać ? Montaż to celestron CG5, Kamerka do guide to SX lodestar.
  16. Jakie czasy ekspozycji można uzyskać z tej kamerki ?
  17. Na złączce musisz mieć oba gwinty wewnętrzne. M48 albo M42 oba to 0.75mm. ten korektor ma zewnętrzny gwint M42*0.75 po odkręceniu małego pierścienia ma dodatkowo gwint zewnętrzny M48*0.75
  18. A kadr nie uległ zmianie. Wydaje mi się że lekko poszybował na lewo. Obiektyw nie daje równego pola w całym kadrze i lewa strona się całkowicie rozjechała. Spróbuj zrobić stack tylko tych klatek gdzie kadr się nie zmienił.
  19. Dokładnie. Nie widzę potrzeby dorabiania czegokolwiek skór jest już M48. Standardowy gwint który jest standardem, w każdym sklepie kupi się adapter pod to lub przejściówkę.
  20. Zmierz suwmiarką. Bo to nie jest raczej M48. Po co ci to potrzebne ?
  21. Moim zdaniem LW lekko do poprawy. Potem tylko ustawić LG i będzie miodzio.
  22. @AdamK Jestem ciekaw czy dostałeś wiadomość od supportu QHY. Bo dziś znalazłem na ich facebookowym profilu taką informację "Dear QHY Users, In order to protect our colleagure from the pneumonia caused by novel coronavirus (2019-nCoV), we decided to work remotely instead of working in office in the near future. Thus, some of our services have to be suspended. All of the shipment stuffs will be put off until Feb 10th. Servics which can be done remotely such as consulting services, sales stuffs, remotely technical supports, social media, etc., are back to normal now and welcome to communicate with us. Sorry for the possible trouble we might cause and we will try our best to do what we can do. Best Regards, QHYCCD"
  23. Też się nad tym zastanawiałem. Pytałem rapem miesiąc temu o komplet płytek do kamery qhy12 która kosztuje grubo podan 10tys. Zł. I w odpowiedzi dostałem cennik który z kosztami transport zamknął się w sumie na niecałych 300USD. Bez matrycy ccd i obudowy kamery.
  24. Support QHY żąda sobie 100usd jeśli dobrze pamietam. Więc możesz liczyć na taką kwotę. Zapewne poproszą cię i tak o przysłanie kamery do nich. Za robotę liczą 30usd. Może ci się przydadzą te informacje.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.