Jump to content

mebelek

Społeczność Astropolis
  • Content Count

    314
  • Joined

  • Last visited

Community Reputation

297 Good

About mebelek

  • Rank
    Altair

Informacje o profilu

  • Płeć
    Mężczyna
  • Skąd
    Zabrze
  • Sprzęt astronomiczny
    GSO 203/800 , SW Evostar 73 ED , EQ-5 , Hyperion 5,8,17,21, Nikon D40, D5200 , CMOS QHY163M

Recent Profile Visitors

1,928 profile views
  1. Napisałem wczoraj do Baadera. Szybko dostałem odpowiedź . "we are sorry for the problem. The comparably big size points on a reflection in a distance, the shape of the halo show that it must be a back-reflection from a curved lens.This happens when lens coatings and/or filter and camera window (wich is sometimes also reflective in OIII, like ASI 1600) interact. I assume you have a flattener or reducer in the beam. Its pure chance that its in OIII and not in other wavelength. Other optical setups show halos in other wavelength. Please try to turn around the filter because the other side reflects different wavelength." moje halo na OIII wygląda tak
  2. Czy możesz coś bliżej napisać? Ja też mam koszmarne halo na mocnych gwiazdach przy OIII. Filtry kupiłem w teleskopy.pl miesiąc temu, ale może to też stara dostawa była
  3. Problem w tym, że to samo jest na lightach , a kalibracja tego nie usuwa całkowicie. Ciężko potem obrobić, usunąć i wygłądzic tło , szczególnie te poziome pasma. Zgodzę się, że ten okrągły odblask to może być od krawędzi filtra, ale jeszcze są taki poziome pasma u dołu i u góry. To nie będzie raczej od filtra. Dodam jeszcze ,że mam taki efekt na wszystkich filtrach tzn. też na S, H i LRGB jeśli włożę je do koła odwrotnie. Obracanie filtra O nie poprawia sytuacji.
  4. Czy ktoś rozwiązał podobny problem? Flat H i S jest ładny, natomiast flaty O III wyglądaja tak jak na zdjęciu. Odwracałem już filtr o 180 stopni, nic nie pomogło. Kamera cmos QHY163M, koło CFW3 QHY, teleskop SW Evostar 72ED
  5. Dorobiłem trochę wodoru. 40x180s, jak ktoś chce ,to tu jest stack H https://drive.google.com/open?id=1Xg-_2sir6_Xjt1FNIcGKBFSwzAIlUBdv A to moje próby ogarnięcia fotki
  6. Od jakiegoś czasu Fitsworka zarzuciłem, trzeba będzie się z nim przeprosić.... Jakaś galaktyczka tu wyszła
  7. Cóż, wygląda na to , że ja trochę przesadziłem z wyciąganiem galaktycznego halo ;). Jak poradziłeś sobie z tymi poziomymi pasami, odblaskami? Tzn. w jaki sposób je zniwelowałeś? DBE w pix nie bardzo mi to chce wyrównać
  8. p.s sam sobie odpowiem teraz widzę ,że obrócone i odcięte , no prawie;)
  9. Wow! No to teraz się pochwal jak się pozbyłeś odblasków.
  10. Bez przesady . Cieszę się ,że podjąłeś sie obróbki mojego materiału , bo przynajmniej zaistniał na forum mój problem z odblaskami. Od jakiegoś czasu sie zbierałem, żeby poruszyć to i poszukać wspólnie rozwiązania.
  11. Wiesz, ja tu mam koszmarne niebo raczej. Dlatego ostrzej muszę traktować, żeby cokolwiek wydusić. Podobają mi się bardziej gwiazdki na twoim zdjęciu, i pasy poziome też nie są widoczne. Powiesz cos o swojej obróbce? Najbardzoej interesuje mnie obróbka gwiazd i wyrównywanie tła
  12. Dziś rano wykonałem test. Zrobiłem kilka flatów z filtrem L przy dotychczasowym ustawieniu. Poziome pasy lekko widoczne ( na streczu oczywiście). Odwróciłem filtr L i zrobiłem kolejne kilka flatów. Poziome pasy w tym ustawieniu zrobiły się masakrycznie widoczne ! Może to wina dupiatych warstw przeciwodblaskowych? QHY dawało te filtry gratis przy zakupie koła....hm...... Spróbuję tak jak mówisz. Masz jakiś pomysł na to przysłonięcie? Powycinać kółeczka z czarnej tektury?
  13. No właśnie u mnie takie koło też się pojawia na zdjęciach, ale to flaty zazwyczaj dobrze usuwają. Te poziome pasy, to nie wiem czy przypadkiem nie jest wina źle ( odwrotnie) założonych filtrów. Ja używam 36mm bez oprawy.
  14. Wiem. Ale nie mam pojęcia co jest przyczyną. Na flatach też to jest widoczne.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.