Jump to content

Szymoff

♥ Konto Płatne
  • Content Count

    519
  • Joined

  • Last visited

  • Days Won

    7

Szymoff last won the day on May 8

Szymoff had the most liked content!

Community Reputation

1517 Excellent

About Szymoff

  • Rank
    Procjon
  • Birthday 12/19/1981

Informacje o profilu

  • Płeć
    Mężczyna
  • Skąd
    Mszczonów
  • Sprzęt astronomiczny
    OO VX 8", NEQ-6, Canon EOS 450d mod, Canon EOS 450d mono IDAS LPS D1, eq-2 refraktor 70/700, nikon d5100, celestron neximage vga 640x480, Atik 16ic,

Recent Profile Visitors

3934 profile views
  1. Gratulacje ale zaskoczenia nie ma. Wiadomo było, że to tylko kwestia czasu.
  2. Ja właśnie jestem w Pieninach i przeszło mi przez myśl takie zdjęcie ale faza księżyca nie ta no i samemu też pewnie bym się nie wybrał. Podeślij jakieś techikalia. Jak się wchodzilo nocą na szczyt?
  3. W moim przypadku chodziło o obrócenie kadru a jak nie masz automatycznego rotatora to żaden program kadru nie poprawi.
  4. Czytam na forum, że w ostatnim czasie nie tylko ja mam problemy sprzętowe (tylko bez skojarzeń). Skłania mnie to do podzielenia się z wami moim doświadczeniem z 25.07. roku Pańskiego 2020. Noc zapowiadała się pogodna więc po pewnej przerwie spowodowanej brakiem odpowiedniej pogody, brakiem czasu oraz krótkimi nocami, postanowiłem przewietrzyć setup. Często po dłuższej przerwie nie wiem czy to przez aktualizacje windowsa czy przez inne czynniki zdarzały się jakieś problemy, a to nie dało się zrobić plate solva a to wywalało jakiś program a to jeszcze coś innego. Byłem więc przygotowany, że ta noc to takie rozpoznanie. Stwierdziłem, że dopalę trochę materiału do Mgławicy Rożek bo jeszcze sporo mi brakuje żeby dokończyć to zdjęcie. Wcześniej miałem problemy z kolimacją tuby, zdejmowany był aparat więc wiedziałem, że też troszkę trzeba będzie powalczyć żeby zgrać kadr. Sprzęt wystawiony wcześniej wszystko podłączone czekam na polarną żeby ustawić montaż na biegun i nie tracić cennych minut jak zapadnie noc. Gdy się już wystarczająco ściemniło standardowe procedury czyli ustawienie ostrości, plate solve jedziemy na obiekt. Patrzę a tu kadr prawie idealnie się zgrywa z tym robionym kilka tygodni wcześniej. Myślę sobie podpucha pewnie Stellarium źle pokazuje i oczywiście APT nie współgra ze Stellarium. No ale zerkam na klatkę robioną wcześniej i faktycznie jest to samo. No nieźle się zaczyna. Wreszcie zła passa przełamana teraz już będzie fantastycznie. Ustawiam sesję odpalam guiding i Team Viewer. Setup mam na tarasie gdzie każdy krok od razu widać na wykresie guidingu więc sesje uruchamiam jak już jestem w domu. Zostaje już tylko zamknąć klapę laptopa i nadzorować zbieranie fotonów. Kurde fajnie poszło jeszcze nie zrobiło się całkiem ciemno a ja już jestem gotowy do odpalenia sesji jak nigdy. No więc z uśmiechem na twarzy i rozmarzonym wzrokiem zamykam klapę laptopa (tu jest miejsce na muzykę grozy i zbliżenie na przerażoną twarz) a tu - w moim HP Pavilion wylazł zawias klapy i przy zamykaniu wcisnął wyłącznik laptopa. No to jedziemy od początku. Uruchamiamy laptopa włączamy eqmod a tu komunikat Error 55 "File already open". No dobra resetujemy może natychmiastowy shutdown mu zaszkodził. co mi szkodzi restartować każdy informatyk kazałby od tego zacząć. Resetujemy odpalamy eqmoda i Error 55 "File already open". No to będzie ciekawie. Zaczyna się wertowanie internetu co to może być Error 55 (a cenne minuty ulatują jak mój sielankowy nastrój). W końcu znalazłem coś trzeba wywalić w konfiguratorze żeby eq-mod sobie sam to nadpisał od nowa. No faktycznie pomogło odpala się , jest dobrze, jedziemy dalej. Robię plate solve mieli, mieli, mieli, poszło. Montaż już wie gdzie jest no to jedziemy na obiekt. Ja mu slew a on sru w drugą stronę. Co jest, ale, że o co chodzi? No to jeszcze raz plate solve i na obiekt a on znowu w drugą stronę. No dobra coś wyraźnie mu się poje...ło. Dlaczego jedziesz w te jak obiekt masz w drugą stronę. Jedzie sobie szczęśliwy i ustawia się w jakimś dziwnym miejscu. No ale kombinuję, jak jedzie w drugą stronę to tak jakby był na południowej półkuli, myśli, że wrócił do korzeni, że jest u swoich Chińskich przyjaciół. No to sprawdzam lokalizację. Faktycznie wywalił jakieś współrzędne z południowej półkuli. Dobra poprawiam współrzędne i jedziemy od nowa. Jest obiekt jest ostrość no ale zostało kilka minut do meridiana więc nie ma sensu trzeba od drugiej strony podjechać. Po meridian flipie ustawiam obiekt biorę się za ustawienie ostrości a tu zonk. Gwiazda w ogóle nie daje się wyostrzyć. Efekt jest taki, że ostrość jest ustawiona tylko wtedy gdy gwiazda ma kształt przecinka. Powiecie lustro pływa i kolimacja uciekła - otóż nie. Z kolimacją walczyłem wcześniej dłuższy czas wyjmowałem lustro główne regulowałem docisk celi sprawdzałem lusterko wtórne. Sprawdzam może lodówka od Canona wprowadza drgania. Odłączam zasilanie lodówki, patrzę a kształt gwiazki się zmienił ale nadal nie daje się wyostrzyć. No ciekawe. Demontuję lodówkę, myślę sobie zostawię sam aparat nie będzie obciążenia a tym samym ugięć, wyostrzy się i jedziemy. No ale coś mnie tknęło myślę sobie podłączę zdjętą lodówkę do zasilania i zobaczę co się stanie. Aparat w wyciągu, lodówka na stoliku a efekt taki sam. Po podłączeniu lodówki do zasilania zmienia się kształt gwiazd ale nie daje się wyostrzyć. Czyli nie ugięcia i nie drgania. No dobra może coś z aparatem. Mam drugi co mi szkodzi sprawdzić. Zmieniam body, ustawiam ostrość i to samo jeszcze lipiec a już na matrycy same perseidy. W tym momencie musiałem przerwać dalsze eksperymenty ponieważ jeszcze 5minut i do kolejnych testów użyłbym siekiery. W końcu się poddałem i około 2:00 zostawiłem to wszystko nie naświetlając nawet jednej klatki tej nocy. Nie muszę chyba dodawać, że podczas tej nierównej walki ilość niecenzuralnych słów z moich ust wylatywała z prędkością serii z karabinu maszynowego. Dobrze, że nie mieszkam w mieście bo jakby ktoś z boku zobaczył gościa, który siedzi przy teleskopie i gapiąc się w ekran laptopa przez pół nocy bluzga do siebie, to bym pewnie teraz zamiast pisać tego posta, siedział w pomieszczeniu obitym pianką w zakładzie leczenia chorób psychicznych. Podsumowując, uważam, że przy zakupie sprzętu do astrofotografii powinna być załączana informacja: "PRZED ZAKUPEM ZAPOZNAJ SIĘ Z TREŚCIĄ NA FORACH ASTRONOMICZNYCH BĄDŹ SKONSULTUJ SIĘ Z DOŚWIADCZONYM ASTROFOTOGRAFEM, GDYŻ TO HOBBY ZAGRAŻA TWOJEMU ŻYCIU LUB ZDROWIU" Ps. Za problemy z ostrością odpowiadały poluzowane śrubki przy wyciągu. Niby wyciąg wydawał się sztywny i nie było widać że coś jest poluzowane ale w końcu je namierzyłem i po ich dokręceniu ten problem udało się usunąć. Po tych przejściach został mi jeszcze problem z prowadzeniem montażu ale walczę dalej w myśl zasady co nas nie zabije to nas wku..wi.
  5. Próbował różne wartości aż do 0,9 włącznie, które teraz mam cały czas ustawione. Po zmianie tego parametru trzeba ponowić kalibrację w PHD i po tym znowu PHD nie nadąża za PE. Wartość pulse guiding podobno ma wpływ na szybkość wykonywania korekt a nie na wielkość korekt. Kiedyś miałem ustawione domyślnie 0,1 i działało bez problemu. Jeszcze widziałem, że jest taki parametr jak RA width gain, którego do tej pory nie ruszałem ale podejrzewam, że znowu będzie potrzebna kalibracja PHD i znowu weźmie korektę na zmianę tego parametru. Uprzedzę kolejne pytanie - w PHD i EQmod wartość pulse guiding mam ustawioną taką samą. Jak zmieniam w EQMOD to w PHD też to poprawiam żeby w obu programach było to samo. Myślałem, że coś źle współgrają między sobą te programy więc oba przeinstalowałem. Sprawdzałem też wszystko na innym laptopie z innym windowsem instalując wszystko od zera. PHD cigle niedoszacowuje korekty i pozwala uciekać gwieździe prowadzącej. Rozumiem, że to by było normalne dla ustawionej małej agresywności ale przy agresywności 100% jest to samo. Kiedyś jak ustawiałem agresywność 100% to przestrzeliwał korekty. No ale w instrukcji PHD podają, że taki wykres jest normalny przy dużym PE montażu a u mnie wychodzi obecnie 50arcsec peak-to-peak. Tylko od czego tak mu wzrósł błąd okresowy?
  6. Z PEC-iem próbowałem ale źle to robiłem i jeszcze muszę powalczyć chociaż wolałbym uniknąć bo wcześniej śmigało bez PECa. Tego jeszcze nie próbowałem. Nie jestem przekonany czy to mogłoby pomóc przy tego typu zachowaniu montażu ale zobaczę.
  7. No to trzymam za słowo ale to jakoś na początku września cię pomęczę bo właśnie jestem jedną nogą na urlopie. U ciebie teraz wykres fajnie wygląda u mnie niestety tak kolorowo nie jest ale ja mam chyba trochę inny problem. U mnie jakby PHD nie nadąża za błędem okresowym montażu i powstaje sinusoida. Przeinstalowywałem programy, sprawdzałem na innym laptopie, zmieniałem parametry PHD i EQMOD zmieniałem zasilanie kamerki, regulowłem luzy w RA dwa razy , zmniejszałem też napięcie paska i luzowałem docisk ślimaka ale guiding nadal wygląda słabo. Już mi się pomysły kończą.
  8. To co pokazujesz strzałką to nie prędkość guidingu tylko wielkość kroków używana podczas kalibracji. Jak dasz tu za małą wartość to montaż wykona wiele kroków kalibracji z małymi kroczkami i kalibracja może nie wyjść. Przykładowo pojawi się błąd non-orthogonal ponieważ PE montażu zaburzy wynik. Jak dasz za duży krok kalibracji to będzie zbyt mało punktów kontrolnych i klibracja może nie być dokładna co może skutkować słabym prowadzeniem. Wyliczone wartości przez program powinny być ok jeżeli z montażrm nie dzieje się nic niedobrego ewentualnie można trochę pokombinować i dostosować wg uznania.
  9. A możesz wrzucić log? Ja też ostatnio walczę z guidingiem.
  10. Też widziałem specjalnie zapamiętałem godzinę. A zaskoczył mnie bo złapałem go kątem oka. Leciał na tyle długo, że spokojnie można było mu sie przyjrzeć. Byłem w dość ciemnej miejscówce a takie raptowne pojaśnienie w pierwszym momencie mnie przeraziło bo to wyglądało tak jakby z bok ktoś zaświecił latarką.
  11. ale kabelek DB9-RJ-45 masz? Jak tak to łączysz z pilotem przez USB-RS-232 do laptopa.
  12. ale ogólnie udaje się połączyć z montażem tylko montaż nie reaguje? Czy problem jest już z samym połączeniem w PHD?
  13. W PHD mount wybierasz "on camera" a w camera connection swoją kamerę. Czy twój kabelk ST-4 ma 6 pinów?
  14. potrzebujesz przykładowo coś takiego: https://allegro.pl/oferta/kabel-przejsciowka-adapter-usb-na-rs232-com-rs-232-8636970829?reco_id=a193c2bc-dc93-11ea-8195-000af7f627a0&sid=0e7a5475e04eefd78184d559df6fb9f87c889ad5ac94196dac75ac99722370c3&bi_s=archiwum_allegro&bi_c=Product&bi_m=reco&
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.