Jump to content

Grzegorz Szkudlarek

Społeczność Astropolis
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Grzegorz Szkudlarek

  • Rank
    Alderamin

Recent Profile Visitors

277 profile views
  1. W astroberry jest to zorganizowane poprzez VNC. Może Radek rozwinie temat
  2. U mnie jest tak samo, mam swój Heq5 już kilka lat i się przyzwyczaiłem :)
  3. Ok. To potwierdziłeś moje obawy, z HotSpot'em RPI nie wynegocjujesz wyższej prędkości niż 72 Mbit. Też myślałem że to kwestia zasięgu, może za blisko, za daleko ale 72 Mbit i staje jak wryte. Odpuściłem. ...ale że RPI z moim routerem "gada" szybciej (~130 Mbit) to podłączam go po wifi do lanu i cieszę się podwójną przepustowością. Do sterowania sesją (72 Mbit) to jest wystarczające ale żeby zrzucić materiał to przydaję się trochę więcej koni. Może jednak jest na to jakieś rozwiązanie aby pogonić Hotspot, może komuś się uda chętnie wdrożę! Dzięki Radek
  4. Używam gotowego połączenia HotSpot Astroberry, tryb pracy jest skonfigurowany na auto ale po zmianie na A 5G (w NetworkManager) jakość połączenie się nie zmienia. W logach nie mogę znaleźć w jakim trybie uruchamia się wifi a iwconfig niewiele pokazuje gdy astroberry jest hotspotem. Zrzut ekranu: Pierwszy iwconfig przy połączeniu z siecią 5G działa bez zarzutu. Czyli można założyć że wlan0 działa prawidłowo. Drugi iwconfig przy połączeniu się swojego hotspota astroberry. Nie pokazuje żadnych wartości połączenia, natomiast można się innym komputerem podłączyć do tej sieci ale do
  5. Dzięki Radek, próbowałem wcześniej już zmieniać lokalizację w systemie, wczoraj zmieniłem dla wifi zgodnie z tym co napisałeś ale niestety nadal wisi na 2,4GHz. 72Mbit Lokalizację zmieniłem na PL i próbowałem na inne ale bez rezultatów. Myślałem że może problem jest z moim komputerem, ale do innych sieci 5GHz łączy się bez problemów uzyskując nawet 300Mbit. Dzisiaj będę próbował dalej to uruchomić, nie jest to dla mnie krytyczne ale nie daje mi spać
  6. Czy komuś udało się uruchomić na RPI 4B Hotspot WIFI na 5GHz? U mnie startuje tylko 2,4 GHz do 75 Mbi/s. Przy połączeniach do innych sieci 5G RPI potrafi wynegocjować wyższe prędkości.
  7. Miałem podobny problem z asi 120mm 2.0. Wymieniłem komputer na taki który ma porty usb 3.0 z win 10 i problem nie występuje.
  8. Czy Canona 450D da się z tym pożenić? bo jeśli to na sterownikach INDI ma działać to chyba nie da rady ale nie mam doświadczenia.
  9. Witam, Czy na astroberry jest możliwość uruchomienia APTools ? https://ideiki.com/astro/usersguide/indigo___indi_and_raspberrypi__rpi_.htm?ms=AAA%3D&st=MA%3D%3D&sct=MTUzMQ%3D%3D&mw=MjQw GS
  10. Możesz napisać jaki jest koszt takiej usługi w serwisie @Tom-cio?
  11. Ja miałem taki problem kiedy używałem komputera z portami usb 2.0 . Po przesiadce na nowszy komputer z portami 3.0 problem nie występuje.
  12. Dzięki Panowie za pomoc! Uzupełniając: PHD1/2 + Remote Shooting/SGPro/APT - Objaw ten sam (zawiesza się przy próbie zapisania pierwszej klatki) Uruchomiłem kolejny komputer: i5, 8GB, magistrala USB 3.0, WIN10 - Problem nie występuje Wnioskuję że bez USB 3.0 to nie może działać. Pozdrawiam GS
  13. " To APT wiesza się podczas ściagania klatki tak?" Tak Nie łączyłem PHD2 z APT (nie wiem gdzie, nie wiedziałem jest taki connector między tymi aplikacjami) Poszukam i sprawdzę. Dzięki GS
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.