Jump to content

piotr.d

Społeczność Astropolis
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

3 Neutral

About piotr.d

  • Rank
    Alderamin

Recent Profile Visitors

457 profile views
  1. Zrobiłem kilka prób i nie uzyskałem dobrego rezultatu, ale chyba wiem w czym rzecz... Shutter=1.000ms, Gain=400 (66%) Shutter=1.000ms, Gain=300 (50%) W obu przypadkach klatka wygląda praktycznie tak samo: Generalnie jeżeli ustawię naświetlanie 1ms z gain większym niż 250% to planeta jest kompletnie prześwietlona. @count.neverest wspominał że trzeba ustawić mniejszy czas naświetlania i większy FPS, jeżeli dobrze to rozumiem to dopiero wtedy ustawienie większego gain ma jakikolwiek sens. Szukałem jak to zrobić w FireCapture i nie doszukałem się podczas sesji, dopiero potem już po ściągnięciu sprzętu znalazłem o co chodzi. Zakres "exposure rates" jest klikalny i dopiero jak się na niego kliknie to można wybrać zakres jakiego chce się używać i suwak powyżej zostanie odblokowany. Czyli gdyby chcieć zejść poniżej 1ms to muszę wybrać Exposure ranges jak dla Słońca. Nauczyłem się też że na moim komputerze nie wszystkie porty USB to USB3. Mam dwa porty USB i tylko jeden z nich jest USB3, a przynajmniej FireCapture ten jeden tylko rozpoznaje jako USB3. Czyli jeżeli dobrze rozumiem, to następne kroki powinny być takie: - długość filmu nie ma znaczenia, liczy się ile klatek zbiorę, postaram się mieć jakieś 10tys klatek - mogę zmniejszyć czas naświetlania i zwiększyć gain, wtedy zbiorę więcej klatek szybciej, ważne żeby mieć jakiś szczegół i nie prześwietlić obrazu - przy szybszym zbieraniu klatek nie będę miał problemu utrzymać planety w kadrze, tym bardziej w połączeniu z ROI To co mnie niepokoi to spróbowałem też nakręcić księżyc i wyniki są średnie, wszystko wygląda na dość nieostre, a ostrości już nie jestem w stanie lepiej ustawić. Shutter=1.008ms Gain=134 (22%) https://www.dropbox.com/s/7miaizikmxxdxj6/Moon_214917.avi?dl=0
  2. Pobawiłem się w PIPP i Autostakkert, wciąż wygląda bardzo słabo ale ze słabego materiału nic się dobrego nie wyciśnie Bardzo dziękuję za pomoc, dzisiaj drugie podejście!
  3. Czy nie potrzebuję mieć do tego dobrze ustawionego prowadzenia tak żeby planeta nie przemieszczała się z lewej na prawą stronę ekranu?
  4. Dzięki @count.neverest! Najkrótszy czas ekspozycji jaki mogę dać to 1ms i takiego też używałem do tej pory. Gain mogę jeszcze sporo podkręcić ale mam wtedy na ekranie świecącą kulkę i brak jakichkolwiek szczegółów. Sproboje dzisiaj ponownie, przynajmniej 10tys klatek.
  5. Dziękuję za odpowiedzi, zdecydowałem się na ASI224MC. Dla osób które trafią na ten wątek w przyszłości: moje pierwsze eksperymenty z kamerką i Jowiszem są tutaj.
  6. Zainspirowany wątkami Jowisz 2020 i Saturn 2020 rozpocząłem wczoraj przygodę z ASI224MC i planetami. Na pierwszy rzut poszedł Jowisz. ASI224MC jest połączone z moim komputerem (Mac) i używam 32-bitowej wersji Sharpcap, tak jak polecane u nich na stronie. Kamerka zadziałała z miejsca, nie musiałem instalować nic więcej oprócz libusb i Sharpcap. Używam Skywatcher 150/750, bez filtra czy Barlowa. Z racji tego że robię to pierwszy raz to odwaliłem wczoraj straszną partyzantkę i mam w związku z tym kilka pytań: 1. Wyrównanie na biegun - czy jest to absolutnie wymagane przy kręceniu planet? Ze względu na pozycję Jowisza kręcę z balkonu i biegun północny zasłania mi ściana bloku, nie mam jak użyć lunetki biegunowej. Do stackowania klatek używam Lynkeos i miałem nadzieję że poradzi on sobie z przesuwającą się planetą w kroku Align. Niestety tylko kilkadziesiąt pierwszych klatek jest OK, potem planeta wyjeżdża z zaznaczonego obszaru i Lynkeos za nią nie podąża. 2. Jakich parametrów powinienem użyć przy filmowaniu Jowisza? Poszperałem po forach ale nie znalazłem nic co by od początku do końca odnosiło się do tematu. Gdzieś wyczytałem że gamma powinienem przy tej kamerce trzymać pomiędzy 50-75, ale nie było informacji dlaczego. Podobnie jeżeli chodzi o gain - po prostu kręciłem lewo/prawo patrząc przy jakich parametrach planeta wygląda na ekranie najlepiej. 3. Nie podoba mi się jak wygląda planeta w powiększeniu. Ma na sobie tak jakby nałożoną siatkę rozdzielającą piksele. Wygląda to strasznie dziwnie - widzę to zarówno w nakręconymi AVI jak gdy powiększę obszar przy stackowaniu w Lynkeos. Czy ktoś z was się z czymś takim spotkał? Najlepszy film jaki uzyskałem: https://www.dropbox.com/s/2r6npbgeyi66v4y/Jup_003001.avi?dl=0 (w prawym górnym rogu jest przycisk ze strzałką w dół, można film pobrać na dysk) Parametry z jakimi kręciłem ten film: FireCapture v2.6 Settings ------------------------------------ Camera=ZWO ASI224MC Filter=RGB Profile=Jupiter Diameter=47.34" Magnitude=-2.73 CMI=228.7° CMII=300.6° CMIII=14.5° (during mid of capture) FocalLength=450mm Resolution=1.75" Filename=Jup_003001.avi Date=040720 Start=002948.851 Mid=003001.483 End=003014.115 Start(UT)=222948.851 Mid(UT)=223001.483 End(UT)=223014.115 Duration=25.264s Date_format=ddMMyy Time_format=HHmmss LT=UT +1h Frames captured=1616 File type=AVI Extended AVI mode=false Compressed AVI=false Binning=no ROI=1304x976 ROI(Offset)=0x0 FPS (avg.)=63 Shutter=1.000ms Gain=267 (44%) SoftwareGain=10 (off) Brightness=1 (off) HardwareBin=off Gamma=76 AutoExposure=off HighSpeed=off FPS=100 (off) WBlue=95 (off) AutoGain=off WRed=52 (off) USBTraffic=100 (off) AutoHisto=75 (off) Histogramm(min)=0 Histogramm(max)=86 Histogramm=33% Noise(avg.deviation)=n/a Limit=30 Seconds Sensor temperature=27.2°C A tutaj jak Lynkeos widzi pojedynczą klatkę (jeżeli przyjrzeć się filmowi który załączyłem powyżej to nawet gołym okiem da się tę siatkę dostrzec):
  7. Ewentualnie jest jeszcze guider od ZWO, 80zł droższy ale o wiele lżejszy i powinien być z każdą kamera od nich kompatybilny https://astronomy-imaging-camera.com/product/zwo-minguider-scope
  8. Szczerze mówiąc, nie mam zielonego pojęcia jaka tuba by pasowała. Poszukałem po forach internetowych i wiele osób używa tego modelu. Potem spojrzałem na ceny i ta opcja jest najtańsza. Biorąc pod uwagę że ta tuba ma jakąś regulacje pomyślałem też ze prościej mi będzie złapać ostrość z dowolna kamera, bez potrzeby toczenia jakiś dodatkowych elementów. Jestem oczywiście otwarty na sugestie Pulse guide to podłączenie kamery do komputera i komputera do montażu?
  9. Mój teleskop to Newton SW 150/750 na montażu NEQ6. Chciałbym kupić kamerkę której używałbym do guidingu i okazjonalnie do fotografowania planet. Myślałem o ZWO ASI 120MC-S lub ZWO ASI 224MC. Ta pierwsza jest dostępna w graniach 800zł, ta druga 1260zł. Oprócz kamerki będę potrzebować tubę do guidingu i tutaj myślałem o klasyce: SW Synta R-80/400, dostępna obecnie w granicach 380zł. Mam dylemat i nie wiem co brać. Po pierwsze, czy obie te kamerki siądą do tej tuby i nie będzie problemu z ostrzeniem? Po drugie, różnica w cenie to ponad 400 zł (50% ceny pierwszej kamerki). Czytałem bardzo dużo dobrych opinii na temat 224MC i małego szumu ale czy biorąc pod uwagę moją tubę SW 150/750, wysokość planet nad horyzontem, i seeing w Polsce, czy ja zobaczę aż taką różnicę w fotografii planeternej pomiędzy tymi dwoma kamerkami? W końcu, czy obie te kamery nadadzą się tak samo dobrze do guidungu? Z tego co patrzę to obie mają złącze ST-4 więc chyba nie powinno być problemu z NEQ6? Dzięki!
  10. Ta ciemniejsza czarna kropka przy galaktyce po prawej stronie to pyłek czy np. pozostałość po wodzie zraszającej się na lustrze? Mam kilka takich i za nic nie mogę tego przedmuchać. Zabieram się powoli do operacji mycia lustra.
  11. Bardzo dziękuję za wszystkie odpowiedzi! Dokupuję korektor i będę próbować jeszcze raz! Załączyłem do tego posta jedną z pierwszych klatek. Jeżeli tam środki też są puste to czy jest to kwestia obróbki czy złego ustawienia ostrości? Wydawało mi się że na klatkach gwiazdy powinny być punktowe jeżeli ostrość jest dobra. Z tym że ja się nie znam Właśnie próbowałem to ogarnąć maską i patrząc przez aparat ustawienie było dobre. Również testowe zdjęcie Arktura wygląda OK. Wydaje mi się że albo ostrość się rozregulowała albo jest to kwestia temperatury tak jak piszecie. Muszę przyznać że w ogóle nie pomyślałem o wychłodzeniu tuby. W związku z tym dwa pytania odnośnie praktyki: - Wystawiam tubę i aparat (?) 30 minut przed sesją, czy tak? Tuba powinna być już odkryta (zdjęty dekiel z góry)? - Jeżeli dobrze zakręciłem regulację ostrości to czy jest szansa że się rozkalibruje? Jak to z powrotem przekalibrować? Będę musiał znów przejechać na jakąś jasną gwiazdę i potem znów na obiekt, przestawi mi się wyrównanie kadru wtedy Czy mógłbym prosić o jakiś link jak to powinno wyglądać? Tubę miałem wyciemnianą swojego czasu w Astrokraku ale tylko od środka. Jeżeli znacie jakieś dobre źródło jak powinno się to robić byłbym bardzo wdzięczny za link. Obejrzałem masę materiałów na YouTube ale nie znalazłem nic co by to dobrze tłumaczyło. Na stronach internetowych jakie przeglądałem są to też często informacje jedynie szczątkowe.
  12. Hej! Pomyślałem o stworzeniu wątku w którym będę pokazywał postęp w nauce astrofotografii, gdzie każdy zaczynający od zera - tak jak ja - będzie mógł po kolei dowiedzieć się o klasycznych błędach i ułatwić sobie ścieżkę nauki. W miarę możliwości będę do znudzenia fotografował ten sam obiekt żeby łatwo było widać postępy. Wybór padł na M51. Jest wysoko nad horyzontem więc będzie na początek mniej problemów z godzinami obserwacji. Wczoraj zebrałem: 30 klatek light, ISO 400, czas ekspozycji 120s 15 klatek dark, ISO 400, czas ekspozycji 120s Zdjęcia wykonywałem z miasta Skywatcher Newton 150/750 Canon EOS 1100D Montaż NEQ6, prowadzenie z pilota, bez guidingu kamerą. Klatki złożyłem w Siril, cała "obróbka" to poprzesuwanie kilkoma suwakami kontrastu i ostrości. Bądźmy szczerzy, efekt jest dopuszczalny dla nowicjusza jak ja, ale ogólnie rzecz biorąc beznadziejny Zobaczymy co uda się z tym zrobić przez kilka najbliższych miesięcy. Nie da się wyeliminować wszystkich problemów za jednym razem, więc chyba zacząłbym od tych dwóch: 1. pojechane gwiazdy (prowadzenie? koma?) 2. dziurki w gwiazdach (ostrość? kolimacja?) 1. Dwuminutowe naświetlanie - z tego co słyszałem - nie powinno być problemem dla NEQ6. Lunetkę biegunową ustawiłem najbardziej dokładnie jak potrafiłem korzystając z aplikacji na Androida SynScan Init. Procedura była następująca: - ustawiam montaż "na oko" na gwiazdę polarną - montaż wypoziomowany, twarde podłoże - wysuwam pręt przeciwwagi ustawiam oś rektascencji tak aby pręt był skierowany w dół, - obracam oś deklinacji o 90 stopni tak aby "odkryć" lunetkę biegunową - odpalam SynScan Init, aplikacja wczytuje dane z telefonu (data, godzina, pozycja GPS) i wyświetla mi gdzie powinna znajdować się gwiazda polarna na siatce w lunetce biegunowej - kręcę śrubami montażu tak, aby ustawić gwiazdę w odpowiednim miejscu - obracam oś deklinacji o 90 stopni, teleskop jest teraz skierowany mniej-więcej w kierunku gwiazdy polarnej - dane z SynScan Init wprowadzam do pilota montażu - robią 1-star alignment na Arcturus, potwierdzając gwiazdę w środku pola zarówno w szukaczu jak i w okularze jaki założyłem na chwilę do teleskopu 2. Gwiazdy - nawet te w środku pola - mają w sobie "dziurki". Wydaje mi się że jest to kwestia złego ustawienia ostrości. Moja procedura jest następująca: - Po ustawieniu wszystkiego jak w poprzednim punkcie, wymieniam okular w teleskopie na lustrzankę - Zakładam maskę Bahtinova - Przełączam w aparacie podgląd na ekran, powiększam sobie obraz na ekranie maksymalnie - Staram się wyrównać "ramiona" tak aby ta środkowa kreska była w równych odstępach od ramion X - Dokręcam śrubę regulacji patrząc jednocześnie czy ta środkowa kreska przy dokręcaniu mi się nie przesunęła. Bardzo się przyłożyłem wczoraj do tej procedury, nie jestem w stanie ustawić gwiazdy polarnej bardziej precyzyjnie niż tak jak zrobiłem wczoraj. Nie jestem też bardziej dokładnie ustawić ręcznie ostrości za pomocą siatki. W załączniku obok zdjęcia M51 jest zdjęcie Arcturus które naświetlałem wczoraj tuż po powyższej procedurze przez 120s dla testu. To co się rzuca w oczy to fakt że zarówno na zdjęciu M51 jak i na tym testowym gwiazdy są pojechane "do środka". Wygląda to tak jakby środek był OK natomiast w rogach przesuwały się one z czasem od zewnątrz ku środkowi. To mi sugeruje że nie jest to kwestia złego ustawienia na gwiazdę polarną ale raczej kwestia optyki. Czy to jest książkowy przykład braku korektora komy a prowadzenie było OK? Jeżeli chodzi natomiast o "puste środki" gwiazd. Na zdjęciu testowym wygląda wszystko z grubsza w porządku. Dopiero na M51 wychodzi że coś jest nie tak. Czy to możliwe że ostrość się rozregulowała? Jak sobie z tym radzić? Motofocuser? Sprawdzanie ostrości po każdym zdjęciu? Ja się zorientowałem że coś jest nie tak dopiero jak wypaliłem 30 klatek (korzystam z automatycznego wyzwalacza). Bardzo dziękuję za pomoc!
  13. Czytam wspomnianą instrukcję z free-astro.org i nie rozumiem jednej rzeczy. W pierwszej sekcji (Convert your images in the FITS format Siril uses) jest napisane aby dla zdjęć z DSLR nie zaznaczać opcji "Demosaicing": W porządku. Tak też robię w wyniku czego w podglądzie mam czarno-biały obraz. Przechodzę przez wszystkie kolejne kroki i na końcu sekcji "Preprocessing" jest taki rozdział: Ja rozumiem że muszę to zrobić aby otrzymać kolorowy obraz. Idę więc tak jak to opisali i tworzę nową sekwencję już z zaznaczoną opcją "Demosaicing". W wyniku tego dostaję kolorowy obraz na podglądzie. I tutaj się proszę zatrzymajmy na chwilę. Oni w tutorialu używają tej nowej sekwencji przy rejestracji i stackowaniu. Po co mi była więc ta pierwsza sekwencja z wyłączonym "Demosaicing"? Dla mnie to tak wygląda jakbym tę pierwszą sekwencję na której zrobiłem cały preprocessing olał i nigdzie już nie wykorzystał. Czy ktoś mógłby proszę rozjaśnić mi ten temat?
  14. Czy z pełnym zestawem jesteście w stanie użyć śruby do regulacji horyzontu? Mam dobrze wkrecony gwint, śruba z drugiej strony mnie nie blokuje, ale to idzie tak ciężko w górę że mam wrażenie że albo zerwe gwint albo śrubę. Może ten gwint trzeba porządnie i często smarować?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.