Jump to content

kristofus

Społeczność Astropolis
  • Posts

    108
  • Joined

Everything posted by kristofus

  1. Jakiej kamerki używasz? Przyjrzyj się jakie są realne czasy ekspozycji poszczególnych klatek, czy zadana np. 4-sekundowa klatka nie kończy się naświetlać zaraz po starcie (widać to w logach). U mnie PAT ma jakiś problem z driverem kamerki (T7 czyli klon ASI120), nie potrafi wyegzekwować zadanych czasów ekspozycji, Platesolve2 sobie radzi w pierwszych krokach z niedoświetlonymi klatkami ale w ostatnim są wykonywane jakieś dodatkowe obliczenia wcs do których już Platesolve2 nie może być użyty a ASPS z krótko naświetlonymi klatkami sobie tak dobrze nie radzi. To znaczy przy bardzo dobrym niebie czasem potrafi obliczać i ostatni krok jednak problem z driverem/ekspozycjami jest, autor go zna, jakiś czas temu próbowaliśmy debuggować przyczynę niestety póki co rozwiązania nie znalazł. Jeśli miałbyś podobny problem odezwij się do autora, kilka dni temu mi pisał, że ma jakiś nowy pomysł ale sam jeszcze nie miałem okazji odpalić sesji i dać mu danych do analizy. A fajnie byłoby rozwiązać problem bo ogólnie PAT jeśli działa naprawdę robi robotę.
  2. W5 Pro Mini mi podpadł ale do Kiano mam sentyment - w pracy od dobrych kilkunastu miesięcy siedzi w szafie sterowniczej, włączane/wyłączane razem z nią przynajmniej raz dziennie, łącznie to już będą pewnie jakieś miesiące przerywanej pracy... Tyle, że tam praktycznie nie ma wymiany danych, tylko taki bezprzewodowy "pomost" na używany raz na kilka dni soft do przeprogramowywania serwonapędu przez RS485. W10 Home, VNC z braku RDP, dummy-hdmi nie próbowałem ale też z przeklikaniem prostej apki nie ma jakiś istotnych problemów.
  3. To chyba nie wszędzie działa - naczytałem się o tych problemach, kupiłem dummy-hdmi bo a nóż coś da się lepiej... i nic, przy RDP i W5 Pro Mini 4/64 z Win10 absolutnie żadnej różnicy nie zauważałem. Jedyne problemy w pracy zdalnej, jeśli już, powodował zbyt słaby sygnał wifi, w takich sytuacjach rzeczywiście mocno potrafił spaść komfort pracy.
  4. To ja może tylko w uzupełnieniu do swojej wcześniejszej wypowiedzi się "pochwalę" : stick W5 PRO Mini kilkanaście dni temu dokonał żywota, nie chce się w ogóle zbootować. Nie wiem, może świeże mroźne powietrze mu na dłuższą metę nie posłużyło, może przewalanie sporej ilości danych przez EMMC... Może to też zbieg okoliczności, że w tym samym czasie dysk w niemal nieużywanym Chuwi Hi10 AIR zrobił się read-only i w zasadzie tablet na śmietnik, kość nietania, lutowanie bga, raczej poza moim zasięgiem zdolności... Chyba się wyleczyłem z czegokolwiek na EMMC, prędkościami to nie grzeszy a jak padnie cały sprzęt właściwie do śmieci. Aktualnie rozważam czy HP T620 nie dałoby się wykorzystać, cenowo przystępne, bebechy wydają się żwawsze, dysk/pamięć wymienne... Ktoś może ma doświadczenia?
  5. Tylko uważaj z napięciami. W poście wyżej skorygowałem swoje wywody. To co sam używam ( https://allegro.pl/oferta/rs232-uart-ft232rl-konwerter-usb-ftdi-7221336036 ) z AZ-EQ6 jest ok i po prostu wisi sobie na kablu zaizolowane.
  6. Zwrot przejściówki przez @dziki będzie pewnie najlepszym wyjściem, z napięciami oczywiście trzeba być ostrożnym (opis, który podlinkowałem krzyczy o tym czerwonymi bukwami), ale co do tych napięć to bym jednak polemizował. Jesteś pewien, że na tej przejściówce jest 12V? Ok, takie zasilanie z montażu zwykle wychodzi (BT tak przez 7805 zasilałem), ok, standard RS232 jest 12-voltowy, jednak w tej przejściówce siedzi FT232RL, jest zasilany z 5V(USB) i defacto ten scalak operuje na poziomach TTL-owych. Popraw mnie jeśli się mylę ale gdyby rozszyć (dodatkowym DB9) i spiąć GND, RX, TX to raczej to ma prawo działać, oczywiście trzymając się z daleka od pinu zasilającego z montażu. Niezgodności pinów sygnalizowałem, fakt, może trzeba było wyraźniej podnieść ryzyko z tym związane, no ale... czasem po prostu nie myśli się o tym co oczywiste... Edit: Dobra, nie kombinuję... W tym adapterze siedzi jeszcze konwerter/wzbudnik. umknęło mi to. Trzymać się z daleka od niego.
  7. Nie całkiem. Wywal "Name" z labelsów przy Tycho, "zafajkuj" "Grid" i tam zaznacz marker+label, ewentualnie dostosuj density dla label Edit: Każda warstwa (layer) ma swoje własne, specyficzne ustawienia, łatwo to przeoczyć.
  8. Ale dlaczego? Przecież to tylko markery gwiazd z label B-V oraz grid z labelem.
  9. Wygląda na PixInsight, niektóre katalogi (Tycho) mają te dane.
  10. @MateuszWwszystko się zgadza, możliwe, że w części radiowej należy szukać źródła problemu jednak doprecyzowując, nie pamiętam już czy to był laptop czy PC-stick (a najpewniej oba), w każdym bądź razie albo laptop stał obok statywu ewentualnie stick leżał na półce, moduł na kilkunastu cm skrętki jak "antenka" wpięty w montaż. Było więc raczej bardzo blisko i przynajmniej w części położeń praktycznie bez przeszkód po drodze. Dobra, dosyć OT o moim złomku Jak dla mnie 1 dodatkowy miękki kabelek (4-żyłowy telefoniczny) wiszący z korpusu napędu to żaden problem mechaniczny a mam spokojną głowę, że mam najbardziej responsywne z możliwych połączenie I tak dużo grubszych kabli od zasilania i usb, szarpanych obiema osiami, pozbyć się nie da... Autorowi z własnych doświadczeń, jeśli chce dopieszczać montaż doradziłbym jeszcze: - poprzyglądać się wykresom kalibracji oraz wynikom i wykresowi backslash-a z guiding assistanta, zwłaszcza gdyby te narzędzia raportowały jakieś błędy wynikające z nadmiernych luzów, - zrzucić paski i ręcznie kręcąc ślimakami obkręcić obie osie, bez oporu krokowców znacznie łatwiej wyczuć luzy, ewentualnie zidentyfikować przycierki wynikające z "jajowatości" przekładni, głównie ślimacznicy - powalczyć z odpaleniem Eqmod, ma ciekawy mechanizm vs-pec, nie chodzi o to czy pomoże bo wcale (przy guidingu) nie musi ale pozwala łatwo w trakcie guidingu zgrać krzywą PE i przeanalizować, nawet ze zwykłej ciekawości w PECPrep. Długa seria korekt w jednym a następnie w przeciwnym kierunku właśnie na walkę guidingu z PE wskazuje, - w moim odczuciu pewien luz na RA + lekkie przeważenie jest korzystniejsze niż nadmierne dociąganie przekładni, u mnie na przykład odpuszczenie i wprowadzenie dość wyczuwalnego luzu wyraźnie zmniejszyło mierzony PE. Luzy na DEC pracującym w obu kierunkach to trochę inna para kaloszy... ... - albo po prostu dać sobie spokój, robić i cieszyć się fotami, RMS wydaje się całkiem ok
  11. A ja jeszcze raz dziękuję Ci za poświęcony czas i masę cennych informacji, trefny moduł to tylko część historii, w której dużo mi pomogłeś.
  12. Potrzeby potrzebami ale to nie do końca o to chodzi. Pisałem Ci sporo ile walczyłem brnąc także w prawdopodobnie ślepe zaułki niuansów mechanicznych i naprawdę chciałbym komuś tego oszczędzić, nawet przyjmując, na co wygląda, że problem dotyczył tylko tego konkretnego modułu/konfiguracji. To nie chodzi o wariackie dążenie do jakiegoś kosmicznego RMS jakie osiągają napędy kilkukrotnie droższe ale o sytuację, gdzie kalibracja się sypie, guiding assistant się sypie, wykres co byś nie robił w większości podejść nie chce zejść poniżej 1,5 RMS, korekty walą w obie strony bez żadnej logiki,............ i nagle przychodzi olśnienie, zmieniasz interfejs i nagle wszystko automagicznie zaczyna działać, "krzyżyk" kalibracyjny jak po sznurku, pomiary stają się powtarzalne i przewidywalne, RMS w większości przypadków poniżej 1 a i nierzadko 0,65 utrzyma, naprawdę, różnica była zasadnicza. Od jakiś 2 miesięcy nie tykałem nic oprócz śrub ALT/AZ w montażu więc wydaje się, że moje potrzeby to odkrycie zaspokoiło
  13. Super robota, wersja z podpisami byłaby jeszcze przydatniejsza, nie wszyscy mają tę wiedzę w paluszku
  14. Zasadniczo rada była dla autora wątku, który jak napisał ma EQ6-R a według mojej wiedzy to ta sama elektronika jak w moim AZ-EQ6, z podpięciem pilota wtyczką RJ-45. Ty widzę masz w stopce NEQ6 i jeśli do niego odnosi się pinout wtyczki (EQ6) z linku, który zamieściłem, to on zdecydowanie nie wygląda na rozkład klasycznego RS232(DB9) więc z tym adapterem przynajmniej na poziomie kabelkologii wydaje mi się będziesz miał problem, nie wnikając w innego rodzaju problemy z takimi adapterkami, które nawet w swej podstawowej roli (RS232-USB) potrafią sprawiać problemy (kontrola przepływu, etc.) Tak więc proszę sprawdź (choć wydaje się już za późno i pewnie staniesz przed dylematem zwracać/ciąć kabel), może też ktoś z konkretnie takim napędem się wypowie, nie chciałbym aby moje rady przybrały formę, jak z BT, dowodu "anegdotycznego" (u mnie działa/nie działa) jakkolwiek bym był pewien, że w moim zestawie "klocków" tak jest. Edit: rzuciłem okiem jeszcze raz, scalak na 99% siedzi we wtyczce DB9, więc raczej masz zerowe szanse bez sztukowania jakiejś przedłużki DB9... Przepraszam, jakiś zastój w logicznym myśleniu... Żeby nie wprowadzać w błąd, ten adapter ma napięcia RX/TX poziomu RS232 (12V), to go dyskwalifikuje.
  15. Odpowiem łącznie. Tak, przekonałem się na własnej skórze, przejście z BT (HC-05) na w/w interfejs spowodowało u mnie bardzo wyraźną poprawę działania guidingu. Także w przypadku zwykłych komend GOTO z CdC różnicę w czasie reakcji montażu czuć bardzo, bardzo wyraźnie. Gdzieś, w tej chwili nie mogę odnaleźć gdzie widziałem też specyfikację opóźnień każdej z metod łączenia w ms per rozkaz, może nie wyglądało to jakoś szokująco jednak co do zasady opóźnienia: RS<PCDirect<<BT. Być może to kwestia wykorzystanego przeze mnie modułu choć w sumie nie wiem co można po drodze spieprzyć, elektronika w montażu ma zafiksowaną prędkość, od strony kompa chyba nawet próbowałem kręcić parametrami wystawionego portu, w samym module komendami AT nie grzebałem. Tak czy inaczej uznałem, że warto przestrzec. Edit: Źródło, tabelka na dole strony: http://eq-mod.sourceforge.net/prerequisites.html
  16. No tak, to przegięcie. Wystarczy to: https://allegro.pl/oferta/rs232-uart-ft232rl-konwerter-usb-ftdi-7221336036 , poświęcić jeden jakikolwiek kabelek ethernetowy, kilkanaście zł., schemat tutaj: http://eq-mod.sourceforge.net/eqdirect2.htm Generalnie chodziło mi o to, że na BT jest straszny syf z guidingiem (rozkazy trafiają do montażu z dużym opóźnieniem), to co masz nie powinno generować Twojego problemu ale mnie osobiście wkurzało w ogóle dopinanie pilota a zwłaszcza wybieranie w nim za każdym razem odpowiedniego punktu w menu. Z tego wszystkiego bezpośredni RS jest najlepszy, całkowicie bezobsługowy no i ma najmniejsze opóźnienia transmisji.
  17. @JKbooo Montaż jak masz podłączony do kompa? PCdirect przez pilota, bezpośrednio rs-em czy BT?
  18. Libelka rządzi - muszę sobie taką sprawić do poziomowania statywu montażu, przykładanie poziomicy na każdą nogę jest troszkę upierdliwe. Bardzo dobry ruch z mocowaniem za gwint statywowy, z obejmami trzeba w ogóle bardzo ostrożnie, nie wiem jak tutaj ale w jasnym i ciężkim klocku S70-200 już niezbyt mocne ściśnięcie korpusu "rozłączało" sprzęgło pierścienia ostrości. Ja bym na tym uchwycie dołożył jeszcze mocowanie silniczka krokowego i arduinowy focuser Pasek z TPU wystarczającej długości spokojnie mógłbyś wydrukować a w tak delikatnej konstrukcji ostrzenie może być wyzwaniem. Projektu nie analizowałem, jeśli BT z jego słabym zasięgiem miałoby jakiś sens to czemu nie... Na pewno do guidowania trzeba się trzymać od BT z daleka.
  19. Na marketingu się średnio znam ale też się zastanawiałem nad tymi pomysłami 3D i podobnie w kwestii efektywności wydaje mi się, że te wydruki do przyłbic są pewnym zbytkiem. Konstrukcja z samej folii wydaje się dokładnie tak samo funkcjonalna, prosta, błyskawiczna produkcja, a że kolega zaręczył za tego (niezweryfikowanego jeszcze) organizatora, uznałem, że jakieś wsparcie inicjatywy będzie znacznie lepszym pomysłem: https://zrzutka.pl/g9czum
  20. To właśnie miałem na myśli pisząc "charakter obrazu", np. podgląd na stojący samochód a np. kołyszące się na wietrze drzewo to diametralnie różne wyzwania do przetransmitowania. Pulpit komputera jest raczej tym łatwiejszym przypadkiem.
  21. Nie wiem czy ten, który użyłem jest największy ale ma grubo ponad miliard obiektów, musiałbyś się wczytać co znaczy "Number of unique, primary sources", w tej pozycji podają ponad 200 milionów galaktyk: https://www.sdss.org/dr16/scope/
  22. No ale tu klatki/s są kluczowe a nie tylko rozdzielczość, przy tym łączu wychodziłoby, że to maks 4 fps dla 2Mpix, trudno wtedy mówić o płynności. Oczywiście dużo zależy od charakteru obrazu: https://www.cyberbajt.pl/raport/524/0/532/
  23. Wygląda na ADSL-a z Orange i to chyba nawet nie 10Mbit chyba, że już poza dopuszczalną odległością kabelków albo bez założonego filtra, pamiętam, że jego obecność wyraźnie pomagała, parę lat musiałem z takim łączem żyć. Takie łącze jest dość specyficzne bo wysysanie upload-u go praktycznie zabija. Paradoksalnie pewną receptą jest przycięcie pasma wychodzącego ale to już zabawa w QOS na routerze. Raczej jednak czarno to widzę, wczoraj już było widać po jakimkolwiek ruchu na ekranie, że kulało. Myślę, że ciężko będzie puścić coś więcej niż statyczny obraz pulpitu... Pewnie znacznie lepszym pomysłem byłoby skorzystać z tetheringu na telefonie, o ile masz w zasięgu LTE i odpowiedni pakiet w abonamencie
  24. Drobnicy mówicie? Właśnie, to tylko Katalog Podstawowych Galaktyk... Leciutko większy testowy kadr, z ciekawości sprawdzałem ile tam tego jest. Podpięty katalog SDSS, filtr tylko na galaktyki, bez gwiazdek. Z limitem do magnitudo 19, (nie wiem w jakim paśmie): A to SDSS bez limitu magnitudo, renderowało się kilka minut, i tak nie widać wszystkiego, plik z listą obiektów (galaktyk) do tego opisu ma prawie 68000 pozycji...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.