Jump to content

Artu

Społeczność Astropolis
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

41 Neutral

About Artu

  • Rank
    Alnitak

Informacje o profilu

  • Skąd
    Wejherowa okolice
  • Sprzęt astronomiczny
    Sky-Watcher 150/750 EQ3-2, CEM25P, Canon 600D obiektyw EF 50mm f/1.8 STM, Samyang f2.0/135

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @maciek zJaka przysłona?
  2. Oczywiście jestem zadowolony z rozwiązania, jeszcze raz bardzo dziękuję montaż działał bez żadnych problemów Udało się zrobić kilka sesji Drogi Mlecznej pod niebem jakie w mojej okolicy nie występuje
  3. Canon 600D, Samyang135mm, 1x10s, ISO 6400
  4. Chorwacja, 22:47 do 23:09 Canon600D+Canon 50mm Animacja w Time-Lapse Tool Kometa C2020 F3 20072020.wmv
  5. Dostałem elementy dokładnie takie jak podawałeś, dokonałem przeróbki, silnik działa, przetestuje wszystko dziś w nocy jeśli pogoda dopisze. Z elementu nie da się nic odczytać, skrobanie nie pomaga. W takiej sytuacji skoro nie wiem jaki tam element wlutować będę skazany na wieczną prowizorkę chyba że ktoś byłby tak uprzejmy i odczytał napisy w swoim pilocie.
  6. Próbowałem zeskrobać ale nic nie pojawia się. Wieczorem sprawdzę jeszcze raz
  7. Dzięki za wyczerpujący opis Niestety nie ma opisu, może po wylutowaniu z drugiej strony.
  8. Jutro po drodze postaram się kupić części i zrobię tak jak piszesz. Dam znać czy zaskoczyło.
  9. Mierzyłem na bateriach wiec napięcia są mniejsze niż podawałem wcześniej gdy był akumulator. Na uC nr 9 jest 2,69V i jest takie samo jak na IMP810
  10. Od roku korzystałem z akumulatora 6V a wcześniej 4xR20. Po podłączeniu zasilania napięcia są na przełączniku N-OFF-S no i tak jak pisałem na zasilaniu mikrokontrolera., kondensatora, IMP810. Napięcie z baterii jest nieco niższe niż z akumulatora. Diod i tranzystorów nie sprawdzałem
  11. @lkosz zdecydowanie grzeje się IMP810 ale może to tak ma być. Oczywiście nie znam się na tym pilocie a wymiana kondensatora to było wszystko co mogłem zrobić na pół dnia przed wyjazdem i do tego w niedzielę Wg mnie płytka i luty wyglądają dobrze no ale dla pewności należałoby wszystko poprawić lutownicą z cienkim grotem. Mikrokontroler to P87C51X2BN, wyjąłem go i dla pewności przemyłem jak pisał @seg . Odlutowałem też płytkę z przyciskami żeby wykluczyć zwarcie gdyby tam było. Pilot zaskoczył dwa razy i chodził przez ok 40 minut w sumie a teraz znowu przestał. Teraz poddaję się, dziękuje za wskazówki i pomoc. Po powrocie zastanowię się czy dać go do naprawy czy kupić drugi
  12. Wymiana kondensatora nie pomogła - różnica jest taka że po włączeniu dioda świeci się cały czas na czerwono, silniki nie pracują. Kontroler ma zasilanie 5,52V na 40 nóżce zarówno przy podpiętym silniku jak i wypiętym. Nad kondensatorem jest IMP810 i to on się grzeje a nie kondensator. Napięcie na jego nóżkach to 5,52V, 3,0V i 0,0V @lkosz sugerujesz żeby usunąć lepiszcze ?
  13. Witam, zdecydowałem się zabrać EQ3-2 z napędem na wakacje i wczoraj gdy po dłuższym czasie nieużywania chciałem go przetestować okazało się że coś szwankuje. Objawy są takie że potrafi prowadzić przez kilka minut a potem dioda zmienia barwę na czerwoną i przestaje prowadzić. Czasem po włączeniu prowadzenia nie zapala się dioda w ogóle a prowadzenie działa przez kilka minut. Sprawdzałem to na zasilaniu z akumulatora i baterii. Po rozkręceniu moją uwagę zwrócił elektrolit 220microF przy włączniku 2x4x8x. Zauważyłem że po włączeniu potrafi nagrzać się bardzo szybko. Czy dobrze podejrzewał ten elektrolit? jutro wyjeżdżam to może po drodze gdzieś bym go kupił i wymienił na miejscu w Chorwacji Czy ma ktoś doświadczenie z podobnym uszkodzeniem?
  14. A czy możesz sprawdzić co uda się wyciągnąć Tobie z tego bez filtra na tym etapie? Jak na moje możliwości i umiejętności obróbki za mało materiału aby pogodzić ze sobą pyły, szczegóły w mgławicy i kolorystykę razem
  15. ... no i dlatego chce jeszcze dozbierać materiału. To zdjęcie miało być poglądowe w odniesieniu do materiału zbieranego z filtrem UHC Ze stacka z filtrem nie ma szans aby jakiekolwiek pyły zobaczyć ale to już wyjaśnił mi @gryf188
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.