Jump to content

mateoz

Społeczność Astropolis
  • Content Count

    39
  • Joined

  • Last visited

Posts posted by mateoz

  1. Dzień dobry, chciałbym zamienić swoją tubę - Newtona 150/750 od Sky-Watchera na Maka 102 bądź 127 lub inną tubę o takiej konstrukcji i podobnych parametrach (ustali się ewentualne dopłaty).

    Z mojej strony mogę powiedzieć że tuba jest w bardzo dobrym stanie, kupiona w tamtym roku z drugiej ręki ale powiedziałbym że w stanie sklepowym (w momencie zakupu była jeszcze na gwarancji).

    Mogę podesłać zdjęcia/spotkać się - rozważę każdą propozycję

     

  2. Kupię lornetkę o polu widzenia nawet kilkunastu stopni. Nie musi być ładna, byle gwiazdki w niej były znośne i żeby jakkolwiek nadawała się do przeglądu nieba. Co prawda Oczy Wyraka byłyby według mnie najlepsze ale nie planuję przeznaczać na ten cel za dużo.

     

    Pozdrawiam :)

  3. Korzystając z założonego wątku pokażę co jeszcze ostatnio zrobiłem z @piotrek3421.

    Na życzenie innego kolegi wyszedł trochę masywniejszy MocCzołg od mojego - użyliśmy 2x większego akumulatora, bo o pojemności 40Ah, na jego życzenie też jest trochę mniej solidna skrzynka, bo plastikowa. Trochę tego się obawiam no ale ¯\_(ツ)_/¯

     

    Wyjście chciał tylko jedno - gniazdko 230V, przetwornica 300W oraz miernik z osobnym włącznikiem żeby nie świecił się cały czas.

    Cena samych materiałów - około 460 zł

     

    Zachęcam do zrobienia sobie czegoś podobnego, proste w wykonaniu a można sporo zaoszczędzić

     

    IMG_20210416_202716-01.jpeg

    IMG_20210417_135627-01.jpeg

    IMG_20210417_155047-01.jpeg

    • Like 1
  4. Przy takich ustawieniach ostatnio działałem jeśli miałoby to w czymś pomóc.

     

    Wybaczcie, że są to zdjęcia ekranu a nie zrzuty ale tamtego laptopa mam jedynie do SharpCapa, PHD2 i korzystam z niego z wyłączonym wifi bo to staruszek i ciężko cokolwiek tam zrobić :D

     

     

    IMG_20210331_200942-01.jpeg

    IMG_20210331_200958-01.jpeg

    IMG_20210331_201021-01.jpeg

    IMG_20210331_201032-01.jpeg

    IMG_20210331_201104-01.jpeg

  5. Cytat
    37 minut temu, Tuvoc napisał:

    Zacznij od podstawowych kwestii - jak ustawiasz montaż na biegun? SharpCap, Polarmaster?

    Tylko przez lunetkę biegunową z pomocą aplikacji Polar Clock, zwykle udaje mi się uciągnąć minutę bez pojechanych gwiazdek

     

    Cytat
    37 minut temu, Tuvoc napisał:

    Tam na zdjęciu masz jedną gwiazdkę w polu?!

    Akurat wtedy na taki obszar trafiłem, też cały czas on mi się zmieniał między kolejnymi próbami no bo właśnie silnik RA zwalniał a nie chciało mi się za każdym razem poprawiać i wracać do obfitszego w jaśniejsze gwiazdy. To było gdzieś w okolicach gwiazdozbioru raka i lwa (?) nic szczególnego nie fotografowałem, testowałem tylko. Zwykle jest w polu dużo więcej gwiazdek, SNR max 50. Przy tej lunetce ciężko trafić z ostrością, bo nie ma tego fajnego focusera helikalnego

     

    Cytat
    37 minut temu, Tuvoc napisał:

    Prędkość guidingu 0.5 sek?

    Nie nie, mam na myśli tą wartość określoną jako n.nn x p. gwiazdowa, to się tam ustawiało przy tworzeniu nowego profilu i przy łączeniu się z montażem

     

  6. Witajcie, mam dość nietypowy problem z guidingiem, a znikome doświadczenie i brak obycia z PHD2 nie pomagają.

    Posiadam:

    - lunetkę 50/162

    - kamerkę T7C

    - montaż MON2 od Bressera, GoTo ze sterownikiem OnStep wykonanym przez kolegę z sąsiedniego forum

     

    Ogólnie wygląda to tak, że czasami w trakcie guidingu w momencie kiedy silnik DEC dostaje sygnał i zaczyna pracować, to silnik RA, może nie przestaje pracować, ale przechodzi w bardzo wolne obroty (słychać ciche impulsy). Raz zostaje w takim stanie a raz wraca do normalnej prędkości w chwili kiedy DEC nie pracuje.

    Piszę, że czasami bo na ileś tam prób w przeciągu paru miesięcy udało mi się dwa razy uruchomić guiding i pracował on poprawnie, uciągnąłem kilka parominutowych klatek. Najczęściej problem ten zaczyna się już w momencie kalibracji - najpierw są wykonywane kroki w osi RA w jedną stronę, potem z powrotem w pozycję "zerową" i zaczynają się kroki dla osi DEC i w tym momencie silnik RA przechodzi w te powolne ruchy. Gwiazdka ucieka, kalibracja kończy się z jakiś błędem, napis "KAL" jest podświetlony na żółto, ale niby można guidować.

     

    Pierwszą próbę z guidingiem robiłem jeszcze w tamtym roku i jeśli dobrze pamiętam to nawet kalibracja była w porządku i cała reszta też. Po paru dniach chciałem zrobić to samo ale już był wyżej opisany problem.

    Była zima i jakoś brakło mi chęci do dalszych testów i teraz znowu do tego wróciłem. Dwa dni próbowałem - pierwszego kalibracja wyglądała tak jak wyżej opisałem, ale w pewnym momencie, po paru wyłączeniach i włączeniach guiding zadziałał, poszedłem do domu pochwalić się przyjacielowi, wróciłem, odpalam drugi raz no i już nie ruszy - nic nie zmieniałem i nie wyłączałem programu ale silnik RA właśnie zaczął chodzić tak powoli (przed tym jak udało uruchomić się guiding to coś grzebałem w ustawieniach ale zaznaczyłem tylko opcję "przyjmij, że DEC jest ortogonalne z RA" i "use DEC compensation", nie mam pojęcia czy to coś zmieniło) . W drugim dniu testów kalibracja tak samo nie wychodziła i guiding też nie ruszył.

     

    Najczęściej wyświetlany błąd to coś w stylu, że RA nie jest w stanie dokonać wystarczających poprawek i żeby powtórzyć kalibrację/sprawdzić czy nie ma jakichś problemów od strony kabli i silników.

     

    Na razie nie wrzucę screenów, bo PHD2 mam na innym laptopie ale tak z rzeczy, które myślę, że warto dodać/które jeszcze będę sprawdzał:

    - możliwe, że nie mam aktualnej wersji PHD2 (nie mam opcji multi star tracking)

    - nie wiem czy działa mi to z PHD1, planuję sprawdzić

    - kroki kalibracji po 2500ms

    - prędkość guidingu 0,5

    - agresywność różnie - jak guiding chodził to sprawdzałem w granicach 30-80 na obu osiach

    - MinMo 0,15-0,30

    - His 10-30

    - przy próbach na których guiding działał mi poprawnie (w tamtym roku i teraz niedawno) miałem czas naświetlania klatek 1s (tak wiem, guidowanie seeingu), potem próbowałem z 3s i 4s ale był ten problem z silnikiem RA

    - GoTo niby działa bez problemu z aplikacji na telefonie OnStep, w sensie najczęściej jest wszystko w porządku ale powiedzmy raz na jakiś czas jeden lub dwa silniki (z tego co zauważyłem niezależnie od siebie) na chwile zwalnia ale ostatecznie wraca do pracy i całość trafia w punkt

    - pierwsza udana próba guidingu była z obiektywem Tair 3S i lustrzanką, druga i każda inna (nieudana) z tubą 150/750

     

    Kolega, od którego mam ten montaż twierdzi, że to raczej problem od strony programu, nie mechaniczny, w ostateczności pisał, że mogę mu to podesłać ale póki co próbuję sam to ogarnąć. Nie rozumiem co tam może się ewentualnie gryźć, że czasami silnik RA zaczyna tak wolno pracować w momencie pracy DEC i znowu jakim cudem jest to w stanie pracować normalnie (no prawie, bo jak udało się guidować to błąd skakał nawet do 6")

     

    W razie potrzeby mogę podesłać potem potrzebne screeny/zdjęcia setupu. Będę wdzięczny za wszelkie wskazówki

  7. Ja trochę z innym pytaniem - skąd takie ładne oznaczenia obiektów? Z jakiegoś programu czy ręcznie zaznaczane i podpisywane? Tak na szybko, ze stron się tym zajmujących, to kojarzę jedynie astrometry.net ale tam wychodzą takie bez szału

  8. Podłączyć podłączysz, ale jeśli myślisz o astrofotografii to raczej nic z tego. Miałem ten teleskop i miałem zaczynać z nim astrofoto, ale nie dało się wyostrzyć - ognisko główne wypada "w" wyciągu, więc trzeba by było albo skrócić wyciąg albo podnieść lustro główne :hmm:. Tylko z Barlowem x2 mi się udało ale w takim wypadku tym bardziej nie nadawał się do astrofoto. Także dla pewności najpierw skieruj tubę w prosty i jasny obiekt, np lampę, do wyciągu przyłóż cienką kartkę i sprawdź, czy pojawi się na niej ostry obraz.

  9. Spokojnie, ta skrzynka będzie tylko do postawienia na ziemi i nic w trakcie nie będzie ruszane więc myślę, że takie gniazda będą wystarczające. Poza tym, w panelu zostanie mi dziura po woltomierzu w miejsce której łatwo znajdę właśnie drugie takie samo

     

    Akumulator bardzo solidnie stoi w takiej pozycji w jakiej jest, mogę ewentualnie dokręcić kątowniki które dodatkowo będą go podpierać

     

    Co do zawiasów - możliwe ale i tak odruchowo jak ją biorę to łapię za rączkę i dno, a nie za samą rączkę bo jednak trochę to waży

  10. Po "przespaniu się" z tym zestawem mogę stwierdzić że:

     

    1. Przełącznik podświetlany świeci za mocno - prawdopodobnie po prostu odepnę minusa żeby lampka nie świeciła, a jak już miałby świecić to lepszy byłby w kolorze czerwonym

    2. To samo tyczy się woltomierza - niebieskie światło daje po oczach w związku z czym warto by było przed nim zainstalować przełącznik, bo ciągły pomiar nie jest potrzebny lub mieć jakąś osłonę/klapkę żeby go zasłonić.

     

    Zatem za jakiś czas pewnie podmienię amperomierz na miernik podesłany przez @Tayson, a w miejsce woltomierza wsadzę może drugie gniazdo zapalniczki

  11. Zależało mi głównie na tym, by połączenia były możliwie jak najkrótsze i też nie chciałem ciągnąć przewodów po całej skrzynce, bo resztę przestrzeni przeznaczam na przechowywanie innego sprzętu.

    Ale racja, sam o tym już wcześniej myślałem i zastanawiam się nad jakimś dodatkowym zabezpieczeniem, chociaż nie wydaje mi się, by z moim użytkowaniem było to niezbędne

  12. Zainspirowany powertankiem z facebookowej grupy od @dominiksito stwierdziłem, że też muszę załatwić sobie coś podobnego. Również jak on, pomyślałem, że się tym podzielę, bo można to zrobić za ułamek ceny gotowego zestawu o podobnych parametrach.
     
    Zakupy wyglądały następująco:
     
     
    Panel z gniazdem zapalniczki, woltomierzem i dwoma portami USB (oferta z której skorzystałem już nieaktualna ale znalazłem coś bardzo podobnego): https://allegro.pl/.../woltomierz-miernik-ladowarka-usb...
     
    Przełącznik (brzydko świeci, teraz wziąłbym niebieski żeby pasował kolorystycznie do cyferek wyświetlanych na woltomierzu): http://electropark.pl/.../4782-przelacznik-kolyskowy-on...
     
    Amperomierz analogowy (akurat taki mi się podobał): http://electropark.pl/.../3836-miernik-analogowy-mini...
     
    Przewody 1mm^2, opaski termokurczliwe
     
    Mi akurat pasowały takie wyjścia, bo mam przetwornicę 12V/230V i zasilacze do montażu, lustrzanki, laptopa do gniazdka 230V. Wiem, że lepiej byłoby nie przechodzić przez przetwornice tylko mieć od razu wyjście 12V, bo ostatecznie, chociażby do montażu, idzie właśnie 12V ale byłoby mi szkoda tych zasilaczy, które już kiedyś kupiłem.
     
    Połączenia w tym układzie są proste ale właściwie w całości pomógł mi w tym szanowny @piotrek3421 (serdeczne podziękowania po raz kolejny), wygląda to tak:
    Z plusa akumulatora idziemy na bezpiecznik, z bezpiecznika na przełącznik, z przełącznika na amperomierz a potem po kolei (równolegle) na plus gniazda zapalniczki, woltomierza i gniazda z portami USB.
    Z minusa akumulatora na przełącznik (miałem 3-pinowy z lampką) oraz równolegle na minus gniazda zapalniczki, woltomierza i gniazda z portami USB.
     
    Na lewo od akumulatora można zobaczyć metalowy element - on służy mi jedynie do tego, by akumulator się nie przemieszczał w skrzynce w trakcie podróży. Ogólnie tak się udało, że akumulator ze skrzynką jest super dopasowany, bo wchodzi idealnie na jej szerokość, z jednej strony jest podpierany przez półeczkę, a z drugiej przez właśnie ten metalowy element zostawiając wystarczająco miejsca z jednej strony na połączenia, a z drugiej na rzeczy potrzebne na wypady z teleskopem.
    Są jeszcze czarne podkładki pod przełącznik, gniazdo bezpiecznikowe i amperomierz od @piotrek3421 i jego drukarki 3D.
     
    Całość kosztowała mnie około 345 zł. Nie liczę oczywiście przetwornicy i prostownika potrzebnego do ładowania akumulatora.
     
    Polecam i pozdrawiam

    IMG_1383.jpg

    IMG_1384.jpg

    IMG_1382.jpg

    IMG_1381.jpg

    • Like 6
    • Love 2
  13. Zainteresowany wystawionym tutaj na giełdę refraktorem wymienionym w temacie zacząłem szukać informacji o nim. Niewiele znalazłem, większość na zagranicznych forach, testów/porównań prawie nic.

     

    Ktoś go ma lub miał? Mógłby się podzielić doświadczeniami z nim? Pokazać przykładowe zdjęcia przez niego zrobione?

    Ciekawi mnie też porównanie go z 72ED lub innymi małymi APO o podobnej aperturze i ogniskowej.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.