Jump to content

mirek01

Społeczność Astropolis
  • Content Count

    102
  • Joined

  • Last visited

Community Reputation

15 Neutral

About mirek01

  • Rank
    Regulus

Kontakt

  • Strona WWW
    http://

Informacje o profilu

  • Skąd
    prawie Poznań
  • Sprzęt astronomiczny
    U 150/900 "szukacz komet" już do "remontu"

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Jeśli chodzi o paski T 2.5 to te z embia.pl mają metalowe linki w środku więc się nie rozciągają. Ciekawe czy profil zeba pasuje
  2. Kwestia czy dopasujes, odpowiedni pasek?
  3. A może takie coś https://abc-rc.pl/product-pol-9301-Przetwornica-Step-Down-9-24V-na-5V-USB-2-5A.html
  4. Ładna fotka. To zdjęcie z Ligowca, czy gdzieś dalej od Poznania? Faktycznie niebieskiego chyba trochę dużo jasne gwiazdy zzieleniały Pozdrawiam M.
  5. Jakieś fotki zrobione tym obiektywem można prosić? Najlepiej nieba Pozdr.
  6. "....sensownych zdjęć DSO? Mam pewne problemy z dryfem, ale zakładam, że to jeszcze kwestia niezbyt umiejętnego ustawiania lunetki biegunowej. Pytanie, czy bez modyfikacji mogę uzyskać sensowne ekspozycje? Zdaję sobie sprawę, że najprostszym rozwiązaniem jest inwestycja w lepszy montaż, nawet HEQ5, albo EQ6, ale czy naprawdę EQ5 to taka słabizna?" ,,Sensowne jest słowem klucz'' Jeśli spodziewasz się super fotek to się nie uda... Ale zawsze możesz popróbować i potraktować te próby jako zbieranie doświadczenia... Ja z takim zestawem (CG-5 plus C8N) poprobowalem trochę astrofoto przy czasach expozycji 60s. Około 50%fotek było akceptowalnych. Największym problemem są drgania tuby, jest za ciężka i za duża (momenty bezwładności) do tego montażu.
  7. Nie wiem jak u Ciebie jest Ale np. w obiektywach z bagnetem canona EF są blaszki dystansowe pod bagnetem. Wystarczy odkręcić bagnet od obiektywu i wyjąć 1 lub dwie (mają różne grubości ale to jakieś dziesiąte części mm) i przykrecić z powrotem bagnet M.
  8. ASI AIR to też malina Też kompletnie nie znam Linuxa (ta znajomość by sìe przydała) Astrobery Serwer to duży astro-kombajn ma bardzo duże możliwości tylko potrzeba czasu na ogarnięcie. (np.Instrukcja Kstars 189 stron) To prawda są różne problemy z działaniem sprzętu ale i pod Windowsem też nie wszystko działa od razu. Na razie robiłem tylko próby na sucho. Zanim pojadę pod niebo muszę wszystko opanować i przećwiczyć Myślę że jeśli jesteś uparty i zdeterminowany to da sie tym sprzętem fotografować. Mirek
  9. Samo ostrzenie jest wykonalne ale zajmie trochę więcej czasu niż z morofokuserem. Ja nawet ostrzyłem zwykłym zebatkowym wyciągiem i też szło. Zwróć tylko uwagę czy wyciąg po zablokowaniu "trzyma" bo to jest problem gdy naciskasz aparat możesz wsunać/przestawić jego pozycję. Mirek
  10. Nie wiazałem tych problemów z wydajnością.... muszę to sprawdzić. Ale poprawę przynioslo ustawienie zapisu zdjec w RAW na karcie aparatu.- nie wywala Kstars. M.
  11. No cóz, mistrzem elektroniki to nie jestem, z tym napięciem zasilania to duża skucha (coś mi tam dzwoniło o że RPI na 3.3v pracuje). Na szczęście inne błędy ochroniły mnie przed katastrofą Nanioslem poprawki ale nadal sterownik nie rusza Znalazłem jeszcze jednego byka podciągnołem napiecie do wejscia EN czyli uklad caly czas jest wylaczony Muszę to wejscie odłaczyć i myślę że teraz zadziała M.
  12. Dziękuję za wskazówki. Rozwiązanie było bardzo banalne mimo sprawdzania 10x i tak udało mi się połoczyć TX-TX ... dzięki za oklaski GPS działa jeszcze tylko podpowiedzcie gdzie ustawic w Kstars żeby wczytywał pozycję. Jeśli chodzi o sterownik do silnika Focusa podejżewam równie banalny błąd Dołączam zdjęcie i schemat podłączenia (na zdjęciu niewiele widać) Jakiego fokusera w ekos powinienem wskazać? Robiłem z Astroberry fokus i jeszcze z kilkoma ale bez efektów.
  13. Dziękuję Panowie za podpowiedzi Jutro wieczorem zrobię fotki I sprawdzę port szeregowy
  14. Mam właściwe połaczenie tx z rx ale bez rezultatu Jakby GPIO nie działały, sterownik silnika krokowego też nie daje znaków życia Gps testowałem komendą cgps Żadnych błędów przy uruchomieniu nie widzę bo odpalam zdalnie z laptopa
  15. Mam pytanie do użytkowników W jaki sposób mogę sprawdzić działanie wyjść GPIO ? Podłączyłem GPS (txd kolek8 rxd kołek10 odwrotnie też próbowałem ) i sterownik silnika krokowego (drv8825) Wg schematu poniżej. Teoretycznie powinno działać ale GPS-u system nie wykrywa (mimo że łapie fix -miga dioda na module) Nie wiem czy mam szukać błędu w podlaczeniu czy w oprogramowaniu. W Ekosie wskazalem fokuser na Astroberry focus ale wywala błąd ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.