Jump to content

DMK 41AU02.AS USB nie działa poprawnie pod WIN 7


Kamil K.
 Share

Recommended Posts

Witam

 

Prosze o pomoc z następującym problemem, z którym wespół z technikami producenta kamerki nie mogę sobie jak dotąd poradzić. Support DMK, twierdzi, że problem występuje szczególnie z prockami AMD, ale sęk w tym, że dotychczas kamerka pracowała z PC AMD X2 Dual Core Processor pod XP i wszystko było OK. Od czasu gdy zamieniłem starego poczciwego XPka na WIN7 wyskoczyły mi 2 problemy, z których jeden całkowicie uziemił mi kamerkę:

 

Problem 1)

Kamerka po uruchomieniu programu IC Capture nie przesyłała obrazu przy 15 fps. (przy 7 i 4 było ok) Po chwili od przełączenia na 15 fps obraz robił się czarny i wyskakiwal komunikat "The device is in live mode, but does not seem to deliver images. Please try to chose a different video format or try reconnecting your device to your computer". Po paru dniach zabawy z kompem zupełnie przypadkowo odkryłem rozwiązanie tego problemu. Problem ustąpił gdy zaraz po ponownym włączeniu komputera podpiąłem kamerkę i uruchomiłem IC Capture. Zastanawiał mnie skąd ta nagła zmiana i odkryłem że połączenie z siecią WIFI jest wyłączone. Jednak obraz z kamerki nie był idealny bo obraz przy 15 fps, szczególnie w momencie gwałtownej zmiany kontrastu zastygał by po chwili się "odwiesić". Pogrzebałem trochę przy WIFI i okazało sie, że po odpięciu anteny USB Air Live obraz już sie nie zawieszał i chodził bardzo płynnie. (poprzednio z XP komputer miałem podpięty do sieci bezpośrednio przewodem).

 

Problem 2)

Problem ten jest najpoważniejszy. Gdyby nie to, jakoś przeżyłbym brak 15 fps. Obraz jaki jest wyświetlany i nagrywany przez kamerkę wygląda dokładnie tak jak na zalączonym zdjęciu po prawej stronie https://www.flickr.com/photos/8995460@N04/5008539749/sizes/o/in/photostream/ ,z tą różnicą, że nie ma tej "szachownicy". Już nie mam pomysłów jak to naprawić. Problemem są albo sterowniki USB albo zarządzanie energią kompa. Próbowałem różnych ustawień w BIOS, wgrałem najnowsze sterowniki od DMK i już nie mam pomysłów podobnie jak support DMK, co jeszcze można zrobić.

 

Dodam, że problem 2 występuje też na moim lapku z prockiem INTELA z WIN7 i też żaden driver DMK nie pomaga.

 

Miał ktoś podobne problemy z kamerką pod WIN7??

 

Edited by Kamil K.
Link to comment
Share on other sites

Guest wessel

Spróbuj ( jeśli tego nie robiłeś) zmienic kabel USB. Najlepiej podłączyć na krótkim i sprawdzić. Podobny efekt miałem z ASI przy dłuższym kablu , rzędu 8 metrów - po prostu transfer USB nie wyrabiał.

Pewnie już to ćwiczyłeś, ale nic innego nie przychodzi mi do glowy a takie obrazki już widziałem. A jeszcze jedno - sprawdziłeś jak rozumiem tą kamerkę na jakimś jeszcze innym kompie i wyeliminowaleś wadę samej kamery lub jej drivera?

Piszę to bo nie wiem jakie testy przeprowadzileś i jakie zmiany - ten sam kabel co stosowałeś do lapka z XP?

Takie luźne pomysły...

Edited by wessel
Link to comment
Share on other sites

Spróbuj ( jeśli tego nie robiłeś) zmienic kabel USB. Najlepiej podłączyć na krótkim i sprawdzić. Podobny efekt miałem z ASI przy dłuższym kablu , rzędu 8 metrów - po prostu transfer USB nie wyrabiał.

Pewnie już to ćwiczyłeś, ale nic innego nie przychodzi mi do glowy a takie obrazki już widziałem. A jeszcze jedno - sprawdziłeś jak rozumiem tą kamerkę na jakimś jeszcze innym kompie i wyeliminowaleś wadę samej kamery lub jej drivera?

Piszę to bo nie wiem jakie testy przeprowadzileś i jakie zmiany - ten sam kabel co stosowałeś do lapka z XP?

Takie luźne pomysły...

 

Kabel który używam jest oryginalny od kamerki. Wcześniej z XP nawet po przedłużeniu nie miałem żadnych problemów. Wadę kamerki wykluczam na 99%, od ostatniego razu gdy chodziła z XP przeleżała sobie bezpiecznie w walizce i dopiero przy pierwszym uruchomieniu pod WIN7 zaczęły się powyższe problemy, przy czym "problem 2" niezależnie na 2 komputerach. Na dniach sprawdzę jeszcze na trzecim kompie.

 

Pierwszy problem potrafi wyskoczyć gdy np. zwiększy się gwałtownie czas ekspozycji (albo ogólnie gdy jest długi). Drugiego to nie widziałem. To samo dostajesz z FireCapture?

 

Z FireCapture jest to samo :(

Link to comment
Share on other sites

Dziś podpiąłem kamerkę do dwóch PC-tów, jeden w pracy z win7 i drugi z XP. Zainstalowałem drivery oraz program z oryginalnej płytki i niestety na obu komputerach jest taka sama kiszka. Spodziewałem się że na XP kamerka ruszy tak samo jak kiedyś, i grubo sie pomyliłem. Cóż, teraz zmienię przewód, który nie był szczególnie maltretowany, ale długo leżał zwinięty i był ciasno przygnieciony pianką pokrywy walizki, więc może - mam nadzieję - jakoś sie uszkodził. Awarii kamerki, raczej niewierygodnej dla mnie, się nie spodziewam, ale ziarno niepewności zaczyna kiełkować :-(

Link to comment
Share on other sites

Guest wessel

No skoro na XP też nie działa a działało to zaczynamy sie zbliżać do rozwiązania zagadki. Wymień kabel na początek zanim kupisz nową kamerkę :D

Link to comment
Share on other sites

Coś w tym rzeczywiście jest : przykład : w jednym obserwatorium znajdują się 3 kamerki IS 21,31 i 41 mono : wszystkie na orginalnych kablach + przedłużki , po podpięciu wszystkich trzech kamer poajwiają się problemy i komunikaty :''The device is in live mode, but does not seem to deliver images'' raz działa raz nie - restarty kompa pomagają lecz po wymianie kabli usb AB czyli orginalnych na zwykłe sklepowe problemy znikają.

 

Winowajcą okazują się trzy originalne kable AB usb dostarczane z kamerami.

 

A gdzie była kupowana kamera?

 

aha: oczywiście wszystko widać że coś się dzieje w managerze urządzeń - przy kablach originalnych żółty wykrzyknik przy kamerkach

Edited by Uniwersał
Link to comment
Share on other sites

Coś w tym rzeczywiście jest : przykład : w jednym obserwatorium znajdują się 3 kamerki IS 21,31 i 41 mono : wszystkie na orginalnych kablach + przedłużki , po podpięciu wszystkich trzech kamer poajwiają się problemy i komunikaty :''The device is in live mode, but does not seem to deliver images'' raz działa raz nie - restarty kompa pomagają lecz po wymianie kabli usb AB czyli orginalnych na zwykłe sklepowe problemy znikają.

 

Winowajcą okazują się trzy originalne kable AB usb dostarczane z kamerami.

 

A gdzie była kupowana kamera?

 

aha: oczywiście wszystko widać że coś się dzieje w managerze urządzeń - przy kablach originalnych żółty wykrzyknik przy kamerkach

 

Kamerkę zakupiłem w DO. Czy ten "Twój" komunikat wyskakiwał też przy mniejszym FPS na oryginalnych kablach?

Link to comment
Share on other sites

 

Kamerkę zakupiłem w DO. Czy ten "Twój" komunikat wyskakiwał też przy mniejszym FPS na oryginalnych kablach?

 

na 15 , 7 i 4 przy orginalnym kablu AB wszystkie ''muliło'' oprócz IC31 - ta chodziła zawsze przy każdym odświeżaniu - po zamianie kabli wszystkie chodzą 15 FPS i na mniejszym odświeżaniu też - może jakaś wadliwa seria kabli?

 

a czy w managerze urządzeń dalej >> kontroler uniwersalnej magistrali szeregowej>> Urządzenie kompozytowe USB jest wykrzyknik zółty?

 

ic.JPG

Edited by Uniwersał
Link to comment
Share on other sites

 

na 15 , 7 i 4 przy orginalnym kablu AB wszystkie ''muliło'' oprócz IC31 - ta chodziła zawsze przy każdym odświeżaniu - po zamianie kabli wszystkie chodzą 15 FPS i na mniejszym odświeżaniu też - może jakaś wadliwa seria kabli?

 

a czy w managerze urządzeń dalej >> kontroler uniwersalnej magistrali szeregowej>> Urządzenie kompozytowe USB jest wykrzyknik zółty?

 

 

 

Właśnie w menagerze nic takiego nie zaobserwowałem.

Link to comment
Share on other sites

...jeszcze przychodzi mi takie coś do głowy bo właśnie sprawdziłem pobór prądu IC41au02 i wychodzi na to że jest około 550 mA czyli usb mają max obciążenie około 500mA czyli może nawet delikatny spadek napięcia na daremnym kablu powodował będzie malfunkcje...najlepiej kupić kabel i sprawdzić na innym

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Our picks

    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
      • 48 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
      • 72 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
      • 43 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Like
      • 134 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.