Skocz do zawartości

Rekomendowane odpowiedzi

Przesyłki nadane, ale UPS jest w stanie dopiero rannym transportem zebrać. Piszę to, żeby nie było zawodu. Nastawiajcie się na odbiór w środę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rzeczywiście dopiero w środę. Ale jest i cieszy.... na razie oko :rofl:

Dzięki Adam

Edytowane przez jacpar
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kamera dotarła również na mnie. Dzięki!

Mam jednak problem z komunikacją platformy ASCOM z kamerą, tzn nie wykrywa ASCOM podłączonej kamery (nie widzi żadnego portu COM). Sterowniki ze strony ZWO wgrane, system kamerę normalnie widzi, AMCap jak i FIreCapture także. Może ktoś wie gdzie leży problem?

Edytowane przez Pablo M

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Filtr doszedł, sprawny i gotowy do użycia :) już po pierwszych testach i moim zdaniem jest super! Dzięki Adam za akcję i możliwość zakupu. Poza tym bardzo zaciekawiła mnie zawartość kartki z informacją o gwarancji :) w szczególności ten link co tam był :D Czekam z niecierpliwością na otwarcie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kamera dotarła również na mnie. Dzięki!

Mam jednak problem z komunikacją platformy ASCOM z kamerą, tzn nie wykrywa ASCOM podłączonej kamery (nie widzi żadnego portu COM). Sterowniki ze strony ZWO wgrane, system kamerę normalnie widzi, AMCap jak i FIreCapture także. Może ktoś wie gdzie leży problem?

 

Może to banalne pytanie, ale zainstalowałeś driver ASCOM? Jest osobno.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak mam zainstalowany driver ASCOM i dalej nie widzi kamery... nie mam pomysłu. Z kolei VideoReferenceClient widzi kamerę, ale po zamknięciu okna z ustawieniami wyrzuca do pulpitu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Musisz mieć jakiś problem na poziomie software. Może odinstaluj ASCOM i zainstaluj wszystko jeszcze raz. Nie spotkałem się z problemem, żeby ASI nie działała przez ASCOM np. w MaximDL.

 

PS. A jaki w ogóle masz system? Zmieniałeś porty USB?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Windows 10 64-bit, wszystkie porty sprawdzone. Już raz odinstalowywałem wszystko, bez skutecznie. Będę jeszcze próbował...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Windows 10 64-bit, wszystkie porty sprawdzone. Już raz odinstalowywałem wszystko, bez skutecznie. Będę jeszcze próbował...

 

Napisz w jednym poście wszystko, co może pomóc. W jakim programie Ci nie działa? Wybierasz w ASCOM port dla ASI (1, albo 2) i potem "settings" żeby wybrać model kamery?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wczoraj instalowałem nowy nabytek czyli ASI 120 MM i zauważyłem ciekawą rzecz - należy instalować FireCapture lub inny program do akwizycji PO instalcji driverów.

Bez ASCOM , po instalacji driverów i Firecapture - w takiej kolejności - hula. W innym układzie - nie rusza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może to wynika, że te programy instalują jakiś swój natywny sterownik dla tych kamer? Sprawdź radę Wessela.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wczoraj instalowałem nowy nabytek czyli ASI 120 MM i zauważyłem ciekawą rzecz - należy instalować FireCapture lub inny program do akwizycji PO instalcji driverów.

Bez ASCOM , po instalacji driverów i Firecapture - w takiej kolejności - hula. W innym układzie - nie rusza.

Warto zauważyć, że ASI120 i ASI120 - S mają inne drivery. Wszystkie inne, czyli nowsze modele mają już jeden wspólny driver. Także przypadłości ASI120 mogą być zupełnie inne, jak pozostałych modeli.

Moje niewielkie doświadczenie mówi tyle, że z ASI174 nie miałem żadnych problemów, a instalowałem ją po sofcie akwizycyjnym (FireCapture i Maxim). ASI120 nigdy nie miałem, być może cierpi ona faktycznie na taki problem (a może to też specyfika Twojego kompa, czasem tak jest).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wessel dzięki za radę, udało się. Przebrnąłem również przez forum ZWO i tam również użytkownikom zdarzają się podobne problemy.

Mam jeszcze pytanie, co prawda nie w temacie, ale skoro już jesteśmy przy kamerach: czy to normalne, że po zrobieniu darka, w programie rejestrującym (w moim przypadku SIPS) pojawia się mnóstwo białych pikseli, na zrobionej klatce? Po wyeksportowaniu do tiff czy png jest już klatka czarna.

asi071d.jpg

Edytowane przez Pablo M

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobrze, że się udało :) A możesz podzielić się, co było powodem? Warto wiedzieć, żeby komuś innemu doradzić w razie problemu.

 

Co do klatki i hot pixeli (tak się nazywają) to zupełnie prawidłowe. One tam są - w tiff też. Zjawisko wynika z tego, że w programach astronomicznych masz bardzo mocno wyciągnięty sygnał (na ogół automatycznie, zależnie od tego, co tam masz - czyli od sygnału). Mówiąc w uproszczeniu - to takie rozjaśnienie obrazu, bo kamera zapisuje do pliku, który ma 16 bitów (czyli 65,5 tys. jednostek szarości), zaś twój monitor wyświetla 8 bitów (256 jednostek szarości). Inaczej mówiąc, nie da się wszystkiego wyświetlić w przestrzeni monitora, więc trzeba decydować, co ma być wyświetlone (stretching). To zapewne zrobił ci SIPS, który pracuje na 16 bitach. To, jak widzisz ten plik na ekranie nie ma jeszcze nic wspólnego ze zdjęciem, które będziesz chciał np. opublikować w internecie. To taki tylko podgląd gdzie możesz sobie suwakami sprawdzać, co tam się zarejestrowało. Dopiero w czasie obróbki będziesz musiał zdecydować, jak przedstawisz dynamikę zdjęcia.

 

W skrócie - te hot piksele mają np. jasność na poziomie 1000 jednostek (na 65,5 tysiąca). Więc jeżeli wyświetlisz całą dynamikę od 0 do 65,5 tys. na 8 bitach, to tych hot pikseli w ogóle nie zobaczysz (bo są bardzo nisko w jasności).

 

Patrz na taki plik 16 bit jak na negatyw, który dopiero musisz wywołać. Od twojej interpretacji zależy, jak bardzo rozjaśnisz to leży w cieniu/czerni.

 

Dla porównania - typowa lustrzanka dokonuje przetworzenia liniowego sygnały z matrycy na taki bardziej "rzeczywisty" - dlatego jeżeli ktoś wcześniej nie używał kamer astro, może być zdziwiony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Załączam ilustrację dla SIPS.

 

1, w tym miejscu widać, że program wyświetla tylko fragment dynamiki (od 400 do 1769 jednostek). Przypominam, że każdy piksel zapisany jest od 0 do 65,5 tys jednostek, więc to naprawdę bardzo malutki przedział.

 

2. kliknij na ikonkę zaznaczoną jako nr 2 - wyświetli się paleta nr 3

 

3. tu pobaw się suwakami i postaraj się zrozumieć, czym jest histogram i jaki ma wpływ na zdjęcie (po lewej jest logarytm jasności, po prawej rozpiętość bitowa - tego nie rusza).

 

Mam nadzieję, że po tych eksperymentach będzie trochę jaśniej ;)

16bit.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobrze, że się udało :) A możesz podzielić się, co było powodem? Warto wiedzieć, żeby komuś innemu doradzić w razie problemu.

Od początku zainstalowałem sterowniki ZWO, driver ZWO ASI, i dalej ASCOM. Zaznaczyłem jeszcze w wyborze funkcji systemu Windows .NETFramework3.5 i .NETFramework4.6 (przeczytałem to na innym forum).

Teraz na ASCOM mam do wyboru ZWO ASI (1) i ZWO ASI (2), rozumiem, że chodzi tu o szybkie ustawienie preferowanych ustawień, by szybko wczytać do programu.

 

Jeśli chodzi o programy z którymi jak na razie dobrze kamera dobrze współpracuje to są: FireCapture, Sips. AstronomyArt (Demo) - brak połączenia, Maxim DL 5 (Demo) - brak połączenia, Nebulocity 4 (Demo) - widzi kamerę, ale po ustawieniu swoich konfiguracji i ich akceptacji pokazuje komunikat o błędach i zamyka się program. Póki co zostaję przy Sips i FireCapture, które już bardzo dobrze znam z kamerek planetarnych.

 

Dzięki za wskazówki!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mi na moim stacjonarnym z windows 7 nigdy nie udało się skutecznie zainstalować ASI120MM, 224 śmiga od ręki, atiki śmigają a tamta się wzięła zawzięła a próbowałem wszyskiego. Na lapkach z XP od ręki, na7 ni ... Te model ma jakiś problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

Teraz na ASCOM mam do wyboru ZWO ASI (1) i ZWO ASI (2), rozumiem, że chodzi tu o szybkie ustawienie preferowanych ustawień, by szybko wczytać do programu.

Bardziej chodzi o kamerę główną i guidującą.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Polecana zawartość

    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Smutny
      • 156 odpowiedzi
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Kocham
        • Dziękuję
        • Lubię
      • 20 odpowiedzi
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Dziękuję
        • Lubię
      • 11 odpowiedzi
    • Zbiórka: Obserwatorium do poszukiwania nowych planet pozasłonecznych
      W związku z sąsiednim wątkiem o zasadach przyjmowania stypendiów, po Waszej radzie zdecydowałem się założyć zbiórkę crowdfundingową na portalu zrzutka.pl. W tym wątku będę informował o wszelkich aktualizacjach, przychodzących także po zakończeniu.
        • Kocham
        • Dziękuję
        • Lubię
      • 85 odpowiedzi
    • Mamy polską zmienną z zaćmieniowym dyskiem protoplanetarnym
      W ten weekend, korzystając z danych ASAS-SN (All Sky Automated Survey for Supernovae), wykryłem nieznaną do tej pory zmienną typu R Coronae Borealis. To jedna z najrzadszych typów gwiazd zmiennych - do tej pory odnaleziono zaledwie ~150. Ich poszukiwanie nie należy do najprostszych, gdyż swoimi wskaźnikami barwy (B-V, J-K etc.) nie wyróżniają się zbytnio, dlatego szybciej jest przeszukać krzywe blasku.
        • Lubię
      • 20 odpowiedzi
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.