Skocz do zawartości
Adam_Jesion

Akcja społecznościowa - testy nowej kamery ZWO ASI 071MC-Cool

Promowane odpowiedzi

♥ Grzędziel    1494

Wygląda bardzo zachęcająco. A jaką optyką to robiłeś?

  • Lubię 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
♥ bas.sic    183

Dzięki Qbanos za test i recenzję. Kamera teraz trafiła do Pawła, więc wkrótce będziemy mieli kolejne opinie.

 

Ja wczoraj wreszcie zmontowałem swój zestaw (na pożyczonym EQ6 - dzięki). Udało mi się zebać tylko 30 min materiału (120s x 15 klatek). To co widać w ASI071 to dużo lepiej zbalansowany kolor niż w QHY8L, którą robiłą mi zawsze mocno zielone zdjęcia i trzeba było sporo się natrudzić nad balansem.

 

W tym zdjęciu tego materiału jest stanowczo za mało, ale już coś tam widać.

 

mały:

 

attachicon.gifhamburg-stack2small.jpg

 

większy (65%):

 

attachicon.gifhamburg-stack2.jpg

 

Update: trochę rozjaśniłem zdjęcie, bo pierwotnie było chyba za ciemne ;)

Adam

A możesz gdzieś wrzucić stack?

Robione TS 100Q F5.8Q?

pk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Adam_Jesion    9499

W czasie testów ASI071 został w niej odkryty amp-glow. Oczywiście nie jest to nic niezwykłego, szczególnie w CMOSach, ale warto temat zbadać solidniej. Po kontakcie z ZWO ustaliłem, że:

1. lekki amp glow może się pojawiać (głównie przy dolnej krawędzi) - to jest ok, zgodne z konstytucją.
2. na USB2 amp glow jest dużo mocniejszy, niż na USB3
3. w starych maximach może być problem ze sterownikiem ASCOM (objawia się m.in. np. nie działającym prawidłowo coolerem - nie włącza się w ogóle). Być może na anihilację amp glow też w niektórych scenariuszach wpływa.
Ja u siebie używam tych kamer na Maxim 6, Win 10, USB3. Jak widać, można by się jakiegoś lekkiego pojaśnienia dopatrywać na dole, ale to nie ma nic wspólnego z tym, co doświadczył Paweł. Temperatura -15 stopni, 60 sekund. Mocny stretch.
amp-glow.png
a teraz ta sama kamera, ten sam komputer, ale podłączona do portu USB2:
amp-glowUSB2.png
Wyraźnie amp-glow jest większy, choć dla jasności, nadal akceptowalny (wartość na poziomie 200 ADU na 65500 jednostek). Zapewne w 99% przypadku zostanie przysłonięty fotonami.
Warto jednak ten problem zapamiętać i wszędzie tam, gdzie jest możliwe użycie USB3 - koniecznie z niego korzystać (wszystko działa lepiej). Problem ten może dotyczyć wszystkich kamer ASI (być może też innych), więc jak ktoś walczy z ampglow, niech spróbuje przepiąć kamerę na USB3.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Adam_Jesion    9499

I jeszcze w ramach poprawności badawczej - te same parametry, ale inny egzemplarz kamery, USB2 (czyli tam, gdzie amp-glow jest widoczny).

Wygląda praktycznie identycznie, więc możemy spokojnie założyć, że to cecha generyczna tego modelu.

 

Inaczej mówiąc, aferę zrobiłem niesłusznie ;)

amp-glowUSB2_cam2.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Adam_Jesion    9499

I jeszcze raz USB3 z tej samej kamery i w podobnej skali, jak z USB2. Amp-glow bliski zeru przy 300 sek.

amp-glowUSB3_cam2.png

  • Lubię 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
dziki    3252

Jestem ciekaw jakby wyglądała klatka 300 sek USB2 bez włączonego chłodzenia (rozumiem że "stary" Maxim to wersja 5, która mogła nie włączać chłodzenia, co chyba właśnie mogło mieć miejsce w przypadku setupu Pawła, ale głowy nie dam ;)).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Pav1007    3070

Łukasz, u mnie chłodzenie chodziło.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Adam_Jesion    9499

Jestem ciekaw jakby wyglądała klatka 300 sek USB2 bez włączonego chłodzenia (rozumiem że "stary" Maxim to wersja 5, która mogła nie włączać chłodzenia, co chyba właśnie mogło mieć miejsce w przypadku setupu Pawła, ale głowy nie dam ;)).

 

Pamiętaj, że to jest baaardzo mocno rozjaśnione zdjęcie - stąd może się wydawać, że tam jest dużo hot pikseli. Ale jak się zrobi normalną dynamikę, to praktycznie w ogóle nic nie widać - czerń.

 

Rozumiem, że pytasz w kontekście sensowności kupowania niechłodzonej kamery? ASI071 nie ma w wersji "sote". Trzeba zrobić taki test na normalnej klatce "światła" - z chłodzeniem i bez.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
dziki    3252

Pytałem w kontekście możliwego niedziałania chłodzenia u Pawłą - ale już Paweł napisał, że działało, więc patrzenie na niechłodzone klatki nie jest potrzebne :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
LibMar    3421

Jak tam przebiegają testy? Minęły dwa miesiące od ostatniej odpowiedzi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Miszuda    163

Jak w ogóle wyglądają terminy?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×