Skocz do zawartości
Pimo

iOptron CEM25 z pilotem 8408 na WIFI

Rekomendowane odpowiedzi

5 godzin temu, Pimo napisał:

Przy komendach jak powyżej - jeżeli w konsoli pojawią się odpowiedzi odpowiednio V1.00# lub 0025 (dla :V# i :MountInfo#) - znaczy, że Wemos się komunikuje z montażem, a coś jest nie tak w konfigurowaniu samego połączenia Wifi.

Ręcznie wpisywane komendy działają. Czyli problem jest w wifi lub commanderze. Dla pewności sprawdziłem dwa komputery, żadnej zmiany.

Gdy pierwszy raz, po uruchomieniu kompa chcę się połączyć, to okno znika na kilka sekund i po tym czasie pojawia się komunikat o braku montażu i okno wraca. Gdy łączę się po raz kolejny, to komunikat jest już natychmiastowo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A ja właśnie żeby zrobić screenshot, połączyłem się przez konsolę i.... też mi się przestał łączyć z commanderem! - pierwszy raz odkąd zrobiłem całość :)

Pomógł kompletny reset wszystkiego - i start już wyłącznie z Commandera, bez wchodzenia przez przeglądarkę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety, u mnie reset nic nie daje. Zmieniłem ledy statusowe, żeby pokazywał uarta - w konsoli się pięknie zaświeca, a przy commanderze żadnej reakcji - ewidentnie sterowanie nie dochodzi do ESP.

Na pewno nic więcej nie trzeba konfigurować w ESP i windowsie? Na jakiej zasadzie właściwie działa ta komunikacja, bo nie po wirtualnym porcie szeregowym?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A te 3 strony ustawień ESP zrobiłeś?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

I jeszcze jedna rzecz! To mi umknęło (bardzo zakopane w oryginalnym wątku, ale na pewno sam to też zrobiłem):esp-link-conf-3.png.25dd89ef52f4176810ada681fc37bc29.png

 

 

 

 

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 minut temu, Pimo napisał:

I jeszcze jedna rzecz! To mi umknęło (bardzo zakopane w oryginalnym wątku, ale na pewno sam to też zrobiłem):

Właśnie sam do tego doszedłem :) To jest to, już wszystko śmiga! On chyba spamował swoimi logami do iOptrona i ten głupiał :)

Ale ten czas odpowiedzi mam gorszy, zazwyczaj 70 ms. Ale to raczej wina TV, który równocześnie pracuje. Przy łączeniu TV czasy skaczą do 200ms. Widać, że to maleństwo ESP nie jest jakieś potężne :)

 

A i ważna obserwacja - o ile adres ESP jest zawsze stały, to już podłączone urządzenia mają adresy przydzielane wg kolejności łączenia począwszy od 2. Czyli wychodzi na to, że on nie zapamiętuje połączonych wcześniej urządzeń, jak normalne routery i trzeba na to uważać (u mnie jest to ważne, bo muszę znać IP komputera kontrolującego sesję, żeby połączyć się po TV). Szkoda też, że w interfejsie webowym nie ma listy połączonych urządzeń z ich IP.

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Brawo!

Dzięki za te informacje - ja tutaj jestem zielony. Bez Ciebie ten mój  opis nie byłby kompletny!

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Pimo, jak tam wrażenia z dłuższego użytkowania?

U mnie jest średnio. Poza sterowaniem montażem, używam wifi do łączenia z komputerem poprzez TV i jakość tego połączenia pozostawia wiele do życzenia. Obraz odświeża się z dużym opóźnieniem i może co 2 sekundy. Często zrywa połączenie i potem nie może się połączyć przez np minutę.

Ale co innego jest gorsze - wydaje mi się, że moduł się sporadycznie resetuje, albo zawiesza. Znika wtedy całkowicie sieć wifi, a po nawiązaniu połączenia widać, że połączenie z montażem też się zawiesiło. Czasami jest potrzebny ręczny restart modułu (czyli montażu...).

Problemy zaczęły się nasilać w ostatnich 1-2 tyg, wcześniej było ok. Nie mam pojęcia, co jest grane, ale sprawa mnie strasznie denerwuje, jak tracę przez to noc... Coś te ESP jednak nie takie dobre, jak je malują. Będę się starał coś posprawdzać, ale nie wiem właściwie jak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moje doświadczenia są przeciwne.

Fakt - mam nieco inny setup, mam wyłącznie netbooka który łączy się do sieci ESP; netbook zawsze blisko montażu.

Ani jednego przypadku zerwanego połączenia, zwieszenia, wszystko zawsze od pierwszego strzału do końca bez problemu ...

Ostatnio nie miałem okazji podziałać przy nieco niższych temperaturach, ostatnie sesje miałem miesiąc temu, ale w Bieszczadach, przy dużej wilgotności i temperaturach schodzących do 10C. Jak coś zacznie się zimą knocić - dam znać :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Polecana zawartość

    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Smutny
      • 156 odpowiedzi
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Kocham
        • Dziękuję
        • Lubię
      • 20 odpowiedzi
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Dziękuję
        • Lubię
      • 11 odpowiedzi
    • Zbiórka: Obserwatorium do poszukiwania nowych planet pozasłonecznych
      W związku z sąsiednim wątkiem o zasadach przyjmowania stypendiów, po Waszej radzie zdecydowałem się założyć zbiórkę crowdfundingową na portalu zrzutka.pl. W tym wątku będę informował o wszelkich aktualizacjach, przychodzących także po zakończeniu.
        • Kocham
        • Dziękuję
        • Lubię
      • 85 odpowiedzi
    • Mamy polską zmienną z zaćmieniowym dyskiem protoplanetarnym
      W ten weekend, korzystając z danych ASAS-SN (All Sky Automated Survey for Supernovae), wykryłem nieznaną do tej pory zmienną typu R Coronae Borealis. To jedna z najrzadszych typów gwiazd zmiennych - do tej pory odnaleziono zaledwie ~150. Ich poszukiwanie nie należy do najprostszych, gdyż swoimi wskaźnikami barwy (B-V, J-K etc.) nie wyróżniają się zbytnio, dlatego szybciej jest przeszukać krzywe blasku.
        • Lubię
      • 20 odpowiedzi
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.