Skocz do zawartości
kubaman

Do upadłego - guiding Avalon Linear

Rekomendowane odpowiedzi

Skoro źle działa z maximem i phd2 to wina jest raczej w sterowniku (eqmod) lub mniej prawdopodobne jest to problem mechaniczny w montażu.  Nie używam eqmod ale sprawdziłbym ustawienia przełożeń oraz guide rate czy jest takie samo w oprogramowaniu co w montażu.  Wartość x0.1 to mało, przeważnie używa się x0.5 lub x1 w zależności od jakości montażu. Im gorszy wykres PE tym wartość powinna być wyższa. Twój wykres lata w obie strony, może korekty są nieodpowiednie etc. Pomocny będzie artykuł https://openphdguiding.org/man-dev/Trouble_shooting.htm Jest tam opisany min. "cross test", po którym można się zorientować, czy sterowanie montażem odnośnie guidingu jest poprawne.


Przy okazji patrząc na screeny to używaj darków dla kamery guidera i skoro źle działa to wyłączyłbym na razie dithering. Matrycę guidera ustaw, tak aby kąt względem osi było blisko 0 lub wielokrotność 90 st.

 

Edytowane przez rambro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, Krzychoo226 napisał:

To jeszcze taki szybki test: zablokuj sprzęgła i łapiąc za końcówkę pręta przeciwwagi sprawdź czy masz jakieś wyczuwalne luzy w osi RA. Mało prawdopodobne w napędzie z paskami, ale może jednak. Ale nadal mam podejrzenia że może napięcie paska jest zbyt wysokie. Na zdjęciu które wstawiłeś wcześniej mam wrażenie że zęby paska są przesunięte w części koła która się zazębia.

tak się nie da. Salącznie cztery przekładnie i ruszenie tego nie wchdodzi w grę. o ile można poruszyć pierwszym paskiem, o tyme tym ostatni na same osi nie ma szans. Kiedy ruszam przeciwwagę jest niewielki luz wynikający z pracy ostatniego paska. To normalne.

 

3 godziny temu, MateuszW napisał:

Potwierdzam zdanie producenta, że to nie ma sensu. Silniki krokowe się nie psują. Jedyne co można mu zrobić, to spalić przykładając że cztery razy za duży prąd przez jakieś pół godziny :) No trzeba się postarać. 

To, że silnik gubi kroki oznacza, że jest za duże obciążenie (czyli wina przekładni), a nie ze z silnikiem jest coś źle. A jak nie gubi to podwójnie nie ma powodu do obaw. 

Tylko w takim razie co się dzieje? O ile pamiętam to Taysonowi popsułsię silnik krokowy od focusera, czyli jednak możliwe.

 

2 godziny temu, kuba_527 napisał:

Jak szybko odjeżdża? Czy po jakimś czasie gwiazda wraca do pozycji początkowej? Czy są jakieś "szarpnięcia" czy odjazd jest płynny?  Jeżeli gwiazda nie wraca to zła prędkość osi Ra - co było sugerowane. Jeśli masz jakąś sesję bez guide to animacja położenia jakiejś gwiazdy na kolejnych zdjęciach wiele by powiedziała.

oś Ra odjeżdża i nie wraca racjonalnym czasie (jak pisałem całkowity okres błędu to kilkanaście godzin). Jest to pisane przez producenta monta, nie wolno ich puszczać bez guidingu, wcale, bo się nie sprawdzą. Jak próbuję guiding asystenta w PHD2 to gwiazda zaczyna się porusza po około 2 sekundach. Dlatego też producent zaleca prowadzenie z 1 sek odświeżaniem. Być może u mnie jest gorzej niż normalnie, ale nie mam pojęcia jak to sprawdzić. Dec siedzi przyzwoicie na miejscu, choć wykres i ta jest dużo gorszy od tego, co widziałem w sieci (po stabilizacji zdarzają się nagłeskoki po 1",czasami gorzej). Mogę nagrać prowadzenie bez guidingu, ale muszę się doczekać pogody.

 

2 godziny temu, Piotr4d napisał:

Może któreś łożysko szwankuje. Czasami jeden paproch/opiłek potrafi wprowadzić zamieszanie. Były opisywane przypadki z  padnięntymi łożyskami ślimacznicy, ba sam w moim HEQ5 miałem jedno lekko chrupiące chińskie łożysko

Tu tych łożysk jest kilka. 

Rozmontowałem je i sprawdzałem - zdjąłem tę górną plastikową płytkę, która wyznacza osi dla łożysk. Wszystko chodzi bardzo płynnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, kubaman napisał:

Tylko w takim razie co się dzieje? O ile pamiętam to Taysonowi popsułsię silnik krokowy od focusera, czyli jednak możliwe.

Nie, nie popsuł. To była kwestia ustawień softu i mechanika.

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, rambro napisał:

Skoro źle działa z maximem i phd2 to wina jest raczej w sterowniku (eqmod) lub mniej prawdopodobne jest to problem mechaniczny w montażu.  Nie używam eqmod ale sprawdziłbym ustawienia przełożeń oraz guide rate czy jest takie samo w oprogramowaniu co w montażu.  Wartość x0.1 to mało, przeważnie używa się x0.5 lub x1 w zależności od jakości montażu. Im gorszy wykres PE tym wartość powinna być wyższa. Twój wykres lata w obie strony, może korekty są nieodpowiednie etc. Pomocny będzie artykuł https://openphdguiding.org/man-dev/Trouble_shooting.htm Jest tam opisany min. "cross test", po którym można się zorientować, czy sterowanie montażem odnośnie guidingu jest poprawne.


Przy okazji patrząc na screeny to używaj darków dla kamery guidera i skoro źle działa to wyłączyłbym na razie dithering. Matrycę guidera ustaw, tak aby kąt względem osi było blisko 0 lub wielokrotność 90 st.

 

image.png.36f65bc36e8cc2f9a5895f8891ab4e30.png

W instrukcji Lineara jest na czerwono z wykrzyknikiem podana wartość prędkości guidingu 0,125, lecz niestety w EQmodzie nie ma możliwości jej wpisać, mogę albo 0,1 albo 0,2. Im mniejsza tym mniej u mnie szarpie. Próbowałem o,3 aż do 0,5 ale wyniki były tylko gorsze.

 

Mój wykres mocno szarpie, ale to nie jest PE, być może uszkodzenie mechaniczne lub coś, ale nie PE.

Popatrz na przykładowy wykres PE z monta Avalon na tym systemie napędowym.

Kamerkę ustawiam tak, by była wyrównana z teleskopem.

 

image.png.2502dd020405afedf4f5812168df8d8b.png

 

chwytałem się wszystkiego ale moje podejrzenia padały na:

1) uszkodzona kamerę guidera lub niezgodną z opisem (choć niestety auto detekcja daje takie same parametry piksela). Guidiowanie przez kamerę główną daje takie same wyniki, więc to raczej błędny trop.

2) błędy EQModa, ale to jest coś czego nie mogę sprawdzić, ustawienia przekładni sprawdziliśmy w tym wątku i jest OK

3) uszkodzenie silnika krokowego lub jego podmiana przez poprzednika na model z inną przekładnia. Niestety GoTo działa w punkt, czyli zaprzecza tej tezie

4) uszkodzenie mocowania sprocketa na silniku krokowym powodujące backlash - na razie nie byłem w stanie sprawdzić, boję się popsuć napęd

5) problemy z PHD2 - wczoraj Spirit pomógł mi to puścić na Maximie i jest taka sama sieczka

6) uszkodzenie mechaniczne - nic na to nie wskazuje, ale jeszcze raz go rozkręcę, tym razem całkowicie

7) sprawdzałem tez wypoziomowanie i ustawienie na polarną. PHD2 mi zmierzył i pokazuje błąd +- 0,01px na minutę :)

8) kalibracja nie wychodzi najlepiej i nie wiem od czego to zależy, ale jest poprawna (publikowałem wykresy)

9) ugięcia zestawu - próbowałem na 80/400, następnie 50/172 i wczoraj na OAG, wszystko bez zauważalnych różnic

10) napięcie paska, ponieważ mont się lekko buja pod obciążeniem, ale dla trzech różnych ustawień naciągu paska wyniki są identyczne.

11) uszkodzenie elektroniki, ale GoTo działa i podobno całość jest bardzo nieskomplikowana

 

Edytowane przez kubaman

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 minut temu, kubaman napisał:

Jest to pisane przez producenta monta, nie wolno ich puszczać bez guidingu, wcale, bo się nie sprawdzą. Jak próbuję guiding asystenta w PHD2 to gwiazda zaczyna się porusza po około 2 sekundach. Dlatego też producent zaleca prowadzenie z 1 sek odświeżaniem.

Jeśli dobrze zrozumiałem:mr.green:

Ale co to za montaż co się sam nie prowadzi? Toż to jakiś absurd. Wiem psiocząc nie pomagam, jednak jeśli on sam nie potrafi i guiding "załatwia" całe prowadzenie, to musi być ustawiony perfekcyjnie pod dany setup. 

 

Czy był gdzieś poruszany temat zasilania Twojego montażu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Piotr4d napisał:

Jeśli dobrze zrozumiałem:mr.green:

Ale co to za montaż co się sam nie prowadzi? Toż to jakiś absurd. Wiem psiocząc nie pomagam, jednak jeśli on sam nie potrafi i guiding "załatwia" całe prowadzenie, to musi być ustawiony perfekcyjnie pod dany setup. 

 

Czy był gdzieś poruszany temat zasilania Twojego montażu?

no jest to problematyczne, na CN był wielki wątek o tym, ale to zasadniczo ma być tak, że on powinien odjeżdżać, ale bardzo łagodnie więc nakierowuje się go z powrotem bardzo delikatnie pomagając, ale ponieważ nie ma PE w tradycyjnym rozumieniu, nie ma żadnego backlasha i jest płynne sterowanie, to całość idzie precyzyjnie jak po maśle. I jak czytam w sieci, to tak jest,nie spotkałem nikogo z problemami, tym bardziej mojego formatu.

 

Nie było mowy o zasilaniu. Używam zasilacza, który dostałem wraz z montem, ale nie wiem czy jest oryginalny. Badając temat zasilania przepinałem na dwa inne zasilacze w tym na jeden który mam 10A. Bez różnic.

 

Żeby się dobrze zrozumieć. Moja skala to 1,3. Guiding jak dobrze idzie mogę osiągnąć około 1-1.1.  W takiej sytuacji zazwyczaj gwiazdy sa minimalnie poruszone,ponieważ prowadzenie jest de facto lepsze niż wykres. Olly na CN o tym pisał - paski sprawiają, że mont koryguje natychmiast i dłużej pozostaje w prawidłowej pozycji, niż wskazują na to ekspozycje PHD2. Tez tak czuję,bo wykresy są naprawdę fatalne, a zdjęcia czasem całkiem przyzwoite. Natomiast jak guiding idzie normalnie to jest 1,2- 2.0 z pikami po 4". Ustawiam sesję SGP na 80 klatek, przychodzę rano i mam 28 klatek, co cały pozostały czas SGP czeka aż mont wróci na miejsce z gwiazdą i się ustabilizuje. W sieci są liczne przykłady prowadzenia tego monta na poziomie 0,2, z ekstremalny to 30 minutowe klatki z 5500 mm ogniskową idealnie okrągłe gwiazdy. Dlatego go kupiłem.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czyli nie jest to taki 1:1 EQ6. Kurcze może jest gdzieś jakiś niuans ustawień który tobie/nam umyka. Bo my jesteśmy przyzwyczajeni do tego że guiding czeka na błąd montażu, w Avalonie montaż czeka aż guiding powie mu "stary rusz się" i w tym świetle gro naszych porad jest co najmniej bezużyteczna.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

chociaż znalazłem też taki wykres guidingu z tego monta

image.thumb.png.63f8f67bfba634e6f0202b3ff6d9e0b2.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrób screenshota z ustawieniami EQModa i guidingu. Może coś się nasunie:Lighten:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kuba możesz mi wysłać kilka plików log z PHD2 na pw?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tu jest log bez guidingu, pokazuje jak się zachowuje mont

 

image.png.14c9b57524ace75cccdfece08b58886a.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Rozebrałem go ponownie, tym razem kompletnie.

Nie ma się do czego przyczepić, naprawdę. Wszystkie łożyska nasmarowane, chodza gładko, silnik nie ma luzów, sprocket jest OK, bez luzów, paski w dobrym stanie, zero oznak zużycia mechanicznego.

 

Jak bym się chciał doktoryzować to znalazłem dwie podejrzane sprawy.

Po pierwsze silnik Ra jest przykręcony dwoma śrubami a nie czterema:

IMG_9991.jpg.062a2c663ee00c3146f3683017161851.jpg

 

po drugie najmniejszy pasek od pierwszej przekładni jest troche sparciały, ale to za duże słowo. nieco mechaty.

znalazłem też mini ubytek:

IMG_9998.jpg.f418a70623579ee85819fd99d8ea3a3a.jpg

 

to chyba szukanie przyczyny na siłę, ale wymienię te paski dla świętego spokoju i dokręcę brakujące dwie śrubki do silnika.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kuba ten pasek nie wygląda dobrze. Jeżeli był ubytek w gumie to mógł wpaść w łożysko. Sam pisałeś że są chwile gdzie montaż pracuje płynnie a po chwili z nie wiadomych przyczyn jest skok. Może tek być że w pewnym momencie guma z paska podchodzi pod element toczny i jest skok. 

Kuba zauważ że trzy paski są w kolorze żółtym, a ten jeden uszkodzony czarny. Może się mylę ale on nie wygląda jak oryginalny. Czy zęby tego czarnego paska pasują idealnie?

Edytowane przez pablo12311

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

w łożysko raczej nie wpadło, wszystkie mają uszczelnienia, ael faktycznie nie wygląda to jakoś super. Zastanawiałem się, czy brak dwóch śrub nie wywołał przekoszenia na sprokecie silniczka, bo napięcie pasków jest naprawde bardzo duże, to wersje zbrojone włóknem szklanym, i w efekcie pasek się wyrobił. Inna sprawa, że jest po prostu już stary i nie ma pełnej elastyczności. Pozostałe paski są w doskonałym stanie. Zamówiłem już na wymianę, będą w środę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Łożyska są kryte, prędzej mogło się coś przykleić/wprasować w zębatkę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kuba może być tak że faktycznie guma na paskach sparciała i straciły swoje właściwości fizyczne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Piotr jeżeli pasek jest zmechacony to wystarczy że mikro ubytki przykleiły się do smaru i problem mamy jak nic.

Kuba oprócz wymiany paska, wymył bym łożyska w benzynie ekstrakcyjnej i nasmarował jeszcze raz porządnym smarem Geoptic.

Edytowane przez pablo12311

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Racja.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Polecana zawartość

    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Dziękuję
        • Lubię
      • 11 odpowiedzi
    • Zbiórka: Obserwatorium do poszukiwania nowych planet pozasłonecznych
      W związku z sąsiednim wątkiem o zasadach przyjmowania stypendiów, po Waszej radzie zdecydowałem się założyć zbiórkę crowdfundingową na portalu zrzutka.pl. W tym wątku będę informował o wszelkich aktualizacjach, przychodzących także po zakończeniu.
        • Kocham
        • Dziękuję
        • Lubię
      • 84 odpowiedzi
    • Mamy polską zmienną typu R Coronae Borealis (RCB)! (albo z dyskiem protoplanetarnym?)
      W ten weekend, korzystając z danych ASAS-SN (All Sky Automated Survey for Supernovae), wykryłem nieznaną do tej pory zmienną typu R Coronae Borealis. To jedna z najrzadszych typów gwiazd zmiennych - do tej pory odnaleziono zaledwie ~150. Ich poszukiwanie nie należy do najprostszych, gdyż swoimi wskaźnikami barwy (B-V, J-K etc.) nie wyróżniają się zbytnio, dlatego szybciej jest przeszukać krzywe blasku.
        • Lubię
      • 16 odpowiedzi
    • Odkrycia 144 gwiazd zmiennych
      W tym temacie przedstawiam wyniki trwającego pół roku amatorskiego projektu, którego celem było wyszukiwanie nowych gwiazd zmiennych. Podsumowując, udało mi się znaleźć 144 gwiazdy zmienne, jedna z nich to współodkrycie z Gabrielem Murawskim - układ binarny o znacznej ekscentryczności. Postanowiłem więc zakończyć projekt, by móc zając się tematem spektroskopii średnich rozdzielczości.
        • Kocham
        • Dziękuję
        • Lubię
      • 9 odpowiedzi
    • Poszukiwanie nowych mgławic planetarnych
      Witam,
       
      Przed chwilą otrzymałem maila o nowym odkryciu kandydatki na mgławicę planetarną, która otrzymała oznaczenie Mur 1. Oprócz tego, znalazłem także interesujący region (H II lub YSO), który uzyskał oznaczenie Mur Object 1. O co chodzi i co to są za znaleziska? Już wszystko wyjaśniam
       
      Kilka tygodni temu skontaktowałem się z francuzem Trygve Prestgardem, którego często można spotkać wśród takich projektów, jak SOHO Comets czy VSX (bardzo rzadkie zmienne, np. typu R Coronae Borealis czy YSO). Obecnie skupia się na poszukiwaniu nowych mgławic planetarnych na zdjęciach z obserwatoriów, mając na koncie kilkadziesiąt takich obiektów. Postanowiłem spróbować i poświęciłem na to około 15-20 godzin. Efekt? Dwa nowe znaleziska, które dostały oznaczenia na podstawie mojego nazwiska: Mur 1 oraz Mur Object 1.
       

      Possible Planetary Nebula - Mur 1
       
      Okazuje się, że na niebie wciąż nieco przeoczono, a do nich należą np. mgławice planetarne. Na chwilę obecną są to jedynie kandydatki, określane na podstawie widoczności w różnych pasmach (DSS, PANSTARRS, DECaPS, AllWISE). Kolejnym celem będzie określenie spektrum, co ma zweryfikować charakter PN (planetary nebula) obiektu. Od strony egzoplanet, możemy porównać do sytuacji, kiedy odnaleźliśmy powtarzalne tranzyty obiektu mogącego być rozmiarami planetą, ale trzeba jeszcze sprawdzić jego masę metodą radialną.
       
      Trzeba wspomnieć, że rzadko są to wyjątkowe źródła - są słabe (>17 mag), małe kątowo i rzadko kiedy ukazują swoje piękne kolory. Bo te jaśniejsze już wykryto wcześniej
       
      Oraz pozycja Mur 1 w programie Stellarium. Jak widać, z Polski go nie zobaczymy, bowiem leży w konstelacji Kila. Jest bardzo słaby (19-20 mag), więc jego rejestracja wymaga nieco poświęcenia.

       
      Na początku przyszłego roku zostanie opublikowany artykuł z nowymi znaleziskami, wśród których pojawi się powyższy obiekt. Prowadzi go również Francuz (Pascal Le Du), więc można spodziewać się, że raczej nie będzie on po angielsku Również wtedy będziemy mogli wyszukać go m.in. w bazie Simbad/VizieR czy HASH (http://hashpn.space/). Na chwilę obecną jedynie przekazując tę informację dalej.
       
      A tak z kolei wygląda Mur Object 1 - nie jest to mgławica planetarna, choć przypomina wyglądem. Zdaje mi się, że jeszcze będzie dokładniej sprawdzone co to takiego jest. Leży w konstelacji Żagla (także niebo południowe).

      Jaka jest efektywność? Przez kilkanaście godzin odnalazłem 9 podejrzanych celów, z czego dwa okazały się trafione - jeden znany (ale nieopublikowany jeszcze w Simbad) oraz Mur 1. Oprócz tego, Mur Object 1. Pozostała szóstka to pięć słabych galaktyk oraz jedna gwiazda (która wydawała się nieco bardziej rozmyta niż reszta w kadrze, ale jednak to gwiazda).
       
      Bardzo fajny projekt, który postaram się rozwinąć nieco bardziej, u boku poszukiwania nowych egzoplanet
        • Kocham
        • Lubię
      • 7 odpowiedzi
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.