Jump to content
kubaman

Do upadłego - guiding Avalon Linear

Recommended Posts

tu jest log bez guidingu, pokazuje jak się zachowuje mont

 

image.png.14c9b57524ace75cccdfece08b58886a.png

Share this post


Link to post
Share on other sites

Rozebrałem go ponownie, tym razem kompletnie.

Nie ma się do czego przyczepić, naprawdę. Wszystkie łożyska nasmarowane, chodza gładko, silnik nie ma luzów, sprocket jest OK, bez luzów, paski w dobrym stanie, zero oznak zużycia mechanicznego.

 

Jak bym się chciał doktoryzować to znalazłem dwie podejrzane sprawy.

Po pierwsze silnik Ra jest przykręcony dwoma śrubami a nie czterema:

IMG_9991.jpg.062a2c663ee00c3146f3683017161851.jpg

 

po drugie najmniejszy pasek od pierwszej przekładni jest troche sparciały, ale to za duże słowo. nieco mechaty.

znalazłem też mini ubytek:

IMG_9998.jpg.f418a70623579ee85819fd99d8ea3a3a.jpg

 

to chyba szukanie przyczyny na siłę, ale wymienię te paski dla świętego spokoju i dokręcę brakujące dwie śrubki do silnika.

 

 

Share this post


Link to post
Share on other sites

Kuba ten pasek nie wygląda dobrze. Jeżeli był ubytek w gumie to mógł wpaść w łożysko. Sam pisałeś że są chwile gdzie montaż pracuje płynnie a po chwili z nie wiadomych przyczyn jest skok. Może tek być że w pewnym momencie guma z paska podchodzi pod element toczny i jest skok. 

Kuba zauważ że trzy paski są w kolorze żółtym, a ten jeden uszkodzony czarny. Może się mylę ale on nie wygląda jak oryginalny. Czy zęby tego czarnego paska pasują idealnie?

Edited by pablo12311

Share this post


Link to post
Share on other sites

w łożysko raczej nie wpadło, wszystkie mają uszczelnienia, ael faktycznie nie wygląda to jakoś super. Zastanawiałem się, czy brak dwóch śrub nie wywołał przekoszenia na sprokecie silniczka, bo napięcie pasków jest naprawde bardzo duże, to wersje zbrojone włóknem szklanym, i w efekcie pasek się wyrobił. Inna sprawa, że jest po prostu już stary i nie ma pełnej elastyczności. Pozostałe paski są w doskonałym stanie. Zamówiłem już na wymianę, będą w środę.

Share this post


Link to post
Share on other sites

Łożyska są kryte, prędzej mogło się coś przykleić/wprasować w zębatkę.

Share this post


Link to post
Share on other sites

Kuba może być tak że faktycznie guma na paskach sparciała i straciły swoje właściwości fizyczne.

Share this post


Link to post
Share on other sites

Piotr jeżeli pasek jest zmechacony to wystarczy że mikro ubytki przykleiły się do smaru i problem mamy jak nic.

Kuba oprócz wymiany paska, wymył bym łożyska w benzynie ekstrakcyjnej i nasmarował jeszcze raz porządnym smarem Geoptic.

Edited by pablo12311

Share this post


Link to post
Share on other sites

Montaż rozebrany i skręcony, paski wymienione na nowe, ale rezultatu brak. Dzisiaj wieje że łeb chce urwać, więc nie wyciągam wniosków, ale wczoraj przez moment były warunki i było raczej słabo. Może nieco lepiej niż wcześniej ale słabo.

 

Stawiam pytanie - czy to możliwe, żeby kamera guidująca była "uszkodzona"?

 

Mechanicznie ten montaż na pewno jest w pełni sprawny.

Share this post


Link to post
Share on other sites

Kuba moja propozycja jest taka, abyś umówił się z użytkownikiem z forum i powiesił cały zestaw na sprawdzonym montażu. Wtedy będziesz miał pewność gdzie tkwi przyczyna złego prowadzenia.

Share this post


Link to post
Share on other sites
18 minut temu, kubaman napisał:

Montaż rozebrany i skręcony, paski wymienione na nowe, ale rezultatu brak. Dzisiaj wieje że łeb chce urwać, więc nie wyciągam wniosków, ale wczoraj przez moment były warunki i było raczej słabo. Może nieco lepiej niż wcześniej ale słabo.

Z "zawodowej" ciekawości: jaki profil mają te paski?

Share this post


Link to post
Share on other sites
11 minut temu, kubaman napisał:

te które wymieniłem 3m, 6mm

Chodzi mi o profil, nie o rozmiar. T, HTD. GT2?

Share this post


Link to post
Share on other sites

tak to wygląda teraz, wiatr się uspokoił

wyję do księżyca

image.thumb.png.bb1a29c0e00c0acbcf7a97948e3301b6.png

 

żeby było śmieszniej zdjęcie wygląda tak

 

SII_gain_NA_-20C_0300_225110.jpg

 

image.png.514866b38b05f1e4c5c3b71b8cdc0252.png

Edited by kubaman

Share this post


Link to post
Share on other sites

gwiazdy tak, ale wykres? Co to jest...? ten mont powinien dawać 0,3 RMS

Share this post


Link to post
Share on other sites

ostanie co mi przychodzi do glowy.

 

analizowales wykresy z eqmod?

w jego manualu sa podpowiedzi jak usprawnic porwadzenie w oparciu o nie.

 

zauwaz ze na kazda gorke w RA przypada Ci  2korekty

analizujac:

ruch monrazu, korekta gudiera montaz wraca zbyt wolno, kolejna korekta powodujaca zbyt duzy skok.

sprawdzales w obu osiach minmov 0,25-0,3? poznije jeszcze dodac obie agresywnosci na 20-25.

 

mi to wyglada na zbyt mocne szapranie montazem psujace guiding.

 

edit.

screen z pdh z Twoimi ustawieniami skali, na zywo z monego neq6, okolice m33.

moze to seeing rozwala Ci prowadzenie?

image.png.a5e6de4b1fb04fcd85b2595986fbcf19.png

Edited by Tayson

Share this post


Link to post
Share on other sites

seeing być może, ale masz jednak dwa razy lepsze prowadzenie ode mnie...

próbowałem wszystkich ustawień od 0,1 do 0,5

im wyżej tym gorzej

 

Share this post


Link to post
Share on other sites

Wczoraj w nocy walczyliśmy z Romkiem kilka godzin. Zero współpracy ze strony monta.

Podłączyłem pierwszy raz na próbę kabel ST4 i nie działa wcale. Zero reakcji monta, kompletnie nic.

Sam guiding idzie seriami dobrze, bardzo dobrze i co którąś korektę mega strzał, zaczyna się bujać OSC wzrasta bardzo i jak się uda to po kilku, kilkunastu minutach ponownie się wyrównuje. Mega zależne od położenia celu, przyzwoicie z zenicie, fatalnie przy horyzoncie, źle w środku. Sprawdzałem wielokrotnie nie ma żadnych kabli, nic nie ciągnie itp.

 

Maxim nie jest w stanie za dobrze skalibrować monta, ruchy są minimalne. Jakby mont nie odpowiadał lub odpowiadał z opóźnieniem, a później nadrabiał to co się zebrało przez poprzednie komendy. Podobnie mam przy kalibracji w PHD2 - mont kalibruje backlash, którego nie ma, wyjeżdzając sporo poza oś w drodze powrotnej, jakby PHD nie widział, że jest za osią (podglad ma jakby laga,numery w pasku PHD nie zgadzają się z obrazem z kamerki).

Edited by kubaman

Share this post


Link to post
Share on other sites

Jaki masz ustawiony czas kalibracji w Maximie? Pytam o czas ustawiony w zakładce guide>settings>advanced?

Drugie pytanie : czy montaż reaguje na komendy ruchu MOVE  wydawane strzałkami z Maxima?

Edited by wessel

Share this post


Link to post
Share on other sites
3 godziny temu, wessel napisał:

Jaki masz ustawiony czas kalibracji w Maximie? Pytam o czas ustawiony w zakładce guide>settings>advanced?

Drugie pytanie : czy montaż reaguje na komendy ruchu MOVE  wydawane strzałkami z Maxima?

Robiliśmy na ustawieniach domyślnych. Kalibrację Maxim przeprowadził poprawnie ( EQ Mod ustawiony na Puls Guide, ST4 zero reakcji). Move nie testowaliśmy.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Zdjęcie Czarnej Dziury - dzisiaj o 15:00
      Pamiętajcie, że dzisiaj o 15:00 poznamy obraz Czarnej Dziury. Niezależnie od tego, jak bardzo będzie ono spektakularne (lub wręcz przeciwnie - parę pikseli), trzeba pamiętać, że to ogromne, wręcz niewyobrażalne, osiągnięcie cywilizacji. Utrwalić coś tak odległego i małego kątowo, do tego wykorzystując mega sprytny sposób (interferometria radiowa), ...no po prostu niewyobrażalne. EHT to przecież wirtualny teleskop wielkości planety. Proste?
        • Love
        • Like
      • 141 replies
    • Amatorska spektroskopia supernowych - ważne obserwacje klasyfikacyjne
      Poszukiwania i obserwacje supernowych w innych galaktykach zajmuje wielu astronomów, w tym niemałą grupę amatorów (może nie w naszym kraju, ale mam nadzieję, że pomału będzie nas przybywać). Odkrycie to oczywiście pierwszy etap, ale nie mniej ważne są kolejne - obserwacje fotometryczne i spektroskopowe.
        • Like
      • 4 replies
    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Sad
      • 163 replies
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Love
        • Thanks
        • Like
      • 22 replies
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Thanks
        • Like
      • 11 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.