Jump to content

Astroberry Server


Recommended Posts

2 godziny temu, isset napisał:

Odpalam guiding i w kółko mam to co poniżej, jaka jest przyczyna?
 

2021-03-06T20:19:07 GUIDE_RA: Celownik optyczny nie może osiągnąć punktu początkowego po 21 próbach. Możliwe problemy z montażem lub podmuchem powrotnym...
2021-03-06T20:17:55 RA dryfuje wstecz...
2021-03-06T20:17:23 RA dryfuje naprzód...
2021-03-06T20:17:23 Rozpoczęto kalibrację.
2021-03-06T20:17:23 Wybrano auto gwiazdę.

Miałem takie problemy z "autogwiazdą"  do kalibracji  wylączałem ją.

 

Robiłem tak

Puściłem kilka klatek w pętli 

Najeżdżałem kwadratem na wybraną gwiazdę.

I wtedy wlączałem kalibrację.

 

Teraz przy opcj multistar działa bez żadnych problemówi dodatkowych manewrów.

 

Zawsze możesz popatrzeć w podglądzie jak  gwiazdy rysują linię.

(W okienku z "celownikiem " jest zakladka z kalibracją w prawo)

 

 

ASTROBERRY.jpg.69d3db43051114f5828fc87e038ba167.jpg

Edited by mirek01
.
  • Thanks 1
Link to post
Share on other sites

No to pierwsze pytanie:

W oknie guidingu jest okienko wyboru "Via:"

Czy masz tam montaż (nazwa montażu), czy kamerę (nazwa kamery do gudingu). Jak kamerę - wpisz montaż i po problemie. Jak montaż - no to nie wiem. (zakładam, że nie używasz ST4)

Edited by wieloch
  • Thanks 1
Link to post
Share on other sites

@RadekK jaki związek ma podłączony montaż do działania  kompensacji temp. focusera?

 

Wprowadziłem  maksymalne połozenie i wysuw w mm.  

 

Gdy używam symulatora montażu -  wszystko działa. 

 

symulator.jpg.3daaec0442b6c5d80cb4cf92d3e734e6.jpg

 

 

A gdy podłączę prawdziwy montaż  jest jakiś błąd 

 

 

 

 

 

 

EQmod.jpg.c20affc9a6a70ad546b929d3f4592ca8.jpg

Link to post
Share on other sites
11 hours ago, mirek01 said:

jaki związek ma podłączony montaż do działania  kompensacji temp. focusera?

 

Sam montaż nie ma znaczenia, ale w sterowniku montażu konfigurujesz ogniskową i aperturę. Te parametry są super ważne i używane przez wiele innych komponentów systemu (np. plate solving). W przypadku Astroberry Focuser są używane do wyliczenia CFZ i liczby kroków silnika na CFZ. Żeby o działało poprawnie to sterownik focusera musi pobierać dane ze sterownika montażu. Spójrz na drugie zdjęcie - zakładka Opcje sterownika Astroberry Focuser. Teraz w polu Teleskop masz SW80ED, a powinno być EQMod Mount bo tak się nazywa sterownik Twojego montażu. Ustaw prawidłową nazwę, dane zostaną pobrane i wszystko będzie OK.

Link to post
Share on other sites

Hej, mam pytanie. Czy jest gdzieś możliwość zapisania na stałe np domyślnej temperatury CCD? Albo skali guidera? Trochę to irytujące, że trzeba za każdym razem ustawiać. Albo żeby kamera po połączeniu się od razu miała włączone chłodzenie? 

 

Nie wiem jak u Was, ale u mnie po podłączeniu kamery zawsze mam domyślnie temperaturę ustawioną na 0.0 (zaznaczyłem na screenie), tak samo za każdym rasem skalę guidera trzeba ustawiać na właściwą.

 

I jeszcze jedno, jak w Kstars kliknąłem, żeby teleskop skierował się na M42, to pojechał w przeciwnym kierunku na wschód, Plejady tak samo. Datę i czas miałem prawidłowo ustawioną, o co chodzi?

 

 

Zrzut ekranu 2021-03-7 o 20.46.42.png

Zrzut ekranu 2021-03-7 o 20.47.07.png

Edited by isset
Link to post
Share on other sites
3 godziny temu, isset napisał:

Hej, mam pytanie. Czy jest gdzieś możliwość zapisania na stałe np domyślnej temperatury CCD? Albo skali guidera? Trochę to irytujące, że trzeba za każdym razem ustawiać. Albo żeby kamera po połączeniu się od razu miała włączone chłodzenie? 

 

Nie wiem jak u Was, ale u mnie po podłączeniu kamery zawsze mam domyślnie temperaturę ustawioną na 0.0 (zaznaczyłem na screenie), tak samo za każdym rasem skalę guidera trzeba ustawiać na właściwą.

 

I jeszcze jedno, jak w Kstars kliknąłem, żeby teleskop skierował się na M42, to pojechał w przeciwnym kierunku na wschód, Plejady tak samo. Datę i czas miałem prawidłowo ustawioną, o co chodzi?

 

 

Zrzut ekranu 2021-03-7 o 20.46.42.png

Zrzut ekranu 2021-03-7 o 20.47.07.png

Pewnie gdzieś można... chyba że dopasowuje do guidera i kamery  .....u mnie zawsze skala guidera na początku jest na 1.0 (guider 50/200mm + QHY)

 

Co do kamery to poszukaj w zakładkach INDI  sterownika kamery np tu:

 

temp.jpg.cfe9bed1bedaf8b11f9e9f5aaa1dc334.jpg

 

A po której stronie działał montaż przed wybraniem M42, bo jeśli po zachodniej  to z automatu robił flipa  na wschodnią bo M42 pewnie była za południkiem.

 

Można ustawić położenie montażu na wschodnie lub zachodnie :

734748338_pooenie.jpg.04078de080cb6f7395fa49e83c2aa18a.jpg

 

żeby sie zachowały ustawienia   musisz zawsze  w opcjach "zapisać"  ustawienia (nie zawsze działa)

 

zapisz.jpg.d55c75c56ead24d887cd253f8a11d515.jpg

 

 

m.

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites
5 hours ago, isset said:

Czy jest gdzieś możliwość zapisania na stałe np domyślnej temperatury CCD? Albo skali guidera?

 

Wszystkie ustawienia urządzeń konfigurujemy w sterownikach tych urządzeń w panelu INDI, a następnie zapisujemy te ustawienia (zakładka Options/Opcje sterownika). Ustawienia są automatycznie ładowane po uruchomieniu sterownika.

  • Thanks 1
Link to post
Share on other sites

Dziękuję Panowie, widziałem te ustawienia w sterownikach INDI, ale nie myślałem, że są ważne :) Dziś spróbuję.

Link to post
Share on other sites

Mam dość pilny problem - byłbym wdzięczny za jakąkolwiek pomoc.

 

Chciałem przełączyć się z jednej sieci wifi na drugą (z 5Ghz na 2.4) i nie dość, że się nie przełączyłem to jedyną opcją jaką mam to hotspot astroberry. Dodałem SSID, wpisałem hasło i po reboocie uruchamia tylko hotspota.

Jestem na niego zalogowany ale RPi nie widzi żadnej sieci WIFI, mimo, że metr obok jest router. Mam tylko astroberry i disconnect.

Link to post
Share on other sites

A czy RPi wspiera 5GHz? Jak tak to u mnie wystarczyło wpisać tak jak mówisz, nazwę sieci i hasło. BTW, co daje Ci komenda: 

iwlist wlan0 scan
Link to post
Share on other sites

Właśnie na 5Ghz chodzi normalnie. Jak próbuję przepiąć się na 2.4Ghz to mam problem. Tak jakby się nie wpina.

 

komenda pokazuje coś takiego:

wlan0     Scan completed :
          Cell 01 - Address: B0:4E:26:73:03:A1
                    Channel:44
                    Frequency:5.22 GHz (Channel 44)
                    Quality=42/70  Signal level=-68 dBm  
                    Encryption key:on
                    ESSID:"DomekR2_5Ghz"
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                              36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000000000000000
                    Extra: Last beacon: 97020ms ago
                    IE: Unknown: 000C446F6D656B52325F3547687A
                    IE: Unknown: 01088C129824B048606C
                    IE: Unknown: 03012C
                    IE: Unknown: 2D1A6F091BFF00000000000000000000000100000000000000000000
                    IE: Unknown: 3D162C050500000000000000000000000000000000000000
                    IE: Unknown: 4A0E14000A002C01C800140005001900
                    IE: Unknown: 7F080100000000000040
                    IE: Unknown: BF0C32018033FEFF0000FEFF0000
                    IE: Unknown: C005012A00FCFF
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
                    IE: Unknown: DD0900037F01010000FF7F
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD900050F204104A0001101044000102103B00010310470010876543219ABCDEF01234B04E267303A21021000754502D4C494E4B10230008417263686572433210240003332E30104200094172636865722043321054000800060050F204000110110019576972656C65737320526F7574657220417263686572204332100800020004103C0001031049000600372A000120

 

Link to post
Share on other sites

Ten wynik skanu w ogóle nie widzi sieci 2.4ghz. dziwne. Chyba pozostaje internet. Ale może zmień kanał wifi tej 2.4ghz i wtedy spróbuj. To tak na szybko mi przyszło do głowy. A w telefonie widzisz sieć 2.4?

Link to post
Share on other sites
39 minutes ago, Pav1007 said:

Chciałem przełączyć się z jednej sieci wifi na drugą (z 5Ghz na 2.4)

 

Jak to robiłeś? Klikając w GUI czy w terminalu albo edytując konfigurację w pliku? Rozumiem, że nazwy (SSID) w sieciach 2.4 GHz i 5 GHz są różne?

 

36 minutes ago, beny said:

A czy RPi wspiera 5GHz?

 

Tak, od 2018 roku ;)

 

 

  • Like 1
Link to post
Share on other sites

Jprdl... kolejny wieczór walczę z tym solverem, czego on ode mnie chce? Wszystkie indexy wymagane są ściągnięte, przygapiłem jakieś ważne ustawienia? POprawnie wprowadzone parametry teleskopu i kamery a w kółko problem z rozwiązaniem chociażby jednej klatki.

 

2021-03-08T20:08:17 Solver Failed.
2021-03-08T20:08:16 Command: /opt/astap/astap -o /tmp/externalSextractorSolver_19.ini -speed auto -f /tmp/solver77b25045e0c24d03a2b40929247d9b82.fits -wcs -z 0 -fov 0.897992 -ra 5.9389 -spd 97.4084 -r 15
2021-03-08T20:08:16 Starting external ASTAP Solver with the 1-Default profile...
2021-03-08T20:08:16 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-03-08T20:08:15 Configuring external ASTAP solver
2021-03-08T20:08:15 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-03-08T20:08:15 Disabling the inParallel option.
2021-03-08T20:08:15 Not enough RAM is available on this system for loading the index files you have in parallel
2021-03-08T20:08:15 Evaluating Installed RAM for inParallel Option.  Total Size of Index files: 2.77695 GB, Installed RAM: 3.68775 GB, Free RAM: 2.64386 GB
2021-03-08T20:08:15 Automatically downsampling the image by 1
2021-03-08T20:08:15 ASTAP does not support Parallel solves.  Disabling that option
2021-03-08T20:08:15 ASTAP no longer supports alternative star extraction methods.  Changing to built-in star extraction.
2021-03-08T20:08:15 Image received.
2021-03-08T20:08:03 Capturing image...

 

 

Zrzut ekranu 2021-03-8 o 20.15.41.png

Zrzut ekranu 2021-03-8 o 20.16.03.png

Zrzut ekranu 2021-03-8 o 20.16.11.png

Link to post
Share on other sites
57 minut temu, RadekK napisał:

Jak to robiłeś? Klikając w GUI czy w terminalu albo edytując konfigurację w pliku? Rozumiem, że nazwy (SSID) w sieciach 2.4 GHz i 5 GHz są różne?

Tak, klikając w GUI i wybierając sieć (nie znam się, żeby edytować pliki konfiguracyjne - wolę nie ruszać). Mam dwie:

2.4Ghz - DomekR2_2.4Ghz

5Ghz - DomekR2_5Ghz

 

do obydwu mam wpisane hasło

 

Link to post
Share on other sites
Godzinę temu, isset napisał:

Jprdl... kolejny wieczór walczę z tym solverem, czego on ode mnie chce? Wszystkie indexy wymagane są ściągnięte, przygapiłem jakieś ważne ustawienia? POprawnie wprowadzone parametry teleskopu i kamery a w kółko problem z rozwiązaniem chociażby jednej klatki.

 

2021-03-08T20:08:17 Solver Failed.
2021-03-08T20:08:16 Command: /opt/astap/astap -o /tmp/externalSextractorSolver_19.ini -speed auto -f /tmp/solver77b25045e0c24d03a2b40929247d9b82.fits -wcs -z 0 -fov 0.897992 -ra 5.9389 -spd 97.4084 -r 15
2021-03-08T20:08:16 Starting external ASTAP Solver with the 1-Default profile...
2021-03-08T20:08:16 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-03-08T20:08:15 Configuring external ASTAP solver
2021-03-08T20:08:15 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
2021-03-08T20:08:15 Disabling the inParallel option.
2021-03-08T20:08:15 Not enough RAM is available on this system for loading the index files you have in parallel
2021-03-08T20:08:15 Evaluating Installed RAM for inParallel Option.  Total Size of Index files: 2.77695 GB, Installed RAM: 3.68775 GB, Free RAM: 2.64386 GB
2021-03-08T20:08:15 Automatically downsampling the image by 1
2021-03-08T20:08:15 ASTAP does not support Parallel solves.  Disabling that option
2021-03-08T20:08:15 ASTAP no longer supports alternative star extraction methods.  Changing to built-in star extraction.
2021-03-08T20:08:15 Image received.
2021-03-08T20:08:03 Capturing image...

 

 

Zrzut ekranu 2021-03-8 o 20.15.41.png

Zrzut ekranu 2021-03-8 o 20.16.03.png

Zrzut ekranu 2021-03-8 o 20.16.11.png

A pokaż ekran solvera..  może tam coś jest nie tak

Link to post
Share on other sites
26 minutes ago, Pav1007 said:

Tak, klikając w GUI i wybierając sieć

A kliknij prawym przyciskiem na ikonę wifi w pasku zadań i wybierz Edit connections. W sekcji WiFi usuń (minus) wszystkie sieci poza Astroberry HotSpot. Następnie dodaj (plus) nową sieć.

Link to post
Share on other sites
34 minuty temu, mirek01 napisał:

pokaż ekran solvera..  może tam coś jest nie tak

No pokazałem :)

Jest jakiś inny ekran solvera? 

Link to post
Share on other sites
49 minut temu, isset napisał:

Pierwsza klatka zeszła

Czyli jednak wybrałeś Kstars? A jak CCDCiel?

Link to post
Share on other sites

Jeszcze nic nie wybrałem. Testuję różne opcje. Następna pogodna noc zarezerwowana dla ccdciel na astroberry :)

  • Like 1
Link to post
Share on other sites
1 godzinę temu, RadekK napisał:

A kliknij prawym przyciskiem na ikonę wifi w pasku zadań i wybierz Edit connections. W sekcji WiFi usuń (minus) wszystkie sieci poza Astroberry HotSpot. Następnie dodaj (plus) nową sieć.

Jak tylko usunąłem moją sieć na któej był wpięty to natychmiast się rozłączył i postawił hostspot astroberry. Usunę wszystkie i dodam tylko tą 2.4

 

Co ciekawe - ustawiłem raz WLAN country na PL i teraz po usunięciu wszystkich sieci zajrzałem tam i okazało się, że WLAN country mam not set... więc znowu ustawiłem na PL

 

EDIT

Niestety nie łączy się z siecią 2.4Ghz.

 

EDIT2

@RadekK czy to normalne, że nie mam takiego pliku: /etc/wpa_supplicant/wpa_supplicant.conf

mam tylko wpa_supplicant.conf.bak

 

cały czas WLAN Country wraca mi na not set - po restarcie

 

taki zapis z syslog:

Mar  8 22:38:23 Pavberry dhcpcd-run-hooks[570]: wlan0: /etc/wpa_supplicant.conf does not exist
Mar  8 22:38:23 Pavberry dhcpcd-run-hooks[571]: wlan0: not interacting with wpa_supplicant(8)

Link to post
Share on other sites
9 minut temu, isset napisał:

Testuję różne opcje

U mnie też leci.

1190214305_Zrzutekranu2021-03-08223901.thumb.jpg.00650ebcc1d6030309089ea20c1e9c27.jpg

Godzinę walczyłem z ustawieniem na polarną i to z tego samego powodu, który opisywałeś. Nie mogłem normalnie plate solve zrobić.

ASTAP kompletnie odmawia posłuszeństwa. Niby się uruchamia, ale nie dostając żadnego błędu, mam zawsze Platesolve failed.

Czasem się też pokazuje błąd, że mam za mało RAM-u, żeby na raz wszystkie indeksy wgrać do pamięci (mając 40gb, to nie wiem, ile tego ramu trzeba :/ )

Mój plate solve zaczął działać, jak rozkminiłem, że ogniskową trzeba ustawić dla teleskopu z flattenerem, inaczej nie zadziała.

 

Muszę jeszcze wykombinować, jak automatycznie ustawić meridian flip-a. Ktoś, coś?

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 17 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 21 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Love
        • Thanks
        • Like
      • 130 replies
    • Aktualizacja silnika Astropolis - zgłaszanie uwag
      Dzisiaj zaktualizowaliśmy silnik Astropolis do najnowszej wersji (głównie z powodów bezpieczeństwa). Najpoważniejsze błędy zostały już naprawione, ale ponieważ aktualizacja jest dosyć rozbudowana (dotyczy także wyglądu), drobnych problemów na pewno jest więcej. Bez was ich nie namierzymy. Dlatego bardzo proszę o pomoc i wrzucanie tu informacji o napotkanych problemach/błędach.
        • Like
      • 250 replies
    • Insight Investment Astrophotographer of the Year 2020 – mój mały-wielki sukces :)
      Jestem raczej osobą która nie lubi się chwalić i przechwalać… ale tym razem jest to wydarzenie dla mnie tak ważne, że postanowiłem podzielić się z Wami tą niezwykle radosną dla mnie wiadomością.
       
      Moja praca zajęła pierwsze miejsce w kategorii „Planety, komety i asteroidy” podczas tegorocznego konkursu Insight Investment Astronomy Photographer of the Year 2020.
        • Love
        • Thanks
        • Like
      • 85 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.