Jump to content
Sign in to follow this  
Pav1007

Problem z deklinacją

Recommended Posts

Cześć,

 

Pacjent: AZ-EQ6 (nie rozbierany, bez wymienianych smarów ani łożysk)

 

Objaw: Bardzo długa reakcja na korekty w deklinacji, co ilustruje poniższy echokardiogram:

wykres.png

Wyraźnie widać pattern: oś deklinacji ucieka, zaczynają być wysyłane komendy, brak reakcji ze strony osi przez pewien czas, następnie wyrównanie i przestrzelenie - sytuacja powtarza się z drugiej strony.

 

Stałe:

1. montaż dość dokładnie ustawiony na biegun (~3')

2. Brak wyczuwalnych luzów w osi deklinacji

3. Prędkości korekty w EQMOD x0.9

 

Próby leczenia - podjęte:

1. Przeważenie setupu w deklinacji - bez efektu

2. Regulacja parametrów guidingu (agresywności i min.mov) - bez efektu

 

Próby leczenia - niepodjęte:

1. Wyczytałem, że problemem może być smaropodobny chiński produkt, w którym to upaciana jest przekładnia ślimakowa

2. Próba zluzowania osi (żeby się lżej kręciła - co prawda nie kręci się ciężko) - w tym montażu może być ciężkie, bo sprzęgło jest realizowane na zasadzie ścisku i tutaj wracamy do ponktu 1 - jak na łożyskach jest chński klej smaropodobny to może utrudniać ruch osi.

3. użycie gumki od majtek (pomysł @Grzędziela) żeby "naprężyć" oś deklinacji i zobaczyć czy to pomoże (jeśli pomoże to znaczy, że klej w środku może blokować swobodny ruch osi i wracamy do pkt 1)

4. Przyszło mi do głowy, że problemem może być (może nie problemem ale na pewno to nie pomaga) - umiejscowienie obiektu - akurat paliłem obiekt, który wymagał położenie teleskopu prawie pionowo (małe przeważenie) - co może potęgować błędy deklinacji. Przy najbliższej pogodzie spróbuję wycelować w obiekt wymagający mocniejszego położenia tuby. Tak czy siak sądzę, że i w tym wypadku warto wrócić do pkt 1 - bo to musi działać.

 

W planach mam - rozbebeszenie cholery, wymiana smaru i wymiana łożysk na osiach ślimaków (na początek).

 

Oczywiście pomińmy fakt, że wczoraj był tak fatalny seeing, że dawno tak złego chyba nie było i to również wpływało na jakość prowadzenia.

 

Chciałbym Was poprosić o pomoc w diagnozie - wiadomo, że "co dwie głowy to nie jedna". Taka burza mózgów - nie ma głupich pomysłów.

Dzięki!

 

  • Like 1

Share this post


Link to post
Share on other sites

W moim montażu przy kiepskim seeingu też wszystko nie działa jak trzeba. Wymiana smaru i oczyszczenie ślimacznicy z przekładnią na pewno się przyda przy okazji rozbiórki zagadka może zostać rozwiązana :-)

Share this post


Link to post
Share on other sites

A jak było do tej pory? Ja już się nauczyłem że zanim zacznę grzebać i rozbierać cofam się pamięcią wstecz i analizuję.

 

Spróbuj jeszcze zrobić "najazd" na obiekt z innej strony. Czasem mam podobny objaw (o wiele delikatniejszy co prawda). Wtedy robię odjazd w kierunku NW, NE i wracam do obiektu. U Ciebie może być inaczej. Nie wiem skąd to się bierze u mnie. Jakby luz ale nauczyłem się z tym żyć.

Share this post


Link to post
Share on other sites
Godzinę temu, Jarzyna B. napisał:

W moim montażu przy kiepskim seeingu też wszystko nie działa jak trzeba.

Co prawda to prawda :-)

Godzinę temu, Jarzyna B. napisał:

Wymiana smaru i oczyszczenie ślimacznicy z przekładnią na pewno się przyda przy okazji rozbiórki zagadka może zostać rozwiązana

Taki mam plan. Wymienię też łożyska na osi ślimaka.

 

Godzinę temu, _Spirit_ napisał:

A jak było do tej pory? Ja już się nauczyłem że zanim zacznę grzebać i rozbierać cofam się pamięcią wstecz i analizuję.

Oczywiście - to podstawa - ale w moich rękach to nowy montaż. Wyznaję zasadę, że jak gwiazdy mam punktowe to nie analizuję wykresów, bo nie ma potrzeby - teraz zauważyłem ten problem. Odnoszę wrażenie, że przy innym położeniu tuby było ok - ale to też była inna temperatura (2,5x cieplej) więc klej mógł byś mniej ścięty.

Share this post


Link to post
Share on other sites

Pamiętam że podobne szaleństwo miałem w neq6 przed jakąkolwiek ingerencja w fabryczne flaki. 

Sam dobrze wiesz, że zenit i blisko meridiana to największe wyzwanie dla montażu. 

 

Myślisz że prędkość 0.9x to lepszy pomysł niż 0.5x? Ponownie powołując się na neq6 im dawałem tu większą wartość tym całość mocniej szarpala. Oczywiście przy zmianie tej wartości trzeba ponawiac kalibracje. 

Share this post


Link to post
Share on other sites

W montażu AZ-EQ6 jest chyba przekładnia pasowa? Może będziesz miał to samo co ja miałem. Luzu nie dało się wyczuć na osi deklinacji a wykres był jak u ciebie. Po zdjęciu dekielka dało się zauważyć, że przy poruszaniu silnika w osi deklinacji w pierwszej fazie pasek bardziej "flaczał" z jednej strony a z drugiej strony się napinał. Po dalszym ruchu siła była już na tyle duża, że powodowała obrót drugiego koła i pasek się napinał (schemat poniżej). Po skumulowaniu kilku korekt wykres guidingu przeskakiwał na drugą stronę i znowu potrzebne było kilka korekt żeby na wykresie dało się zauważyć reakcję. Zerknij czy korekty deklinacji ustawione tylko na północ lub tylko na południe nie poprawią wykresu. U mnie to pomogło. Oczywiście nie jest to rozwiązanie ale w łatwy sposób może potwierdzić lub wykluczyć winowajcę.  paski.jpg.6ac3255dbd8ec214c11feaeb6411af8f.jpg

Share this post


Link to post
Share on other sites
54 minuty temu, Tayson napisał:

Myślisz że prędkość 0.9x to lepszy pomysł niż 0.5x? Ponownie powołując się na neq6 im dawałem tu większą wartość tym całość mocniej szarpala. Oczywiście przy zmianie tej wartości trzeba ponawiac kalibracje. 

Od zawsze pracuję na prędkości 0,9x - tym bardziej, że ewidentnie montaż potrzebuje teraz "mocy" by skorygować błąd - agresywność 100 i 0,9 nie daje rady, więc jak zmniejszę do 0,5 to tym bardziej nie będzie dawać rady. Twoja uwaga jest o tyle cenna, że jak zlikwiduję tą "niemoc" korekty to na pewno zwrócę na to uwagę, być może to wyrówna mi przebieg. Dzięki.

 

57 minut temu, Tayson napisał:

Pamiętam że podobne szaleństwo miałem w neq6 przed jakąkolwiek ingerencja w fabryczne flaki. 

Tutaj może być clue.

 

24 minuty temu, Szymoff napisał:

W montażu AZ-EQ6 jest chyba przekładnia pasowa?

Kurcze, możesz mieć rację. Tam jest przekładnia pasowa - do tego z bardzo łatwym dostępem. Pisałeś mi o tym a mi to całkowicie wyleciało z głowy - miało by to sens patrząc na korekty.

Share this post


Link to post
Share on other sites

Paweł,

 

Odnośnie napięcia pasków w przekładni to w moim egzemplarzu AZ-EQ6 są one fabrycznie tak mocno napięte, że, naciskając na nie palcem, ma się wrażenie jakby były wykonane z blachy.

 

W korespondencji mailowej nie wspomniałeś, że chodzi o położenie z teleskopem ustawionym pionowo w zenicie. U mnie (też w AZ EQ6) występuje ten sam objaw gdy próbuję guidować w okolicy zenitu. Zgaduję, że ten objaw to backlash na przekładni ślimakowej. Przeważenie w osi deklinacji raczej przyniesie więcej szkody niż pożytku jeżeli guide wysyła korekty w obie strony. Znam tylko jeden sposób - to jest celowe "przekoszenie" ustawienia bieguna i wyłączenie korekt w osi deklinacji, w kierunku dryfu w dec. Ale nie wiem czy zabawa w ogóle jest warta przysłowiowej świeczki, bo takie trudne położenie teleskopu to tak naprawdę tylko kilka-naście minut w ciągu nocy.

 

 

Share this post


Link to post
Share on other sites

Na neq6 bez modyfikacji mam podobnie, ale nie aż tak źle . Oś Ra zmodyfikowana (smary, łożyska) i guiding poprawiony.

Share this post


Link to post
Share on other sites
4 godziny temu, bujarek napisał:

Odnośnie napięcia pasków w przekładni to w moim egzemplarzu AZ-EQ6 są one fabrycznie tak mocno napięte, że, naciskając na nie palcem, ma się wrażenie jakby były wykonane z blachy.

Dzięki Jarek za odzew :-) Właśnie jestem po rozbebeszeniu osi DEC (do RA nie podchodzę bez narzędzia) i wygląda to tak: Zdjąłem pokrywę zabezpieczającą paski i gdy sprawdziłem na RA - faktycznie sztywny ale ugina się ok 2mm (uznaję to za dopuszczalną wartość), natomiast DEC... cóż - napięcie pozostawiało wiele do życzenia, bujał się ok 5mm przy nacisku palcem - był wyraźnie luźny. Tak czy siak - rozkręciłem całą oś i wyjąłem łożyska na osi ślimaka... gdybym miał zgadywać to strzelano w nie ze śrutu :-) jedno ma 4 wgniecenia na osłonce (takie konkretne) a drugie 2. Na szczęście wczoraj kupiłem zamienniki i włożyłem. Do tego łożyska ślimaka były dość mocno ściśnięte i sam ślimak obracał się z trudem.

 

Już po regulacji, smarowaniu, wymianie łożysk i napięciu paska - jutro ma być kawałek nieba i zobaczymy jak to będzie chodzić :-)

 

4 godziny temu, bujarek napisał:

że chodzi o położenie z teleskopem ustawionym pionowo w zenicie.

Owszem, obiekt przechodzi prawie przez zenit, ale bardziej chodzi o ułożenie osi dec - że kamera jest zawsze prawie pionowo w dół, nawet jak obiekt jest niżej.

 

4 godziny temu, TomekDw napisał:

Na neq6 bez modyfikacji mam podobnie

Już po modyfikacji :-) Mam nadzieję, że będzie lepiej teraz.

Share this post


Link to post
Share on other sites
15 godzin temu, Pav1007 napisał:

Już po regulacji, smarowaniu, wymianie łożysk i napięciu paska - jutro ma być kawałek nieba i zobaczymy jak to będzie chodzić :-)

Mam nadzieję, że modyfikacja poprawi sporo. Jednakże u mnie, co prawda EQ6, ale z modyfikacją na paski i po wymianie łożysk oraz smarów, nadal występował problem jak na wykresie, choć znacznie mniejszy. Luz, luz, jeszcze raz luz. Po prostu choćbyś nie wiadomo jak nie wyregulował montażu, to jakiś luz zawsze pozostanie. Dlatego ja, guidując w Maximie, mam ustawiony backlash na poziomie 0,2-0,5s (czasem muszę tą wartość zmieniać w zależności od obiektu) i dzięki temu oś pracuje dobrze. PHD przestałem używać, bo tam się nie dało wprowadzić wartości luzu (może już się da?). Co prawda, od jakiegoś czasu w samym EQMod można wpisać luz (wcześniej był max 200ms, teraz jest znacznie więcej), ale tej opcji nie sprawdzałem, choć powinna dawać to samo.

 

A agresywność dla Dec mam na poziomie 0,4-0,5 tak żeby uniknąć prawie całkowicie problemu przeskakiwania na drugą stronę (bo jak przeskakuje to zawsze wykres się pogarsza).

Edited by MateuszW

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za odzew.

 

To co zrobiłem w 100% załatwiło problem - deklinacja na korekty w dwie strony reaguje natychmiast. Tak jeszcze nie prowadził ten montaż - a na dworze gorsze warunki niż poprzednio :-)

 

Także problem solved :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Zdjęcie Czarnej Dziury - dzisiaj o 15:00
      Pamiętajcie, że dzisiaj o 15:00 poznamy obraz Czarnej Dziury. Niezależnie od tego, jak bardzo będzie ono spektakularne (lub wręcz przeciwnie - parę pikseli), trzeba pamiętać, że to ogromne, wręcz niewyobrażalne, osiągnięcie cywilizacji. Utrwalić coś tak odległego i małego kątowo, do tego wykorzystując mega sprytny sposób (interferometria radiowa), ...no po prostu niewyobrażalne. EHT to przecież wirtualny teleskop wielkości planety. Proste?
        • Love
        • Like
      • 141 replies
    • Amatorska spektroskopia supernowych - ważne obserwacje klasyfikacyjne
      Poszukiwania i obserwacje supernowych w innych galaktykach zajmuje wielu astronomów, w tym niemałą grupę amatorów (może nie w naszym kraju, ale mam nadzieję, że pomału będzie nas przybywać). Odkrycie to oczywiście pierwszy etap, ale nie mniej ważne są kolejne - obserwacje fotometryczne i spektroskopowe.
        • Like
      • 4 replies
    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Sad
      • 163 replies
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Love
        • Thanks
        • Like
      • 22 replies
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Thanks
        • Like
      • 11 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.