Jump to content
Millie

Sky Watcher EQ5 pro SynScan GoTo

Recommended Posts

26 minut temu, Piotr4d napisał:

 Następnie korzystając z apki na telefon, albo np. z http://myastroimages.com/Polar_FinderScope/ , 

Polecam aplikację SAM Console, gdzie jest funkcja polar clock utility. Wygląd lunetki jest identyczny z tą w montażu, a co ważne aplikacja wyświetla również liczbowo pozycję, na której powinna być polarna. Nie znalazłem żadnej innej aplikacji, która by podawała tą wartość, co jest dla mnie niezrozumiałe (wszyscy podają tylko kąt godzinny, który jest zbędny gdy mamy lunetkę ze skalą "tarczy zegara").  

8 minut temu, Millie napisał:

Na czym ona polega?

Chodzi o kalibrację goto, czyli procedura celowaniu na 3 gwiazdy. Przeczytaj dwukrotnie linkowaną tu instrukcję... 

  • Thanks 1

Share this post


Link to post
Share on other sites

ta aplikacja jest na telefon, jak mam to przystawić do lunetki ?

Share this post


Link to post
Share on other sites
2 minuty temu, Majchror napisał:

ta aplikacja jest na telefon, jak mam to przystawić do lunetki ?

 Nic nie przystawiasz. Sprawdzasz, na której godzinie jest polarna w aplikacji i w takie miejsce ustawiasz ją w lunetce. Od tego masz skalę z godzinami w lunetce.  

  • Like 1

Share this post


Link to post
Share on other sites
7 minut temu, MateuszW napisał:

Polecam aplikację SAM Console, gdzie jest funkcja polar clock utility. 

Super. Dziękuję. 

 

8 minut temu, MateuszW napisał:

Chodzi o kalibrację goto, czyli procedura celowaniu na 3 gwiazdy. Przeczytaj dwukrotnie linkowaną tu instrukcję... 

Narazie czytałam tylko o trybie 'Easy Tracking Mode' i chyba narazie zacznę od tego. 

Mam tylko jeszcze takie pytanie: co ustawić na skali R.A przed uruchomieniem SynScan? Bieżący czas lokalny czy H.A tak jak na wcześniej tu podanym filmiku?

Share this post


Link to post
Share on other sites
33 minuty temu, Millie napisał:

Mam tylko jeszcze takie pytanie: co ustawić na skali R.A przed uruchomieniem SynScan?

W przypadku posiadania twojego modelu lunetki te skalę nie mają już żadnego zastosowania. Do celowania na obiekty są za mało precyzyjne, a zresztą od tego masz GoTo. 

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Zapomnij o tych skalach, bo ich przydatność jest wątpliwa.  Montaż powinien zaczynać i kończyć pracę w pozycji home/park, jak Ty to nazwałeś w "pozycji wyjściowej". Pierścienie ewentualnie mogą się przydać do wyznaczenia/ utrwalenia pozycji osi RA i DEC względem nieruchomego korpusu montażu, innymi słowy w celu  łatwego odtworzenia pozycji park.

Edited by Piotr4d
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

A ja znów mam problem ale tym razem z pilotem SynScan. Mianowicie po włączeniu wprowadzam wszystkie dane a kiedy pojawia się komunikat 'Begin Alignment' wybieram 'NO' żeby obsługiwać teleskop w trybie 'Easy Tracking Mode' i wtedy pojawia się menu z opcjami -set up, -utility function, -object list. Nie wiem czy powinnam jeszcze coś zrobić w tych ustawieniach bo kiedy je omijam i wciaskam przyciski kierunkowe żeby sterować teleskopem to pokazuje się komunikat 'Initializing...' ale nic się nie dzieje. Co robię źle?:ermm:

 

Edit:

Dalej z opcji 'Set up wybieram 'Tracking' potem 'Lunar' - słychać cichą pracę silnika. Wracam do menu, przyciskiem RATE wybieram szybkość 1. Potem wciskam przycisk kierunkowy pokazuje się 'Initializing...' i nic a na pilocie wyświetla się to co na samym początku czyli dane oprogramowania a praca silniczka ustaje. :hmm:

Edited by Millie

Share this post


Link to post
Share on other sites

Dodam jeszcze ze po wybraniu opcji nakierowania na księżyc z 'object list' wyświetla się komunikat 'slewing' a potem 'Initializing' ale znów nic się nie dzieje. Wszystko podłączone jest tak jak trzeba. Zastanawiam się czy może to być wina zasilacza. W sumie połączyłam 12V tak jak wymagane ale jest to zasilacz z wymiennym końcówkami więc może coś nie łączy lub za mało przekazuje mocy? Już nie wiem co mam poprawić. :ermm::help:

Share this post


Link to post
Share on other sites

Wygląda jakby się zresetował. Ale co się dzieje potem i co robią silniki? 

Ile amperow ma zasilacz? Stawiał bym na zabezpieczenie przed przeciążeniem zbyt słabego zasilacza. 

Share this post


Link to post
Share on other sites
Posted (edited)
Godzinę temu, MateuszW napisał:

Wygląda jakby się zresetował. Ale co się dzieje potem i co robią silniki? 

Ile amperow ma zasilacz? Stawiał bym na zabezpieczenie przed przeciążeniem zbyt słabego zasilacza. 

Po komunikacie 'initializing' słychać takie ciche pyknięcie w silniku jakby miało coś się ruszyć ale teleskop ani drgnie. Potem na pilocie wyświetla się 'SynScan Version 04.39.04' tak jak zaraz po włączeniu zasilania. Na dodatek praca silniczka ktora załącza się po wybraniu prędkości prowadzenia np. 'Lunar Rate' ustaje. Zasilacz wygląda tak jak na zdjęciu.

20190416_122417.jpg

Edited by Millie

Share this post


Link to post
Share on other sites

Również stawiał bym na zasilacz, ale sprawdź jeszcze czy nie "lata" wtyczka w gnieździe zasilania - w moim montażu (heq5) tak było i co chwilę się resetował.

  • Like 1

Share this post


Link to post
Share on other sites
1 minutę temu, Przemo23 napisał:

Również stawiał bym na zasilacz, ale sprawdź jeszcze czy nie "lata" wtyczka w gnieździe zasilania - w moim montażu (heq5) tak było i co chwilę się resetował.

No właśnie jest troszkę luźna bo to zasilacz z wymiennymi końcówkami. Wybiorę się na miasto w poszukiwaniu czegoś lepszego. Dziękuję za odpowiedź. 

Share this post


Link to post
Share on other sites

Na 1000% musisz kupić zdecydowanie mocniejszy zasilacz. Potrzebujesz minimum 2A, a nie marne 0,6A jak teraz. Optymalnie możesz kupić 2,5A jak będzie. Montaż się po prostu resetuje bo zasilacz się wyłącza z powodu przeciążenia. 

  • Thanks 1

Share this post


Link to post
Share on other sites
20 godzin temu, MateuszW napisał:

Potrzebujesz minimum 2A, a nie marne 0,6A jak teraz. Optymalnie możesz kupić 2,5A jak będzie. Montaż się po prostu resetuje bo zasilacz się wyłącza z powodu przeciążenia. 

12V, 4A może być czy za dużo?

Share this post


Link to post
Share on other sites

Może być i 10A, byle nie mniej niż zalecane.

  • Thanks 1

Share this post


Link to post
Share on other sites

Dziękuję wszystkim za pomoc. :flowers: Z nowym zasilaczem wszystko działa. :original:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.