Jump to content
RomekAstrobaza

Pierwsze w życu HST

Recommended Posts

Witam.

Wczoraj pierwszy raz udało mi się zrobić zdjęcie w palecie HST.

Obiekt jaki wybrałem to NGC 281 - czyli Pacman

Zdjęcie typowo próbne więc mankamentów od groma.

Ostrość ustawiana ręcznie na "oko" - no i na którymś filtrze zapomniało mi się podostrzyć no i trochę słabo jest hehe

SII HA OIII po 27 klatek 180s temperatura - 20

Gain 139 

Brraightness (czyli offset ??) domyślnie było 10 i już nie ruszałem

Materiał zbierałem w SharpCapie bez guidingu - i niestety podczas składania klatki się nie zgadzały :)

Musiałem jest troszkę poprzesuwać by podczas składania obrazy nachodziły na siebie. Obraz składałem w PSie - poprzez operacje astro.

Czym innym można poskładać klatki gdy są poprzesuwane?

 

Poniżej jpegi klatek z poszczególny filtrów i finalny obraz.

 

SII/HA/OIII - taka kolejność zdjęć chyba.... Nie jestem pewien czy dokładnie taka, bo dawno temu montowałem filtry w kole filtrowym i nie mam pewności ;)

 

No i pytanie - z miejskich warunków jaki gain użyć - to 139 to z jakiejś tabeli wziąłem - odpowiadało 3 min klatką przy pełni księżyca - a że u nas zaświetlenie duże to tak zostało.

Kamerka to ASI 1600 MMC

 

Tak podsumowując jest radość - bo kolory mniej więcej by się zgadzały - no i coś widać tej mgławicy. Mankamentów dużo ale jest moje pierwsze.

Przede wszystkim to przydałoby się przynajmniej po ok 60 klatek na każdy kanał - wtedy byłoby łatwiej.

 

 

SII.jpg

Ha.jpg

OIII.jpg

HST image1a1_2a.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Materiału tyle co nic, dlatego nie mogło wyjść dobrze. Obraleś8 na pierwsze HST ten sam obiekt co ja w październiku, stąd mam dobre porównanie. HST jest trudne w obróbce więc sam materiał musi być dobry przy pierwszych krokach. Ja miałem 28 godzin z F4..

 

Poza wszystkim ostatni obraz mono moim zdaniem jest raczej na pewno źle wywołany. Skladaleś po wyciąganiu kanałów osobno???

Edited by kubaman

Share this post


Link to post
Share on other sites
Posted (edited)

No z tą siarką jest coś nie tak.

No kanał w dss każdy składałem. 

Tlen i wodór wyglądają znosnie ale ta siarka jest slaba i nie wiem czemu.

Choc mam trop - ale i z tenem mam podobnie.

W DSS po rejestracji obrazów - pokazuje ilosc gwiazd pkt itp itd ale brakuje czasu ekspopzycji - 

dss nie wiem czemu nie rozpoznaje tego.

Tak samo jest z tlenem,

 

Z wodorem jest ok i pokazuje, ze każda klata ma 3 minuty.

tutaj może jest problem?

 

tak tak skladalem po wyciągnieciu kanalow osobno.

Edited by RomekAstrobaza

Share this post


Link to post
Share on other sites

To zacznij od złożenia przed jakąkolwiek obróbką. Wtedy od razu poprawi się siarka.

Share this post


Link to post
Share on other sites
22 minuty temu, kubaman napisał:

To zacznij od złożenia przed jakąkolwiek obróbką. Wtedy od razu poprawi się siarka.

czyli 3 surowe stacki zlożyć?

 

Share this post


Link to post
Share on other sites

łącząc 3 surowe stacki niestety nic mi nie wychodzi

rozciagam poziomami już enty raz i poza gwiazdkami nic innego nie ma

Share this post


Link to post
Share on other sites

Musiałeś coś zepsuć. Wyrownaj s h i o i złóż w RGB przypisując odpowiednio O - niebieski, h - zielony s - czerwony. Później zacznij od levels ( a jak masz pixa to jest kilka innych możliwości)

Share this post


Link to post
Share on other sites

Naświetlałeś to w 8 bitach czy jak? Przecież tam nic się nie zarejestrowało.

Share this post


Link to post
Share on other sites
Posted (edited)
9 minut temu, Krzychoo226 napisał:

Naświetlałeś to w 8 bitach czy jak? Przecież tam nic się nie zarejestrowało.

Kurcze chyba tak - było ustawienie domyślne 8 bitów.

 

Pamiętam tez, że jak próbowałem.16 to wyskakiwał błąd, że nie może zrobić zdjęcia.

Muszę pokombinować następnym razem.

 

W bin 1 w 16 bitach nie mogłem fotki zrobić.

A w bin 2 nie próbowałem.

Edited by RomekAstrobaza

Share this post


Link to post
Share on other sites

Musze pobawić się tą kamerka ASI 1600 mmc .

Chyba zbyt szybko odpuściłem próby z 16 bitami.

Pewnie wystarczy coś zaznaczyć lub odznaczyć i pewnie będzie można focic w 16 bitach.

 

Share this post


Link to post
Share on other sites
Posted (edited)

Romek, pamiętaj że kamera CMOS wymaga tyle samo sumarycznego czasu ekspozycji ile CCD. Ten obekt wymaga naświetlania po 4-5 godzin na kanał a nie 90 minut. Z tego materiału - nawet gdyby był super- nic nie zrobisz.

Edited by wessel
  • Thanks 1

Share this post


Link to post
Share on other sites
31 minut temu, wessel napisał:

Romek, pamiętaj że kamera CMOS wymaga tyle samo sumarycznego czasu ekspozycji ile CCD. Ten obekt wymaga naświetlania po 4-5 godzin na kanał a nie 90 minut. Z tego materiału - nawet gdyby był super- nic nie zrobisz.

Zdaje sobie sprawę z małej ilości materiału. Pisałem.od początku o tym.

Chce to ogarnąć by zacząć palić właśnie po kilka godzin na kanał.

 

Te 16 bit mi teraz zachodzą do głowy czemu nie mogłem zrobić fotki.

 Możesz Wesselu drogi ;) pomoc w rozwiązaniu problemu?

Share this post


Link to post
Share on other sites

siarke tak mocno wyciagnales za uszy, ze wylazly zeberka z radiatora :)

Share this post


Link to post
Share on other sites
4 minuty temu, Tayson napisał:

siarke tak mocno wyciagnales za uszy, ze wylazly zeberka z radiatora :)

Wiem, że przesadziłem.

Ale wyciągałem i wyciągałem i nic nie było widać heheh

 

Widzę, siarkę najdłużej przy tym obiekcie trzeba palić.

 

Weźcie mi powiedzcie co zrobić by w 16 bitach palić?

Chodzi może o zmniejszenie rozdzielczości czy cos trzeba zaznaczyć lub odznaczyć w ustawieniach?

Share this post


Link to post
Share on other sites
Posted (edited)
31 minut temu, RomekAstrobaza napisał:

Zdaje sobie sprawę z małej ilości materiału. Pisałem.od początku o tym.

Chce to ogarnąć by zacząć palić właśnie po kilka godzin na kanał.

 

Te 16 bit mi teraz zachodzą do głowy czemu nie mogłem zrobić fotki.

 Możesz Wesselu drogi ;) pomoc w rozwiązaniu problemu?

Przykro mi, ja na widok samego symbolu ASI 1600 dostaję wysypki. Lekarz mi zabronił kontaktów  :)

Kamera ma przetwarzanie 12 bitowe, to co ci da 16 bitów rejestracji?

 

Edited by wessel
  • Haha 1

Share this post


Link to post
Share on other sites
18 minut temu, wessel napisał:

Przykro mi, ja na widok samego symbolu ASI 1600 dostaję wysypki. Lekarz mi zabronił kontaktów  :)

Kamera ma przetwarzanie 12 bitowe, to co ci da 16 bitów rejestracji?

 

Czyli mam rozumieć, że 8 bitów i tyle? 

16 nie idzie dlatego, że max ma 12 bitów tak?

Share this post


Link to post
Share on other sites

Dziwny ten sygnał - jak z 8 bit co już ktoś wspomniał.

Share this post


Link to post
Share on other sites
6 minut temu, _Spirit_ napisał:

Dziwny ten sygnał - jak z 8 bit co już ktoś wspomniał.

no na bank był z 8 bit.

z 16 nie chciało zrobić zdjęcia.

 

a co do gainu?

jaki ustawiać najlepiej? 

ten materiał robiony przy gainie o wartości 139.

Zwiększać zmniejszać?

Share this post


Link to post
Share on other sites

Ja tam robię UG i tyle. Jak brakuje materiału to dopalam. Nie bawię się w eksperymenty. Wolę eksperymentować z optyką.

Share this post


Link to post
Share on other sites
2 minuty temu, _Spirit_ napisał:

Ja tam robię UG i tyle. Jak brakuje materiału to dopalam. Nie bawię się w eksperymenty. Wolę eksperymentować z optyką.

UG - Unity Gain  tak?

To są wartości domyślne kamery?

 

Share this post


Link to post
Share on other sites

W ascomie masz do wyboru 3 zdefiniowane wartości - Unity Gain to jedna z nich.

W Windows XP zmniejszam tylko USB limit bo przy domyślnych kamerka czasem się gubi.

  • Thanks 1

Share this post


Link to post
Share on other sites
4 minuty temu, _Spirit_ napisał:

W ascomie masz do wyboru 3 zdefiniowane wartości - Unity Gain to jedna z nich.

W Windows XP zmniejszam tylko USB limit bo przy domyślnych kamerka czasem się gubi.

Ok dzięki - muszę to ogarnąć.

Ja robiłem fotki z SharpCapa i tam ustawiłem gain.

Mam win 10 na laptopie.

Share this post


Link to post
Share on other sites

Ważne czy lecisz po USB 3 czy 2. Jak 3 to nie raczej nie musisz zmieniać wartości dla USB. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.