Jump to content

Problem z EQModem


Palacz79
 Share

Recommended Posts

Witam, mam problem i nie potrafię sobie z nim poradzić -  otóż chciałem zrobić krok naprzód i zacząłem przygodę z guidingiem ,

ale pojawił się problem w postaci wieszającego sie eqmoda, sprzęt to sw150/750 na heq5 lunetka 60/240 kamerka asi120mc , canon550D,

używam programow ascom wersja 6.4 , eqmod v2.00 ,APT, PHD2 , stellarium scope , ogólnie wszystko działa ale do czasu tzn. gdzieś po około 1h sesji  (czasem krócej ) eqmod się wiesza ,

czasami też przy tym wiesza się apt ale nie zawsze. gdzieś wyczytałem kiedyś że stellarium się gryzie z apt ( nie wiem ile w tym prawdy) ale próbowałem różnych konfiguracji , bez stellarium albo bez apt, zawsze z tym samym efektem - wiesza się eqmod . nie za bardzo wiem co począć - może wina lapka , nie jest to demon szybkości ale nie wydaje mi się to przyczyną gdyż działa przez około 1h ,

może system win8 ? - ale sam już nie wiem , może ktoś ma jakiś pomysł? był bym wdzięczny. Pozdrawiam Piotr.

 

Link to comment
Share on other sites

tak na szybko złożyłem,

montaż połączony przez bluetooth , a reszta standardowo kabelkami asi st4 do gniazda auto guider i laapka przez usb aparat do lapka przesz usb montaż orginalnym zasilaczem do 220v

1.jpg

Edited by Palacz79
Link to comment
Share on other sites

Co to znaczy, że się wiesza? Szare okienko aplikacji, wywala błąd połączenia z montażem czy może coś jeszcze innego? Montaż stał ostatnimi czasy na dworze w wilgoci? Pytam tak trochę z boku, bo również przecierpiałem tego typu problemy i u mnie przyczyna była zupełnie gdzie indziej, taka typowo chińska.

Link to comment
Share on other sites

8 minut temu, Piotr4d napisał:

Czy to nowa instalacja eqmoda, cz może przed rozbudową setupu wszystko działało poprawnie.

nie działałem przez lapka tylko przez pilota ustawiałem wszystko , więc można powiedzieć nowa , choć instalowane wszystko było dość dawno , tak dla prób po kupieniu montażu jakis rok temu.

 

8 minut temu, Krzychoo226 napisał:

Co to znaczy, że się wiesza? Szare okienko aplikacji, wywala błąd połączenia z montażem czy może coś jeszcze innego? Montaż stał ostatnimi czasy na dworze w wilgoci? Pytam tak trochę z boku, bo również przecierpiałem tego typu problemy i u mnie przyczyna była zupełnie gdzie indziej, taka typowo chińska.

eqmod po prostu robi się szary nie aktywny- ale prowadzenie się nie wyłącza . fotografuje z balkonu więc ma częste zmiany temperatury .

Link to comment
Share on other sites

U mnie problem dotyczył styków gniazda com. Doszło do tego że pilot po podłączeniu potrafił nie widzieć płyty głównej montażu. Wyczyściłem wtyczkę, przedrapałem każdy z pinów gniazda najdrobniejszym kluczem imbusowym jaki znalazłem i problem ustał. Problem typowo chiński, bo najwyraźniej szkoda im było 50 centów na pozłacane styki.

Link to comment
Share on other sites

19 minut temu, Piotr4d napisał:

Spróbuj na starszej wersji EQModa bodajże  6.3. Mi 6.4 też fiksował.

miałem ją zainstalowaną, dopiero wczoraj przeszedłem na nowszą z nadzieją że to coś rozwiąże ale niestety nie.

Link to comment
Share on other sites

adapter BT jest jakos przyczepiony do obudowy montazu, czy swobodnie sie sobie wisi?

polecam 3M dual lock.

 

dokladnie sprawdz w profilu zasilania czy przypadkiem nie odlacza Ci wifi i BT po jakims czasie bezczynnosci. dla komputera bezczynnosc najczesciej oznacza brak klikania w klawisze, ruchu muszka. w moich laptopach bt jest powiazane z wifi, jak wylacze wifi to rownie odlacza sie bt.

Edited by Tayson
Link to comment
Share on other sites

8 godzin temu, Tayson napisał:

adapter BT jest jakos przyczepiony do obudowy montazu, czy swobodnie sie sobie wisi?

polecam 3M dual lock.

 

 

Adapter sobie wisi puki co, ale zastosuje się do uwag, w ustawieniach mam wszystko wyłączone, po za tym zawiesza się nawet podczas pracy na lapku. Dziś zamierzam sprawdzić na kablu rs232 czy też się powieśi.

Link to comment
Share on other sites

Może nie mam dużego doświadczenia w sprzęcie astro, ale o infrastrukturze sieciowej coś wiem. Dlatego uważam że na 99% jest to wina BT.

 

Sam wspomniałeś że mieszkasz w bloku, a BT pracuje na 2.4Ghz jest to najbardziej zatłoczona częstotliwość na której działają praktycznie wszystkie domowe WIFI. A mieszkając w bloku pewnie masz ich mnóstwo w zasięgu.

 

Dlatego uważam że połączenie po kablu rozwiąże problem.

 

Link to comment
Share on other sites

W dniu 29.10.2019 o 18:08, Palacz79 napisał:

używam programow ascom wersja 6.4 , eqmod v2.00 ,APT, PHD2 , stellarium scope , ogólnie wszystko działa ale do czasu tzn. gdzieś po około 1h sesji  (czasem krócej ) eqmod się wiesza ,

A więc Twoja konfiguracja sprzętowo-software'owa wygląda tak.

1. HEQ5 -> EQMod przez ASCOM driver + APT przez ASCOM via BT

2. Kamera ASI120 -> PHD2 via USB + HEQ5 via ST4

3. canon550D -> APT via USB

4. Stellarium?? No właśnie co z tym wszystkim wspólnego ma Stallarium?

 

Można podejrzewać, że przyczyną "wieszania się" EQModa jest utrata komunikacji. Tylko czy na pewno wiesza się EQMod? A czy w tym czasie APT ma połączenie z montażem?

 

Trudno oczywiście zdalnie "naprawić samochód", jednak spróbuję coś powiedzieć. Nie korzystałem nigdy z połączenia BT, ale  wiem, że z samego założenia jest to chimeryczna zabawka. Jest więc w całym Twoim systemie komunikacyjnym najsłabszym ogniwem.

Zdecydowanie proponuję wymienić to medium na kabel z konwerterem COM -> USB i sprawdzić, czy problem występuje nadal.

 

Można też spokojnie zrezygnować z prowadzenia przez ST4 i guidować bezpośrednio z kamerki. Ja już dawno wywaliłem ten dodatkowy kabel.

 

Takie są moje spostrzeżenia i porady.

 

Link to comment
Share on other sites

1 godzinę temu, Bioslasher napisał:

Może nie mam dużego doświadczenia w sprzęcie astro, ale o infrastrukturze sieciowej coś wiem. Dlatego uważam że na 99% jest to wina BT.

 

Sam wspomniałeś że mieszkasz w bloku, a BT pracuje na 2.4Ghz jest to najbardziej zatłoczona częstotliwość na której działają praktycznie wszystkie domowe WIFI. A mieszkając w bloku pewnie masz ich mnóstwo w zasięgu.

 

Dlatego uważam że połączenie po kablu rozwiąże problem.

 

Chyba masz racje , prawdopodobnie tu leży przyczyna , zakłócenia - dziś zrobilem probe 3h po kablu i bez problemu wszystko działa:) -dzięki.

 

35 minut temu, diver napisał:

 

4. Stellarium?? No właśnie co z tym wszystkim wspólnego ma Stallarium?

 

Można podejrzewać, że przyczyną "wieszania się" EQModa jest utrata komunikacji. Tylko czy na pewno wiesza się EQMod? A czy w tym czasie APT ma połączenie z montażem?

 

Można też spokojnie zrezygnować z prowadzenia przez ST4 i guidować bezpośrednio z kamerki. Ja już dawno wywaliłem ten dodatkowy kabel.

 

Takie są moje spostrzeżenia i porady.

 

w stellarium nawiguje , tak mi łatwiej w apt nie łączę się z montażem ,

kiedyś usunąłem kabel st4 jeszcze przy starym montażu i rzeczywiście działało, coś się tam zmieniało w opcjach? ,

dzięki za rady.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
        • Love
        • Thanks
        • Like
      • 36 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
        • Love
        • Thanks
        • Like
      • 69 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 21 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Love
        • Thanks
        • Like
      • 131 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.