Jump to content
  • 0

Problem z montażem lub guideingiem


omikron20
 Share

Question

Potrzebuje opini na temat tego co może się dziać w moim setupie.

Od dłuższego czasu podczas kalibracji PHD, wyskakuje mi błąd że przesunięcia w osi DEC nie było w cale lub było zbyt małe i guideing może działać nieprawidłowo. Wszystko rozumiem. Ale muszę opisać dokładnie co się dzieje. 

Kalibracja osi RA

- kilka kroków na północ wszystko idzie elegancko

- potem powrót kilka korekt na południe + czyszczenie backlash

Kalibracja DEC

- kilka kroków na wschód, wszystko idzie elegancko

- potem powrót kilka korekt na zachód i nic się nie dzieje- montaż stoi w miejscu

 I sytuacja powtarza się za każdym razem. Ile razy bym nie zresetował programu, komputera czy montażu. w jednym kierunku podczas kalibracji PHD, oś DEC stoi w miejscu.

Myślałem że mam gdzieś uszkodzoną wtyczkę przy kabelku ST4. Więc zarobiłem nowe końcówki. Nic nie pomogło. Mówię sobie dobra kabel gdzieś uszkodzony. Podłączyłem więc montaż nie do kamerki a do laptopa. Tak żeby guide nie szło po kablu st4 prosto z kamerki. A żeby PHD sterował montażem za pomocą ASCOM. I niestety znowu to samo. Dodam że podczas sterowania montażem przez pilot wszystko działa w obu kierunkach. Podczas sterowania z laptopa również wszystko działa we wszystkie strony. A guide nie rusza montażem w osi DEC w jednym kierunku. O co chodzi ? ktoś coś wie ? gdzie mam szukać ? Montaż to celestron CG5, Kamerka do guide to SX lodestar.

 

Link to comment
Share on other sites

19 answers to this question

Recommended Posts

  • 0
10 godzin temu, MateuszW napisał:

Wygląda na klasyczny luz w Dec. Możesz spróbować zwiększyć krok kalibracji, ale najlepiej wyregulować po prostu montaż.

No ale luz jest w obu kierunkach. To dlaczego nie idzie w tylko w jedną stronę ?

8 godzin temu, Tayson napisał:

Prędkość guidingu 0.5x w phd i ascom. 

Tak mam ustawione.

 

10 godzin temu, count.neverest napisał:

Możliwe, że masz podaną złą skalę guidera. Podaj ogniskową lunetki lub teleskopu, jeśli to OAG i wrzuć log z tej kalibracji

I to mogło by powodować nie poruszanie się tylko jedne osi i tylko w jednym kierunku ? Mam lunetkę do guide. I ogniskową jest raczej dobrze. Teraz nie pamiętam chyba 170mm lub 180mm coś koło tego. Z logiem będzie problem. Musiał bym zapisać przy nowej sesji. Ostatnia była miesiąc temu, i pewnie mam wszystko usunięte.

Link to comment
Share on other sites

  • 0
5 godzin temu, Tayson napisał:

Kalibrację robisz w okolicach równika? 

No właśnie robię. Kiedyś nie robiłem. Ale jak zaczął się ten problem, to doczytałem gdzieś że tak właśnie powinni się robić. I niestety problem dalej występuje. Zastanawiam się czy nie mam jakieś drobnej rzeczy uszkodzonej na płycie montażu. I pech chce że wszystko działa poza guide. 

Link to comment
Share on other sites

  • 0

  takie cos tez sprawdzałeś?

19 minut temu, otykarol napisał:

Okazało się, że musiałem wyregulować parametry kalibracji - bo montaż robił bardzo małe kroki i dostawałem komunikat "Star did not move enough".

 

Pomogło:

- zmienienie parametrów PulseGuide RA Rate i DEC Rate na 0.9 (w EQMOD)

- zmienienie parametru Calibration Distance na 20 px (w PHD2)

 

Link to comment
Share on other sites

  • 0
Godzinę temu, Tayson napisał:

  takie cos tez sprawdzałeś?

 

Nie grzebałem w tych ustawieniach. Zawsze było ok. Tym bardziej że gwiazda normalnie się porusza poza nieszczęsnym Dec w jednym kierunku. 

Link to comment
Share on other sites

  • 0
W dniu 10.06.2020 o 12:35, Szymoff napisał:

Masz aktualną wersję PHD?

 

Nie wiem, ale jeśli nie to moja wersja jest przedostatnia która się ukazala. A były jakieś błędy w starszych wersjach, przypominające mój problem? 

Link to comment
Share on other sites

  • 0
W dniu 9.06.2020 o 09:40, omikron20 napisał:

No ale luz jest w obu kierunkach. To dlaczego nie idzie w tylko w jedną stronę ?

Ponieważ masz zazębioną deklinację  z jednej strony - jak wykonuje ruch przeciwny do zazębionego to musi upłynąć czas by się ponownie zazębiła ślimacznica ze ślimakiem.

Dodaj do tego ciaśniej skręconą oś + wyważenie deklinacji tak, że w danej pozycji teleskopu jest to położenie neutralne i zagwozdka gotowa. 

 

Spróbuj zrobić kalibrację w innym miejscu nieba, lub wyraźnie przeważyć którąś stronę deklinacji

Link to comment
Share on other sites

  • 0
13 godzin temu, Pav1007 napisał:

Ponieważ masz zazębioną deklinację  z jednej strony - jak wykonuje ruch przeciwny do zazębionego to musi upłynąć czas by się ponownie zazębiła ślimacznica ze ślimakiem.

Dodaj do tego ciaśniej skręconą oś + wyważenie deklinacji tak, że w danej pozycji teleskopu jest to położenie neutralne i zagwozdka gotowa. 

 

Spróbuj zrobić kalibrację w innym miejscu nieba, lub wyraźnie przeważyć którąś stronę deklinacji

Pezez chwilę też tak sobie pomyślałem. Ale próbowałem różnego wyważenia, no i oczywiście kalibracja robiona po wszystkich stronach nieba. Dodatkowo, jeśli by tak było, to musiał bym w końcu trafić na moment w którym to teleskop w osi DEC nie przesunie się już na początku kalibracji. A tak jeszcze nigdy się nie zdarzyło. Nie chce żeby ktoś pomyślał że cały ten temat to jakiś wielki troll. Ja już naprawdę zastanawiam się nad wyrzuceniem wszystkich bebechów z tego montażu, i zrobienie na nim "OnStep" lub "AstroEQ". Bo na nowy montaż niestety nie mam.

Link to comment
Share on other sites

  • 0

Mam ten sam komunikat w montażu Cg5, a w Losmandy nie. Generalnie nie jest to błąd kalibracji i phd działa prawidłowo. Możesz przed samą kalibracją przytrzymać przycisk północ aż zobaczysz lekki ruch gwiazd w oknie phd. W ten sposób skasujesz luz w osi dec. Robisz kalibrację, potem asystenta i jedziesz. Wykres jest nieustotny jeżeli gwiazdy są ok. 

Link to comment
Share on other sites

  • 0

Trzy rzeczy - po pierwsze upewnij się, że w ustawieniach PHD w algorithms masz dec guuiding mode na auto. Po drugie - czy w pilocie montażu, albo ustawieniach sterownika ascom jest wybór prędkości guidingu? Jeśli tak, to ustaw 0,5x.

I po trzecie - odpal okienko manual guide, daj tam czas np 5s i klikaj na przyciski kierunkowe w osi dec po kilka razy. Sprawdź, czy montaż się w końcu ruszy, ale możesz to zrobić też w domu - posłuchaj, czy słychać pracę silnika (najlepiej wyłącz tracking, żeby druga oś nie zagłuszała. Powinieneś słyszeć porównywalny dźwięk przy ruchu w obie strony.

Jeśli ewidentnie nic nie słychać tylko w jedną stronę i dzieje się to zarówno przy połączeniu ascom, jak i ST4, to ja już nie mam pojęcia. W wariancie ascom, jeśli czegoś umyślnie nie wyłączymy, to ruch w dec musi działać, nie ma inne opcji.

Link to comment
Share on other sites

  • 0
7 godzin temu, Tayson napisał:

Pokaż dane kalibracji z phd. 

Zrob cross test. 

Z danymi będzie ciężko. Nie prędko mogę je zdobyć. Jak już pisałem wcześniej, ostatnio sesję miałem ponad miesiąc temu. A następna sesja niestety nie prędko się zapowiada. Na obecną chwilę mogę jedynie skorzystać z rady MateuszW i zrobić to na sucho w pokoju. 

W ustawieniach pilota mam obie ustawione na 0.5 tak było fabrycznie i nie zmieniałem. Ale nie zaszkodzi sprawdzić. Może dzieciaki coś powciskaly. Dzięki wszystkim za rady. Znajdę czas to będę sprawdzał jeszcze raz wszystko po kolei. Może w nerwach coś przeoczyłem.

Link to comment
Share on other sites

  • 0

Odświeżam temat po długiej przerwie. Miałem urlop, a po urlopie nazbierało się trochę obowiązków. Korzystając z wolnej chwili, sprawdziłem luzy na montażu oraz ustawienia w pilocie. Ustawienia są takie jak wszędzie zalecają. w obu osiach ustawione mam dla guide 50%. Luzy lekkie są, w sumie to około 98% luzu jaki występuje to luz na zębatkach przekładni, i niestety jedyny sposób na ich sunięcie to ich wyrzucenie. Więc niestety zrobić się tego nie da. No przy okazji podłączyłem sobie montaż na sucho w domu. Kamerkę podpiąłem i wszystko co było potrzebne. Uruchomiłem PHD i w opcjach wybrałem ręczny guideing. I zacząłem testy. I w sumie plus jest taki że faktycznie montaż reaguje a wciśnięcie każdego przycisku. Ale i tak chyba jest problem. Bez względu na to jaki wcisnę przycisk (północ, południe, wschód, zachód) to obiekt w kamerze przesuwa się zawszę w tę samą stronę. No tak chyba być nie powinno ? 

Aha no i jeszcze usunąłem wszystkie ustawienia kalibracji, i dalej tak samo. Krok kalibracji ustawiony standardowo miałem na 2900.

Link to comment
Share on other sites

  • 0

Aktualizuje temat.

Sporo czasu minęło. Sprawdziłem kilka rzeczy o których pisałem w poście powyżej. Wnioski były troszkę inne. Montaż reagował tylko przy korektach na północ i zachód. W kierunkach przeciwnych nie poruszało montażem w żadną stronę. Dziś korzystając z wolnej chwili podłączyłem wszystko jeszcze raz. W celu obserwacji rzeczy których wcześniej mogłem nie dostrzec. Okazało się że wcześniej nie zwracałem.uwagi na taką błahostkę jak dioda sygnalizująca wprowadzanie korekt. Zauważyłem że gdy próbuję przesuwać montaż na południe lub wschód, dioda się nie zapala. Postanowiłem rozkręcić kamerkę. Winowajcą nie święcenia się diody w tych dwóch kierunkach była urwana nóżka diody, niestety oderwała się od PCB razem z padem. Po krótkiej zabawie miernikiem znalazłem inne miejsce na płytce, gdzie wychodzi sygnał na urwany pad. Po małym druciarstwie dioda ożyła. A po przeprowadzeniu testów montaż zaczął się przesuwać we wszystkich 4 kierunkach. Zostały comprawda jeszcze finalne testy w plenerze. Ale myślę że problem można uznać za rozwiazany. 

IMG_20210101_155348352.jpg

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
        • Love
        • Thanks
        • Like
      • 36 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
        • Love
        • Thanks
        • Like
      • 69 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 21 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Love
        • Thanks
        • Like
      • 131 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.