Jump to content

Recommended Posts

Wracając do meritum, zastanawiam się czy nie jest to jednak kwestia napięcia z zasilacza sieciowego. Na cloudynights znalazłem opinie o gorszej, głośniejszej pracy napędów na największej prędkości gdy zasilamy montaż 12V (wg instrukcji zasilać można 12-16v), myślicie że jest sens szukać zasilacza sieciowego 16V ? Takiego od razu z pinem mikrofonowym pewnie nie znajdę.

Link to post
Share on other sites

A istnieje taki ? montaże SW chyba nigdy nie są sprzedawane z zasilaczami dedykowanymi, mam zasilacz z teleskopów.pl zalecany przez nich do EQ6-R. Jest to 12V, 5A, z końcówką mikrofonową (taka wchodzi do EQ6-R) i właśnie ona stanowi pewien problem jeśli chodzi o wybór innego zasilacza bo mało który taką posiada.

Link to post
Share on other sites

To jest zasilacz dedykowany właśnie i w eq6r przy zlej wydsjnosci pradowej montaz zatrzymuje sie i piszczy. To nie jest ptoblem z zasilaniem. Jezeli nadal nie chcesz wysylac montazu (nie wiem gdzie tu logika) to skontaktuj sie z teleskopy.pl i popros o wysylke drugiego zasilacza na testy, ale moim zdaniem tracisz czas.

  • Like 1
Link to post
Share on other sites
Godzinę temu, Misza napisał:

właśnie ona stanowi pewien problem jeśli chodzi o wybór innego zasilacza bo mało który taką posiada.

to jest chyba odpowiedz na Twoje problemy.

obraz.png.871d6359ad3dbb2953a11125aeb5a3ed.png

 

 

ja mam pod caly setup taki zasilacz

HLG-185H-12

 

Link to post
Share on other sites

Chyba to wszystko idzie w niewłaściwym kierunku. 

Nadal nie wiadomo czy problem jest mechaniczny - czyli prosty do rozwiązania.

Czy elektryczny zasilanie? śmiem wątpić (trudniejszy bo trzeba mieć lutownicę - nie jest dedykowana!!!) i przejść kurs. 

Czy obie osie chruboczą?

Czy oś chrubocząca chrubocze w całym zakresie obrotu czy nie?

Zwrócił koś uwagę że coś tam na filmie "ćwierka" jak montaż nie "jedzie" czyżby star rate taki głośny? To jest bardziej podejrzane.

Każecie chłopu lutować a nie wiadomo czy to ma sens.

@Misza Patrzyleś co tam ci dałem w jednym z poprz. postów ?

 

Link to post
Share on other sites
26 minut temu, delaa napisał:

Chyba to wszystko idzie w niewłaściwym kierunku. 

Nadal nie wiadomo czy problem jest mechaniczny - czyli prosty do rozwiązania.

Czy elektryczny zasilanie? śmiem wątpić (trudniejszy bo trzeba mieć lutownicę - nie jest dedykowana!!!) i przejść kurs. 

Czy obie osie chruboczą?

Czy oś chrubocząca chrubocze w całym zakresie obrotu czy nie?

Zwrócił koś uwagę że coś tam na filmie "ćwierka" jak montaż nie "jedzie" czyżby star rate taki głośny? To jest bardziej podejrzane.

Każecie chłopu lutować a nie wiadomo czy to ma sens.

@Misza Patrzyleś co tam ci dałem w jednym z poprz. postów ?

 

 

Tylko jedna chrubocze i tylko na max prędkości. Dokręciłem i poluzowałem przekładnie tak jak w materiale który zamiesciłeć, zwiększyłem i zmniejszyłem backlash, przy bardzo dociśniętej chyba chrubocze bardziej ale nie jest to jednoznaczne. Natomiast przy bardzo mocno poluzowanej nie da się wyeliminowac chrubotania. Zrobiłem tez próbę z zasilaniem z samochodu ale efekt ten sam, podobnie udało mi się przed chwilą podłączyć zasilacz żelowy poprzez ten pin ale nadal ten sam efekt. 

 

Jak dla mnie sa tu trzy opcje:

1 Uznanie że taka jest uroda tego montazu przy pracy na max prędkości (tak mi napisało dwóch Amerykanów na cloudynights) 

2 Wysłanie do teleskopów.pl (mam nadzieję że poprzez moje kręcenie dociskiem przekładni nie straciłem gwarancji, chociaż śladów na śrubach nie porobiłem)

3 Wysłanie do T. Piwka (Astro Serwis) który najpewniej wyreguluje to (regulowałem już u niego Taka z dobrym skutkiem) ale poprzez rozkręcenie gwarancja może już przepaść

Edited by Misza
Link to post
Share on other sites
8 minut temu, Misza napisał:

Zrobiłem tez próbę z zasilaniem z samochodu ale efekt ten sam, podobnie udało mi się przed chwilą podłączyć zasilacz żelowy poprzez ten pin ale nadal ten sam efekt. 

Czyli zasilanie jest ok.

10 minut temu, Misza napisał:

Natomiast przy bardzo mocno poluzowanej nie da się wyeliminowac chrubotania.

Skoro na poluzowanej efekt nadal występuje, to nie wynika on na pewno z obciążenia i gubienia kroków, bo w takich warunkach obciążenie jest mniejsze.

 

A weź zdejmij pasek i włącz sam silnik.

Link to post
Share on other sites
42 minuty temu, MateuszW napisał:

Czyli zasilanie jest ok.

 

No ale wszystkie źródła zasilanie których próbowałem to jednak ciągle 12V....

Link to post
Share on other sites
Godzinę temu, Misza napisał:

Ale przy poluzowaniu hamulca i włączeniu napędu efekt nie wystepuje.

Aha. Czyli nie przekładnia bo ona pracuje cały czas.  Wiem że to głupie - ale jesteś pewny że nie brzęczą jakieś elementy mechaniczne? Śruby siodełka - nalegam;-) Czy oś po popuszczeniu sprzęgła kręci się swobodnie?

Edited by delaa
Link to post
Share on other sites
5 godzin temu, Misza napisał:

Wracając do meritum, zastanawiam się czy nie jest to jednak kwestia napięcia z zasilacza sieciowego. Na cloudynights znalazłem opinie o gorszej, głośniejszej pracy napędów na największej prędkości gdy zasilamy montaż 12V (wg instrukcji zasilać można 12-16v), myślicie że jest sens szukać zasilacza sieciowego 16V ? Takiego od razu z pinem mikrofonowym pewnie nie znajdę.

Nie odpowiem bezpośrednio na pytanie ale aby napięcie nie spadało poza wartość akceptowalną w danych technicznych urządzenia zawsze zalecałem (i znajomi się stosują) zasilacz min. 13,5V o prądzie maksymalnym 1,2 * SUMA maksymalnego poboru. Dzięki temu wszystko działało poprawnie nawet przy dłuższych liniach zasilania oraz zabezpieczenia nie włączały się w czasie sesji.

Link to post
Share on other sites

Obstawiam, czytając CN, że ten typ tak ma i z fabryki po prostu nie poradzi sobie z tą prędkością, chyba że już ręcznie go dobrze ustawić.

Link to post
Share on other sites

Silnik gubi kroki. Monet obrotowy silników krokowych spada wraz ze wzrostem prędkości obrotowej. Najprawdopodobniej winna leży w złym wykonaniu przekładni slimakowej. W położeniach gdzie luz przekładni jest w normie, silnik daje radę. Tam, gdzie luz jest mniejszy gubi kroki, bo przekładnia stawia większy opór. Poluzuj nieznacznie docisk ślimaka. Problem zniknie. Oddał bym na gwarancję, bo takie różnice w luzach przekładni to duże PE.

Link to post
Share on other sites
Godzinę temu, Jack84 napisał:

W położeniach gdzie luz przekładni jest w normie, silnik daje radę.

 

8 godzin temu, Misza napisał:

Ale przy poluzowaniu hamulca i włączeniu napędu efekt nie wystepuje.

;-)

Link to post
Share on other sites

Bardzo latwo ogarniesz i rozpracujesz podczas sesji.

Jesli goto bedzie szwankowac o iles tam bardzo duzo pixeli, to pewnie wina silnika i gubienia kroków. Pewne bledy wprowadza rowniez cone error, ale sam na bank zauwazysz to.

 

 

Mozna rowniez zrobic test i dac mu recznie goto na mniejszej predkosci. Jesli celowanie sie poprawi, to diagnoza bedzie oczywista - @Jack84

Najwazniejsze, zeby podczas sesji wszystko działało, a to co slychac jest nieistotne. Pamietaj jesli bedziesz stoswac PHD kontrolowac okrąg referencyjny - to podstawa guidingu i efektu jaki daje.

 

Sam kiedys mialem zagwozdke, czy to jest normalne.....okazalo sie, ze tak :)

 

Link to post
Share on other sites
11 godzin temu, Jack84 napisał:

Tam, gdzie luz jest mniejszy gubi kroki, bo przekładnia stawia większy opór. Poluzuj nieznacznie docisk ślimaka. Problem zniknie.

 

Już to robiłem, pisałem wyżej. Na jutro kolega zrobi mi zasilacz 13,5V z wtykiem mikrofonowym i sprawdzimy czy to jednak nie zasilanie. 

Link to post
Share on other sites

Dokładność wykonania kół zębatych jest dramatycznie niska. W HEQ5pro koncentrycznosc linii podziałowej do osi otworu centralnego uciekła na poziomie 0.2 mm :( 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 14 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Like
      • 111 replies
    • Aktualizacja silnika Astropolis - zgłaszanie uwag
      Dzisiaj zaktualizowaliśmy silnik Astropolis do najnowszej wersji (głównie z powodów bezpieczeństwa). Najpoważniejsze błędy zostały już naprawione, ale ponieważ aktualizacja jest dosyć rozbudowana (dotyczy także wyglądu), drobnych problemów na pewno jest więcej. Bez was ich nie namierzymy. Dlatego bardzo proszę o pomoc i wrzucanie tu informacji o napotkanych problemach/błędach.
        • Thanks
      • 164 replies
    • Insight Investment Astrophotographer of the Year 2020 – mój mały-wielki sukces :)
      Jestem raczej osobą która nie lubi się chwalić i przechwalać… ale tym razem jest to wydarzenie dla mnie tak ważne, że postanowiłem podzielić się z Wami tą niezwykle radosną dla mnie wiadomością.
       
      Moja praca zajęła pierwsze miejsce w kategorii „Planety, komety i asteroidy” podczas tegorocznego konkursu Insight Investment Astronomy Photographer of the Year 2020.
        • Like
      • 84 replies
    • Zobaczyć powierzchnię Wenus.... - mapa promieniowania termicznego (sezon 2020)
      Zacznę od zdjęcia a potem będą technikalia, opisy zbierania materiału oraz informacje o obróbce
      6 maja faza Wenus zmalała poniżej 20% więc zaczął się najlepszy okres kiedy możemy podejmować próby rejestracji promieniowania termicznego powierzchni Wenus. Czas ten potrwa mnie więcej 17-18 maja kiedy to planeta będzie już zbyt blisko Słońca i kontrast zmaleje uniemożliwiając (lub utrudniając) rejestrację tego zjawiska.
        • Like
      • 30 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.