Jump to content

Lustrzanka w ognisku głównym


carlos
 Share

Recommended Posts

Cześć :Salut:

Pomóżcie szanowni użytkownicy lustrzanek nowszych niż Zenity, itp.

Chciałem dać zenitowi dzisiaj odpocząć i załadowałem film do minloty dynax 4. Zamocowałem t-ring i przejsciówkę, wyłączyłem autofocus, ustawiłem na manualu czas naświetlania i pięknie ustawiłem ostrość w ognisku głównym na słoneczko i ... :angry:

Nie mogę zrobić zdjęcia, ponieważ nie ustawiłem przysłony, ale nie jestem w stanie zadeklarować przysłony nie mając założonego obiektywu.

Pomóżcie szanowni koledzy i koleżanki :D

Czy ja coś robię nie tak?, czy jestem skazany tylko na Zenita? Przecież musi być możliwość fotografowania tym aparatem, inaczej po co produkowaliby t-ring -i :szczerbaty::Boink:

Link to comment
Share on other sites

Guest polaris
Czy ja coś robię nie tak?, czy jestem skazany tylko na Zenita? Przecież musi być możliwość  fotografowania tym aparatem, inaczej po co produkowaliby t-ring -i  :szczerbaty:  :Boink:

 

a jaka wartosc przyslony pokazuje w trybie M?

mam canona EOSa i jak mam zalozony obiektyw M42 to po prostu pokazuje przyslone 0.0 i pstryka bezproblemowo

:Salut:

 

Sprobuj nastawic tryb preselekcji czasu z przyslona automatyczna.

Link to comment
Share on other sites

Nie ważne, czy włączę tryb S, czy M. Przy trybie S automatycznie dobiera przysłonę, więc nie mam do niego żalu, ale przy M jedno i drugie wybieram sam. Nie ma tu wartości 0 dla przysłony, zresztą po odpięciu obiektywu nie jestem w stanie jej zmieniać. Na standardowym obiektywie jest w stanie ustalić przysłonę minimalną 3.5 - 5.6 z zależności od ogniskowej.

Link to comment
Share on other sites

Guest polaris
Nie ważne, czy włączę tryb S, czy M. Przy trybie S automatycznie dobiera przysłonę, więc nie mam do niego żalu, ale przy M jedno i drugie wybieram sam. Nie ma tu wartości 0 dla przysłony, zresztą po odpięciu obiektywu nie jestem w stanie jej zmieniać. Na standardowym obiektywie jest w stanie ustalić przysłonę minimalną 3.5 - 5.6 z zależności od ogniskowej.

 

A probowales kiedys podlaczyc do niego jakis stary obiektyw od Zenita?

Canon nawet BEZ obiektywu pokazuje przyslone 0.0 i pstryka wg pomiaru swiatla.

Nie sadze, ze Minolta ma blokade migawki jak nie "widzi" obiektywu...

Edited by polaris
Link to comment
Share on other sites

Guest polaris

Znalazlem cos takiego:

 

"W aparatach Minolta trzeba wyłączyć detekcję obiektywu AF, aby uzyskać prawidłowy pomiar światła. Uzyskuje się to przez przytrzymanie klawiszy wciśniętych podczas włączania aparatu. Na wyświetlaczu pojawia się napis OFF. Ponowne włączenie tej funkcji następuje w ten sam sposób. Na wyświetlaczu pojawia się napis ON. Oto kombinacje przycisków:

 

800si - przycisk wyboru programów tematycznych + AEL

 

600si - film speed + przycisk odłączania obiektywu

 

505si - settimer + spot"

 

http://foto.recenzja.pl/Subjects-index-req...e-pageid-6.html

Edited by polaris
Link to comment
Share on other sites

No popatrz, a wybierałem pomiędzy Canonem, a Minoltą :szczerbaty:

Właśnie założyłem obiektyw od Zenita, starego poczciwego Heliosa 58mm.

W trybie S migają kreski ustawienia przysłony - i jest o.k. - nie jest w stanie tego wykonać.

W trybie M po naciśnięciu migawki obok kresek przysłony wyświetla się -, czyli znaczek graficzny przycisku, dzięki któremu steruje się przysłoną, ale rzecz jasna nie można nic zmienić. Nie chce mi się wierzyć, że nie ma żadnego "myku'", dzięki któremu można otwierać przysłonę ze zwykłym obiektywem.

 

"Canon nawet BEZ obiektywu pokazuje przyslone 0.0 i pstryka wg pomiaru swiatla."

 

P.S. A za przeproszeniem po co mu pomiar światła skoro nie jest w stanie ustawić przysłony, a i czas sam ustaliłeś? :rolleyes:

Link to comment
Share on other sites

Guest polaris
P.S.  A za przeproszeniem po co mu pomiar światła skoro nie jest w stanie ustawić przysłony, a i czas sam ustaliłeś? :rolleyes:

 

Zeknij na link ktory Ci podalem wczesniej.

 

Wg pomiaru ustawia czas. Ale jak ustawisz recznie czas na M to pstryka wg czasu ustawiajac przyslone 0.0.

 

Canony sa dobre :Beer:

Link to comment
Share on other sites

Witam

Na początek polecam przeczytać instukcje obsługi !!! - na bank tam znajdziesz rozwiazanie swojego problemu.

Nie wiem jak dynax 4 ale ja miałem dynaxa 5 i nie było problemu z robieniem zdjęć bez obiektywu.

 

Na "kółku" do wybierania trybów powinna być taka opcja "cust" - tam miałem dostępnych 14 ustawień własnych. Jednym z nich było blokowanie migawki bez podpiętego obiektywu. Wystarczy to przełączyć z "on" na "off" lub z "1" na "2" i wszystko ruszy.

 

Być może da sie też takim sposobem jak kolega wyżej podał. Nie wiem bo nigdy nie próbowałem skrótów klawszowych

Ps.Jak chcesz focić DS to zapomnij o d4. Majątek wydasz na baterie.

 

Pozdr

DaVe

Link to comment
Share on other sites

Canony sa dobre beerchug.gif

Wiem, minolty też, błąd jest po mojej stronie :D

Zeknij na link ktory Ci podalem wczesniej.

Ja mam suwak zmiany AF/MF. Jestem w stanie przejść na manualne ustawianie ostrości.

 

Na początek polecam przeczytać instukcje obsługi !!! - na bank tam znajdziesz rozwiazanie swojego problemu.

Wiem, wiem, ale nie wiem, gdzie ją "posiałem" :rolleyes::Boink:

Na "kółku" do wybierania trybów powinna być taka opcja "cust" - tam miałem dostępnych 14 ustawień własnych. Jednym z nich było blokowanie migawki bez podpiętego obiektywu. Wystarczy to przełączyć z "on" na "off" lub z "1" na "2" i wszystko ruszy.

Jest opcja własnych ustawień, nigdy wcześniej nie była mi potrzebna. Jednak przewrócę pokój do góry nogami w poszukiwaniu instrukcji.

Ps.Jak chcesz focić DS to zapomnij o d4. Majątek wydasz na baterie.

Moim refraktorem narazie poluję na Łysego i Słoneczko. Do DS kiedyś web-cam, i ... pewnie dodatkowy teleskop :szczerbaty:

 

Dzięki chłopaki za pomoc :Beer:

Link to comment
Share on other sites

Guest cygnus
P.S.  A za przeproszeniem po co mu pomiar światła skoro nie jest w stanie ustawić przysłony, a i czas sam ustaliłeś? :rolleyes:

 

Hm... znaczy jak ustawiasz tryb MANUAL to należy wyjąć baterię Twoim zdaniem, czy co?

Jak nastawiam autofocus na manual to czujnik i tak działą i pokazuje kiedy jest (jego zdaniem) w polu pomiarowym ostro.

 

Polaris: NIE USTAWIAJĄC PRZYSŁONĘ (przecież jej nie ma chyba w telepie) tylko WYŚWIETLAJĄC WARTOŚĆ 0.0 :Salut:

W tym trybie mierzy światło tak jak przez obiektyw całkowicie otwarty, czyli nie koryguje o wartość nastawionej przysłony, jako że czujnik sprzężenia obiektywu nic nie zwraca. Działa to podobnie, jak w praktice LTL (bez symulatora zamknięcia przysłony), mierząc światło przez przysłonę roboczą.

Link to comment
Share on other sites

Hm... znaczy jak ustawiasz tryb MANUAL to należy wyjąć baterię Twoim zdaniem, czy co?

Jak nastawiam autofocus na manual to czujnik i tak działą i pokazuje kiedy jest (jego zdaniem) w polu pomiarowym ostro.

Nie w tym rzecz Cygnusie. Ja wyłączam autofocus - bo teleskop go nie ma :rolleyes: , ustawiam czas manualnie, przysłony brak - teleskop i pomimo, ze wszystko w trybie M, czyli manualnych ustawień wszystkich parametrów aparat mnie upomina, że nie ustawiłem przesłony - gdybym fotografował porzez standardowy obiektyw, to bym ją ustawił, ale teraz nie mogę. Aparat powiniem z wyłączonym AF i ręcznie ustawionym czasem i przesłoną działać jak Zenit ... i działa ze swoim obiektywem :ha:

Znajdę instrukcję, mam nadzieję to wyczaję '"ten myk", przy którym aparat "oleje" przysłonę. Może zdążę pstryknąć Łysego :blink:

Link to comment
Share on other sites

Na "kółku" do wybierania trybów powinna być taka opcja "cust" - tam miałem dostępnych 14 ustawień własnych. Jednym z nich było blokowanie migawki bez podpiętego obiektywu. Wystarczy to przełączyć z "on" na "off" lub z "1" na "2" i wszystko ruszy.

Uspokoiłeś mnie tym, ... i pewnie dla tego znalazłem instrukcje ( nawet tą po hiszpańsku - aparat kupiłem w Barcelonie).

Znalazłem co trzeba i faktycznie 12-ste ustawienie własne odblokowywuje migawkę.

Jeszcze raz piękne dzięki :notworthy: Może kiedyś :Beer:

"Zapoluję" więc dzisiaj na Łysiula :D

Link to comment
Share on other sites

Uspokoiłeś mnie tym,  ...  i pewnie dla tego znalazłem instrukcje ( nawet tą po hiszpańsku - aparat kupiłem w Barcelonie).

Znalazłem co trzeba i faktycznie 12-ste ustawienie własne odblokowywuje migawkę.

Jeszcze raz piękne dzięki :notworthy:  Może kiedyś  :Beer: 

"Zapoluję" więc  dzisiaj na Łysiula :D

 

 

Zapoluj zapoluj. Ja swoim refraktorem 150\1200 za dużo nie miałem okazji pofocic ale jak juz czasem coś wyszlo to było całkiem zgrabne(oczywiscie to nie ta jakość co cyfra ale mialo swój klimat ) . Potem koniecznie nam pokaż efekty.

 

ps.Ide też łapać łysego przez MTO

 

Pozdr

DaVe

Link to comment
Share on other sites

Guest polaris
Polaris: NIE USTAWIAJĄC PRZYSŁONĘ (przecież jej nie ma chyba w telepie) tylko WYŚWIETLAJĄC WARTOŚĆ 0.0 :Salut:

W tym trybie mierzy światło tak jak przez obiektyw całkowicie otwarty...

 

Tak, o to dokladnie chodzilo. Skrot myslowy :Beer:

 

Uspokoiłeś mnie tym, ... i pewnie dla tego znalazłem instrukcje ( nawet tą po hiszpańsku - aparat kupiłem w Barcelonie).

 

Pod zalaczonym linkiem masz instrukcje ENG - to chyba bardziej dostepny jezyk :banan:

 

http://212.87.16.223/minolta/body/Dynax3i4/Max_4_1-35.pdf

http://212.87.16.223/minolta/body/Dynax3i4/Max_4_36-75.pdf

http://212.87.16.223/minolta/body/Dynax3i4/Max_4_76-128.pdf

 

Pozdr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.