Jump to content
  • 0

Dziwny problem z guidingiem


mateoz
 Share

Question

Witajcie, mam dość nietypowy problem z guidingiem, a znikome doświadczenie i brak obycia z PHD2 nie pomagają.

Posiadam:

- lunetkę 50/162

- kamerkę T7C

- montaż MON2 od Bressera, GoTo ze sterownikiem OnStep wykonanym przez kolegę z sąsiedniego forum

 

Ogólnie wygląda to tak, że czasami w trakcie guidingu w momencie kiedy silnik DEC dostaje sygnał i zaczyna pracować, to silnik RA, może nie przestaje pracować, ale przechodzi w bardzo wolne obroty (słychać ciche impulsy). Raz zostaje w takim stanie a raz wraca do normalnej prędkości w chwili kiedy DEC nie pracuje.

Piszę, że czasami bo na ileś tam prób w przeciągu paru miesięcy udało mi się dwa razy uruchomić guiding i pracował on poprawnie, uciągnąłem kilka parominutowych klatek. Najczęściej problem ten zaczyna się już w momencie kalibracji - najpierw są wykonywane kroki w osi RA w jedną stronę, potem z powrotem w pozycję "zerową" i zaczynają się kroki dla osi DEC i w tym momencie silnik RA przechodzi w te powolne ruchy. Gwiazdka ucieka, kalibracja kończy się z jakiś błędem, napis "KAL" jest podświetlony na żółto, ale niby można guidować.

 

Pierwszą próbę z guidingiem robiłem jeszcze w tamtym roku i jeśli dobrze pamiętam to nawet kalibracja była w porządku i cała reszta też. Po paru dniach chciałem zrobić to samo ale już był wyżej opisany problem.

Była zima i jakoś brakło mi chęci do dalszych testów i teraz znowu do tego wróciłem. Dwa dni próbowałem - pierwszego kalibracja wyglądała tak jak wyżej opisałem, ale w pewnym momencie, po paru wyłączeniach i włączeniach guiding zadziałał, poszedłem do domu pochwalić się przyjacielowi, wróciłem, odpalam drugi raz no i już nie ruszy - nic nie zmieniałem i nie wyłączałem programu ale silnik RA właśnie zaczął chodzić tak powoli (przed tym jak udało uruchomić się guiding to coś grzebałem w ustawieniach ale zaznaczyłem tylko opcję "przyjmij, że DEC jest ortogonalne z RA" i "use DEC compensation", nie mam pojęcia czy to coś zmieniło) . W drugim dniu testów kalibracja tak samo nie wychodziła i guiding też nie ruszył.

 

Najczęściej wyświetlany błąd to coś w stylu, że RA nie jest w stanie dokonać wystarczających poprawek i żeby powtórzyć kalibrację/sprawdzić czy nie ma jakichś problemów od strony kabli i silników.

 

Na razie nie wrzucę screenów, bo PHD2 mam na innym laptopie ale tak z rzeczy, które myślę, że warto dodać/które jeszcze będę sprawdzał:

- możliwe, że nie mam aktualnej wersji PHD2 (nie mam opcji multi star tracking)

- nie wiem czy działa mi to z PHD1, planuję sprawdzić

- kroki kalibracji po 2500ms

- prędkość guidingu 0,5

- agresywność różnie - jak guiding chodził to sprawdzałem w granicach 30-80 na obu osiach

- MinMo 0,15-0,30

- His 10-30

- przy próbach na których guiding działał mi poprawnie (w tamtym roku i teraz niedawno) miałem czas naświetlania klatek 1s (tak wiem, guidowanie seeingu), potem próbowałem z 3s i 4s ale był ten problem z silnikiem RA

- GoTo niby działa bez problemu z aplikacji na telefonie OnStep, w sensie najczęściej jest wszystko w porządku ale powiedzmy raz na jakiś czas jeden lub dwa silniki (z tego co zauważyłem niezależnie od siebie) na chwile zwalnia ale ostatecznie wraca do pracy i całość trafia w punkt

- pierwsza udana próba guidingu była z obiektywem Tair 3S i lustrzanką, druga i każda inna (nieudana) z tubą 150/750

 

Kolega, od którego mam ten montaż twierdzi, że to raczej problem od strony programu, nie mechaniczny, w ostateczności pisał, że mogę mu to podesłać ale póki co próbuję sam to ogarnąć. Nie rozumiem co tam może się ewentualnie gryźć, że czasami silnik RA zaczyna tak wolno pracować w momencie pracy DEC i znowu jakim cudem jest to w stanie pracować normalnie (no prawie, bo jak udało się guidować to błąd skakał nawet do 6")

 

W razie potrzeby mogę podesłać potem potrzebne screeny/zdjęcia setupu. Będę wdzięczny za wszelkie wskazówki

Edited by mateoz
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

To jedyne bardzo średniej jakości zdjęcie które wysłałem koledze w podnieceniu, że cokolwiek mi działa (po tym właśnie poszedłem do domu i po powrocie już nie działało)

IMG_20210326_232415.jpg

Link to comment
Share on other sites

  • 0

Zacznij od podstawowych kwestii - jak ustawiasz montaż na biegun? SharpCap, Polarmaster?

 

Tam na zdjęciu masz jedną gwiazdkę w polu?!

 

Prędkość guidingu 0.5 sek?

Link to comment
Share on other sites

  • 0
Posted (edited)
Cytat
37 minut temu, Tuvoc napisał:

Zacznij od podstawowych kwestii - jak ustawiasz montaż na biegun? SharpCap, Polarmaster?

Tylko przez lunetkę biegunową z pomocą aplikacji Polar Clock, zwykle udaje mi się uciągnąć minutę bez pojechanych gwiazdek

 

Cytat
37 minut temu, Tuvoc napisał:

Tam na zdjęciu masz jedną gwiazdkę w polu?!

Akurat wtedy na taki obszar trafiłem, też cały czas on mi się zmieniał między kolejnymi próbami no bo właśnie silnik RA zwalniał a nie chciało mi się za każdym razem poprawiać i wracać do obfitszego w jaśniejsze gwiazdy. To było gdzieś w okolicach gwiazdozbioru raka i lwa (?) nic szczególnego nie fotografowałem, testowałem tylko. Zwykle jest w polu dużo więcej gwiazdek, SNR max 50. Przy tej lunetce ciężko trafić z ostrością, bo nie ma tego fajnego focusera helikalnego

 

Cytat
37 minut temu, Tuvoc napisał:

Prędkość guidingu 0.5 sek?

Nie nie, mam na myśli tą wartość określoną jako n.nn x p. gwiazdowa, to się tam ustawiało przy tworzeniu nowego profilu i przy łączeniu się z montażem

 

Edited by mateoz
Link to comment
Share on other sites

  • 0

Przy takich ustawieniach ostatnio działałem jeśli miałoby to w czymś pomóc.

 

Wybaczcie, że są to zdjęcia ekranu a nie zrzuty ale tamtego laptopa mam jedynie do SharpCapa, PHD2 i korzystam z niego z wyłączonym wifi bo to staruszek i ciężko cokolwiek tam zrobić :D

 

 

IMG_20210331_200942-01.jpeg

IMG_20210331_200958-01.jpeg

IMG_20210331_201021-01.jpeg

IMG_20210331_201032-01.jpeg

IMG_20210331_201104-01.jpeg

Link to comment
Share on other sites

  • 0
Posted (edited)

Dobra, póki co czekam na nowy procesor od kolegi od którego mam zestaw, najprawdopodobniej coś tam padło i będzie to kwestia wymiany procesora/sterowników.

 

Wybaczcie za (chyba) zbędne zaśmiecanie forum i moje monologi :D

Edited by mateoz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
        • Love
        • Thanks
        • Like
      • 36 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
        • Love
        • Thanks
        • Like
      • 69 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 21 replies
    • MARS 2020 - mapa albedo powierzchni + pełny obrót 3D  (tutorial gratis)
      Dzisiejszej nocy mamy opozycję Marsa więc to chyba dobry moment żeby zaprezentować wyniki mojego wrześniowego projektu. Pogody ostatnio jak na lekarstwo – od początku października praktycznie nie udało mi się fotografować. Na szczęście wrzesień dopisał jeśli chodzi o warunki seeingowe i udało mi się skończyć długo planowany projekt pełnej mapy powierzchni (struktur albedo) Marsa.
        • Love
        • Thanks
        • Like
      • 131 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.