Jump to content

W końcu dopadło i mnie... mój guiding, pomocy!


dziki
 Share

Recommended Posts

Witajcie po dłuższej przerwie! :)

 

Mój 6-miesięczny już syn w końcu uznał, że należy mi się trochę luzu i mogę wrócić do astrofotografii :D ... tzn chciałem wrócić, ale balkonowe próby (oraz ostatnie z ciemnego nieba - z tych są screeny) niestety ujawniły spory problem z guidingiem, z którym nie potrafię sobie poradzić.

 

Niestety a) nie jestem w stanie przywołać momentu, kiedy guiding zaczął żyć własnym życiem, prawdopodobnie było to po zimowych mrozach b) sprawdziłem chyba wszystko co można było sprawdzić, ale jeśli zdiagnozujecie objaw typowy dla konkretnej przyczyny to pls piszcie "ale... sprawdź jeszcze raz" :)

 

Setup: NEQ6 paskowany, na tym TSAPO 800m f/7, guidowane przez TS 228mm f/3.5, Atik 16IC.

 

Wykresy, które wklejam są PO zrobieniu następujących czynności:

- sprawdzenie sztywności guidera (jak skała) oraz tego czy przypadkiem soczewka nie jest luźna

- przeważenie montażu na wschód (przeważam jak zawsze delikatnie, ale montaż jest w stanie sam opaść na wschód)

- pełen serwis RA (wymiana smarów, sprawdzenie dużych łożysk, wymiana łożysk ślimaka na wszelki wypadek)

- wymiana paska RA (stary był sterany, popękane wzmocnienia) i napięcie "jak zawsze" - mocno ale nie na siłę

- oczywiście regulacja montażu, silniki nie gubią kroków, nie jęczą, nie ma luzów, odsprzęglona RA chodzi płynnie

- aktualizacja EQMOD i ASCOM do najnowszych... w zasadzie stawiałem system na nowo bo HDD padł

- najnowszy PHD2 (ten na wykresach to wersja dev, ale na zwykłej było to samo)

- mam porządek w kablach, nic nie ciągnie etc

- ustawienia Pulse Guide RA i DEC rate: .9

- kalibracja guidingu w okolicy deklinacji 0

 

I taki dramat. Wygląda jakby nie miał siły robić korekt a potem przestrzeliwał na drugą stronę. Dalszy ciąg wykresu wyglądał podobnie.

guiding.png

 

I teraz może to będzie trop: w międzyczasie (niestety nie pamiętam kiedy, ale na pewno przed powyższym wykresem) zrobiłem serwis Atika 16IC: czyszczenie matrycy + wymiana wentylatora na nowym, bo "nie podobało" mi się że przy starcie trochę hałasował. Zacząłem podejrzewać że coś tym dłubaniem zepsułem, wymieniłem więc Atika na ASI 120MM-S, PHD2 dobrał automatycznie nowe parametry MnMo i po początkowym zachwycie niestety zauważyłem, że guiding zachowuje się identycznie ale w mniejszej skali...! Nadal rzuca nim góra-dół, gwiazdy nadal pojechane, mało ale jednak (okręg referencyjny jest trochę za duży):

guiding_1.png

 

Będę wdzięczny za każdą sugestię...

Link to comment
Share on other sites

Zobaczę co się stanie po zmniejszeniu.

 

\Wcześniej miałem 70 (efekt ten sam - dlatego zwiększyłem), natomiast rozumiem to tak, że jeśli by przestrzeliwał, to robiłby to po pierwszej-drugiej korekcie a nie po 8-10 jak widać na wykresie.

Link to comment
Share on other sites

O jednej rzeczy nie napisałeś. Jak ustawiałeś na biegun? Z własnego doświadczenia wiem, że przy dużym błędzie ustawienia na biegun tak może wyglądać wykres. Ja zawsze ustawiałem metodą lunetka+eqmod aż któregoś dnia po przerwie tak jak u ciebie wykres zaczął wariować. Po wyeliminowaniu wszystkiego co mogło być nie tak zostało tylko ustawienie na biegun. Po ustawieniu za pomocą sharp cap problem zniknął. 

Link to comment
Share on other sites

12 godzin temu, dziki napisał:

Mój 6-miesięczny już syn w końcu uznał, że należy mi się trochę luzu i mogę wrócić do astrofotografii

 

Jestem ciekawy jak Ci to zakomunikował :D

  • Haha 1
Link to comment
Share on other sites

Na pierwszym wykresie ewidentnie korekty nie są wprowadzane w życie, nie ma komunikacji między PHD2 a montażem, to co Ci się wydaje że jest przestzeleniem to tak napradę okres ślimaka.

W sumie na drugim wykresie masz to samo, gdyby korekty były za duże to wykres by skakał z ekspozycji na ekspozycje.

 

To jest pocięty Twój wykres 1, początek i koniec jedno pod drugim, ewidentnie okres ślimaka, montaż nie dostaje komend z PHD2.

Pytanie tylko jak przeszła kalibracja jeśli łączności by nie było??

 

wykres1.JPG

Edited by cwic
  • Like 1
Link to comment
Share on other sites

25 minut temu, cwic napisał:

Na pierwszym wykresie ewidentnie korekty nie są wprowadzane w życie

Nie masz do konca racji - sprawdź sobie znamionowy błąd pe i porównaj z tym z wykresu.

Link to comment
Share on other sites

13 godzin temu, dziki napisał:

- ustawienia Pulse Guide RA i DEC rate: .9

 

Ja bym tu szukał przyczyny bo wyraźnie guide nie nadąża za zmianami , doraźnie można by to poprawić naświetlając gwiazdkę krócej - jest tak fatalnie ze seeing już bardziej tego nie popsuje ;)

Tu jeszcze sprawdz co masz ustawione:

image.png.4b6d9fb1d715da83bbf0ae4bfb7d338c.png

Link to comment
Share on other sites

Na 99% brak albo przerywana komunikacja w RA, wygląda jak by tylko co pewien czas załapał korekty w RA.

Może padły kable albo któreś gniazdo / wtyk st4 (albo usb jeśli pulse guide stosujesz) ?

 

image.png.9d45b7a89e6bda7692b5ae4806058193.png

Edited by cwic
Link to comment
Share on other sites

Bardzo dziękuję za każdą odpowiedź, każde słowo może dać trop :) Mam nadzieję też, że mi wybaczycie pewną polemikę z niektórymi podpowiedziami :)

 

11 godzin temu, Szymoff napisał:

O jednej rzeczy nie napisałeś. Jak ustawiałeś na biegun? Z własnego doświadczenia wiem, że przy dużym błędzie ustawienia na biegun tak może wyglądać wykres. Ja zawsze ustawiałem metodą lunetka+eqmod aż któregoś dnia po przerwie tak jak u ciebie wykres zaczął wariować. Po wyeliminowaniu wszystkiego co mogło być nie tak zostało tylko ustawienie na biegun. Po ustawieniu za pomocą sharp cap problem zniknął. 

Ustawiam dwoma metodami, na balkonie PoleAlignMax, a w terenie Eqmod. Zawsze mi to się sprawdzało... i kiedy coś zrobiłem nie tak, to błąd na polarną głównie wpływa na działanie Dec, RA nigdy się tak nie zachowywała.

 

47 minut temu, cwic napisał:

Na pierwszym wykresie ewidentnie korekty nie są wprowadzane w życie, nie ma komunikacji między PHD2 a montażem, to co Ci się wydaje że jest przestzeleniem to tak napradę okres ślimaka.

W sumie na drugim wykresie masz to samo, gdyby korekty były za duże to wykres by skakał z ekspozycji na ekspozycje.

 

To jest pocięty Twój wykres 1, początek i koniec jedno pod drugim, ewidentnie okres ślimaka, montaż nie dostaje komend z PHD2.

Pytanie tylko jak przeszła kalibracja jeśli łączności by nie było??

 

wykres1.JPG

Hm... kalibracja przechodzi pomyślnie, gdyby guiding nie dawał korekt to ten wykres pokazywałby PE - marzyłbym o takim w NEQ6 :) 

Robiłem już próby z wyłączonymi korektami PHD, wykres wtedy wyglądał zdecydowanie inaczej :)

 

7 minut temu, .zombi. napisał:

 

Ja bym tu szukał przyczyny bo wyraźnie guide nie nadąża za zmianami ,

No właśnie też mam takie wrażenie, że guiding "pcha" RA we właściwą stronę ale nieskutecznie, do momentu kiedy "przepcha" za linię i zabawa zaczyna się w drugą stronę. Stąd pierwsze co sprawdziłem to PulseGuide rate, który... jest OK :(

Sprawdzę to ustawienie które pokazałeś.

 

 

Link to comment
Share on other sites

Godzinę temu, .zombi. napisał:

 

Ja bym tu szukał przyczyny bo wyraźnie guide nie nadąża za zmianami , doraźnie można by to poprawić naświetlając gwiazdkę krócej - jest tak fatalnie ze seeing już bardziej tego nie popsuje ;)

Tu jeszcze sprawdz co masz ustawione:

image.png.4b6d9fb1d715da83bbf0ae4bfb7d338c.png

Tam już byłem :( To samo :(

Link to comment
Share on other sites

Jedna jeszcze rzecz jaka mi przychodzi do głowy, to wymiana połączenia z montażem - z kabla (zbiegiem okoliczności mam nowy i nigdy go wczesniej nie uzywałem na dobrze działającym guidingu) na alternatywę - bluetooth.

  • Like 1
Link to comment
Share on other sites

Wygląda jakby błąd PE był tak duży, że guiding nie daje rady tego skorygować. Może jakiś problem mechaniczny. Okres wygląda na długi, więc może coś ze ślimakiem lub jego mocowaniem (osadzenie łożysk, docisk, sam ślimak czy nie jest wygięty etc..). Tak jak pisze @Tayson odpal PEM PRO albo coś podobnego i zobacz ile sekund trwa ta największa składowa, to będzie wiadomo, gdzie szukać, jeśli to mechanika.

 

Teraz, dziki napisał:

Jedna jeszcze rzecz jaka mi przychodzi do głowy, to wymiana połączenia z montażem - z kabla (zbiegiem okoliczności mam nowy i nigdy go wczesniej nie uzywałem na dobrze działającym guidingu) na alternatywę - bluetooth.

 

A jak wygląda kalibracja ? Tak jak poprzednio, czy więcej kroków zajmuje w osi RA ?.

Link to comment
Share on other sites

13 godzin temu, Tayson napisał:

Uwazaj na eqmod w wersji 2 coś tam. Ja bym nie polecal.

Zrobię downgrade'a, dzięki!

Będę wykonywał jedną zmianę na jedną próbę guidingu, fajnie by było wiedzieć co pomogło :D

 

Link to comment
Share on other sites

masz w eqmod na pewno predkosc 0,5 dla RA i DEC?

pokazane 0,90x moze byc pobrane z phd. mózg-->guiding-->zaawansowane

 

edit,

 promieniu okregu referencyjnego wpisuje sie połowę swojej skali.

Edited by Tayson
  • Like 2
Link to comment
Share on other sites

19 minut temu, dziki napisał:

Jedna jeszcze rzecz jaka mi przychodzi do głowy, to wymiana połączenia z montażem - z kabla (zbiegiem okoliczności mam nowy i nigdy go wczesniej nie uzywałem na dobrze działającym guidingu) na alternatywę - bluetooth.

 

Nadal uważam że to komunikacja a do tego jeszcze piszesz że masz nowy kabelek, wepnij inny albo buetooth, to jest najmniej inwazyjny test.

Link to comment
Share on other sites

15 minut temu, isset napisał:

Czemu połowę?

 

Wpisujesz ile uznasz za stosowne według twoich standardów:

 

Cytat

Next, we need to calculate the Total Allowable Error (TAE), which is the safe amount of movement of the star on the Guider, before it will be noticable in the Imager. Personally, I want my total guiding error to be 80% of the Imager Scale,  doing so I ensure that my guiding error would be just below the imaging resolution. For this we going to do:

 

Link to comment
Share on other sites

Godzinę temu, cwic napisał:

Nadal uważam że to komunikacja

Też tak uważam :) Natomiast wątpię w to, że korekty nie są wprowadzane w życie, bo wykres nieguidowanej RA wygląda zupełnie inaczej :) Korekty są wprowadzane ale z jakichś przyczyn ich efekt jest słabszy i odsunięty w czasie.

 

Tak jakby gdzieś był luz, którego nie mogę znaleźć ani nawet wyczuć - to co pisał rambro może być tropem i jedyne co w tym obszarze przychodzi mi do głowy to  mocowanie zębatki na ślimaku, osadzenie łożysk ślimaka oraz ewentualnie zębatki na silniku (chociaż tego nie dotykałem podczas serwisu). Za weryfikację tego wezmę się po aktywowaniu bluetootha i downgrade Eqmoda :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Our picks

    • Migracja Astropolis na nowy serwer - opinie
      Kilka dni temu mogliście przeczytać komunikat o wyłączeniu forum na dobę, co miało związek z migracją na nowy serwer. Tym razem nie przenosiłem Astropolis na większy i szybszy serwer - celem była redukcja dosyć wysokich kosztów (ok 17 tys rocznie za dedykowany serwer z administracją). Biorąc pod uwagę fakt, że płacę z własnej kieszeni, a forum jest organizacją w 100% non profit (nie przynosi żadnego dochodu), nie znalazłem w sobie uzasadnienia na dalsze akceptowanie tych kosztów.
        • Thanks
        • Like
      • 56 replies
    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
        • Love
        • Thanks
        • Like
      • 48 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
        • Love
        • Thanks
        • Like
      • 72 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 43 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.