Jump to content

wajoman1991

Społeczność Astropolis
  • Content Count

    118
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by wajoman1991

  1. @wismat no to wystarczy czekać mi na pogodę i spróbować. Na razie rozgryzam starnet++ i spoko ładnie wycina gwiazdy ale ciężko mi go zastosować na chwilę obecną. Nie czuje go jeszcze do swojej obróbki.
  2. Panowie dziękuje, na chwilę obecną pomogło odznaczenie w oknie zapisu.
  3. Spróbowałem dzisiaj coś innego, krzywe, poziomy i balans w gimpie potem PS. Starnetem usuwałem gwiazdy i ładnie poszło jednak muszę doczytać i pomyśleć jak to wykorzystać u siebie.
  4. Witam Od wczoraj mam problem z PS ver. 20.0.0 20180920.r.24 2018/09/20: 1193433 x64. Mianowicie jak zapisuje plik .TIF to cały proces zapisu idzie płynnie jednak jak już potem chce otworzyć takowy plik z poziomu folderu, w zwykłej przeglądarce obrazów, to jest problem. PS zapisuje pliki jakby jako czarne tło w miniaturce a jak otworze przeglądarką obrazów to nic nie wyświetla. Nic nie przestawiałem, po prostu zaczął robić mi problem z niczego. Jak otwieram np tif z dds po stacku w PS to nie ma problemu ale jak zapisze to pojawia się problem. Screeny poniżej: po otwarciu
  5. Panowie wymieniacie programy, co w czym robić itd. Czy mógłbym prosić o jakieś wskazówki, tutoriale,linki do zabiegów, które wymieniacie? Chodzi mi głównie aby załapać bazy w starnet++, iris gimp No powiem szczerze trochę mi "szczena opadła" jak zobaczyłem co można z tego materiału wyciągnąć. Akurat jeszcze parę dni wolnego to można siedzieć i obrabiać, skoro pogoda nie rozpieszcza
  6. @delaa nooo ja mogę tylko pomarzyć na chwilę obecną ;/ muszę szukać jakis poradnik do innych software-ów
  7. @BogdanS dokładnie DSS + PS czasami PixlnsightLE ale to tylko experymentalnie z tym drugim
  8. @BogdanS pozostaje mi tylko spytać to serio mój materiał ? teraz to już spędzę noce nad tym materiałem. WOW, że tak się da. Korektor komy jest, jednak wszystko zamontowane w wyciągu fabrycznym, na śruby dociskowe. Muszę dokupić takową tuleje i skręcić całość zestawu ale jednak, gotowe ciężko upolować a prywatnie zlecić to zawołali 500 pln u mnie w okolicy.
  9. @Tayson tak jak mówiłem "laik". No nic spróbuje zdjęcie od nowa
  10. @Tayson mógłbym prosić o wyjaśnienie, poziom "laik"
  11. @delaafakt temat filtra otworzył przede mną perspektywy ponownego zestackowania poprzednich prób innych obiektów i obróbkę ich na nowo, tak aby nie wyrzucić w połowie obrabiania, bo już mi się nie podoba jednak
  12. @Tayson wrzucę potem projekt w PS i zobaczę na którym etapie te środki gwiazd zrobiły taki efekt. Jeżeli chodzi o balans to przy końcówce obróbki zaniechałem patrzeć jżz na histogram bo trochę podjarałem się tymi kolorami. Mój błąd. Przy kolejnej próbie obróbki spróbuję nad tym panować do samego końca. Dzięki
  13. @_Spirit_ no faktycznie trzeba było zmniejszyć foto. Dzięki
  14. @flamezz Jasne, czekam na efekty. Jestem strasznie ciekawy https://megawrzuta.pl/download/949d088d462ccdf243995e16ef76bc24.html
  15. @_Spirit_ no niby max mogę ok. 9.77 MB. Zdjęcie waży ok 7 MB. Zaraz spróbuje mimo to zmniejszyć.
  16. @Maro21 w końcu udało mi się zrobić jakieś satysfakcjonujące mnie zdjęcie dziękuje za pomoc
  17. 35 x 240s ISO1600 Setup: Canon 2000D niemodyfikowany, SW 150/750, EQ5 + SynScan upgrade ps. musiałem wkleić zdjęcie jako screen, ponieważ przy próbie wgrania jpg wywala kod błędu -200
  18. Udało się na DSS 4.2.5. Bardzo dziękuje za pomoc zarówno pod względem informacji na temat filtrów jak i pomoc przy stackowaniu. Teraz kolor, w sumie pierwszy raz wychodzi tak jak powinien.
  19. @delaa na Twoim stacku nie ma tej siatki. Kurcze to nie wiem o co juz chodzi. DSS 4.2.5 kończy stackować i nie ma żadnego efektu, brak zdjęcia ;/ już 2 razy próbowałem
  20. Za każdym razem po stackowaniu jest u mnie ta siatka ;/ @delaa po odpaleniu Twojego stacka w PS mam taki komunikat
  21. @delaa czy mógłbyś wrzucić swojego stacka surowego, ja mam wrażenie, że na każdym jednym zdjęciu mam tą siatke. DSS 4.2.5 mam taki problem, że jak kończy stackować to nagle znika pasek ładowania i nic. Ani zdjęcia, ani procesu. Myślałem, że jakiś błędny folder output zaznaczony ale jednak nie.
  22. @delaa WOW to tak się z tego zdjęcia wyciągnąć Już nie wiem o co chodzi ;/ Problemu fioletu znika tylko gdy zaznaczona jest opcja w RAW - AGH interpolation w innym wypadku cały czas mam ten fiolet na zestackowanym zdjęciu Nie za bardzo rozumiem ten problem braku debajeryzacji, czy ktoś mógłby tak w skrócie opisać zagadnienie ?
  23. @delaa ja nawet ich nie dotykałem. Screen jest zrobiony tak jak program to wyrzucił i tyle
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.