Jump to content

Iluvatar

Moderator
  • Content Count

    3203
  • Joined

  • Last visited

Community Reputation

1701 Excellent

1 Follower

About Iluvatar

  • Rank
    Farmer Astropolis.pl
  • Birthday 07/30/1991

Informacje o profilu

  • Płeć
    Mężczyna
  • Skąd
    Pszczyna
  • Zainteresowania
    astronomia, fotografia, sport (dart, snooker, siatkówka), górskie wędrówki
  • Sprzęt astronomiczny
    montaż: HEQ5 SynTrek + EQDIR
    teleskopy: TSAPO65Q, Soligor RT-1000, SK804A
    kamery: Orion SSAG
    body: Canon EOS 350D mod., Canon EOS 400D unmod., Canon 450D hypermod
    szkła: Sigma 17-70 f/2.8-4 DC MACRO OS HSM, Sigma 70-300 mm f/4-5.6 APO
    lornetka: DO Titanium 9x63

Recent Profile Visitors

10185 profile views
  1. Po raz ostatni miałem płatnego antywira zainstalowanego jakieś 7-8 lat temu (Eset albo Kaspersky, nie pamiętam, ale kupiony oryginalny BOX, nie żaden crackowany) i jakoś pokrywa się to z ostatnią konieczną interwencją i usuwaniem jakiegoś syfu z komputera. Od tego momentu Windows Defender + od czasu do czasu przeskanowanie kompa Spybotem i żadnych płatnych programów.
  2. Masz Windows Defendera, powinien bez problemu wystarczyć.
  3. Może to wam pomoże: https://forum.sequencegeneratorpro.com/t/important-announcement-for-sgpro/13301
  4. Nie mam pojęcia, czy to luzy mechaniczne, ale inne mi do głowy nie przychodzą Zawsze zostaje jeszcze wymiana silników między RA i DEC lub pomiary na sterowniku, ale zbyt okresowe są to błędy, żeby to była elektronika. Ostatecznie kupię czujnik zegarowy i spróbuję pomierzyć worma, chociaż bez punktu odniesienia wyniki mogę niewiele dać.
  5. PECPrep pokazuje bardzo duże piki na wormie, chwilami prowadzi ładnie by po kilku minutach uciekać na kilka sekund i przez pół minuty guiding nie jest w stanie sprowadzić montażu na miejsce. Już raz rozkręcałem cały montaż i nie zauważyłem niczego podejrzanego, na 2-3 zlotach różne osoby próbowały już kasować luzy, ale nic z tego na razie nie wyszło. Dodatkowo łożyska od worma są wklejone w korpus, więc tam chyba jedna z możliwości regulacji od razu odpada. A żeby nie było, montaż jest opaskowany. Niestety trochę nie trafiłem z tym zakupem. Chodzi o Baader BDF, czyli filtr bezppośrednio wkładany przed matrycę zamiast oryginalnego. Co do purpury, to tak kręciłem Color Balance i Selective Color, aż się udało A rozlewające się czerwone gwiazdy to niestety spory problem. Nie znam pełnych możliwości matrycy, ale to mógłby być jakiś "wyciek" w podczerwieni powyżej 1100 nm. Myśleć to myślę, kupno i wyposażenie mieszkania miało priorytet. W następnej kolejności będzie raczej wymiana guidera i przeorganizowanie całego setup + jednoczesna próba ogarnięcia montażu. Bez dobrego prowadzenia nie chcę wywalać kasy na kamerę. I pewnie bardziej bym celował w jakieś mono, żeby mieć możliwość narrowbandu przy coraz większym zaświetleniu. Dzięki. Kiedyś też byłbym bardzo zadowolony z takiego zdjęcia. Po prostu wiem, że od kilku lat stoję w miejscu i wszyscy już odjechali z jakością zdjęć. Przy takim materiale na pewno silnie rozwija się obróbkę, bo trzeba mocno rzeźbić, żeby coś sensownego pokazać.
  6. Celowałem w kolorystykę, którą pokazał Antoni tutaj: Jakby było więcej tych niebieskich struktur, to by nie wyglądało tak purpurowo, ale nie chciały wychodzić niestety. Nie desaturowałem tła i może gdzieś krycie warstwy nie wskoczyło tak, jak powinno i stąd dominanta czerwieni. A focone standardowo, spod Pszczyny.
  7. Dawno już niczego nie wrzucałem (wypalenie w używaniu obecnego sprzętu + sporo problemów), ale w końcu trochę się zmusiłem do działania, głównie przez kilka zmian, których dokonałem. Większość dalej wymaga poprawy, ale przynajmniej udało się zdiagnozować pochodzenie nieprostopadłości matrycy i je zlikwidować. Sporo zmian mnie czeka, żeby doprowadzić sprzęt do jako-takiej używalności, ale trzeba było przypomnieć sobie trochę programy do obróbki. Od razu piszę, że czerwone plamy wokół jasnych gwiazd pochodzą najprawdopodobniej od filtra Baadera przed matrycą. Pewnie co najmniej 95% osób wywaliłoby ten materiał do kosza, ale jak już się coś zrobiło, to żal było nie spróbować. Nawet nie wyrzucałem najbardziej pojechanych klatek (a były solidnie pojechane), poszło wszystko jak leci. Miałem w ogóle nie wrzucać tego zdjęcia nigdzie, ale wielkiej tragedii po resize nie ma, a i chyba mało kto już takimi starymi Canonami coś foci, więc dla przypomnienia, jak to kiedyś bywało Sprzęt od lat bez zmian: HEQ5, TS 65Q, Canon 450D mod., Astronomik CLS, ok. 35x480s, ISO 800
  8. Tam jest -12V i raczej będzie miał inny kolor, niż żółty (prawdopodobnie niebieski, jeśli to ten sam standard, co zasilacze ATX).
  9. Zobacz najpierw, co dostaniesz. Jak podświetlenie będzie w miarę równe, to spokojnie powinien taki panel dać radę.
  10. Light Dark trochę bez sensu To są Lynds' Catalogue of Dark/Bright Nebula.
  11. Tutaj przydałyby się 2 logi z tego samego momentu, jak próbujesz odpalić guiding: ASCOM.OpenAstroTracker oraz DebugLog z PHD. Ten drugi powinien być z moich dokumentach w folderze PHD2. Wtedy będziemy dokładnie widzieli, co wysyła PHD, jak odpowiada montaż i czy coś uda się temu zaradzić.
  12. Na szybko sprawdziłem co jest dostępne i te 800 zł, to niestety wcale nie jest taka zła cena. Koszt samej płyty z Chin to ok. 130$-140$ , a prawie na 100% to jest jakaś używka bez gwaracji, że będzie działać.
  13. Na pewno wyciągnij Barlowa, czyli to co masz między teleskopem a okularem. Będzie łatwiej złapać ostrość.
  14. No jedno HEQ5 już w ten sposób odratowałem. Prawdopodobnie byłbym w stanie wskrzesić każdy montaż i pilot SynScan, ale też nie testowałem
  15. Nie widać, tzn. jest czarno, czy biała plama? Jak czarno, to gdzieś masz coś zakryte, np. dekielek w okularze. Jak jasna plama, to nie wyostrzyłeś poprawnie obrazu.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.