Jump to content

Recommended Posts

 

Czy używasz zasilacza do rozdzielacza USB?

 

Bez zasilacza na tym d-linku mi działa.

Share this post


Link to post
Share on other sites

Nie wiem czy Ci pomogę ale miałem podobną sytuację i trzeba było:

-wykonać połączenia wyrównawcze komputera i montażu by "masa" była spięta osobnym kablem

-skrócić maksymalnie przewody USB (do sterownika, kamery guide i aparatu)

-wywalić kable USB ze wzmacniaczem - tylko dobry przedłużacz

-wymienić hub USB na jakiś porządny (chyba d-link)

-odsunąć maksymalnie przewody do silników krokowych (montaż i fokuser) od kabli USB

 

 

Tak więc:

HUB zakupiony

przewody wymienione

połączenia wyrównawcze - no tu akurat zastosowałem zasilanie z akumulatora

wszystko leży na podłodze i nadal są problemy.

Maxim robi jedno zdjęcie a przy próbie wykonania kolejnego zdjęcia pojawia się taki komunikat:

"error opening shutter for internally timed exposure failed to press shutter button completaly (0x00008d01) "

po czym nie mogę zakończyć połączenia z Canonem a przy próbie zamknięcia okna od kamer maxim się wykłada.

 

Share this post


Link to post
Share on other sites

Pokaż co to za hub. Miałem na początku problemy ze swoim, skończyło się na tym że fizycznie odciąłem zasilanie huba z portu połączonego z komputerem (odciąłem kable na płytce). Hub działa teraz tylko po podłączeniu zasilacza, ale jakiekolwiek problemy zniknęły.

  • Like 1

Share this post


Link to post
Share on other sites

Miałem podobny problem, co prawda nie z aparatem, ale z dziwnym zachowaniem elektroniki focusera. Sugerowałbym wybrać jakiś kabelek USB na którym Ci nie zależy i odciąć w nim zasilanie.

Share this post


Link to post
Share on other sites

A moim zdaniem problem jest typowo w sterownikach lub ustawieniach na kompie :) Swego czasu pomagałem koleżance z podobnymi problemami z Canonem i wszystko rozbijało się o ustawienia. Już nie pamiętam, jaka jest geneza problemu, czy coś zmieniłeś, że problem wystąpił, czy nagle się pojawił bez powodu?

Połączenie elektryczne z USB tak na prawdę rzadko generuje problemy, a już szczególnie na lustrzance. Pradę mówiąc byłem na 95% pewny, że te ostatnie zabiegi nie rozwiążą problemu :)

Share this post


Link to post
Share on other sites

Tak se fantazjuje.

Rozumiem ze używasz lustrzanki w Maximie?

Share this post


Link to post
Share on other sites

Pokaż co to za hub. Miałem na początku problemy ze swoim, skończyło się na tym że fizycznie odciąłem zasilanie huba z portu połączonego z komputerem (odciąłem kable na płytce). Hub działa teraz tylko po podłączeniu zasilacza, ale jakiekolwiek problemy zniknęły.

 

Hub wybrany na podstawie wcześniejszych ustaleń -

D-Link 7-portowy koncentrator USB 2.0 (DUB-H7) HUB.jpg

. u wszystkich działa ale nie u mnie :)

Share this post


Link to post
Share on other sites

Miałem podobny problem, co prawda nie z aparatem, ale z dziwnym zachowaniem elektroniki focusera. Sugerowałbym wybrać jakiś kabelek USB na którym Ci nie zależy i odciąć w nim zasilanie.

Będę musiał tak zrobić

Share this post


Link to post
Share on other sites

A moim zdaniem problem jest typowo w sterownikach lub ustawieniach na kompie :) Swego czasu pomagałem koleżance z podobnymi problemami z Canonem i wszystko rozbijało się o ustawienia. Już nie pamiętam, jaka jest geneza problemu, czy coś zmieniłeś, że problem wystąpił, czy nagle się pojawił bez powodu?

Połączenie elektryczne z USB tak na prawdę rzadko generuje problemy, a już szczególnie na lustrzance. Pradę mówiąc byłem na 95% pewny, że te ostatnie zabiegi nie rozwiążą problemu :)

 

Też uważam, że to problem raczej w sterownikach gdyż na innym kompie działa. Nawet myślałem że to wynika z Ascoma ale reinstalacja nie wniosła nic nowego.

Mówiąc szczerze to sporo robiłem rzeczy ale nie bardzo wiem co popsułem :). Ustawienia canona są takie jak proponuje maxim.

Mateusz, jak wiesz wcześniej miałem problemy z samoistnym wyłączeniem lapka później pojawił się problem z blue screen windows 7 ale z tym się uporałem (przyczyną było złe odprowadzanie ciepła z procka, grafiki i mostka - po wymianie pasty problem znikł). Możliwe, że coś namieszałem w sterownikach ascoma - ale sterowanie canonem to raczej nie jest ascom lecz sterowniki zaimplementowane w maximie.

 

PS. Sterowniki do canona maxim pobiera z Windows 7.

 

Edited by dargeo

Share this post


Link to post
Share on other sites

Tak se fantazjuje.

Rozumiem ze używasz lustrzanki w Maximie?

Tak. Używam canona 7d w maximie. Zresztą "maxim" sam się chwali obsługą lustrzanek canona np. 7d.

 

Edited by dargeo

Share this post


Link to post
Share on other sites

Jeżeli jakiś zabieg nie pomaga to znaczy że błędu należy szukać w innym miejscu. Nie psuj dobrego huba. Obstawiam rozwiązanie Mateusza...

Edited by wessel

Share this post


Link to post
Share on other sites

Przeinstaluj sterowniki Canona (po podłączeniu do kompa znajdź go w menedżerze urządzeń i daj odinstaluj). Jak nie pomoże to jeszcze Maxima możesz przeinstalować. Ale zapewne problem jest w ustawieniach Maxima w konfiguracji połączeniu lub w samym aparacie (np masz włączone wstępne podnoszenie lustra na przekór Maximowi, czy coś. Dokładnie już nie pamiętam tych konfiguracji, bo na co dzień Canona nie używam.

Tak jak piszesz, Canon nie ma nic wspólnego z ASCOMem.

Share this post


Link to post
Share on other sites

Przeinstaluj sterowniki Canona (po podłączeniu do kompa znajdź go w menedżerze urządzeń i daj odinstaluj). Jak nie pomoże to jeszcze Maxima możesz przeinstalować. Ale zapewne problem jest w ustawieniach Maxima w konfiguracji połączeniu lub w samym aparacie (np masz włączone wstępne podnoszenie lustra na przekór Maximowi, czy coś. Dokładnie już nie pamiętam tych konfiguracji, bo na co dzień Canona nie używam.

Tak jak piszesz, Canon nie ma nic wspólnego z ASCOMem.

 

Mateusz JESTEŚ WIELKI :) po usunięciu sterów i ponownej instalacji (automatycznej) wszsytko jest ok :). Mam nadzieję, że to nie jest tylko chwilowa poprawa :D. DZIĘKUJĘ WSZYSTKIM ZA POMOC :)

 

PS: Że ja wczoraj nie wpadłem by to przeinstalować :)

Warto wspomnieć, że na tym hubie usb nie ma problemów z przesyłaniem zdjęć (szybko się zgrywają) przy jednoczesnej pracy pozostałych urządzeń.

Edited by dargeo
  • Like 3

Share this post


Link to post
Share on other sites

Jednak to nie sterowniki.

Chyba problem jest w czyś innym i chyba wiem w czym ale jeszcze sprawdzam

 

EDIT

Problem rozwiązany :D

Komunikat "error opening shutter for internally timed exposure failed to press shutter button completaly (0x00008d01) " pojawia się w momencie kiedy aparat nie może złapać ostrości w trybie AF. Kiedy AF łapie ostrość komunikat się nie pojawia.

Normalnie mam ustawiony aparat bez obiektywu ale do testów miałem obiektyw założony :) - po przestawieniu na tryb MF problem się nie pojawia :).

 

Jeszcze raz wszystkim dziękuję za pomoc :) - uwielbiam Was i uwielbiam to Forum :)

Edited by dargeo
  • Like 3

Share this post


Link to post
Share on other sites

EDIT

Problem rozwiązany :D

Komunikat "error opening shutter for internally timed exposure failed to press shutter button completaly (0x00008d01) " pojawia się w momencie kiedy aparat nie może złapać ostrości w trybie AF. Kiedy AF łapie ostrość komunikat się nie pojawia.

Normalnie mam ustawiony aparat bez obiektywu ale do testów miałem obiektyw założony :) - po przestawieniu na tryb MF problem się nie pojawia :).

No nareszcie :) A już byś cały sprzęt wymienił i przelutował wszystko :) Teoretycznie treść komunikatu zgadza się z przyczyną, choć mogliby zrobić ten komunikat taki mniej "przerażający" :) Ale głupi powód był, na to bym nie wpadł :)

  • Like 1

Share this post


Link to post
Share on other sites

Dla przypomnienia - zaczęło się od tego...

 

Dwa komputery w tym jeden z dopiero co postawionym systemem (HP) i jeden i drugi się wieszają. To już nie jest normalne gdyż przez kilkanaście godzin nie zrobiłem żadnego zdjęcia. Ch... mnie strzela.

 

 

PS

Podpis problemu:

Nazwa zdarzenia problemu: BlueScreen

Wersja systemu operacyjnego: 6.1.7601.2.1.0.256.48

Identyfikator ustawień regionalnych: 1045

Grunt że jest sukces :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.