Skocz do zawartości

Plebiscyt na najciekawszy projekt DIY/ATM 2017

Zobacz najbardziej kreatywne i inspirujące projekty i niezapomnij oddać swój głos.

Korzystając z okazji chciałem złożyć Ci najserdeczniejsze życzenia z okazji nadchodzącego Nowego 2018 Roku!

Adam_Jesion Adam_Jesion

Rekomendowane odpowiedzi

Jak to ugrysc?

Bardzo prosze o pomoc jak to wszystko rozumiec i co mi da tego analiza.

 

log wygenerowany przez maxim track.log

Track1_EQMOD.txt

 

03.jpg

 

 

Edytowane przez Tayson

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A googlowałeś w ogóle?

 

Kompletny tutorial

 

Bardzo łatwo możesz w tym programie ustalić który element montażu generuje błędy prowadzenia oraz (gdy mechanicznie pozbędziesz się tych istotniejszych) wygenerować sobie pec'a dla swojego montażu. O ile teleskop masz stacjonarny to po wgraniu do eqmoda i eksperymentalnym ustaleniu offsetu powinno bardzo ładnie zniwelować PE.

Edytowane przez Krzychoo226

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki.

Montaż mobilny, opaskowany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak mobilny to możesz sobie dla własnej ciekawości generować te krzywe :) Ale sam program jest bardzo fajny, po częstotliwościach składowych PE możesz identyfikować które elementy montażu stanowią problem. Tyle że w opaskowanym komtażu te problemu masz już wyeliminowane :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

po szybkiej analizwie wychodzi u mnie:

1. slimak

2. transfer gear 2nd harmonic - co to za element?

 

pp01.jpg

pp2.jpg

 

 

Czy zaznaczony MaxRate 0,01x ma jakikolwiek zwiazek z RARate w eqmod?

pp4.jpg

pp3.jpg

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jesteś pewien że masz opaskowany montaż lub że ten log pochodzi z twojego? Jak byk na wykresie masz błędy wprowadzane przez koło którego powinieneś nie mieć ;)

 

To jest transfer gear:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tak jest na 100% opaskowany

tak, to moj log gdy zbieralem NGC6888.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może sprawdź... Fakty są takie jak widzisz, z Fourierem bym nie dyskutował :) Jeśli nie zapomnę i nie usunąłem jakichś swoich logów to pokażę Ci jak to u mnie wygląda.

Edytowane przez Krzychoo226

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moim zdaniem paski, a w zasadzie kola paskowe też powinny wprowadzać jakieś błędy i być może właśnie to jest ten pik.

No i skale sobie zweryfikuj, bo teraz mamy asa :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

przy najblizszej pogodnej nocy musze zebrac pożądny log i zobaczymy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moim zdaniem paski, a w zasadzie kola paskowe też powinny wprowadzać jakieś błędy i być może właśnie to jest ten pik.

No i skale sobie zweryfikuj, bo teraz mamy asa :)

 

I trafiło idealnie w częstotliwość tego pośredniego koła zębatego? Niby w jaki sposób?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

przeciez odkrecilem srubki na boku montazu i widze ze nie ma srodkowej zebatki, wiec musi byc pasek.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proszę:

 

pecprep.jpg

 

Jak widzisz nie ma tam żadnych składowych wskazujących na koło przekazujące napęd.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

po szybkiej analizwie wychodzi u mnie:

1. slimak

2. transfer gear 2nd harmonic - co to za element?

 

attachicon.gifpp01.jpg

attachicon.gifpp2.jpg

 

 

Czy zaznaczony MaxRate 0,01x ma jakikolwiek zwiazek z RARate w eqmod?

attachicon.gifpp4.jpg

attachicon.gifpp3.jpg

 

 

Jeżeli montaż byłby bezbłędny to w logu nie było by pików 1 i 3 ??

Wnioskuję z waszej dyskusji że one pokazują gdzie są luzy ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dlaczego w montazu mobilnym nie mozna wygenerowac na stale PEC?

Wiaze sie to z tym, ze kazdorazowo przy starcie jest inne ulozenie slimak-slimacznica?

Czy w sprzecie stacjonarnym istotne jest, aby po kazdej sesji parkowac montaz, a nie zatrzymwac go poprzez odlaczenie zasilania?

 

U siebie zuwazylem, ze nagrany PEC w Eqmod (zbieram przez 5-6obrotow slimaka) wariuje po maridian flip i trzeba go od nowa nagrac kasujac stary.

Jezeli tego nie zrobie, PEC dodaje mi wiecej bledu niz bez niego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli soft nie wie jakie ustawienie ma ślimak i ślimacznica to skąd ma wiedzieć w którym miejscu wykresu pec'a się znajduje. Eqmod tego nie wie, montaże sw nie posiadają enkoderów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli soft nie wie jakie ustawienie ma ślimak i ślimacznica to skąd ma wiedzieć w którym miejscu wykresu pec'a się znajduje. Eqmod tego nie wie, montaże sw nie posiadają enkoderów.

A po co tu enkoder? Moim zdaniem soft jest skopany. W momencie nagrywania PECa następuje jego synchronizacja, to wiadome. Potem ślimak się kręci ze stałą prędkością i wiadomo i EQMod wie, jak ma sobie "przesuwać" PECa, żeby ciągle pasował. A jak robimy goto, to przecież nadal wiemy, jakie jest ustawienie ślimaka - bo wiemy, ile kroków zrobił silnik itp. Nie potrzebujemy enkodera, bo silnik krokowy zna swoją pozycję. A wyłączenie zasilania - co za problem? Jeśli tylko zaparkowaliśmy przed tym montaż, to została zapisana pozycjia, w jakiej sie to stało. Po odpaleniu jest ona taka sama. Odsprzęgliliśmy montaż i pokręciliśmy nim ręcznie? Co za problem? Przecież w ten sposób nie zmieniliśym wzajemnego położenia ślimaka i ślimacznicy, ani pozycji silnika. Odsprzęglenie następuje "za" całą przekładnią.

 

Z tych powodów nie rozumiem, czemu wykonanie goto lub wyłączenie montażu powoduje rozsynchronizowanie PECa (a tak się dzieje jak widać). Stawiam na niedoróbki w sofcie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co się stanie jak spuścisz sprzęgła i zabierzesz montaż do domu? :) Póki masz wszystko ustawione podczas sesji i działa, to działać będzie, problem jest taki że po odblokowaniu sprzęgła montaż nie wie w jakiej jest pozycji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A co się stanie jak spuścisz sprzęgła i zabierzesz montaż do domu? :) Póki masz wszystko ustawione podczas sesji i działa, to działać będzie, problem jest taki że po odblokowaniu sprzęgła montaż nie wie w jakiej jest pozycji.

No właśnie nic się nie stanie. Montaż nie wie, w jaki kawałek nieba celuje, czyli na jakie współrzędne, ale wie za to, w jakiej pozycji jest ślimak i ślimacznica! Bo jest w dokładnie takiej samej pozycji, jak przy wyłączeniu. Odblokowanie sprzęgieł nie zmienia wzajemnego ustawienia ślimaka i ślimacznicy, o czym już pisałem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masz racje, w takim razie powinno działać :g:

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


×