Jump to content

Advanced VX padł, No response 16, 17


plesniak
 Share

Recommended Posts

Wczoraj próbując odłączyć zasilanie od AVX pojawił się problem. Za mocno dokrecilem nakrętkę mocującą wtyczkę i razem z wtyczką zaczęło się kręcić wejście. Trochę się pomocowałem i chyba za mocno. Efekt jest taki, że pilot działa tzn. świeci ale wyświetla No response 16 lub 17 i nie zapala się dioda Odkręciłem pokrywę i obejrzałem płytę sterowania. Mam straszne luzy na jednej wtyczce. NXW445 nie jest szokująco drogie ale chciałbym żeby mi to ktoś sprawdził zanim zamówię nową. Czy na forum jest jakiś magik albo gdzie z tym jechać.fdf23bb525f73b8df426820f2511a27b.jpg

Link to comment
Share on other sites

po 1 podłącz napęd pod komputer i odpal Celestron FIRMWARE MENAGER

http://www.celestron.com/c3/support3/index.php?_m=downloads&_a=viewdownload&downloaditemid=771&nav=0,7

 

Zobacz czy wykryje montaż i zaktualizuj firmware.

Jeśli nie wykryje i update nie pomoże to prawdopodobnie padł układ zasilający procesor 3.3V (RICHTEK RT9261-32CX). Kiedyś u siebie miałem to samo, ale oryginalny układ można było zamówić z Chin w ilości mininum 1000 sztuk + grzało się to strasznie, wiec zamiast niego dałem miniaturową przetwornicę do modeli RC (UBEC) koszt jakies 10 zł i śmiga od 2 lat bez problemu :)

http://www.astronomyforum.net/celestron-nexstar-telescope-forum/175995-advanced-vx-mount-no-response-17-16-a-2.html#post1057930799

 

na tym forum opisywałem to dokładniej :)

 

85775d1399717253-advanced-vx-mount-no-re

 

spalony układ zasilania bardzo mocno się grzeje, tak było w moim przypadku, dioda zasilania słabo się świeciła :)

Edited by cmku
  • Like 1
Link to comment
Share on other sites

jeśli masz jakiś miernik to zmierz napięcia na pinach na tym układzie zaznaczonym na fotce.

Od lewej:

1. masa
2. 3.3V Out
3. 12V in

 

zmierz piny 1 i 2 czy jest tam 3.3 V

oraz czy między 1 i 3 jest 12v

Jeśli jest 12V a nie ma 3.3V to padł ten scalak :)

 

Przypomniałem też sobie że za pierwszym razem wymieniłem go na zamiennik czyli "ams1117" ale grzało to się dość mocno więc niebawem pewnie zepsuło by sie ponownie.

http://www.rctrax.pl/ubec-3-3v-3a-lipoly-6-23v/10087/

 

Ten UBEC zamontowałem, ma dużo wyższą wydajność prądową i mieści się w środku :)

Edited by cmku
  • Like 1
Link to comment
Share on other sites

Hmm, padł procesor od ukręcenia wtyczki? Trochę to dziwna sprawa, chociaż może akurat niefortunnie zrobiło się zwarcie czy coś.

O płytkę bym się pytał w Delcie, może mają takie części (nie w ofercie, tylko gadał z serwisem). Albo po prostu przyjmą do naprawy albo dadzą radę odesłać do serwisu Celestrona.

Jak trwoga, to do Delty :)

Link to comment
Share on other sites

  • 2 weeks later...

To dalszy ciąg mojej awarii. Poszła płyta do delty i dowiedziałem sie ze jest potrzebny zestaw naprawczy za 2800 zł, czyli jakieś 70% ceny nowego montażu. Zestaw składa sie z z dwóch płytek jednej którą mam uszkodzoną i drugiej ktora jest sprawna. Normalnie jakiś żart.

Link to comment
Share on other sites

A czy po wymianie układu zasilania próbowałeś odpalić program do upgradu firmware? czy komputer wykrywa port COM w procesorze ?

Jak zaniosłem swoją płytkę do "specjalistow" to tez powiedzieli mi że spalone procesory, sam wymieniłem ten UBEC i zadziałało tacy z nich "profesjonaliści", diagnoza i wymiana zajęła mi jakąś godzinę gdzie elektronikiem nie jestem.

Od ukręcenia przewodu wg mnie procesor nie miał się prawa spalić, a Twoje objawy wyglądały identycznie jak u mnie (układ zasilania), czy widziałeś że naprawdę wymienili układ zasilania i podaje on napięcie na procesor?

Czy na płytce lub procesorze widać jakiekolwiek ślady spalonych układów ?

 

A co do samej płytki była do kupienia tutaj za 200$ czyli o jakieś 2000zł taniej niż w delcie !! (daje do myślenia)

http://www.deepspaceproducts.com/motor-board-for-celestron-advanced-vx-mount_8_4245_9601.html

 

Poniżej załączam fotkę jak wygląda spalony procesor w tej płytce (jakiś włoch miał taki przypadek)

1965016_921509987877640_2633519577332547639_n.jpg

 

Można też poszukać nowej wersji tej płytki z tego co widać ma właśnie zmieniony układ zasilania na mocniejszy

 

FrontNXW445.jpg

Edited by cmku
Link to comment
Share on other sites

Mam już opowiedz z Delta optical że nie naprawią. Moj elektronik sprawdził i układ zasilania jest ok. W zwiazku z tym pozostaje zamowienie nowej płytki.

Edited by plesniak
Link to comment
Share on other sites

Nie wiedza co jest zepsute. Mam wrażenie, że z urzędu się tego nie próbuje naprawiać i tyle. Nie podpinalem jeszcze tej płytki do komputera bo kabel który był w zestawie do niczego nie pasuje.

Edited by plesniak
Link to comment
Share on other sites

  • 4 weeks later...

Po przerwie postanowiłem zająć się montażem. Wszyscy elektronicy poddali się, nie znaleźli błędów ani przepaleń na płytce. Podłączyłem dzisiaj wszystko i zaktualizowałem. Wystąpiły problemy z PKG 0040 ale udało sie. Zaktualizowalem next star i niestety nadal no response 16 na zmianę z 17. Zamawiam więc nową płytkę ale jestem zły bo od strony hardwarowej nie widać na niej błędu.

Edited by plesniak
Link to comment
Share on other sites

Mam taki montaż ja Kolega. Kiedyś jeden raz także miałem taki błąd na wyświetlaczu. Wystawiałem mont w ogrodzie na bardzo długim (i cienkim...) kablu (ponad 25m). Gdy rozłożyłem w ogrodzie porządną instalację elektryczną, z bezpiecznikami, na porządnym i grubaśnym przewodzie, nigdy więcej (kilkadziesiąt sesji w roku) ten błąd się nie pojawił. Może to jakaś wskazówka dla kolegi ...

Link to comment
Share on other sites

Postanowiłem zamówić płytę tutaj http://www.deepspaceproducts.com/motor-board-for-celestron-advanced-vx-mount_8_4245_9601.html

 

niestety na to wygląda, że celestron postanowil zmienić wtyczkę DEC na większą (8 pin) co powoduje, że muszę jeszcze domówić kolejną płytkę RA i kabel, do tego są wszystkie nowe plastiki. Z 200$ zrobiło się 300$ plus 50$ wysyłki. Nadal jest to taniej niż w Delcie ale mam wrażenie, że jak mi to oclą to wyjdzie na jedno. Czy ktoś kto jest bardziej obeznany w temacie może zerknąć na czym polega problem z tym Retro Fit Kit? ale niestety chyba dobrze myślę.

Edited by plesniak
Link to comment
Share on other sites

  • 3 weeks later...

Mam wrażenie, że sam śledzę ten wątek ale zakończę temat dla potomnych. Może ktoś będzie miał taki sam problem.

Zamówiłem zestaw naprawczy w www.deepspaceproducts.com , błyskawiczna wysyłka, przeleżało na cle ale finalnie po wyjaśnieniach cło wyszło 0 zł. W paczce znajdowała się nowa płytka, 3 plastikowe elementy obudowy - zmienił sie rozmiar wtyczek DEC na szersze, nowy przewód i dodatkowa płytka z szerszym wejściem do sterowania silnikiem. Wymiana banalna. Teraz nie grzeje sie tak moduł zasilania.

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

Mam wrażenie, że sam śledzę ten wątek ale zakończę temat dla potomnych. Może ktoś będzie miał taki sam problem.

Zamówiłem zestaw naprawczy w www.deepspaceproducts.com , błyskawiczna wysyłka, przeleżało na cle ale finalnie po wyjaśnieniach cło wyszło 0 zł. W paczce znajdowała się nowa płytka, 3 plastikowe elementy obudowy - zmienił sie rozmiar wtyczek DEC na szersze, nowy przewód i dodatkowa płytka z szerszym wejściem do sterowania silnikiem. Wymiana banalna. Teraz nie grzeje sie tak moduł zasilania.

 

 

mam podobny problem, miałeś gwarancje jeszcze ? bo mi sprzedawca napisał że wyśle moją prośbę do DO

 

Advanced VX error, No response 16, lub invalid model 17 +dziwne znaczki

pojechałem wczoraj w teren rozstawiłem żelastwo, podpiąłem kabel pod auto

i mimo przełączania kabli, wyłączania zasilania

wyskakują dziwne literki... error, No response 16, lub invalid model 17

na różnych etapach (zależy od focha żelastwa) od ekranu powitalnego aż do pierwszego ruszenia na gwiazdę

więcej zdjęć mojego opętanego żelastwa i co wyświetlacz pokazuje

https://drive.google.com/drive/folders/0B95dSJhNaO9AbFJyeVp3OHRqb1U

tu na yt

opis tego erroru podobny montaż

wyżej w tym wątku

jest sugestia że to problem zasilania ale.... w domu (zdjęcia bez rękawiczki) z gniazdka jest to samo poza wyświetlania się dziwnych znaków (greckie, nordyckie i inne znaki specjalne) i wywala się zazwyczaj na dalszych etapach

na http://www.astronomyforum.net/celestron-nexstar-telescope-forum/175995-advanced-vx-mount-no-response-17-16-a.html

jest sugestia że to kable

to jest rozwiązanie ?

Zamówiłem zestaw naprawczy w www.deepspaceproducts.com , błyskawiczna wysyłka, przeleżało na cle ale finalnie po wyjaśnieniach cło wyszło 0 zł. W paczce znajdowała się nowa płytka, 3 plastikowe elementy obudowy - zmienił sie rozmiar wtyczek DEC na szersze, nowy przewód i dodatkowa płytka z szerszym wejściem do sterowania silnikiem. Wymiana banalna. Teraz nie grzeje sie tak moduł zasilania

w wt/sr w nocy wszystko chodziło od 1;30 do 4 później wniosłem głowicę do domu wiec chyba nie jest zawilgocona

Link to comment
Share on other sites

Miałem gwarancje ale miałem mechaniczne uszkodzenie z mojej winy. Ukręciłem wtyczkę. Po analizie mojej starej płytki wyszło uszkodzenie jednego z procesorów.

Zrób aktualizacje softu. Te dziwne znaczki to akurat wynik wychłodzonego LCD. W temperaturze pokojowej będzie wyświetlało się Ok. Zerknij czy dioda zasilania swieci się jasnym światłem czy przygasa.

Edited by plesniak
  • Like 1
Link to comment
Share on other sites

Miałem gwarancje ale miałem mechaniczne uszkodzenie z mojej winy czego nie podważałem. Ukręciłem wtyczkę. Po analizie mojej starej płytki wyszło uszkodzenie jednego z procesorów.

Zrób aktualizacje softu. Te dziwne znaczki to akurat wynik wychłodzonego LCD. W temperaturze pokojowej będzie wyświetlało się Ok. Zerknij czy dioda zasilania swieci się jasnym światłem czy przygasa.

 

jak zrobic aktualizacje? dioda pali sie cały czas, ale wyslales glowice do DO ? i odesłali z powodu masz ukreconą wtyczke i płac 2800 jak nie to radz sobie sam ?

Edited by umyslproboszcza
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Our picks

    • Migracja Astropolis na nowy serwer - opinie
      Kilka dni temu mogliście przeczytać komunikat o wyłączeniu forum na dobę, co miało związek z migracją na nowy serwer. Tym razem nie przenosiłem Astropolis na większy i szybszy serwer - celem była redukcja dosyć wysokich kosztów (ok 17 tys rocznie za dedykowany serwer z administracją). Biorąc pod uwagę fakt, że płacę z własnej kieszeni, a forum jest organizacją w 100% non profit (nie przynosi żadnego dochodu), nie znalazłem w sobie uzasadnienia na dalsze akceptowanie tych kosztów.
        • Thanks
        • Like
      • 58 replies
    • Droga Mleczna w dwóch gigapikselach
      Zdjęcie jest mozaiką 110 kadrów, każdy po 4 minuty ekspozycji na ISO 400. Wykorzystałem dwa teleskopy Takahashi Epsilon 130D i dwa aparaty Nikon D810A zamocowane na montażu Losmandy G11 wynajętym na miejscu. Teleskopy były ustawione względem siebie pod lekkim kątem, aby umożliwić fotografowanie dwóch fragmentów mozaiki za jednym razem.
        • Love
        • Thanks
        • Like
      • 48 replies
    • Przelot ISS z ogniskowej 2350 mm
      Cześć, po kilku podejściach w końcu udało mi się odpowiednio przygotować cały sprzęt i nadążyć za ISS bez stracenia jej ani razu z pola widzenia. Wykorzystałem do tego montaż Rainbow RST-135, który posiada sprzętową możliwość śledzenia satelitów.
      Celestron Edge 9,25" + ZWO ASI183MM. Czas ekspozycji 6 ms na klatkę, końcowy film składa się z grup 40 klatek stackowanych, wyostrzanych i powiększonych 250%.
      W przyszłości chciałbym wrócić do tematu z kamerką ASI174MM, która z barlowem 2x da mi podobną skalę, ale 5-6 razy większą liczbę klatek na sekundę.
      Poniżej film z przelotu, na dole najlepsza klatka.
        • Love
        • Thanks
        • Like
      • 72 replies
    • Big Bang remnant - Ursa Major Arc or UMa Arc
      Tytuł nieco przekorny bo nie chodzi tu oczywiście o Wielki Wybuch ale ... zacznijmy od początku.
       
      W roku 1997 Peter McCullough używając eksperymentalnej kamery nagrał w paśmie Ha długą na 2 stopnie prostą linie przecinajacą niebo.
       
      Peter McCullough na konferencji pokazał fotografię Robertowi Benjamin i obaj byli pod wrażeniem - padło nawet stwierdzenie: “In astronomy, you never see perfectly straight lines in the sky,”
        • Love
        • Thanks
        • Like
      • 16 replies
    • Jeśli coś jest głupie, ale działa, to nie jest głupie - o nietypowych rozwiązaniach sprzętowych
      Sformułowanie, które można znaleźć w internetach jako jedno z "praw Murphy'ego" przyszło mi na myśl, gdy kolejny raz przeglądałem zdjęcia na telefonie z ostatniego zlotu, mając z tyłu głowy najgłośniejszy marsjański temat na forum. Do rzeczy - jakie macie (bardzo) nietypowe patenty na usprawnienie sprzętu astronomicznego bądź jakieś kreatywne improwizacje w razie awarii czy niezabrania jakiegoś elementu sprzętu  Obstawiam, że @HAMAL mógłby samodzielnie wypełnić treścią taki wątek.
        • Haha
        • Like
      • 43 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.