Skocz do zawartości
Wypróbuj Astropolis Market - nową platformę sprzedażową. Kliknij tutaj, aby przejść. ×

To wina montażu czy guidingu?


isset

Rekomendowane odpowiedzi

Witam wszystkich, mam pytanie, bo coś mój montaż lub guiding od dwóch dni szaleje. Kiedy noce były ciepłe (powyżej zera) to montaż prowadził moim zdaniem nie najgorzej:

 

Guiding.png.a2a8c4d97e348536f1677c6b89755092.png

 

Od dwóch sesji, kiedy temperatura jest na minusie, to guiding oszalał, błąd sumaryczny jest w okolicach od 7 do 12 :new_shocked: Wykres wychodzi poza skalę i jest jakaś masakra. Często traci gwiazdę... 

Co może być powodem takiej nagłej zmiany? 

 

Do głowy przychodzą mi dwie rzeczy:

 

1. Zmiana temperatury na minusowe i smar zamarza albo trzeba ponownie wyregulować montaż. 

 

2. W ostatni czwartek zdemontowałem guider i kamerę guidujaca, następnie założyłem z powrotem starając zachować ustawienia kamery i chyba po tym dokładnie zaczęły się problemy, ale to zbiegło się w czasie z nadejściem zimniejszych nocy. Może po demontażu guidera trzeba w phd2 ponownie wykonać kalibracje?

 

Montaż oczywiście wypoziomowany i wyważony, ustawienie na GP w SharpCap z dużą dokładnością.

 

A tak wyglądał guiding ostatnio:

 

phd.png.85dc5ab0ad8b73c87e4562edd2f47c09.png

Edytowane przez isset
Odnośnik do komentarza
Udostępnij na innych stronach

Ale zwróć uwagę na to, że kąt kamery nie zmienił się. Są takie 4 plamy ciemniejsze w kształcie odwróconego do góry nogami wielkiego wozu  na obu zdjęciach są w identycznej pozycji. Na dolnym zdjęciu widać je wyraźnie. Chyba że te plamy nie pochodzą z kamery, tylko z optyki guidera, ale zaznaczyłem na kamerze i na tubie kreską w jakiej pozycji była kamera przed zdemontowaniem. A kalibrować chyba trzeba po zmianie kąta kamery, o ile dobrze pamiętam.

Edytowane przez isset
Odnośnik do komentarza
Udostępnij na innych stronach

Miałem dokładnie taki sam problem na przełomie grudnia i stycznia, 3 tygodnie szukania, nawet montaż rozebrałem i złożyłem. Nie ruszaj montażu, żaden smar nie zamarznie podczas pracy przy naszych obecnych temperaturach.

 

U mnie okazało się że kabelki, a raczej wtyczki USB i ST4 przy temp. poniżej zera dostawały luzu. Usb lekko pościskałem tak żeby wchdziły z oporem w gniazdo, w kabelkach st4 poodginałem lekko te plastikowe zaczepy żeby mocniej dociskały wtyczki... i wszystko zaczeło działać jak wcześniej.

"Tracenie gwiazdy" jest często oznaką błędu w przekazie danych przez USB, dlatego możliwe że masz podobny problem.

Dodatkowo upewnij się że wybierasz odpowiednim sterownik kamerki przy włączniu PHD, ja musze wybierać ToupTeka a nie Ascom.

Edytowane przez cwic
Odnośnik do komentarza
Udostępnij na innych stronach

Ok, dziękuję za rady, przy najbliższej okazji skalibruję i dam znać czy coś się poprawiło. Rozebrałem guider w czwartek, wyczyściłem, zamontowałem. W piątek na dalekim obiekcie zgrałem osie guidera i teleskopu głównego. Właśnie jak bardzo krytyczne jest zgranie obu osi? Następnie w piątek wystawiłem setup i zaczęło się właśnie takie coś. Po paru godzinach!!! poddałem się. W sobotę wystawiłem sprzęt ponownie i to samo. WKurzyłem się, wniosłem wszystko do domu. Położyłem się spać i tu mnie olśniło, że nie skalibrowałem.

Odnośnik do komentarza
Udostępnij na innych stronach

Najpierw oczywiście sprawdź kalibrację, jeśli to luzy na kablach to nie skalibruje Ci poprawnie, a jak skalibruje to wykres będzie dalej skakał, wtedy - kabelki. 

Ja obstawiam luzy, ale jak wszystko podociskasz i zrobisz kalibrację to nie bedzie wiadomo gdzie dokłądnie był problem, dlatego najpierw kalibracja, a później dociskanie.

Jak rozwiążesz problem to daj znać.

 

PS. Jeśli kabracja przejdzie, ale będzie skakał wykres i będziesz dociskał kable, to po ściśnięciu musisz zrobić kalibrację ponownie.

Edytowane przez cwic
Odnośnik do komentarza
Udostępnij na innych stronach

32 minuty temu, cyberboss napisał:

Tak a propos to jest do pobrania nowa wersja PHD. Oczywiście Tobie działało wszystko na dotychczasowej, ale może update pomoże...

Po co wprowadzać nową zmienną. Działało z poprzednią wersją phd to po naprawieniu kabli etc powinno znowu zadziałać. Później można robić upgrade bo tak jeśli nową wersją wprowadzi jakieś istotne  zmiany to nie wiadomo będzie z z czym jest problem.

Kalibracja jak wszystko jest prawidłowo ustawione a montaż nie ma problemów powinna wychodzić za każdym razem. Jeśli raz wychodzi, a raz nie to trzeba poprawić sprzęt.

  • Lubię 1
Odnośnik do komentarza
Udostępnij na innych stronach

1 godzinę temu, rambro napisał:

Po co wprowadzać nową zmienną. Działało z poprzednią wersją phd to po naprawieniu kabli etc powinno znowu zadziałać. Później można robić upgrade bo tak jeśli nową wersją wprowadzi jakieś istotne  zmiany to nie wiadomo będzie z z czym jest problem.

Kalibracja jak wszystko jest prawidłowo ustawione a montaż nie ma problemów powinna wychodzić za każdym razem. Jeśli raz wychodzi, a raz nie to trzeba poprawić sprzęt.

Ja tak zawsze robię. Jeżeli coś sprawia problemy, to robię update softu (zachowując instalkę dotychczasowej wersji) i jeżeli pomoże, to git. Jeśli nie, to szukam problemu gdzie indziej.

Odnośnik do komentarza
Udostępnij na innych stronach

Godzinę temu, cyberboss napisał:

Ja tak zawsze robię. Jeżeli coś sprawia problemy, to robię update softu (zachowując instalkę dotychczasowej wersji) i jeżeli pomoże, to git. Jeśli nie, to szukam problemu gdzie indziej.

Zdecydowanie nie polecam tego ze wszelakimi driverami od qhy! Działa to nie rusz. 

  • Lubię 1
Odnośnik do komentarza
Udostępnij na innych stronach

@isset jeśli przywróciłeś kąt kamera/guider a nie przywróciłeś guider/obejmy (o czym nie piszesz) to i tak jesteś w ciemnej d... ;)

Żeby kalibracja "została" musiałbyś przywrócić kąt kamery względem tak naprawdę płaszczyzny siodła. Jeśli tego nie zrobiłeś i guider z kamerą jest obrócony względem wcześniejszego położenia korekta w jakiejś części pójdzie w drugą oś, im bardziej będzie się chciał poprawić tym bardziej będzie tą drugą oś zakłócał i na mój gust tak właśnie się dzieje, szaleństwo samo się nakręca...

Piszesz, że wymontowałeś cały guider więc doprecyzuj bo szkoda szukać innych źródeł problemów skoro ten może być kluczowy.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Wymontowałem cały guider i nawet wykręciłem obiektyw, tak niestety działa brak pogody. Guider na pewno nie został włożony w obejmy tak jak przed demontażem, bo tego nie pilnowałem. Po prostu włożyłem w obejmy i tyle. Czyli ponowna kalibracja powinny rozwiązać problem :) Pozostaje zatem czekać na pogodę. Dziękuję za rady i oczywiście jak tylko będę wiedział co było przyczyną, napisze tutaj.

Odnośnik do komentarza
Udostępnij na innych stronach

No to chyba rozwiązanie robi się oczywiste. Musiałeś sporo przekręcić, z instrukcji wynika, że do kilku stopni jest akceptowalne.

Ale sam jestem ciekaw potwierdzenia, jak już z powrotem zagra, możesz z ciekawości przekręcić o np. 60 i 120 stopni kamerę bez rekalibracji i potwierdzić teorię :)

 

Co do zgrania guidera i kamery głównej polecam to zrobić dokładnie. Najlepiej w głównym wycentrować dobrze dużą gwiazdę, upewnić się, że tracking odpalony, w PHD odpalić "bulls eye" i śrubeczkami obejm naprowadzić. Polecam też, o ile nie zmieniasz kadru kręcąc głównym, zgrać kąty widzenia obu kamer. Mi to trochę pomaga orientować się w kierunkach na co ustawić guider po zrobieniu platesolve+slew głównym. Na ile dokładne zgranie gwiazdki do śledzenia z centrum fotografowanego kadru jest istotne to pewnie ktoś mądrzejszy Ci tu wyliczy, ja na pewno będąc póki co skazanym na metodę dryfową przekonałem się, że PHD na guiderze zrobi to dobrze o ile "łapię" gwiazdkę dokładnie przechodzącą przez 90 albo 180stopni, odpowiednio dla ALT i AZ. "Łapanie" gwiazdki gdy już się oddali lub za długie śledzenie jej śledzenie narzędziem do dryftu wprowadza już widoczny w cennych minutach PAE błąd. Na południku szczególnie trzeba się spieszyć, 3 minuty to ok. 1 stopnia ucieczki a to już w tej metodzie sporo.

I chyba nie tak źle mi to wychodzi, ostatnio byłem w małym szoku, montaż trzecią noc na balkonie, w międzyczasie nawet wyjmowałem teleskop, celuję sobie w Plejadki, z ciekawości odpalam assistanta aby sprawdzić czy czegoś nie zruszyłem i takie piękne PAE z uśredniania po 260s :)

phd_ga_20200209_m45_not.PNG.a300d9d7f1d79a2ab90fc24a8df2a965.PNG

Raczej nie przypadek ;) bezpośrednio po regulacji było niewiele gorzej:

phd_ga_20200207.PNG.3f5ff38cd23b52f07194e9637dee1513.PNG

Odnośnik do komentarza
Udostępnij na innych stronach

3 godziny temu, kristofus napisał:

Co do zgrania guidera i kamery głównej polecam to zrobić dokładnie

Zawsze się zastanawiałem, czy dla potrzeb guidingu ma to jakiekolwiek znaczenie.

Przecież ważne jest to, żeby montaż śledził niebo tak jak pozornie się ono porusza, więc co za różnica, czy "patrzy" dokładnie w to samo miejsce co teleskop główny skoro porusza się ono tak samo jak fotografowany kadr. Najczęściej guider ma zdecydowanie większe pole widzenia niż teleskop główny, a program czasem wybiera gwiazdę znajdującą się przy jego krawędzi, czyli taką, której główny i tak nie widzi.

Poprawcie mnie, jeśli się mylę.

Edytowane przez cyberboss
literówka
Odnośnik do komentarza
Udostępnij na innych stronach

3 godziny temu, cyberboss napisał:

Najczęściej guider ma zdecydowanie większe pole widzenia niż teleskop główny, a program czasem wybiera gwiazdę znajdującą się przy jego krawędzi, czyli taką, której główny i tak nie widzi

Dokładnie tak samo myślałem :)

 

Odnośnik do komentarza
Udostępnij na innych stronach

7 godzin temu, kristofus napisał:

Ale sam jestem ciekaw potwierdzenia, jak już z powrotem zagra, możesz z ciekawości przekręcić o np. 60 i 120 stopni kamerę bez rekalibracji i potwierdzić teorię

Jak tylko pogoda pozwoli, to oczywiście dam znać. 

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.