Jump to content
kubaman

Do upadłego - guiding Avalon Linear

Recommended Posts

OK, obiecuję ostatni raz.

 

Nie jestem w stanie opanować guidingu. O ile w DEC jest bardzo dobrze, to w Ra jest bardzo źle. Gwiazdy są rozciągnięte po Ra, raz mniej raz więcej, raz prawie wcale, innym razem masakrycznie.

Nic nie jest stabilne, co noc kompletnie inne wyniki dla tych samych ustawień.

 

Mój zestaw wygląda teraz tak:

IMG_9979.jpg.a509b575b24e71ac1c061f3370a751f5.jpg

 

Wszystko jest super zespolone, wyosiowane, skolimowane. Zestaw ustawiam  na polarną za pomocą opcji w płatnej wersji SharpCap, bardzo dokładnie. Kable spięte (teraz jeszcze lepiej niż na zdjęciu). Próbowałem zasadniczo wszystkich możliwych ustawień - ekspozycji od 1 sek do 10 sek, wszystkich kombinacji algorytmów guidingu. Najlepsze efekty uzyskuję dla Lowpass2 lub ewentualnie Histereza, z MinMo na poziomie pomiędzy 0.00 a 0,10 i czasie ekspozycji 1-2,5 sek. Dłuższe czasy dają zdecydowanie gorsze gwiazdy, to potwierdzone więc proszę nie sugerować.

 

Montaż trzy razy rozbierałem, usunąłem nawet z niego poważny luz w osi Ra, ale niestety nic się nie zmieniło w prowadzeniu. Kamera guidująca to QHY5II L mono. Zasadniczo mam wrażenie, jakby guider miał inną skalę niż faktycznie ma wpisane w PHD2 i non stop przesterowywał dokonując nadkorekt. Niestety gdy zmniejszę agresywność poniżej pewnego poziomu (za każdym razem inaczej, brak powtarzalności, próbowałem od 20 do 100%) montaż odpływa i nie wraca na swoje miejsce.

 

Brałem pod uwagę uszkodzenie silników krokowych, ale producent tego montażu powiedział mi że to się nie zdarza, zastanawiałem się czy elektronika nie padła. Nie mam pomysłu, ale zasadniczo non stop dostaje inne efekty, nawet jak były te piękne noce przez tydzień, cały czas takie same warunki, musiałem dzień w dzień robić nowe ustawienia. Gdy wyłączę guiding (przy asystencie) mont idzie płynnie, ale Ra odjeżdża, bo ten mont tak ma i musi być guidowany. Jak włączę guiding, to prowadzenie staje się urywane, szarpane, ostre. Parametr OSC mam zazwyczaj pomiędzy 0,65 a 1.

 

 

Albo jestem, strasznym idiota, albo coś naprawdę niezwykłego się ty dzieje.

 

Oto przykładowy, 8 godzinny log guidingu.

 

image.thumb.png.3e63272fea7ba4fc88abf76e7b924f50.png

 

 

Dla niezorientowanych - Avalon Linear Fast Reverse to montaż, który nie ma zębatek i w całości działa na systemie pasków, normalnie charakteryzuje się bardzo gładkim prowadzeniem i błędem okresowym niemającym wpływu na pojedyncze ekspozycje (jest bardzo długi przez 4 przekładnie paskowe). Osiągnięcie wyniku Rms na poziomie 0,2-0,4 nie stanowi problemu dla tego monta, w sieci pełno jest materiałów, o 30 minutowych ujęciach na 2,5 metrowych teleskopach z idealnie okrągłymi gwiazdami. Legendarna jest jego powtarzalność. Cóż ja mam problem po minucie, dwóch. najlepszy wynik jaki osiągnąłem na wykresie to 0,7, ale krótko, przy czym gwiazdy nie były okrągłe. Codziennie co innego.

 

Jeszcze jedno, ten mont ma taką charakterystykę, że błyskawicznie dokonuje korekty, dlatego wyniki zazwyczaj są lepsze od wykresu i ja to potwierdzam. NEQ6 miał lepsze wykresy, ale gorsze gwiazdy. Niestety to za mało przy takim wykresie koniec końców jest źle.

 

 

Tutaj inny przykład z tych dobrych nocek sprzed tygodnia:

image.thumb.png.34d1afde579f9681928f335423710394.png

image.png.48450cabd06a91edbb15c7a0a6152db4.png

 

Zauważyłem, że kalibracja ma kolosalny wpływ na wynik, kalibruję więc przy równiku i meridianie. Zasadniczo kalibruję prawie za każdym razem, bo tak źle idzie.

Ustawiam prędkość guidingu na 0,1 bo przy wyższych mam taką piłę na wykresie, że zdjęcia są wszystkie do kosza.

image.thumb.png.2ae1625a5248443734a18e1e050d10be.png

 

 

 

Tak wygląda powiększenie wykresu na korekty:

image.thumb.png.99a5bec9c1aed1cefea1d59b36ee41e1.png

image.png

 

Czy ktoś ma jakiś pomysł co robię źle?

 

 

 

 

Edited by kubaman

Share this post


Link to post
Share on other sites

Biała stopka od obiektywu jest przyjmocowa na stałe do korpusu obiektywu?

 

Może na obreczach głównej tuby masz jakiś miękki materiał i on wprowadza jakieś mikro luzy.... 

Share this post


Link to post
Share on other sites

jest zamocowana trwale dwoma śrubami, a guinder finder już w stopce normalnie

obiektyw w porównaniu do mocowania np. Newtona, którego mam jest wielokrotnie bardziej solidne, tu naprawdę nie ma powodu żeby się przyczepić

dwie obręcze skręcone na maksa, zero luzów, już sam montaż ma na paskach zdecydowanie większe luzy (ale to normalne)

 

 

zestaw jest idealnie pieczołowicie wyważony

 

 

Edited by kubaman

Share this post


Link to post
Share on other sites

co więcej, nie jest to nieosiowość czy ugięcie guidera. Przeprowadziłem próby, podczas których guidowałem obiektywem głównym - identyczne wyniki mimo innej skali

Share this post


Link to post
Share on other sites

Kuba wykorzystujesz EQMOD. Jeżeli tak to jaki montaż masz wybrany? Widzę że w programie PHD2 masz wpisany jako montaż HEQ5/6.

W pliku log masz informację, że kamera ma piksel 3,80 a nie powinno być 3,75 dla QHY5LII.

Może tu tkwi błąd.

Edited by pablo12311

Share this post


Link to post
Share on other sites

Elektronika to nie wszystko w EQMOD można ustawiać również przekładnię. Jeżeli wpisujesz w EQMOD że masz montaż EQ6 to nie wystarczy. Standardowo dla EQ6 masz przekładnię ustawioną w EQMOD 47/12. Czy ty w swoim montażu masz taką samą przekładnię jak w EQ6? Jeżeli tak to jest wszystko w porządku. Jeżeli nie to musisz wpisać odpowiedni współczynnik w EQMOD tak aby był zgodny z prędkością prowadzenia dla twojego montażu.

Ja jak przerabiałem swój HEQ5 z zębatek na paski oczywiście domowym sposobem dla dobrego prowadzenia w ustawieniach EQMOD zamiast przekładni 47/9 musiałem przestawić na przekładnię 4/1 bo taką zastowowałem w HEQ5. Elektronika pozostała nie zmieniona.

Edited by pablo12311

Share this post


Link to post
Share on other sites

no to teraz poznałem coś nowego..

nie mam pojęcia, już dzisiaj nie dam rady ale jutro wrzucę screen z EQmoda

nie spotkałem się w necie nigdzie z informacją o zmianie przekładni. Silniki krokowe są identyczne jak w NEQ6, ale oczywiście system pasków jest zupełnie inny niż ślimaki w EQ6.

nawet nie wiem gdzie to ustawić, w EQmodzie ustawiam lokalizację, port com, prędkość guidingui (u mnie jak pisałem 0,1) limity, wyłączam backslash compensation i definiuję szybkości slew dla kontrolera. Nie widziałem takiego parametru jak przekładnia..

 

Goto działa idealnie

Edited by kubaman

Share this post


Link to post
Share on other sites

Jaką dokładność prowadzenia podaje producent. Porównaj swój montaż do EQ6 i zobaczysz czy taka sama jest przekładnia.

Share this post


Link to post
Share on other sites

nie podaje w ten sposób. W ogóle nie podaje błędu okresowego, kiedyś to robił ale w końcu przestał. Są cztery koła zębate i są cztery maksima błędu okresowego, najkrótszy około 120 sek, najdłuższy koło 30 000 sek

 

image.png.69989469255234a1ae2f5f8b8dbd9d6d.png

 

Edited by kubaman

Share this post


Link to post
Share on other sites

Wybierasz ikonkę klucz w EQMOD i tam masz różne ustawienia przekładni dla EQ6 i HEQ5. Zauważ że gdy zmieniasz przekładnie na dole zmienia się współczynnik. W ten sposób możesz podać dokładne parametry dla twojej przekładni osobno dla RA i DEC. Dlatego twój montaż źle prowadzi w osi RA bo to ona pracuje cały czas. Prawdopodobnie masz żle ustawioną prędkość prowadzenia (współczynnik przekładni) w EQMOD. Tak jak pisałem wyżej, samo wybranie EQ6 to za mało ba montaże mogą różnić się przełożeniem.

Share this post


Link to post
Share on other sites

Pablo, OK, nie wiem gdzie się to zmienia, jutro sprawdzę a przy okazji napisze do producenta pytanie.

 

tu są ustawienia Sary Wager, która używała tego monta przez dłuższy czas

 

https://www.swagastro.com/avalon-linear-guide-settings.html

 

niezależnie od wyniku - dzięki za poradę :)

Edited by kubaman

Share this post


Link to post
Share on other sites
1 minutę temu, pablo12311 napisał:

Kuba w tym linku co podałeś nie ma żadnej informacji jak ma ustawioną przekładnię w EQMOD.

myślę, że w ogóle się tym nie interesowała, bo by napisała. Ale oczywiście muszę to sprawdzić.

Share this post


Link to post
Share on other sites

Kuba jedynym rozwiązaniem sprawdzenia twojego montażu to umówić się z użytkownikiem który ma sprawdzony zestaw (teleskop + guider) i powiesić na twoim montażu w celu testów. Wtedy wszystko się wyjaśni czy wina leży w montażu, czy w twoim obiektywie z guderem.

  • Like 2

Share this post


Link to post
Share on other sites

Masz dobrą wstawioną do PHD ogniskową guidera?

Jak kręcisz osią RA bez hamulców, to jaki jest opór? Może jakieś delikatne szarpanie wtedy występuję?

fff.jpg.cc3e0805d390245afbeef6c12c5bd408.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Zdjęcie Czarnej Dziury - dzisiaj o 15:00
      Pamiętajcie, że dzisiaj o 15:00 poznamy obraz Czarnej Dziury. Niezależnie od tego, jak bardzo będzie ono spektakularne (lub wręcz przeciwnie - parę pikseli), trzeba pamiętać, że to ogromne, wręcz niewyobrażalne, osiągnięcie cywilizacji. Utrwalić coś tak odległego i małego kątowo, do tego wykorzystując mega sprytny sposób (interferometria radiowa), ...no po prostu niewyobrażalne. EHT to przecież wirtualny teleskop wielkości planety. Proste?
        • Love
        • Like
      • 141 replies
    • Amatorska spektroskopia supernowych - ważne obserwacje klasyfikacyjne
      Poszukiwania i obserwacje supernowych w innych galaktykach zajmuje wielu astronomów, w tym niemałą grupę amatorów (może nie w naszym kraju, ale mam nadzieję, że pomału będzie nas przybywać). Odkrycie to oczywiście pierwszy etap, ale nie mniej ważne są kolejne - obserwacje fotometryczne i spektroskopowe.
        • Like
      • 3 replies
    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Sad
      • 163 replies
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Love
        • Thanks
        • Like
      • 22 replies
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Thanks
        • Like
      • 11 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.