Jump to content
RadekK

Astroberry Server

Recommended Posts

15 minut temu, RadekK napisał:

Niestety cokolwiek bym nie robił to nie wyświetla mi się wersja FPGA.

Mnie też.

Zauważyłem za to, że jak włączę ten program do zmiany firmware zanim podłączę kamerkę do kompa, to mam teoretycznie aktywny guzik do zmiany FPGA, ale w momencie kiedy program wykryje że dostępna jest tylko ASI 120mm, ten guzik staje się natychmiast nieaktywny!

Mam dziwne wrażenie, że ASI 120mm nawet nie posiada tego FPGA, choć też już wcześniej myślałem o tym, że może moja kamerka jest z jakąś inną wersją jakiegoś wewnętrznego softu.

Załadowanie nowego systemu na kartę, oczywiście poprawy nie wniosło.

Share this post


Link to post
Share on other sites
Posted (edited)

No to cóż..ja teraz nie mam przy sobie niestety kamery żeby sprawdzić.Hmmm..a sam guiding działał by ci prawidłowo w 8 bit?..ja mam znowu inną przypadłość moja asi bardzo daje hot pixselami..a ekos do swojej biblioteki robi tylko jedną klatkę dark (chyba że można ustawić jakiegoś master darka, ale tego nie potrafie) , a ona usuwa może z 70% pikseli..pół obrazu mam w fałszywych gwiazdach. ;-)

Edited by Selmak

Share this post


Link to post
Share on other sites
12 minut temu, Selmak napisał:

No to cóż..ja teraz nie mam przy sobie niestety kamery żeby sprawdzić.Hmmm..a sam guiding działał by ci prawidłowo w 8 bit?..ja mam znowu inną przypadłość moja asi bardzo daje hot pixselami..a ekos do swojej biblioteki robi tylko jedną klatkę dark (chyba że można ustawić jakiegoś master darka, ale tego nie potrafie) , a ona usuwa może z 70% pikseli..pół obrazu mam w fałszywych gwiazdach. ;-)

No ja guidingu niestety nie sprawdzę, bo już nie jestem posiadaczem montażu z możliwością guide, mam tylko Vixena Polarie ;)

Jeśli chodzi o guiding przy 8 bit, to musi dać radę, skoro bez problemu guidowałem HEQ5 z TouCamem z użyciem PHD :-)

Co do nadmiernego szumu, musisz ustawić sobie tak parametry, żeby szum był niski - lepiej poszukać jaśniejszej gwiazdy do guidingu niż walczyć z szumem.

Share this post


Link to post
Share on other sites
W dniu 2.01.2019 o 17:39, RadekK napisał:

A nie podmontowuje Ci przypadkiem automatycznie Canona jako dysk USB na RPi?

Mialem podobny problem z gphoto2. Najpierw trzeba ubic procesy zwiazane z automontowaniem karty z aparatu.
ps aux | grep gphoto

potem

kill (numer procesu odczytanego powyzej)

 

Zamiast tego oczywiscie mozna wylaczyc automontowanie.

  • Like 1

Share this post


Link to post
Share on other sites
W dniu 13.12.2018 o 23:31, wylam napisał:

Częściowo działa sposób z edycją  pliku /etc/hostapd/hostapd.conf  i zamianą hw_mode=g oraz channel=6

Hotspot astroberry wtedy staruje tylko trzeba odczekać 5-10min zanim zobaczymy sieć.

Mam zmieniony plik hostapd.conf i nadal nie mogę połączyć się z RPi B+ przez wifi. (Przez kabel podłączona do routera działa)

Pytanie cz channel=6 To konieczny zapis?

Sprawdzałem WiFi skanerem dostępne sieci wokół i jedna z sieci wykorzystuje channel 6  czy to może być przyczyną braku widoczności astroberry ?

Pozdrawiam 

M

Share this post


Link to post
Share on other sites

Przetestuj, mi działa.

sudo rm -rf /etc/wpa_supplicant/wpa_supplicant.conf

Następnie zrestartuj i sprawdź czy widoczna jest sieć astroberry

Share this post


Link to post
Share on other sites

Mirek jak masz wersje 3B+ to musisz edytować plik hostapd_3bplus.conf bo to jest plik który zarządza siecią w tej wersji RPi

Share this post


Link to post
Share on other sites
53 minuty temu, glaurung napisał:

Mirek jak masz wersje 3B+ to musisz edytować plik hostapd_3bplus.conf bo to jest plik który zarządza siecią w tej wersji RPi

Dzieki za rady

Sprawdzę wieczorem

 

Nie mam doświadczeń z linuxem wiec moze trochę proste  pytanie: A jak powinien wyglądać hostapd_3bplus.conf  po edycji?

Pozdrawiam

M

 

Share this post


Link to post
Share on other sites

Trzeba otworzyć go jako administrator by go edytować i zmienić tylko te parametry:

 hw_mode=
 channel=6
Zatwierdzić i zrestartować.

Nic innego w nim nie zmieniasz.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Są postępy

łączy się z ruterem przez wifi do sieci domowej

ale swojej sieci nie pokazuje 

Nawet po wyłączeniu routera nie pokazuje się siać astroberry:(

 

Co można  jeszcze zrobić?

 

może jakieś zmiany w konfiguracji łączenia przez wifi

Share this post


Link to post
Share on other sites
4 godziny temu, mirek01 napisał:

Są postępy

łączy się z ruterem przez wifi do sieci domowej

ale swojej sieci nie pokazuje 

Nawet po wyłączeniu routera nie pokazuje się siać astroberry:(

 

Co można  jeszcze zrobić?

 

może jakieś zmiany w konfiguracji łączenia przez wifi

Mi pomógł Radek z podobnym problemem i teraz działa zawsze i jak należy, da się to banalnie usunąć.jeśli się wie jak.poczekaj aż się on wypowie.

Naprawicie to moment.

Share this post


Link to post
Share on other sites
6 hours ago, mirek01 said:

łączy się z ruterem przez wifi do sieci domowej

Jeśli łączy się z routerem to sieć astroberry jest wyłączana automatycznie (czyli albo to albo to). Było o tym wcześniej w tym wątku.

Usuń konfigurację sieci domowej (sudo rm -rf /etc/wpa_supplicant/wpa_supplicant.conf) albo wyłącz router i po restarcie pojawi się sieć astroberry.

 

EDIT: widzę, że wyłączałeś router, ale czy startowałeś RPi przy wyłączonym routerze?

Edited by RadekK

Share this post


Link to post
Share on other sites
2 godziny temu, RadekK napisał:

Jeśli łączy się z routerem to sieć astroberry jest wyłączana automatycznie (czyli albo to albo to). Było o tym wcześniej w tym wątku.

Usuń konfigurację sieci domowej (sudo rm -rf /etc/wpa_supplicant/wpa_supplicant.conf) albo wyłącz router i po restarcie pojawi się sieć astroberry.

 

EDIT: widzę, że wyłączałeś router, ale czy startowałeś RPi przy wyłączonym routerze?

Tak czytałem wcześniejsze posty i startowałem celowo przy wyłaczonym routerze

Spróbuję jeszcze usunąć  konfigurację sieci domowej  

Czy modyfikacja pliku hostapd_3bplus.conf też  jest konieczna? Chwilowo mam

channel =48

hw mode = a

Ćwiczyłem już 

channel=6

hw mode= g

Ale bez rezultatu  wróciłem do ustawien orginalnych 

 

Pozdr

M

 

Edited by mirek01
Dopisałem

Share this post


Link to post
Share on other sites
40 minutes ago, mirek01 said:

channel=6

hw_mode= g 

Powinno działać zawsze. Ta druga opcja tylko jeśli masz komputer wspierający tryb AC dla wifi.

Edited by RadekK
  • Like 1

Share this post


Link to post
Share on other sites

W końcu malina wystawiła wifi.:brawo:

 

Dziękuję  za pomoc

Pomogło usunięcie konfiguracji połączenia domowego wifi.

 

Pozdrawiam

M.

 

  • Like 1

Share this post


Link to post
Share on other sites

Teraz ja mam pytanie, bo poskładałem sprzęt i roboczo sobie uruchomiłem w domu, niestety nie potrafię ustawić wyświetlania ramki FOV swojego zestawu.w Kstars...kiedyś pamiętam nie musiałem nic robić było od razu po instalacji wszystkiego..może to kolejna przypadłość przez te kłopoty z obsługą Canona o których pisałem wyżej.

Naprowadzi mnie ktoś na konfiguracje tego?

Pozdrawiam.

Share this post


Link to post
Share on other sites

Kstars/Settings/FOV Symbols/Edit FOV Symbols/New klikasz zakładkę Camera, wpisujesz parametry teleskopu i kamery i klikasz Compute FOV.

Nota bene, po tym jak zrobisz plate solving wyświetli Ci się prawdziwy kadr widziany przez kamerę.

  • Like 1

Share this post


Link to post
Share on other sites
11 godzin temu, RadekK napisał:

Kstars/Settings/FOV Symbols/Edit FOV Symbols/New klikasz zakładkę Camera, wpisujesz parametry teleskopu i kamery i klikasz Compute FOV.

Nota bene, po tym jak zrobisz plate solving wyświetli Ci się prawdziwy kadr widziany przez kamerę.

Dziękuję.

Share this post


Link to post
Share on other sites

Hej, kolejne pytanie bo postępuje zgodnie z tutorialami Jasema z yt w sprawie guidingu w PHD2.

Wersja Kstars 3.0.0. Indi najnowsza.

Podczas tworzenia profilu sprzętu, mam możliwość wybrania softu guidijącego..albo domyślny albo lin guider lub phd2.

Wybieram PHD2 i klikam save.

Po tej czynności klikam w przycisk edycja by sprawdzić ponownie profil..a tam jest guider domyślny..i tak w koło na około..niestety nie zapisuje mi się wybór Phd2 oraz ustawienia optyki (primary scope oraz guide scope ) za każdym razem gdy kliknę save a po chwili by podejrzeć ustawienia okna wyboru optyki są puste...dzieje się tylko tak na rpi..przez VNC.

Wersja Ekosa i kstars  3.0.0 pod windows działa prawidłowo (skoro tak to sprawdzę jeszcze w trybie remote ) , no ale to ma działać zawsze i na wszystkim..wiele się sypie przez te pierdoły i nie mogę ruszyć setupu.

Czy ktoś ma podobne anomalnie?

Pozdrawiam.

Share this post


Link to post
Share on other sites

Problem już jest rozwiązany. Sam się z tym spotkałem - https://indilib.org/forum/ekos/4129-ekos-profile-editor-does-not-save-guiding-solved.html

Prawdopodobnie baza danych z profilem pochodzi ze starszej wersji KStars, a po upgrade do nowej wersji jest niekompatybilność bazy.

Należy usunąć plik z bazą profili:

rm ~/.local/share/kstars/userdb.sqlite

następnie restart Kstars.

 

Po tej operacji trzeba stworzyć profil od nowa i zapisać.

Share this post


Link to post
Share on other sites
1 minutę temu, RadekK napisał:

Problem już jest rozwiązany. Sam się z tym spotkałem - https://indilib.org/forum/ekos/4129-ekos-profile-editor-does-not-save-guiding-solved.html

Prawdopodobnie baza danych z profilem pochodzi ze starszej wersji KStars, a po upgrade do nowej wersji jest niekompatybilność bazy.

Należy usunąć plik z bazą profili:


rm ~/.local/share/kstars/userdb.sqlite

następnie restart Kstars.

 

Po tej operacji trzeba stworzyć profil od nowa i zapisać.

Restart kstars do ustawień fabrycznych? To masz na myśli?

Share this post


Link to post
Share on other sites
W dniu 18.01.2019 o 21:01, RadekK napisał:

Nie, nie. Zamknąć i odpalić.

Ok wypróbuję jutro.

Dziękuję. 

Edit : problem rozwiązany, to pomogło.

Edited by Selmak

Share this post


Link to post
Share on other sites

Niedawny problem z gphoto został naprawiony w wersji kstar 3.1.0.5 oraz obecnie  najnowszym Indi.  Właśnie testuje idzie jak po maśle. Polecam aktualizować. :-)

Edited by Selmak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Our picks

    • Zdjęcie Czarnej Dziury - dzisiaj o 15:00
      Pamiętajcie, że dzisiaj o 15:00 poznamy obraz Czarnej Dziury. Niezależnie od tego, jak bardzo będzie ono spektakularne (lub wręcz przeciwnie - parę pikseli), trzeba pamiętać, że to ogromne, wręcz niewyobrażalne, osiągnięcie cywilizacji. Utrwalić coś tak odległego i małego kątowo, do tego wykorzystując mega sprytny sposób (interferometria radiowa), ...no po prostu niewyobrażalne. EHT to przecież wirtualny teleskop wielkości planety. Proste?
        • Love
        • Like
      • 144 replies
    • Amatorska spektroskopia supernowych - ważne obserwacje klasyfikacyjne
      Poszukiwania i obserwacje supernowych w innych galaktykach zajmuje wielu astronomów, w tym niemałą grupę amatorów (może nie w naszym kraju, ale mam nadzieję, że pomału będzie nas przybywać). Odkrycie to oczywiście pierwszy etap, ale nie mniej ważne są kolejne - obserwacje fotometryczne i spektroskopowe.
        • Like
      • 4 replies
    • Odszedł od nas Janusz Płeszka
      Wydaje się nierealne, ale z kilku źródeł informacja ta zdaje się być potwierdzona. Odszedł od nas człowiek, któremu polskiej astronomii amatorskiej możemy zawdzięczyć tak wiele... W naszym hobby każdy przynajmniej raz miał z nim styczność. Janusz Płeszka zmarł w wieku 52 lat.
        • Sad
      • 161 replies
    • Małe porównanie mgławic planetarnych
      Postanowiłem zrobić taki kolaż będący podsumowaniem moich tegorocznych zmagań z mgławicami planetarnymi a jednocześnie pokazujący różnice w wielkości kątowe tych obiektów.
      Wszystkie mgławice na tej składance prezentowałem i opisywałem w formie odrębnych tematów na forum więc nie będę się rozpisywał o każdym obiekcie z osobna - jak ktoś jest zainteresowany szczegółami bez problemu znajdzie fotkę danej mgławicy na forum.
        • Love
        • Thanks
        • Like
      • 29 replies
    • SN 2018hhn - "polska" supernowa w UGC 12222
      Dziś mam przyjemność poinformować, że jest już potwierdzenie - obserwacja spektroskopowa wykonana na 2-metrowym Liverpool Telescope (La Palma, Wyspy Kanaryjskie). Okazuje się, że mamy do czynienia z supernową typu Ia. Poniżej widmo SN 2018hhn z charakterystyczną, silną linią absorpcyjną SiII.
        • Thanks
        • Like
      • 11 replies
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.