Skocz do zawartości

Piotrek L.

Społeczność Astropolis
  • Zawartość

    1852
  • Rejestracja

  • Ostatnia wizyta

Reputacja

514 Excellent

O Piotrek L.

  • Tytuł
    Kanopus
  • Urodziny 06.03.1977

Kontakt

  • Strona WWW
    http://

Informacje o profilu

  • Płeć
    Mężczyna
  • Zainteresowania
    Astrofotograf

Ostatnie wizyty

3263 wyświetleń profilu
  1. Piotrek L.

    Astroberry Server

    No ja guidingu niestety nie sprawdzę, bo już nie jestem posiadaczem montażu z możliwością guide, mam tylko Vixena Polarie Jeśli chodzi o guiding przy 8 bit, to musi dać radę, skoro bez problemu guidowałem HEQ5 z TouCamem z użyciem PHD :-) Co do nadmiernego szumu, musisz ustawić sobie tak parametry, żeby szum był niski - lepiej poszukać jaśniejszej gwiazdy do guidingu niż walczyć z szumem.
  2. Piotrek L.

    Astroberry Server

    Mnie też. Zauważyłem za to, że jak włączę ten program do zmiany firmware zanim podłączę kamerkę do kompa, to mam teoretycznie aktywny guzik do zmiany FPGA, ale w momencie kiedy program wykryje że dostępna jest tylko ASI 120mm, ten guzik staje się natychmiast nieaktywny! Mam dziwne wrażenie, że ASI 120mm nawet nie posiada tego FPGA, choć też już wcześniej myślałem o tym, że może moja kamerka jest z jakąś inną wersją jakiegoś wewnętrznego softu. Załadowanie nowego systemu na kartę, oczywiście poprawy nie wniosło.
  3. Piotrek L.

    Astroberry Server

    Jestem w trakcie ładowania jeszcze raz system, więc nie mam jak sprawdzić którą wersję driverów INDI mamy, 1.2 czy może 1.3? Na stronie AstroPiBox.com znalazłem informację, że ASI 120 działa tylko z nowymi driverami i INDI od 1.2.
  4. Piotrek L.

    Astroberry Server

    Zaraz zrobię format karty z systemem i załaduję czysty system Astroberry, bo może coś naknociło się na początku i teraz nic nie ma prawa zadziałać? To chyba jedyne co mogę jeszcze zrobić.
  5. Piotrek L.

    Astroberry Server

    Problem dotyczy ASI 120mm/mc na Linuxie, a co do innych kamer z USB 3.0 to na ich stronie pod softem do LInuxa jest taka informacja: – USB3.0 cameras is recommended for Linux users and fully compatible with USB2.0 host.
  6. Piotrek L.

    Astroberry Server

    Więc tak: Kamerka to klasyczna stara ASi 120MM na usb 2.0 (ten pierwszy model i na pewno nie wersja Mini). Użyłem obu programów i obu firmware od obu kolegów. 8 bit daje normalne obrazy, ale gubi się przy Live View, za to przy 16 bit można zapomnieć o normalnym foceniu (DS-ów) bo średnio tylko jedna klatka na cztery nie jest rozbita na kawałki. Radku czy możesz mi łopatologicznie napisać, jak mam zmienić szybkość USB w sterownikach? Próbowałem to zrobić na dwóch systemach i nie mam takiej opcji :(
  7. Piotrek L.

    Astroberry Server

    Spróbowałem, dałem jeszcze raz nowy firmware, ale ciągle to samo. Na 8 bit ok, na 16bit mozaika. 16bit potrzebuję oczywiście tylko do DS-ów na klatki powyżej 2-3 sekund, bo do AVIkowania planet i Księżyca używam oczywiście tylko 8bit :) Niestety potrzebowałem póki co mieć prostą kamerkę do DS-ów i wyszło, że mi się znów zestaw nie udał, a akurat zakup nowej kamerki musi niestety poczekać :( Jutro spróbuję na spokojnie jeszcze raz. Dobrze że mam już dobry kabel i kamerka startuje od kopa na wszystkich kompach.
  8. Piotrek L.

    Astroberry Server

    Kupiłem nowy kabel i niestety ciągle coś jest nie tak. Na kompie z WIN 10 wszystko jest ok, kamerka działa jak należy, ale z RPi dzieją się cuda. W Ekosie mam np takie klatki: Obraz jest jak widać złożony z dziwnej mozaiki powstałej z tego samego zdjęcia :( Nie ma znaczenia czy ustawię 8bit czy 16bit, jest to samo. Zresztą na 16bit dostaje info, że nie każdy hardware obsługuje 16bit, czy mam rozumieć że kamerka może pracować tylko z 8bit? Już nie wiem o co chodzi... Kamerka ma już oprogramowanie "compatible".
  9. Piotrek L.

    Astroberry Server

    Panowie dzięki wielkie za pomoc! Jeśli chodzi o Ekos'a to ASI 120mm działa jak należy, ale pozostałe programy mają problem i to spory, bo nawet się wywalają zaraz o włączeniu. Dziś wieczorem skorzystam z oprogramowania od Kolegi Selmaka, za które bardzo dziękuję, bo ZWO już tego nie ma na stronie (szukałem wczoraj cały wieczór). Póki co, wszystko idzie w dobrym kierunku, a Ekos ma faktycznie gigantyczny potencjał!!! P.S. Dzisiaj jadę po nowy kabel USB, bo dwa które mam zachowują się jakby były uszkodzone.
  10. Piotrek L.

    Astroberry Server

    Potwierdzam, że nowy system działa bez zarzutu, ale tylko jeśli używam mojego tabletu z nowym systemem WiFi. VAP odpala się automatycznie już po krótkiej chwili. Dla starego systemu potrzebna jest konfiguracja WiFi. Problem mam za to z czymś innym. Nie mogę odpalić stabilnie ASI 120mm żadnym programem, który mam razem z Astroberry. Próbowałem zainstalować nową wersję OpenAstro https://github.com/openastroproject/openastro/releases, ale wywala mi jakieś dziwne błędy podczas instalacji. Plik mam rozpakowany (przez RPi) do formatu .tar ale kompletnie nie wiem co dalej... :( Nazwa pliku to "openastro-1.5.0.tar". Gdyby ktoś był tak miły i napisał komendy do instalacji (deinstalacji starego) to będę bardzo wdzięczny. Stara wersja 1.0.0 jest standardowo z Astroberry server, ale nie działa z moją kamerką. Pozdrawiam w Nowym Roku
  11. Piotrek L.

    Astroberry Server

    U mnie powyższy sposób zadziałał, ale muszę się zalogować jako root, bo po wpisaniu komendy - sudo astroberry_vap start - mam widoczny AP "Astroberry" i ładnie się łączy z moim tabletem, tyle że jednorazowo i po restarcie trzeba uruchamiać ponownie. Stary laptop tego już kompletnie nie widzi. Tablet Toshiba ma system WIN 8.1 i zero problemów z WiFi, który według opisu w systemie jest typem 802.11 abgn (czyżby 2,4/5GHz???), a laptop to leciwiec z WIN XP i WiFi opartym na adapterze 2200BG (tak stoi w menadżerze urządzeń). Reszta prób jutro, bo podpieram się rzęsami... Dzięki wszystkim za pomoc i wsparcie P.S. Właśnie teraz zauważyłem, że nie tylko mnie ustawienia się nie zapisują Jakby nie było, już przynajmniej krok do przodu
  12. Piotrek L.

    Astroberry Server

    No więc kilka moich doświadczeń z instalowania Astroberry na Raspberry Pi 3 B+ :) Najpierw dałem ciała i próbowałem użyć nierozpakowanego obrazu systemu, co skończyło się oczywiście klapą, więc informuję że mimo że Etcher ma w opisie pliki "xz" to mi wyskakiwał ciągle błąd, a po rozpakowaniu obrazu poszło pięknie i bez problemów (działałem na WIN 10). Żeby nie męczyć się z pierwszym połączeniem, to jak napisał Radek - kabel LAN i święty spokój. Tablet z WIN 8 bez problemu połączył się, poprzez adres astroberry.local Pierwsze wrażenia bardzo pozytywne, ale już mogę zapewnić że z ekranem 3,2" lepiej nie zaczynać Jedyny problem to odprowadzanie ciepła. Ja mam wklejone dwa radiatory aluminiowe, ale trzeci, który chyba miał iść na kość pamięci od spodu nie mieści się w mojej zgrabnej obudowie. Teraz muszę tylko się zastanowić czy nie dodać jakiegoś wentylatorka, bo po 30 minutach prób z kamerką ASI 120mm obudowa miała skromne 54 stopnie Celsjusza, ale co tam skoro na trójce bez plusa wyszła komuś na procku prawie setka Gdyby ktoś chciał się podzielić swoimi doświadczeniami z chłodzeniem maliny, to proszę pisać, tylko nie wiem czy tutaj, czy zakładamy osobny temat? Generalnie to Pi 3 B+ widzi ASI 120mm, ale jeszcze nie doszedłem, którym programem najlepiej ją obsługiwać do DS-ów. Do planet pewnie będzie za wolno, bo doszedłem do 9 fps. Póki co tylko jeden program pokazał mi jakikolwiek obraz (dobry znak), ale jeszcze nie udało mi się ustawić próbnej sesji np 100x po 5sekund. Jutro dalsza zabawa, ale widzę że potencjał jest :) Jeszcze jedno pytanie, czy Pi 3 B+ pociągnie na zasilaczu tylko 2,1A? Teraz używam oryginalnego z logiem maliny na 2,5A (sieciowy), a potrzebuję być mobilny i najmocniejszy zasilacz 12/5V mam 2,1A Pozdro
  13. Piotrek L.

    Astroberry Server

    Dzięki, właśnie tak zrobiłem jak napisałeś i potwierdzam, że działa Teraz ustawiam wszystko po kolei w sieci WLAN i zaczynam podpinanie kamerki. Pozdrawiam
  14. Piotrek L.

    Astroberry Server

    Jedno pytanie dotyczące 3B+ z którym właśnie walczę z instalacją systemu. Jeśli mój router nie ma trybu 5GHz to czy wystarczy podpiąć malinę kablem LAN do routera domowego, żeby złapać kontakt wzrokowy poprzez VNC i dopiero zmienić ustawienia WiFi? Zaznaczam, że nie mam dostępu do monitora z HDMI, więc muszę walczyć w ten sposób, no chyba że można coś zmienić w którymś z plików systemowych na karcie, żeby z automatu ruszało 2,4GHz?
  15. Piotrek L.

    Canon L - złom czy serwis? Prośba o opinie.

    Podepnij do Canona i zrób zdjęcie gwiazd i zobaczymy co wyjdzie. To jest obiektyw z wewnętrznym ogniskowaniem, czyli odległość od bagnetu do matrycy MUSI być idealna. Według Twojego opisu, obiektyw musiał być podpięty poprzez przejściówkę, która może być odpowiedzialna za te tragiczne efekty na gwiazdkach. Jak to samo wyjdzie na Canonie, to znaczy że obiektyw jest do bani i sprzedawca musi się wywiązać z reklamacji, bo te eLki tak nie mają jak są dobre. Pozdro
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.